NoPaste

apt-get

von KBDCALLS

Dein Code:
  1. Paketlisten werden gelesen... Fertig
  2. Abhängigkeitsbaum wird aufgebaut.      
  3. Statusinformationen werden eingelesen.... Fertig
  4. Probieren Sie »apt-get -f install«, um dies zu korrigieren.
  5. Die folgenden Pakete haben unerfüllte Abhängigkeiten:
  6.  aptitude : Hängt ab von: libsigc++-2.0-0c2a (>= 2.2.0) ist aber nicht installiert
  7.             Empfiehlt: aptitude-doc-en ist aber nicht installiert oder
  8.                        aptitude-doc
  9.  aspell : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  10.  auto-multiple-choice : Hängt ab von: libopencv-core2.4 ist aber nicht installiert
  11.                         Empfiehlt: auto-multiple-choice-doc (= 1.2.1-3) aber 1.3.0-2 ist installiert
  12.  gnome-system-monitor : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  13.  gparted : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  14.  gstreamer1.0-plugins-bad : Hängt ab von: libfluidsynth1 (>= 1.1.6-4~) aber 1.1.6-2 ist installiert
  15.                             Hängt ab von: libgme0 (>= 0.6.0) aber 0.5.5-2+deb8u1 ist installiert
  16.                             Hängt ab von: libgstreamer-plugins-bad1.0-0 (= 1.10.4-1) aber 1.4.4-2.1+deb8u2 ist installiert
  17.                             Hängt ab von: libgstreamer-plugins-base1.0-0 (>= 1.10.0) aber 1.4.4-2+deb8u1 ist installiert
  18.                             Hängt ab von: libgstreamer1.0-0 (>= 1.10.0) aber 1.4.4-2+deb8u1 ist installiert
  19.                             Hängt ab von: libilmbase12 (>= 2.2.0) ist aber nicht installierbar
  20.                             Hängt ab von: libmodplug1 (>= 1:0.8.8.5) aber 1:0.8.8.4-4.1+b1 ist installiert
  21.                             Hängt ab von: libopencv-calib3d2.4v5 ist aber nicht installierbar
  22.                             Hängt ab von: libopencv-core2.4v5 ist aber nicht installierbar
  23.                             Hängt ab von: libopencv-highgui2.4-deb0 ist aber nicht installierbar
  24.                             Hängt ab von: libopencv-imgproc2.4v5 ist aber nicht installierbar
  25.                             Hängt ab von: libopencv-objdetect2.4v5 ist aber nicht installierbar
  26.                             Hängt ab von: libopencv-video2.4v5 ist aber nicht installierbar
  27.                             Hängt ab von: libopenexr22 ist aber nicht installierbar
  28.                             Hängt ab von: libsoundtouch1 (>= 1.9.2) ist aber nicht installierbar
  29.                             Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  30.                             Hängt ab von: libwebrtc-audio-processing1 ist aber nicht installierbar
  31.  gstreamer1.0-plugins-good : Hängt ab von: libgstreamer-plugins-base1.0-0 (>= 1.10.0) aber 1.4.4-2+deb8u1 ist installiert
  32.                              Hängt ab von: libgstreamer1.0-0 (>= 1.10.0) aber 1.4.4-2+deb8u1 ist installiert
  33.                              Hängt ab von: libjack-jackd2-0 (>= 1.9.10+20150825) aber 1.9.10+20140719git3eb0ae6a~dfsg-2 ist installiert oder
  34.                                             libjack-0.125 ist aber nicht installierbar
  35.                              Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  36.                              Hängt ab von: libtag1v5 (>= 1.9.1-2.2~) ist aber nicht installierbar
  37.  icedtea-6-jre-cacao : Hängt ab von: openjdk-6-jre-headless (= 6b36-1.13.8-1~deb7u1) ist aber nicht installierbar
  38.  inkscape : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  39.  libaspell15 : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  40.  libatkmm-1.6-1v5 : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  41.  libcairomm-1.0-1v5 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  42.  libcdr-0.1-1 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  43.  libchromaprint1 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  44.  libcwidget3 : Hängt ab von: libsigc++-2.0-0c2a (>= 2.2.0) ist aber nicht installiert
  45.  libde265-0 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  46.  libebackend-1.2-10 : Hängt ab von: libedataserver-1.2-22 (>= 3.21.90) ist aber nicht installierbar
  47.  libecal-1.2-19 : Hängt ab von: libedataserver-1.2-22 (>= 3.17) ist aber nicht installierbar
  48.  libedata-book-1.2-25 : Hängt ab von: libebook-contacts-1.2-2 (>= 3.16.2) ist aber nicht installierbar
  49.                         Hängt ab von: libedataserver-1.2-22 (>= 3.21.90) ist aber nicht installierbar
  50.  libedata-cal-1.2-28 : Hängt ab von: libedataserver-1.2-22 (>= 3.21.90) ist aber nicht installierbar
  51.  libenchant1c2a : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  52.  libglibmm-2.4-1v5 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  53.  libgtkmm-2.4-1v5 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  54.  libgtkmm-3.0-1v5 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  55.  libhunspell-1.4-0 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  56.  libical2 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  57.  libicu57 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  58.  libicu57:i386 : Hängt ab von: libstdc++6:i386 (>= 5.2) aber 4.9.2-10 ist installiert
  59.  libimage-magick-q16-perl : Hängt ab von: libmagickcore-6.q16-2 (>= 8:6.8.9.9) ist aber nicht installiert
  60.  libjavascriptcoregtk-4.0-18 : Hängt ab von: libstdc++6 (>= 6) aber 4.9.2-10 ist installiert
  61.  libmagick++-6.q16-7 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  62.  libopencv-features2d2.4 : Hängt ab von: libopencv-core2.4 ist aber nicht installiert
  63.  libopencv-flann2.4 : Hängt ab von: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u1) ist aber nicht installiert
  64.  libopencv-highgui2.4 : Hängt ab von: libopencv-core2.4 ist aber nicht installiert
  65.  libopencv-imgproc2.4 : Hängt ab von: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u1) ist aber nicht installiert
  66.  libopencv-ml2.4 : Hängt ab von: libopencv-core2.4 (= 2.4.9.1+dfsg-1+deb8u1) ist aber nicht installiert
  67.  libopencv-video2.4 : Hängt ab von: libopencv-core2.4 ist aber nicht installiert
  68.  libpangomm-1.4-1v5 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  69.  libplot2c2 : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  70.  libpoppler-glib8 : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  71.  libpoppler64 : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  72.  libpstoedit0c2a : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  73.  libreoffice : Hängt ab von: libreoffice-java-common (>= 1:5.2.7~) aber 1:4.3.3-2+deb8u7 ist installiert
  74.                Empfiehlt: libreoffice-librelogo ist aber nicht installiert
  75.                Empfiehlt: libreoffice-ogltrans ist aber nicht installiert
  76.                Empfiehlt: libreoffice-pdfimport ist aber nicht installiert
  77.                Empfiehlt: libreoffice-report-builder ist aber nicht installiert
  78.                Empfiehlt: libreoffice-script-provider-bsh ist aber nicht installiert
  79.                Empfiehlt: libreoffice-script-provider-js ist aber nicht installiert
  80.                Empfiehlt: libreoffice-script-provider-python ist aber nicht installiert
  81.                Empfiehlt: libreoffice-sdbc-postgresql ist aber nicht installiert
  82.  libreoffice-base : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  83.                     Empfiehlt: libreoffice-java-common (>= 1:5.2.7~) aber 1:4.3.3-2+deb8u7 ist installiert
  84.  libreoffice-base-core : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  85.  libreoffice-base-drivers : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  86.  libreoffice-calc : Hängt ab von: coinor-libcoinmp1v5 ist aber nicht installierbar
  87.                     Hängt ab von: coinor-libcoinutils3v5 ist aber nicht installierbar
  88.                     Hängt ab von: libboost-filesystem1.62.0 ist aber nicht installierbar
  89.                     Hängt ab von: libboost-iostreams1.62.0 ist aber nicht installierbar
  90.                     Hängt ab von: liborcus-0.11-0 ist aber nicht installierbar
  91.                     Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  92.                     Hängt ab von: libwps-0.4-4 ist aber nicht installierbar
  93.  libreoffice-core : Hängt ab von: libboost-date-time1.62.0 ist aber nicht installierbar
  94.                     Hängt ab von: libclucene-contribs1v5 (>= 2.3.3.4+dfsg) ist aber nicht installierbar
  95.                     Hängt ab von: libclucene-core1v5 (>= 2.3.3.4+dfsg) ist aber nicht installierbar
  96.                     Hängt ab von: libcmis-0.5-5v5 (>= 0.5.1+git20160603) ist aber nicht installierbar
  97.                     Hängt ab von: libgltf-0.0-0v5 ist aber nicht installierbar
  98.                     Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  99.  libreoffice-draw : Hängt ab von: libpagemaker-0.0-0 ist aber nicht installiert
  100.                     Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  101.  libreoffice-evolution : Hängt ab von: libebook-1.2-16 ist aber nicht installierbar
  102.                          Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  103.  libreoffice-gnome : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  104.                      Empfiehlt: libreoffice-gtk3 ist aber nicht installiert
  105.  libreoffice-gtk : Hängt ab von: libreoffice-gtk2 ist aber nicht installiert
  106.                    Hängt ab von: libreoffice-systray ist aber nicht installiert
  107.  libreoffice-impress : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  108.  libreoffice-math : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  109.  libreoffice-writer : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  110.                       Hängt ab von: libwps-0.4-4 ist aber nicht installierbar
  111.  librevenge-0.0-0 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  112.  libsigc++-2.0-0v5 : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  113.  libsnappy1v5 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  114.  libvisio-0.1-1 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  115.  libwpd-0.10-10 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  116.  libwpg-0.3-3 : Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  117.  obex-data-server : Hängt ab von: libmagickcore-6.q16-2 (>= 8:6.8.8.2) ist aber nicht installiert
  118.                     Hängt ab von: libmagickwand-6.q16-2 (>= 8:6.8.8.2) ist aber nicht installiert
  119.  openjdk-6-jre-lib : Hängt ab von: openjdk-6-jre-headless (>= 6b27) ist aber nicht installierbar
  120.  python3-uno : Hängt ab von: python3 (>= 3.5~) aber 3.4.2-2 ist installiert
  121.                Hängt ab von: libstdc++6 (>= 5) aber 4.9.2-10 ist installiert
  122.  software-properties-common : Hängt ab von: python3-software-properties ist aber nicht installiert
  123.  software-properties-gtk : Hängt ab von: python3-software-properties ist aber nicht installiert
  124.  uno-libs3 : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  125.  ure : Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
  126. E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.
  127. [/code]
  128.  
  129. aber jetzt Änderung, denn
  130. 6) apt-cache policy nun mit 1100-Einträgen
  131. [code]
  132. Paketdateien:
  133.  100 /var/lib/dpkg/status
  134.      release a=now
  135.  500 http://ftp.debian.org/debian/ jessie-backports/main Translation-en
  136.  100 http://ftp.debian.org/debian/ jessie-backports/main i386 Packages
  137.      release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=main
  138.      origin ftp.debian.org
  139.  100 http://ftp.debian.org/debian/ jessie-backports/main amd64 Packages
  140.      release o=Debian Backports,a=jessie-backports,n=jessie-backports,l=Debian Backports,c=main
  141.      origin ftp.debian.org
  142.  500 http://deb.debian.org/debian-security/ jessie/updates/main Translation-en
  143. 1100 http://deb.debian.org/debian-security/ jessie/updates/main i386 Packages
  144.      release v=8,o=Debian,a=oldstable,n=jessie,l=Debian-Security,c=main
  145.      origin deb.debian.org
  146. 1100 http://deb.debian.org/debian-security/ jessie/updates/main amd64 Packages
  147.      release v=8,o=Debian,a=oldstable,n=jessie,l=Debian-Security,c=main
  148.      origin deb.debian.org
  149.  500 http://deb.debian.org/debian/ jessie-updates/non-free Translation-en
  150.  500 http://deb.debian.org/debian/ jessie-updates/main Translation-en
  151.  500 http://deb.debian.org/debian/ jessie-updates/contrib Translation-en
  152.  500 http://deb.debian.org/debian/ jessie-updates/non-free i386 Packages
  153.      release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=non-free
  154.      origin deb.debian.org
  155.  500 http://deb.debian.org/debian/ jessie-updates/contrib i386 Packages
  156.      release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=contrib
  157.      origin deb.debian.org
  158.  500 http://deb.debian.org/debian/ jessie-updates/main i386 Packages
  159.      release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=main
  160.      origin deb.debian.org
  161.  500 http://deb.debian.org/debian/ jessie-updates/non-free amd64 Packages
  162.      release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=non-free
  163.      origin deb.debian.org
  164.  500 http://deb.debian.org/debian/ jessie-updates/contrib amd64 Packages
  165.      release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=contrib
  166.      origin deb.debian.org
  167.  500 http://deb.debian.org/debian/ jessie-updates/main amd64 Packages
  168.      release o=Debian,a=oldstable-updates,n=jessie-updates,l=Debian,c=main
  169.      origin deb.debian.org
  170.  500 http://deb.debian.org/debian/ jessie/non-free Translation-en
  171.  500 http://deb.debian.org/debian/ jessie/main Translation-en
  172.  500 http://deb.debian.org/debian/ jessie/main Translation-de_DE
  173.  500 http://deb.debian.org/debian/ jessie/main Translation-de
  174.  500 http://deb.debian.org/debian/ jessie/contrib Translation-en
  175. 1100 http://deb.debian.org/debian/ jessie/non-free i386 Packages
  176.      release v=8.9,o=Debian,a=oldstable,n=jessie,l=Debian,c=non-free
  177.      origin deb.debian.org
  178. 1100 http://deb.debian.org/debian/ jessie/contrib i386 Packages
  179.      release v=8.9,o=Debian,a=oldstable,n=jessie,l=Debian,c=contrib
  180.      origin deb.debian.org
  181. 1100 http://deb.debian.org/debian/ jessie/main i386 Packages
  182.      release v=8.9,o=Debian,a=oldstable,n=jessie,l=Debian,c=main
  183.      origin deb.debian.org
  184. 1100 http://deb.debian.org/debian/ jessie/non-free amd64 Packages
  185.      release v=8.9,o=Debian,a=oldstable,n=jessie,l=Debian,c=non-free
  186.      origin deb.debian.org
  187. 1100 http://deb.debian.org/debian/ jessie/contrib amd64 Packages
  188.      release v=8.9,o=Debian,a=oldstable,n=jessie,l=Debian,c=contrib
  189.      origin deb.debian.org
  190. 1100 http://deb.debian.org/debian/ jessie/main amd64 Packages
  191.      release v=8.9,o=Debian,a=oldstable,n=jessie,l=Debian,c=main
  192.      origin deb.debian.org
  193. Mit Pinning verwaltete Pakete:
  194. [\code]
  195.  
  196. 7)  und auch apt-cache policy libsigc++-2.0-0c2a  verändert
  197. [code]
  198. libsigc++-2.0-0c2a:
  199.   Installiert:           (keine)
  200.   Installationskandidat: 2.4.0-1
  201.   Versionstabelle:
  202.      2.4.0-1 0
  203.        1100 http://deb.debian.org/debian/ jessie/main amd64 Packages
  204.         100 /var/lib/dpkg/status

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.