NoPaste

Ich kann gar nichts mehr über apt-get installieren

von KBDCALLS
Beschreibung:
Teil 1
Snippet erstellt:
28.02.2018 15:20:32
Snippet wird automatisch gelöscht:
Niemals

Dein Code:
  1. root@vmd13609:/# apt-get install texlive
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. You might want to run 'apt-get -f install' to correct these:
  6. The following packages have unmet dependencies:
  7.  context : Depends: texlive-binaries (>= 2017) but it is not going to be installed
  8.            Depends: texlive-base (>= 2017) but 2014.20141024-2 is to be installed
  9.            Depends: texlive-metapost (>= 2017) but 2014.20141024-2 is to be installed
  10.            Depends: tex-common (>= 6) but 5.03 is to be installed
  11.            Recommends: fonts-freefont but it is not installable
  12.  dvipng : Depends: texlive-base-bin
  13.  feynmf : Depends: texlive-font-utils but it is not going to be installed
  14.           Depends: texlive-extra-utils but it is not going to be installed
  15.  fragmaster : Depends: texlive-base-bin
  16.               Depends: texlive-extra-utils but it is not going to be installed
  17.               Depends: texlive-font-utils but it is not going to be installed
  18.  latex-cjk-common : Depends: texlive-font-utils (>= 2007.dfsg.2-1) but it is not going to be installed
  19.  m-tx : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  20.         Recommends: musixlyr (>= 1.10-4)
  21.  musixtex : Depends: texlive-binaries but it is not going to be installed
  22.             Depends: luatex
  23.  pmx : Depends: luatex
  24.  prosper : Depends: texlive-latex-extra (>= 2017.20170628) but 2014.20141024-1 is to be installed
  25.  tex4ht-common : Depends: texlive-base-bin
  26.                  Recommends: tex4ht
  27.  texlive : Depends: texlive-fonts-recommended (>= 2017.20170628) but 2014.20141024-2 is to be installed
  28.            Depends: texlive-latex-base (>= 2017.20170628) but 2014.20141024-2 is to be installed
  29.            Depends: texlive-latex-recommended (>= 2017.20170628) but 2014.20141024-2 is to be installed
  30.  texlive-base : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  31.  texlive-fonts-recommended-doc : Depends: tex-common (>= 6) but 5.03 is to be installed
  32.                                  Depends: texlive-base (>= 2017.20170628) but 2014.20141024-2 is to be installed
  33.  texlive-formats-extra : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  34.  texlive-full : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  35.                 Depends: texlive-extra-utils (>= 2014) but it is not going to be installed
  36.                 Depends: texlive-bibtex-extra (>= 2014) but it is not going to be installed
  37.                 Depends: texlive-fonts-extra (>= 2014) but it is not going to be installed
  38.                 Depends: texlive-font-utils (>= 2014) but it is not going to be installed
  39.                 Depends: tex4ht (>= 20051214)
  40.  texlive-games : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  41.  texlive-lang-cyrillic : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  42.  texlive-lang-czechslovak : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  43.  texlive-lang-greek : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  44.  texlive-lang-indic : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  45.  texlive-lang-japanese : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  46.  texlive-lang-korean : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  47.  texlive-lang-polish : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  48.  texlive-latex-base : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  49.  texlive-latex-extra : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  50.  texlive-latex-recommended : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  51.  texlive-luatex : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  52.  texlive-math-extra : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  53.  texlive-metapost : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  54.  texlive-music : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  55.  texlive-omega : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  56.  texlive-pictures : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  57.  texlive-pstricks : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  58.                     Recommends: texlive-extra-utils but it is not going to be installed
  59.                     Recommends: texlive-font-utils but it is not going to be installed
  60.  texlive-science : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  61.  texlive-xetex : Depends: texlive-binaries (>= 2014.20140512.33982) but it is not going to be installed
  62.  tipa : Depends: texlive-base-bin
  63. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.