NoPaste

Ich kann gar nichts mehr über apt-get installieren

von KBDCALLS
Beschreibung:
Teil 2
Snippet erstellt:
28.02.2018 15:22:22
Snippet wird automatisch gelöscht:
Niemals

Dein Code:
  1. root@vmd13609:/# apt-get -f install
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Correcting dependencies... Done
  6. The following packages were automatically installed and are no longer required:
  7.   adwaita-icon-theme at-spi2-core dconf-gsettings-backend dconf-service glib-networking glib-networking-common glib-networking-services gsettings-desktop-schemas
  8.   gtk-update-icon-cache libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0 libboost-filesystem1.62.0 libboost-iostreams1.62.0 libboost-system1.62.0
  9.   libcairo-gobject2 libcolord2 libdconf1 libepoxy0 libgtk-3-0 libgtk-3-bin libgtk-3-common libjson-glib-1.0-0 libjson-glib-1.0-common libproxy1v5 librest-0.7-0
  10.   libsoup-gnome2.4-1 libsoup2.4-1 libwayland-cursor0 libwayland-egl1-mesa libxapian30 luatex
  11. Use 'apt-get autoremove' to remove them.
  12. The following extra packages will be installed:
  13.   apt apt-utils asymptote asymptote-doc biber blt dbus dbus-user-session fonts-adf-accanthis fonts-adf-gillius fonts-adf-universalis fonts-arphic-bkai00mp
  14.   fonts-arphic-bsmi00lp fonts-arphic-gbsn00lp fonts-arphic-gkai00mp fonts-baekmuk fonts-croscore fonts-noto-hinted fonts-open-sans fonts-roboto-hinted fonts-sil-gentiumplus
  15.   fonts-sil-gentiumplus-compact fonts-sil-padauk fonts-unfonts-core fonts-unfonts-extra freeglut3 ifupdown latex-cjk-chinese latex-cjk-common latex-cjk-japanese
  16.   libapparmor1 libapt-inst2.0 libapt-pkg-perl libapt-pkg5.0 libargon2-0 libauthen-pam-perl libautovivification-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
  17.   libboost-filesystem1.62.0 libboost-iostreams1.62.0 libboost-system1.62.0 libbtparse1 libbusiness-isbn-data-perl libbusiness-isbn-perl libbusiness-ismn-perl
  18.   libbusiness-issn-perl libclass-c3-xs-perl libclass-data-inheritable-perl libclass-factory-util-perl libclass-inspector-perl libclass-method-modifiers-perl
  19.   libclass-singleton-perl libcpan-meta-perl libcryptsetup12 libdata-compare-perl libdata-dump-perl libdata-uniqid-perl libdate-simple-perl libdatetime-calendar-julian-perl
  20.   libdatetime-format-builder-perl libdatetime-format-strptime-perl libdatetime-locale-perl libdatetime-perl libdatetime-timezone-perl libdbd-mysql-perl libdbi-perl
  21.   libdbus-1-3 libdevel-callchecker-perl libdevel-caller-perl libdevel-globaldestruction-perl libdevel-lexalias-perl libdevel-stacktrace-perl libdist-checkconflicts-perl
  22.   libdouble-conversion1 libdrm-common libdrm2 libdynaloader-functions-perl libegl-mesa0 libegl1 libemail-date-format-perl libencode-eucjpms-perl libencode-hanextra-perl
  23.   libencode-jis2k-perl libeval-closure-perl libevdev2 libexception-class-perl libexporter-tiny-perl libfcgi-perl libfile-find-rule-perl libfile-sharedir-perl
  24.   libfile-slurper-perl libgbm1 libgc1c2 libgdbm5 libgl1 libgl1-mesa-glx libglapi-mesa libglu1-mesa libglvnd0 libglx-mesa0 libglx0 libgnutls30 libgsl23 libgslcblas0
  25.   libgudev-1.0-0 libhogweed4 libhtml-parser-perl libidn2-0 libinput-bin libinput10 libio-pty-perl libip4tc0 libipc-run3-perl libipc-shareable-perl libjson-c3
  26.   liblingua-translit-perl liblist-allutils-perl liblist-moreutils-perl liblist-someutils-perl liblist-utilsby-perl liblocale-gettext-perl liblog-dispatch-perl
  27.   liblog-log4perl-perl liblz4-1 libmail-sendmail-perl libmariadbclient18 libmime-charset-perl libmime-lite-perl libmime-types-perl libmodule-implementation-perl
  28.   libmodule-runtime-perl libmtdev1 libnamespace-autoclean-perl libnamespace-clean-perl libnet-dbus-perl libnet-ssleay-perl libnettle6 libnumber-compare-perl libosmesa6
  29.   libosp5 libostyle1c2 libpackage-deprecationmanager-perl libpackage-stash-perl libpackage-stash-xs-perl libpadwalker-perl libpam-systemd libpangoft2-1.0-0
  30.   libparams-classify-perl libparams-util-perl libparams-validate-perl libparams-validationcompiler-perl libpcre2-16-0 libperl5.26 libperlio-utf8-strict-perl
  31.   libpoppler-qt5-1 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5widgets5 libqt5xml5 libreadonly-perl libref-util-perl libref-util-xs-perl librole-tiny-perl
  32.   libscalar-list-utils-perl libseccomp2 libsombok3 libsort-key-perl libspecio-perl libssl1.0.2 libsub-exporter-progressive-perl libsub-identify-perl libsub-name-perl
  33.   libsub-quote-perl libsys-hostname-long-perl libsystemd0 libterm-readkey-perl libtext-bibtex-perl libtext-charwidth-perl libtext-csv-perl libtext-csv-xs-perl
  34.   libtext-glob-perl libtext-iconv-perl libtext-roman-perl libtext-soundex-perl libtie-cycle-perl libtry-tiny-perl libudev1 libunicode-collate-perl libunicode-linebreak-perl
  35.   libunistring2 libuuid-perl libvariable-magic-perl libwacom-bin libwacom-common libwacom2 libwayland-client0 libwayland-server0 libwebp6 libwebpdemux2 libwebpmux3
  36.   libxapian30 libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-randr0 libxcb-render-util0 libxcb-util0 libxcb-xfixes0 libxcb-xinerama0 libxcb-xkb1 libxkbcommon-x11-0
  37.   libxkbcommon0 libxml-libxml-perl libxml-libxml-simple-perl libxml-libxslt-perl libxml-parser-perl libxml-writer-perl libxslt1.1 luatex openjade perl perl-base
  38.   perl-modules-5.26 perl-openssl-defaults prerex python3-olefile python3-pil python3-pil.imagetk python3-tk qttranslations5-l10n systemd systemd-sysv tex-common texinfo
  39.   texlive-base texlive-bibtex-extra texlive-binaries texlive-extra-utils texlive-font-utils texlive-fonts-extra texlive-fonts-extra-doc texlive-fonts-extra-links
  40.   texlive-fonts-recommended texlive-formats-extra texlive-full texlive-games texlive-generic-extra texlive-generic-recommended texlive-humanities texlive-humanities-doc
  41.   texlive-lang-african texlive-lang-arabic texlive-lang-chinese texlive-lang-cjk texlive-lang-cyrillic texlive-lang-czechslovak texlive-lang-english texlive-lang-european
  42.   texlive-lang-french texlive-lang-german texlive-lang-greek texlive-lang-indic texlive-lang-italian texlive-lang-japanese texlive-lang-korean texlive-lang-other
  43.   texlive-lang-polish texlive-lang-portuguese texlive-lang-spanish texlive-latex-base texlive-latex-base-doc texlive-latex-extra texlive-latex-extra-doc
  44.   texlive-latex-recommended texlive-latex-recommended-doc texlive-luatex texlive-metapost texlive-metapost-doc texlive-music texlive-omega texlive-pictures
  45.   texlive-pictures-doc texlive-plain-extra texlive-plain-generic texlive-pstricks texlive-pstricks-doc texlive-publishers texlive-publishers-doc texlive-science
  46.   texlive-science-doc texlive-xetex tk8.6-blt2.5 udev vprerex
  47. Suggested packages:
  48.   apt-doc dpkg-dev powermgmt-base gv blt-demo default-dbus-session-bus dbus-session-bus ppp rdnssd hbf-cns40-b5 hbf-jfs56 hbf-kanji48 libgd-barcode-perl
  49.   libscalar-properties-perl libclone-perl libmldbm-perl libnet-daemon-perl libsql-statement-perl gdbm-l10n gnutls-bin gsl-ref-psdoc gsl-doc-pdf gsl-doc-info gsl-ref-html
  50.   libdbd-csv-perl liblog-dispatch-filerotate-perl librrds-perl libxml-dom-perl libpod2-base-perl libmojolicious-perl libscalar-number-perl qt5-image-formats-plugins
  51.   qtwayland5 libtest-fatal-perl xapian-tools doc-base sgml-data perl-doc libterm-readline-gnu-perl libterm-readline-perl-perl python-pil-doc python3-pil-dbg
  52.   python3-pil.imagetk-dbg tix python3-tk-dbg systemd-container policykit-1 debhelper texinfo-doc-nonfree perl-tk xindy python-pygments icc-profiles
  53.   libspreadsheet-parseexcel-perl dot2tex ruby-tcltk libtcltk-ruby
  54. Recommended packages:
  55.   libqt5svg5 qt5-gtk-platformtheme libnss-systemd
  56. The following packages will be REMOVED:
  57.   aptitude m-tx musixtex perl-modules pmx tex4ht-common texlive-math-extra ttf-adf-accanthis ttf-adf-gillius ttf-adf-universalis
  58. The following NEW packages will be installed:
  59.   asymptote asymptote-doc biber blt dbus-user-session fonts-adf-accanthis fonts-adf-gillius fonts-adf-universalis fonts-arphic-bkai00mp fonts-arphic-bsmi00lp
  60.   fonts-arphic-gbsn00lp fonts-arphic-gkai00mp fonts-baekmuk fonts-croscore fonts-noto-hinted fonts-open-sans fonts-roboto-hinted fonts-sil-gentiumplus
  61.   fonts-sil-gentiumplus-compact fonts-sil-padauk fonts-unfonts-core fonts-unfonts-extra freeglut3 libapparmor1 libapt-inst2.0 libapt-pkg5.0 libargon2-0
  62.   libautovivification-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl libboost-filesystem1.62.0 libboost-iostreams1.62.0 libboost-system1.62.0 libbtparse1
  63.   libbusiness-isbn-data-perl libbusiness-isbn-perl libbusiness-ismn-perl libbusiness-issn-perl libclass-data-inheritable-perl libclass-factory-util-perl
  64.   libclass-inspector-perl libclass-method-modifiers-perl libclass-singleton-perl libcryptsetup12 libdata-compare-perl libdata-dump-perl libdata-uniqid-perl
  65.   libdate-simple-perl libdatetime-calendar-julian-perl libdatetime-format-builder-perl libdatetime-format-strptime-perl libdatetime-locale-perl libdatetime-perl
  66.   libdatetime-timezone-perl libdevel-callchecker-perl libdevel-caller-perl libdevel-globaldestruction-perl libdevel-lexalias-perl libdevel-stacktrace-perl
  67.   libdist-checkconflicts-perl libdouble-conversion1 libdrm-common libdynaloader-functions-perl libegl-mesa0 libegl1 libemail-date-format-perl libencode-eucjpms-perl
  68.   libencode-hanextra-perl libencode-jis2k-perl libeval-closure-perl libevdev2 libexception-class-perl libexporter-tiny-perl libfile-find-rule-perl libfile-sharedir-perl
  69.   libfile-slurper-perl libgbm1 libgc1c2 libgdbm5 libgl1 libglu1-mesa libglvnd0 libglx-mesa0 libglx0 libgnutls30 libgsl23 libgslcblas0 libgudev-1.0-0 libhogweed4 libidn2-0
  70.   libinput-bin libinput10 libip4tc0 libipc-run3-perl libipc-shareable-perl libjson-c3 liblingua-translit-perl liblist-allutils-perl liblist-moreutils-perl
  71.   liblist-someutils-perl liblist-utilsby-perl liblog-dispatch-perl liblog-log4perl-perl liblz4-1 libmail-sendmail-perl libmariadbclient18 libmime-charset-perl
  72.   libmime-lite-perl libmime-types-perl libmodule-implementation-perl libmodule-runtime-perl libmtdev1 libnamespace-autoclean-perl libnamespace-clean-perl libnettle6
  73.   libnumber-compare-perl libosmesa6 libosp5 libostyle1c2 libpackage-deprecationmanager-perl libpackage-stash-perl libpackage-stash-xs-perl libpadwalker-perl libpam-systemd
  74.   libparams-classify-perl libparams-validate-perl libparams-validationcompiler-perl libpcre2-16-0 libperl5.26 libperlio-utf8-strict-perl libpoppler-qt5-1 libqt5core5a
  75.   libqt5dbus5 libqt5gui5 libqt5network5 libqt5widgets5 libqt5xml5 libreadonly-perl libref-util-perl libref-util-xs-perl librole-tiny-perl libscalar-list-utils-perl
  76.   libseccomp2 libsombok3 libsort-key-perl libspecio-perl libssl1.0.2 libsub-exporter-progressive-perl libsub-identify-perl libsub-quote-perl libsys-hostname-long-perl
  77.   libtext-bibtex-perl libtext-csv-perl libtext-csv-xs-perl libtext-glob-perl libtext-roman-perl libtie-cycle-perl libtry-tiny-perl libunicode-collate-perl
  78.   libunicode-linebreak-perl libunistring2 libvariable-magic-perl libwacom-bin libwacom-common libwacom2 libwayland-client0 libwayland-server0 libwebp6 libwebpdemux2
  79.   libwebpmux3 libxapian30 libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-randr0 libxcb-render-util0 libxcb-util0 libxcb-xfixes0 libxcb-xinerama0 libxcb-xkb1
  80.   libxkbcommon-x11-0 libxkbcommon0 libxml-libxml-simple-perl libxml-libxslt-perl libxml-writer-perl libxslt1.1 luatex openjade perl-modules-5.26 perl-openssl-defaults
  81.   python3-olefile python3-pil python3-pil.imagetk python3-tk qttranslations5-l10n texlive-bibtex-extra texlive-binaries texlive-extra-utils texlive-font-utils
  82.   texlive-fonts-extra texlive-fonts-extra-links texlive-plain-generic tk8.6-blt2.5
  83.   The following packages will be upgraded:
  84.   apt apt-utils dbus ifupdown latex-cjk-chinese latex-cjk-common latex-cjk-japanese libapt-pkg-perl libauthen-pam-perl libclass-c3-xs-perl libcpan-meta-perl
  85.   libdbd-mysql-perl libdbi-perl libdbus-1-3 libdrm2 libfcgi-perl libgl1-mesa-glx libglapi-mesa libhtml-parser-perl libio-pty-perl liblocale-gettext-perl libnet-dbus-perl
  86.   libnet-ssleay-perl libpangoft2-1.0-0 libparams-util-perl libsub-name-perl libsystemd0 libterm-readkey-perl libtext-charwidth-perl libtext-iconv-perl libtext-soundex-perl
  87.   libudev1 libuuid-perl libxml-libxml-perl libxml-parser-perl perl perl-base prerex systemd systemd-sysv tex-common texinfo texlive-base texlive-fonts-extra-doc
  88.   texlive-fonts-recommended texlive-formats-extra texlive-full texlive-games texlive-generic-extra texlive-generic-recommended texlive-humanities texlive-humanities-doc
  89.   texlive-lang-african texlive-lang-arabic texlive-lang-chinese texlive-lang-cjk texlive-lang-cyrillic texlive-lang-czechslovak texlive-lang-english texlive-lang-european
  90.   texlive-lang-french texlive-lang-german texlive-lang-greek texlive-lang-indic texlive-lang-italian texlive-lang-japanese texlive-lang-korean texlive-lang-other
  91.   texlive-lang-polish texlive-lang-portuguese texlive-lang-spanish texlive-latex-base texlive-latex-base-doc texlive-latex-extra texlive-latex-extra-doc
  92.   texlive-latex-recommended texlive-latex-recommended-doc texlive-luatex texlive-metapost texlive-metapost-doc texlive-music texlive-omega texlive-pictures
  93.   texlive-pictures-doc texlive-plain-extra texlive-pstricks texlive-pstricks-doc texlive-publishers texlive-publishers-doc texlive-science texlive-science-doc texlive-xetex
  94.   udev vprerex
  95. 94 upgraded, 203 newly installed, 10 to remove and 189 not upgraded.
  96. 15 not fully installed or removed.
  97. Need to get 0 B/2,231 MB of archives.
  98. After this operation, 1,979 MB of additional disk space will be used.
  99. Do you want to continue? [Y/n] y
  100. E: Sub-process false returned an error code (1)
  101. E: Prior errors apply to /var/cache/apt/archives/texlive-fonts-extra-doc_2017.20180110-1_all.deb
  102. E: Prior errors apply to /var/cache/apt/archives/texlive-full_2017.20180110-1_all.deb
  103. E: Prior errors apply to /var/cache/apt/archives/texlive-generic-extra_2017.20180110-1_all.deb
  104. E: Prior errors apply to /var/cache/apt/archives/texlive-generic-recommended_2017.20180110-1_all.deb
  105. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-african_2017.20180110-1_all.deb
  106. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-indic_2017.20180110-1_all.deb
  107. E: Prior errors apply to /var/cache/apt/archives/texlive-latex-base-doc_2017.20180110-1_all.deb
  108. E: Prior errors apply to /var/cache/apt/archives/texlive-metapost-doc_2017.20180110-1_all.deb
  109. E: Prior errors apply to /var/cache/apt/archives/texlive-omega_2017.20180110-1_all.deb
  110. E: Prior errors apply to /var/cache/apt/archives/prerex_6.5.4-1_amd64.deb
  111. E: Prior errors apply to /var/cache/apt/archives/texlive-pictures-doc_2017.20180110-1_all.deb
  112. E: Prior errors apply to /var/cache/apt/archives/texlive-plain-extra_2017.20180110-1_all.deb
  113. E: Prior errors apply to /var/cache/apt/archives/texlive-pstricks-doc_2017.20180110-1_all.deb
  114. E: Prior errors apply to /var/cache/apt/archives/texlive-publishers-doc_2017.20180110-1_all.deb
  115. E: Prior errors apply to /var/cache/apt/archives/texlive-science-doc_2017.20180110-1_all.deb
  116. E: Prior errors apply to /var/cache/apt/archives/texlive-science_2017.20180110-1_all.deb
  117. E: Prior errors apply to /var/cache/apt/archives/texlive-music_2017.20180110-1_all.deb
  118. E: Prior errors apply to /var/cache/apt/archives/texlive-base_2017.20180110-1_all.deb
  119. E: Prior errors apply to /var/cache/apt/archives/texlive-formats-extra_2017.20180110-1_all.deb
  120. E: Prior errors apply to /var/cache/apt/archives/texlive-games_2017.20180110-1_all.deb
  121. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-arabic_2017.20180110-1_all.deb
  122. E: Prior errors apply to /var/cache/apt/archives/texlive-humanities-doc_2017.20180110-1_all.deb
  123. E: Prior errors apply to /var/cache/apt/archives/texlive-latex-recommended-doc_2017.20180110-1_all.deb
  124. E: Prior errors apply to /var/cache/apt/archives/texlive-latex-extra-doc_2017.20180110-1_all.deb
  125. E: Prior errors apply to /var/cache/apt/archives/texlive-pictures_2017.20180110-1_all.deb
  126. E: Prior errors apply to /var/cache/apt/archives/texlive-luatex_2017.20180110-1_all.deb
  127. E: Prior errors apply to /var/cache/apt/archives/texlive-latex-recommended_2017.20180110-1_all.deb
  128. E: Prior errors apply to /var/cache/apt/archives/texlive-pstricks_2017.20180110-1_all.deb
  129. E: Prior errors apply to /var/cache/apt/archives/texlive-latex-extra_2017.20180110-1_all.deb
  130. E: Prior errors apply to /var/cache/apt/archives/texlive-humanities_2017.20180110-1_all.deb
  131. debconf: apt-extracttemplates failed: No such file or directory
  132. Extracting templates from packages: 10%E: Sub-process false returned an error code (1)
  133. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-chinese_2017.20180110-1_all.deb
  134. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-cjk_2017.20180110-1_all.deb
  135. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-cyrillic_2017.20180110-1_all.deb
  136. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-czechslovak_2017.20180110-1_all.deb
  137. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-english_2017.20180110-1_all.deb
  138. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-european_2017.20180110-1_all.deb
  139. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-french_2017.20180110-1_all.deb
  140. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-german_2017.20180110-1_all.deb
  141. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-greek_2017.20180110-1_all.deb
  142. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-italian_2017.20180110-1_all.deb
  143. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-japanese_2017.20180110-1_all.deb
  144. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-korean_2017.20180110-1_all.deb
  145. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-other_2017.20180110-1_all.deb
  146. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-polish_2017.20180110-1_all.deb
  147. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-portuguese_2017.20180110-1_all.deb
  148. E: Prior errors apply to /var/cache/apt/archives/texlive-lang-spanish_2017.20180110-1_all.deb
  149. E: Prior errors apply to /var/cache/apt/archives/texlive-latex-base_2017.20180110-1_all.deb
  150. E: Prior errors apply to /var/cache/apt/archives/texlive-metapost_2017.20180110-1_all.deb
  151. E: Prior errors apply to /var/cache/apt/archives/texlive-publishers_2017.20180110-1_all.deb
  152. E: Prior errors apply to /var/cache/apt/archives/texlive-xetex_2017.20180110-1_all.deb
  153. E: Prior errors apply to /var/cache/apt/archives/texlive-fonts-recommended_2017.20180110-1_all.deb
  154. E: Prior errors apply to /var/cache/apt/archives/tex-common_6.09_all.deb
  155. E: Prior errors apply to /var/cache/apt/archives/libglvnd0_1.0.0-2_amd64.deb
  156. E: Prior errors apply to /var/cache/apt/archives/libdrm-common_2.4.90-1_all.deb
  157. E: Prior errors apply to /var/cache/apt/archives/libdrm2_2.4.90-1_amd64.deb
  158. E: Prior errors apply to /var/cache/apt/archives/libgl1-mesa-glx_17.3.3-1_amd64.deb
  159. E: Prior errors apply to /var/cache/apt/archives/libglapi-mesa_17.3.3-1_amd64.deb
  160. E: Prior errors apply to /var/cache/apt/archives/libxcb-xfixes0_1.12-1_amd64.deb
  161. E: Prior errors apply to /var/cache/apt/archives/libglx-mesa0_17.3.3-1_amd64.deb
  162. E: Prior errors apply to /var/cache/apt/archives/libglx0_1.0.0-2_amd64.deb
  163. debconf: apt-extracttemplates failed: No such file or directory
  164. Extracting templates from packages: 20%E: Sub-process false returned an error code (1)
  165. E: Prior errors apply to /var/cache/apt/archives/libgl1_1.0.0-2_amd64.deb
  166. E: Prior errors apply to /var/cache/apt/archives/freeglut3_2.8.1-3_amd64.deb
  167. E: Prior errors apply to /var/cache/apt/archives/libgc1c2_1%3a7.4.2-8_amd64.deb
  168. E: Prior errors apply to /var/cache/apt/archives/libglu1-mesa_9.0.0-2.1_amd64.deb
  169. E: Prior errors apply to /var/cache/apt/archives/libgslcblas0_2.4+dfsg-6_amd64.deb
  170. E: Prior errors apply to /var/cache/apt/archives/libgsl23_2.4+dfsg-6_amd64.deb
  171. E: Prior errors apply to /var/cache/apt/archives/libosmesa6_17.3.3-1_amd64.deb
  172. E: Prior errors apply to /var/cache/apt/archives/python3-olefile_0.45.1-1_all.deb
  173. E: Prior errors apply to /var/cache/apt/archives/tk8.6-blt2.5_2.5.3+dfsg-4_amd64.deb
  174. E: Prior errors apply to /var/cache/apt/archives/blt_2.5.3+dfsg-4_amd64.deb
  175. E: Prior errors apply to /var/cache/apt/archives/python3-tk_3.6.4-4_amd64.deb
  176. E: Prior errors apply to /var/cache/apt/archives/python3-pil.imagetk_4.3.0-2_amd64.deb
  177. E: Prior errors apply to /var/cache/apt/archives/libwebp6_0.6.1-1_amd64.deb
  178. E: Prior errors apply to /var/cache/apt/archives/libwebpdemux2_0.6.1-1_amd64.deb
  179. E: Prior errors apply to /var/cache/apt/archives/libwebpmux3_0.6.1-1_amd64.deb
  180. E: Prior errors apply to /var/cache/apt/archives/python3-pil_4.3.0-2_amd64.deb
  181. E: Prior errors apply to /var/cache/apt/archives/asymptote_2.41-4_amd64.deb
  182. E: Prior errors apply to /var/cache/apt/archives/texinfo_6.5.0.dfsg.1-2_amd64.deb
  183. E: Prior errors apply to /var/cache/apt/archives/libxml-libxml-perl_2.0128+dfsg-5_amd64.deb
  184. E: Prior errors apply to /var/cache/apt/archives/libsub-name-perl_0.21-1+b2_amd64.deb
  185. E: Prior errors apply to /var/cache/apt/archives/libhtml-parser-perl_3.72-3+b2_amd64.deb
  186. E: Prior errors apply to /var/cache/apt/archives/libfcgi-perl_0.78-2+b2_amd64.deb
  187. E: Prior errors apply to /var/cache/apt/archives/libmariadbclient18_1%3a10.1.29-6_amd64.deb
  188. E: Prior errors apply to /var/cache/apt/archives/libdbd-mysql-perl_4.046-1_amd64.deb
  189. E: Prior errors apply to /var/cache/apt/archives/libnet-ssleay-perl_1.84-1_amd64.deb
  190. E: Prior errors apply to /var/cache/apt/archives/perl-openssl-defaults_3_amd64.deb
  191. E: Prior errors apply to /var/cache/apt/archives/libxml-parser-perl_2.44-2+b3_amd64.deb
  192. E: Prior errors apply to /var/cache/apt/archives/libuuid-perl_0.27-1+b2_amd64.deb
  193. E: Prior errors apply to /var/cache/apt/archives/libtext-soundex-perl_3.4-1+b6_amd64.deb
  194. E: Prior errors apply to /var/cache/apt/archives/libtext-iconv-perl_1.7-5+b6_amd64.deb
  195. debconf: apt-extracttemplates failed: No such file or directory
  196. Extracting templates from packages: 30%E: Sub-process false returned an error code (1)
  197. E: Prior errors apply to /var/cache/apt/archives/libapparmor1_2.12-2_amd64.deb
  198. E: Prior errors apply to /var/cache/apt/archives/dbus_1.12.4-1_amd64.deb
  199. E: Prior errors apply to /var/cache/apt/archives/libdbus-1-3_1.12.4-1_amd64.deb
  200. E: Prior errors apply to /var/cache/apt/archives/libnet-dbus-perl_1.1.0-4+b3_amd64.deb
  201. E: Prior errors apply to /var/cache/apt/archives/libcpan-meta-perl_2.150010-2_all.deb
  202. E: Prior errors apply to /var/cache/apt/archives/perl_5.26.1-4+b1_amd64.deb
  203. E: Prior errors apply to /var/cache/apt/archives/perl-modules-5.26_5.26.1-4_all.deb
  204. E: Prior errors apply to /var/cache/apt/archives/libgdbm5_1.14.1-4_amd64.deb
  205. E: Prior errors apply to /var/cache/apt/archives/libperl5.26_5.26.1-4+b1_amd64.deb
  206. E: Prior errors apply to /var/cache/apt/archives/perl-base_5.26.1-4+b1_amd64.deb
  207. E: Prior errors apply to /var/cache/apt/archives/liblocale-gettext-perl_1.07-3+b3_amd64.deb
  208. E: Prior errors apply to /var/cache/apt/archives/libio-pty-perl_1%3a1.08-1.1+b4_amd64.deb
  209. E: Prior errors apply to /var/cache/apt/archives/libdbi-perl_1.640-1_amd64.deb
  210. E: Prior errors apply to /var/cache/apt/archives/libclass-c3-xs-perl_0.14-1+b2_amd64.deb
  211. E: Prior errors apply to /var/cache/apt/archives/libauthen-pam-perl_0.16-3+b5_amd64.deb
  212. E: Prior errors apply to /var/cache/apt/archives/liblz4-1_0.0~r131-2+b1_amd64.deb
  213. E: Prior errors apply to /var/cache/apt/archives/libnettle6_3.4-1_amd64.deb
  214. E: Prior errors apply to /var/cache/apt/archives/libhogweed4_3.4-1_amd64.deb
  215. E: Prior errors apply to /var/cache/apt/archives/libunistring2_0.9.8-1_amd64.deb
  216. E: Prior errors apply to /var/cache/apt/archives/libidn2-0_2.0.4-1.1_amd64.deb
  217. E: Prior errors apply to /var/cache/apt/archives/libgnutls30_3.5.18-1_amd64.deb
  218. E: Prior errors apply to /var/cache/apt/archives/libseccomp2_2.3.1-2.1_amd64.deb
  219. E: Prior errors apply to /var/cache/apt/archives/libapt-inst2.0_1.6~alpha7_amd64.deb
  220. E: Prior errors apply to /var/cache/apt/archives/apt-utils_1.6~alpha7_amd64.deb
  221. E: Prior errors apply to /var/cache/apt/archives/apt_1.6~alpha7_amd64.deb
  222. E: Prior errors apply to /var/cache/apt/archives/libapt-pkg5.0_1.6~alpha7_amd64.deb
  223. E: Prior errors apply to /var/cache/apt/archives/libapt-pkg-perl_0.1.33_amd64.deb
  224. debconf: apt-extracttemplates failed: No such file or directory
  225. Extracting templates from packages: 40%E: Sub-process false returned an error code (1)
  226. E: Prior errors apply to /var/cache/apt/archives/libargon2-0_0~20161029-1.1_amd64.deb
  227. E: Prior errors apply to /var/cache/apt/archives/libjson-c3_0.12.1-1.3_amd64.deb
  228. E: Prior errors apply to /var/cache/apt/archives/libcryptsetup12_2%3a2.0.1-1_amd64.deb
  229. E: Prior errors apply to /var/cache/apt/archives/libip4tc0_1.6.2-1_amd64.deb
  230. E: Prior errors apply to /var/cache/apt/archives/libsystemd0_237-3_amd64.deb
  231. E: Prior errors apply to /var/cache/apt/archives/libudev1_237-3_amd64.deb
  232. E: Prior errors apply to /var/cache/apt/archives/udev_237-3_amd64.deb
  233. E: Prior errors apply to /var/cache/apt/archives/ifupdown_0.8.30_amd64.deb
  234. E: Prior errors apply to /var/cache/apt/archives/systemd_237-3_amd64.deb
  235. E: Prior errors apply to /var/cache/apt/archives/systemd-sysv_237-3_amd64.deb
  236. E: Prior errors apply to /var/cache/apt/archives/libautovivification-perl_0.17-1_amd64.deb
  237. E: Prior errors apply to /var/cache/apt/archives/libnumber-compare-perl_0.03-1_all.deb
  238. E: Prior errors apply to /var/cache/apt/archives/libtext-glob-perl_0.10-1_all.deb
  239. E: Prior errors apply to /var/cache/apt/archives/libfile-find-rule-perl_0.34-1_all.deb
  240. E: Prior errors apply to /var/cache/apt/archives/libdata-compare-perl_1.25-1_all.deb
  241. E: Prior errors apply to /var/cache/apt/archives/libdata-dump-perl_1.23-1_all.deb
  242. E: Prior errors apply to /var/cache/apt/archives/libdata-uniqid-perl_0.12-1_all.deb
  243. E: Prior errors apply to /var/cache/apt/archives/libdate-simple-perl_3.0300-1+b5_amd64.deb
  244. E: Prior errors apply to /var/cache/apt/archives/libclass-inspector-perl_1.32-1_all.deb
  245. E: Prior errors apply to /var/cache/apt/archives/libfile-sharedir-perl_1.104-1_all.deb
  246. E: Prior errors apply to /var/cache/apt/archives/libb-hooks-op-check-perl_0.22-1_amd64.deb
  247. E: Prior errors apply to /var/cache/apt/archives/libdynaloader-functions-perl_0.003-1_all.deb
  248. E: Prior errors apply to /var/cache/apt/archives/libdevel-callchecker-perl_0.007-2+b1_amd64.deb
  249. E: Prior errors apply to /var/cache/apt/archives/libparams-classify-perl_0.015-1_amd64.deb
  250. E: Prior errors apply to /var/cache/apt/archives/libmodule-runtime-perl_0.016-1_all.deb
  251. E: Prior errors apply to /var/cache/apt/archives/libtry-tiny-perl_0.30-1_all.deb
  252. E: Prior errors apply to /var/cache/apt/archives/libmodule-implementation-perl_0.09-1_all.deb
  253. E: Prior errors apply to /var/cache/apt/archives/libsub-exporter-progressive-perl_0.001013-1_all.deb
  254. E: Prior errors apply to /var/cache/apt/archives/libvariable-magic-perl_0.62-1_amd64.deb
  255. E: Prior errors apply to /var/cache/apt/archives/libb-hooks-endofscope-perl_0.21-1_all.deb
  256. debconf: apt-extracttemplates failed: No such file or directory
  257. Extracting templates from packages: 50%E: Sub-process false returned an error code (1)
  258. E: Prior errors apply to /var/cache/apt/archives/libsub-identify-perl_0.14-1_amd64.deb
  259. E: Prior errors apply to /var/cache/apt/archives/libnamespace-clean-perl_0.27-1_all.deb
  260. E: Prior errors apply to /var/cache/apt/archives/libnamespace-autoclean-perl_0.28-1_all.deb
  261. E: Prior errors apply to /var/cache/apt/archives/libeval-closure-perl_0.14-1_all.deb
  262. E: Prior errors apply to /var/cache/apt/archives/libclass-data-inheritable-perl_0.08-2_all.deb
  263. E: Prior errors apply to /var/cache/apt/archives/libdevel-stacktrace-perl_2.0300-1_all.deb
  264. E: Prior errors apply to /var/cache/apt/archives/libexception-class-perl_1.44-1_all.deb
  265. E: Prior errors apply to /var/cache/apt/archives/libscalar-list-utils-perl_1%3a1.50-1_amd64.deb
  266. E: Prior errors apply to /var/cache/apt/archives/libparams-validationcompiler-perl_0.26-1_all.deb
  267. E: Prior errors apply to /var/cache/apt/archives/libclass-method-modifiers-perl_2.12-1_all.deb
  268. E: Prior errors apply to /var/cache/apt/archives/librole-tiny-perl_2.000006-1_all.deb
  269. E: Prior errors apply to /var/cache/apt/archives/libsub-quote-perl_2.005000-1_all.deb
  270. E: Prior errors apply to /var/cache/apt/archives/libspecio-perl_0.42-1_all.deb
  271. E: Prior errors apply to /var/cache/apt/archives/libdatetime-locale-perl_1%3a1.17-1_all.deb
  272. E: Prior errors apply to /var/cache/apt/archives/libclass-singleton-perl_1.5-1_all.deb
  273. E: Prior errors apply to /var/cache/apt/archives/libdatetime-timezone-perl_1%3a2.17-1+2018c_all.deb
  274. E: Prior errors apply to /var/cache/apt/archives/libdatetime-perl_2%3a1.46-1_amd64.deb
  275. E: Prior errors apply to /var/cache/apt/archives/libclass-factory-util-perl_1.7-3_all.deb
  276. E: Prior errors apply to /var/cache/apt/archives/libpackage-deprecationmanager-perl_0.17-1_all.deb
  277. E: Prior errors apply to /var/cache/apt/archives/libdatetime-format-strptime-perl_1.7500-1_all.deb
  278. E: Prior errors apply to /var/cache/apt/archives/libparams-validate-perl_1.29-1_amd64.deb
  279. E: Prior errors apply to /var/cache/apt/archives/libdatetime-format-builder-perl_0.8100-1_all.deb
  280. E: Prior errors apply to /var/cache/apt/archives/libdatetime-calendar-julian-perl_0.04-1_all.deb
  281. E: Prior errors apply to /var/cache/apt/archives/libencode-eucjpms-perl_0.07-3+b6_amd64.deb
  282. E: Prior errors apply to /var/cache/apt/archives/libencode-hanextra-perl_0.23-5_amd64.deb
  283. E: Prior errors apply to /var/cache/apt/archives/libencode-jis2k-perl_0.03-1+b4_amd64.deb
  284. E: Prior errors apply to /var/cache/apt/archives/libfile-slurper-perl_0.011-1_all.deb
  285. E: Prior errors apply to /var/cache/apt/archives/libipc-run3-perl_0.048-1_all.deb
  286. E: Prior errors apply to /var/cache/apt/archives/liblingua-translit-perl_0.28-1_all.deb
  287. debconf: apt-extracttemplates failed: No such file or directory
  288. Extracting templates from packages: 60%E: Sub-process false returned an error code (1)
  289. E: Prior errors apply to /var/cache/apt/archives/liblist-allutils-perl_0.14-1_all.deb
  290. E: Prior errors apply to /var/cache/apt/archives/libexporter-tiny-perl_1.000000-2_all.deb
  291. E: Prior errors apply to /var/cache/apt/archives/liblist-moreutils-perl_0.416-1+b3_amd64.deb
  292. E: Prior errors apply to /var/cache/apt/archives/liblog-log4perl-perl_1.49-1_all.deb
  293. E: Prior errors apply to /var/cache/apt/archives/libreadonly-perl_2.050-1_all.deb
  294. E: Prior errors apply to /var/cache/apt/archives/libsort-key-perl_1.33-1+b5_amd64.deb
  295. E: Prior errors apply to /var/cache/apt/archives/libbtparse1_0.85-1_amd64.deb
  296. E: Prior errors apply to /var/cache/apt/archives/libtext-bibtex-perl_0.85-1_amd64.deb
  297. E: Prior errors apply to /var/cache/apt/archives/libtext-csv-perl_1.95-1_all.deb
  298. E: Prior errors apply to /var/cache/apt/archives/libtext-csv-xs-perl_1.34-1_amd64.deb
  299. E: Prior errors apply to /var/cache/apt/archives/libtext-roman-perl_3.5-2_all.deb
  300. E: Prior errors apply to /var/cache/apt/archives/libunicode-collate-perl_1.25-1_amd64.deb
  301. E: Prior errors apply to /var/cache/apt/archives/libsombok3_2.4.0-1+b2_amd64.deb
  302. E: Prior errors apply to /var/cache/apt/archives/libmime-charset-perl_1.012.2-1_all.deb
  303. E: Prior errors apply to /var/cache/apt/archives/libunicode-linebreak-perl_0.0.20160702-1+b3_amd64.deb
  304. E: Prior errors apply to /var/cache/apt/archives/libxml-libxml-simple-perl_0.99-1_all.deb
  305. E: Prior errors apply to /var/cache/apt/archives/libxslt1.1_1.1.29-5_amd64.deb
  306. E: Prior errors apply to /var/cache/apt/archives/libxml-libxslt-perl_1.95-1+b2_amd64.deb
  307. E: Prior errors apply to /var/cache/apt/archives/libxml-writer-perl_0.625-1_all.deb
  308. E: Prior errors apply to /var/cache/apt/archives/libbusiness-isbn-data-perl_20140910.003-1_all.deb
  309. E: Prior errors apply to /var/cache/apt/archives/libbusiness-isbn-perl_3.004-1_all.deb
  310. E: Prior errors apply to /var/cache/apt/archives/libtie-cycle-perl_1.225-1_all.deb
  311. E: Prior errors apply to /var/cache/apt/archives/libbusiness-ismn-perl_1.131-1_all.deb
  312. E: Prior errors apply to /var/cache/apt/archives/libbusiness-issn-perl_1.002-1_all.deb
  313. E: Prior errors apply to /var/cache/apt/archives/biber_2.9-1_all.deb
  314. E: Prior errors apply to /var/cache/apt/archives/texlive-bibtex-extra_2017.20180110-1_all.deb
  315. E: Prior errors apply to /var/cache/apt/archives/texlive-extra-utils_2017.20180110-1_all.deb
  316. E: Prior errors apply to /var/cache/apt/archives/texlive-font-utils_2017.20180110-1_all.deb
  317. debconf: apt-extracttemplates failed: No such file or directory
  318. Extracting templates from packages: 70%E: Sub-process false returned an error code (1)
  319. E: Prior errors apply to /var/cache/apt/archives/texlive-fonts-extra_2017.20180110-1_all.deb
  320. E: Prior errors apply to /var/cache/apt/archives/fonts-adf-accanthis_0.20110505-1_all.deb
  321. E: Prior errors apply to /var/cache/apt/archives/fonts-adf-gillius_0.20110505-1_all.deb
  322. E: Prior errors apply to /var/cache/apt/archives/fonts-adf-universalis_0.20110505-1_all.deb
  323. E: Prior errors apply to /var/cache/apt/archives/fonts-croscore_20171026-2_all.deb
  324. E: Prior errors apply to /var/cache/apt/archives/fonts-noto-hinted_20171026-2_all.deb
  325. E: Prior errors apply to /var/cache/apt/archives/fonts-open-sans_1.11-1_all.deb
  326. E: Prior errors apply to /var/cache/apt/archives/fonts-roboto-hinted_2%3a0~20160106-2_all.deb
  327. E: Prior errors apply to /var/cache/apt/archives/fonts-sil-gentiumplus_5.000-2_all.deb
  328. E: Prior errors apply to /var/cache/apt/archives/fonts-sil-gentiumplus-compact_5.000-2_all.deb
  329. E: Prior errors apply to /var/cache/apt/archives/texlive-fonts-extra-links_2017.20180110-1_all.deb
  330. E: Prior errors apply to /var/cache/apt/archives/fonts-arphic-bkai00mp_2.10-17_all.deb
  331. E: Prior errors apply to /var/cache/apt/archives/fonts-arphic-bsmi00lp_2.10-17_all.deb
  332. E: Prior errors apply to /var/cache/apt/archives/fonts-arphic-gbsn00lp_2.11-15_all.deb
  333. E: Prior errors apply to /var/cache/apt/archives/fonts-arphic-gkai00mp_2.11-15_all.deb
  334. E: Prior errors apply to /var/cache/apt/archives/fonts-baekmuk_2.2-12_all.deb
  335. E: Prior errors apply to /var/cache/apt/archives/fonts-unfonts-core_1%3a1.0.2-080608-14_all.deb
  336. E: Prior errors apply to /var/cache/apt/archives/fonts-unfonts-extra_1%3a1.0.2-080608+dfsg-8_all.deb
  337. E: Prior errors apply to /var/cache/apt/archives/fonts-sil-padauk_3.003-1_all.deb
  338. E: Prior errors apply to /var/cache/apt/archives/libdouble-conversion1_2.0.1-4_amd64.deb
  339. E: Prior errors apply to /var/cache/apt/archives/libpcre2-16-0_10.22-6_amd64.deb
  340. E: Prior errors apply to /var/cache/apt/archives/libqt5core5a_5.9.2+dfsg-12_amd64.deb
  341. E: Prior errors apply to /var/cache/apt/archives/libwayland-server0_1.14.0-1+b1_amd64.deb
  342. E: Prior errors apply to /var/cache/apt/archives/libgbm1_17.3.3-1_amd64.deb
  343. E: Prior errors apply to /var/cache/apt/archives/libwayland-client0_1.14.0-1+b1_amd64.deb
  344. E: Prior errors apply to /var/cache/apt/archives/libegl-mesa0_17.3.3-1_amd64.deb
  345. E: Prior errors apply to /var/cache/apt/archives/libegl1_1.0.0-2_amd64.deb
  346. E: Prior errors apply to /var/cache/apt/archives/libevdev2_1.5.8+dfsg-1_amd64.deb
  347. E: Prior errors apply to /var/cache/apt/archives/libmtdev1_1.1.5-1+b1_amd64.deb
  348. E: Prior errors apply to /var/cache/apt/archives/libgudev-1.0-0_232-2_amd64.deb
  349. debconf: apt-extracttemplates failed: No such file or directory
  350. Extracting templates from packages: 80%E: Sub-process false returned an error code (1)
  351. E: Prior errors apply to /var/cache/apt/archives/libinput-bin_1.10.0-1_amd64.deb
  352. E: Prior errors apply to /var/cache/apt/archives/libinput10_1.10.0-1_amd64.deb
  353. E: Prior errors apply to /var/cache/apt/archives/libqt5dbus5_5.9.2+dfsg-12_amd64.deb
  354. E: Prior errors apply to /var/cache/apt/archives/libssl1.0.2_1.0.2n-1_amd64.deb
  355. E: Prior errors apply to /var/cache/apt/archives/libqt5network5_5.9.2+dfsg-12_amd64.deb
  356. E: Prior errors apply to /var/cache/apt/archives/libxcb-icccm4_0.4.1-1+b1_amd64.deb
  357. E: Prior errors apply to /var/cache/apt/archives/libxcb-util0_0.3.8-3+b2_amd64.deb
  358. E: Prior errors apply to /var/cache/apt/archives/libxcb-image0_0.4.0-1+b2_amd64.deb
  359. E: Prior errors apply to /var/cache/apt/archives/libxcb-keysyms1_0.4.0-1+b2_amd64.deb
  360. E: Prior errors apply to /var/cache/apt/archives/libxcb-randr0_1.12-1_amd64.deb
  361. E: Prior errors apply to /var/cache/apt/archives/libxcb-render-util0_0.3.9-1+b1_amd64.deb
  362. E: Prior errors apply to /var/cache/apt/archives/libxcb-xinerama0_1.12-1_amd64.deb
  363. E: Prior errors apply to /var/cache/apt/archives/libxcb-xkb1_1.12-1_amd64.deb
  364. E: Prior errors apply to /var/cache/apt/archives/libxkbcommon0_0.8.0-1_amd64.deb
  365. E: Prior errors apply to /var/cache/apt/archives/libxkbcommon-x11-0_0.8.0-1_amd64.deb
  366. E: Prior errors apply to /var/cache/apt/archives/libqt5gui5_5.9.2+dfsg-12_amd64.deb
  367. E: Prior errors apply to /var/cache/apt/archives/libqt5xml5_5.9.2+dfsg-12_amd64.deb
  368. E: Prior errors apply to /var/cache/apt/archives/libpoppler-qt5-1_0.61.1-2_amd64.deb
  369. E: Prior errors apply to /var/cache/apt/archives/libqt5widgets5_5.9.2+dfsg-12_amd64.deb
  370. E: Prior errors apply to /var/cache/apt/archives/vprerex_1%3a6.5.1-1_amd64.deb
  371. E: Prior errors apply to /var/cache/apt/archives/texlive-plain-generic_2017.20180110-1_all.deb
  372. E: Prior errors apply to /var/cache/apt/archives/texlive-binaries_2017.20170613.44572-8+b1_amd64.deb
  373. E: Prior errors apply to /var/cache/apt/archives/libpam-systemd_237-3_amd64.deb
  374. E: Prior errors apply to /var/cache/apt/archives/asymptote-doc_2.41-4_all.deb
  375. E: Prior errors apply to /var/cache/apt/archives/dbus-user-session_1.12.4-1_amd64.deb
  376. E: Prior errors apply to /var/cache/apt/archives/latex-cjk-japanese_4.8.4+git20170127-2_amd64.deb
  377. E: Prior errors apply to /var/cache/apt/archives/latex-cjk-chinese_4.8.4+git20170127-2_amd64.deb
  378. E: Prior errors apply to /var/cache/apt/archives/latex-cjk-common_4.8.4+git20170127-2_amd64.deb
  379. debconf: apt-extracttemplates failed: No such file or directory
  380. Extracting templates from packages: 90%E: Sub-process false returned an error code (1)
  381. E: Prior errors apply to /var/cache/apt/archives/libboost-system1.62.0_1.62.0+dfsg-5_amd64.deb
  382. E: Prior errors apply to /var/cache/apt/archives/libboost-filesystem1.62.0_1.62.0+dfsg-5_amd64.deb
  383. E: Prior errors apply to /var/cache/apt/archives/libboost-iostreams1.62.0_1.62.0+dfsg-5_amd64.deb
  384. E: Prior errors apply to /var/cache/apt/archives/libpadwalker-perl_2.3-1_amd64.deb
  385. E: Prior errors apply to /var/cache/apt/archives/libdevel-caller-perl_2.06-1+b5_amd64.deb
  386. E: Prior errors apply to /var/cache/apt/archives/libdevel-globaldestruction-perl_0.14-1_all.deb
  387. E: Prior errors apply to /var/cache/apt/archives/libdevel-lexalias-perl_0.05-1+b5_amd64.deb
  388. E: Prior errors apply to /var/cache/apt/archives/libdist-checkconflicts-perl_0.11-1_all.deb
  389. E: Prior errors apply to /var/cache/apt/archives/libemail-date-format-perl_1.005-1_all.deb
  390. E: Prior errors apply to /var/cache/apt/archives/libipc-shareable-perl_0.61-1_all.deb
  391. E: Prior errors apply to /var/cache/apt/archives/liblog-dispatch-perl_2.67-1_all.deb
  392. E: Prior errors apply to /var/cache/apt/archives/libsys-hostname-long-perl_1.5-1_all.deb
  393. E: Prior errors apply to /var/cache/apt/archives/libmail-sendmail-perl_0.80-1_all.deb
  394. E: Prior errors apply to /var/cache/apt/archives/libmime-lite-perl_3.030-2_all.deb
  395. E: Prior errors apply to /var/cache/apt/archives/libmime-types-perl_2.14-1_all.deb
  396. E: Prior errors apply to /var/cache/apt/archives/libosp5_1.5.2-13+b1_amd64.deb
  397. E: Prior errors apply to /var/cache/apt/archives/libostyle1c2_1.4devel1-21.3+b1_amd64.deb
  398. E: Prior errors apply to /var/cache/apt/archives/libpackage-stash-xs-perl_0.28-3+b3_amd64.deb
  399. E: Prior errors apply to /var/cache/apt/archives/libpangoft2-1.0-0_1.40.14-1_amd64.deb
  400. E: Prior errors apply to /var/cache/apt/archives/libperlio-utf8-strict-perl_0.007-2_amd64.deb
  401. E: Prior errors apply to /var/cache/apt/archives/libref-util-perl_0.203-1_all.deb
  402. E: Prior errors apply to /var/cache/apt/archives/libref-util-xs-perl_0.116-1_amd64.deb
  403. E: Prior errors apply to /var/cache/apt/archives/libwacom-bin_0.26-1_amd64.deb
  404. E: Prior errors apply to /var/cache/apt/archives/libxapian30_1.4.5-1_amd64.deb
  405. E: Prior errors apply to /var/cache/apt/archives/luatex_2014.20140926.35254-6_all.deb
  406. E: Prior errors apply to /var/cache/apt/archives/openjade_1.4devel1-21.3+b1_amd64.deb
  407. E: Prior errors apply to /var/cache/apt/archives/qttranslations5-l10n_5.9.2-1_all.deb
  408. debconf: apt-extracttemplates failed: No such file or directory
  409. Extracting templates from packages: 100%
  410. (Reading database ... 155769 files and directories currently installed.)
  411. Preparing to unpack .../texlive-fonts-extra-doc_2017.20180110-1_all.deb ...
  412. Unpacking texlive-fonts-extra-doc (2017.20180110-1) over (2014.20141024-1) ...
  413. dpkg: error processing archive /var/cache/apt/archives/texlive-fonts-extra-doc_2017.20180110-1_all.deb (--unpack):
  414.  trying to overwrite '/usr/share/doc/texlive-doc/latex/mweights/README', which is also in package texlive-latex-extra-doc 2014.20141024-1
  415. dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
  416. Errors were encountered while processing:
  417.  /var/cache/apt/archives/texlive-fonts-extra-doc_2017.20180110-1_all.deb
  418. E: Sub-process /usr/bin/dpkg returned an error code (1)

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.