NoPaste

Re: Update von Debian 6.0 auf 7.0

von KBDCALLS
Beschreibung:
https://debianforum.de/forum/posting.php?mode=edit&f=12&p=1171931
Snippet erstellt:
19.04.2018 20:44:24
Snippet wird automatisch gelöscht:
Niemals

Dein Code:
  1. Reading package lists... Done
  2. Building dependency tree
  3. Reading state information... Done
  4. You might want to run `apt-get -f install' to correct these:
  5. The following packages have unmet dependencies:
  6.   adduser: Depends: debconf but it is not going to be installed or
  7.                     debconf-2.0
  8.   bind9: Depends: debconf (>= 0.5) but it is not going to be installed or
  9.                   debconf-2.0
  10.   ca-certificates: Depends: debconf (>= 0.5) but it is not going to be installed or
  11.                             debconf-2.0
  12.   console-common: Depends: debconf (>= 0.5) but it is not going to be installed or
  13.                            debconf-2.0
  14.                   PreDepends: debconf but it is not going to be installed or
  15.                               debconf-2.0
  16.   console-data: Depends: debconf (>= 0.5) but it is not going to be installed or
  17.                          debconf-2.0
  18.   console-tools: Depends: debconf but it is not going to be installed or
  19.                           debconf-2.0
  20.   debconf-i18n: Depends: debconf but it is not going to be installed
  21.   debconf-utils: Depends: debconf (>= 1.3.20) but it is not going to be installed
  22.   exim4: Depends: debconf (>= 0.5) but it is not going to be installed or
  23.                   debconf-2.0
  24.          Depends: debconf (>= 1.4.69) but it is not going to be installed or
  25.                   cdebconf (>= 0.39) but it is not going to be installed
  26.   exim4-base: Depends: debconf (>= 0.5) but it is not going to be installed or
  27.                        debconf-2.0
  28.   exim4-config: Depends: debconf (>= 0.5) but it is not going to be installed or
  29.                          debconf-2.0
  30.   exim4-daemon-light: Depends: debconf (>= 0.5) but it is not going to be installed or
  31.                                debconf-2.0
  32.   fontconfig-config: Depends: debconf (>= 0.5) but it is not going to be installed or
  33.                               debconf-2.0
  34.   ghostscript: Depends: debconf but it is not going to be installed or
  35.                         debconf-2.0
  36.   krb5-config: Depends: debconf (>= 0.5) but it is not going to be installed or
  37.                         debconf-2.0
  38.   libc-client2002edebian: Depends: debconf (>= 1.2.0) but it is not going to be installed or
  39.                                    debconf-2.0
  40.   libhesiod0: Depends: debconf (>= 0.5) but it is not going to be installed or
  41.                        debconf-2.0
  42.   libnss-ldap: Depends: debconf (>= 0.5) but it is not going to be installed or
  43.                         debconf-2.0
  44.                Recommends: libpam-ldap
  45.   libpam-modules: PreDepends: debconf (>= 0.5) but it is not going to be installed or
  46.                               debconf-2.0
  47.   libpam-runtime: Depends: debconf (>= 1.5.19) but it is not going to be installed
  48.   libpam0g: Depends: debconf (>= 0.5) but it is not going to be installed or
  49.                      debconf-2.0
  50.   libpango1.0-common: Depends: debconf but it is not going to be installed or
  51.                                debconf-2.0
  52.                       Recommends: x-ttcidfont-conf but it is not installable
  53.   libpaper1: Depends: debconf (>= 0.5) but it is not going to be installed or
  54.                       debconf-2.0
  55.   libssl0.9.7: Depends: debconf (>= 0.5) but it is not going to be installed or
  56.                         debconf-2.0
  57.   libssl0.9.8: Depends: debconf (>= 0.5) but it is not going to be installed or
  58.                         debconf-2.0
  59.   libssl1.0.0: Depends: debconf (>= 0.5) but it is not going to be installed or
  60.                         debconf-2.0
  61.   locales: Depends: debconf (>= 0.5) but it is not going to be installed or
  62.                     debconf-2.0
  63.   lprng: Depends: debconf (>= 0.5) but it is not going to be installed or
  64.                   debconf-2.0
  65.          PreDepends: debconf but it is not going to be installed or
  66.                      debconf-2.0
  67.   lynx-cur: Depends: debconf (>= 0.5) but it is not going to be installed or
  68.                      debconf-2.0
  69.   man-db: Depends: debconf (>= 1.2.0) but it is not going to be installed or
  70.                    debconf-2.0
  71.   man2html: Depends: debconf (>= 0.5) but it is not going to be installed or
  72.                      debconf-2.0
  73.   mysql-server-5.1: Depends: debconf (>= 0.5) but it is not going to be installed or
  74.                              debconf-2.0
  75.                     PreDepends: debconf but it is not going to be installed
  76.   openssh-client: Depends: debconf (>= 1.2.0) but it is not going to be installed or
  77.                            debconf-2.0
  78.                   Recommends: xauth but it is not going to be installed
  79.                   Recommends: openssh-blacklist-extra but it is not going to be installed
  80.   openssh-server: Depends: debconf (>= 1.2.0) but it is not going to be installed or
  81.                            debconf-2.0
  82.                   Recommends: xauth but it is not going to be installed
  83.                   Recommends: openssh-blacklist-extra but it is not going to be installed
  84.   portmap: Depends: debconf (>= 0.5) but it is not going to be installed or
  85.                     debconf-2.0
  86.   proftpd-basic: Depends: debconf (>= 0.5.00) but it is not going to be installed
  87.   python2.6: Depends: libdb5.1 but it is not going to be installed
  88.              Depends: libexpat1 (>= 2.1~beta3) but 2.0.1-7+squeeze1 is to be installed
  89.              Depends: libtinfo5 but it is not going to be installed
  90.   quota: Depends: debconf (>= 1.2.9) but it is not going to be installed or
  91.                   debconf-2.0
  92.   samba: Depends: debconf (>= 0.5) but it is not going to be installed or
  93.                   debconf-2.0
  94.   samba-common: Depends: debconf (>= 0.5) but it is not going to be installed or
  95.                          debconf-2.0
  96.   sasl2-bin: Depends: debconf (>= 0.5) but it is not going to be installed or
  97.                       debconf-2.0
  98.              Depends: debconf (>= 1.4.69) but it is not going to be installed or
  99.                       cdebconf (>= 0.39) but it is not going to be installed
  100.   ssl-cert: Depends: debconf (>= 0.5) but it is not going to be installed or
  101.                      debconf-2.0
  102.   sysv-rc: Depends: debconf (>= 0.5) but it is not going to be installed or
  103.                     debconf-2.0
  104.   tzdata: Depends: debconf (>= 0.5) but it is not going to be installed or
  105.                    debconf-2.0
  106.   ucf: Depends: debconf (>= 1.5.19) but it is not going to be installed
  107.   update-inetd: Depends: debconf (>= 0.5) but it is not going to be installed or
  108.                          debconf-2.0
  109.   util-linux: Depends: debconf (>= 0.5) but it is not going to be installed or
  110.                        debconf-2.0
  111.   webalizer: PreDepends: debconf (>= 1.4.58) but it is not going to be installed or
  112.                          debconf-2.0
  113.   x11-common: Depends: debconf (>= 0.5) but it is not going to be installed or
  114.                        debconf-2.0
  115. E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.