NoPaste

OBS keine Installation Funktioniert?

von KBDCALLS
Beschreibung:
https://debianforum.de/forum/posting.php?mode=edit&f=25&t=172622&p=1200467#preview
Snippet erstellt:
12.03.2019 10:15:46
Snippet wird automatisch gelöscht:
Niemals

Dein Code:
  1. Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
  2. Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
  3. Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
  4. nicht erstellt wurden oder Incoming noch nicht verlassen haben.
  5. Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:
  6.  
  7. Die folgenden Pakete haben unerfüllte Abhängigkeiten:
  8.  obs-studio : Hängt ab von: libavcodec58 (>= 7:4.0) ist aber nicht installierbar
  9.               Hängt ab von: libavdevice58 (>= 7:4.0) ist aber nicht installierbar
  10.               Hängt ab von: libavformat58 (>= 7:4.1) ist aber nicht installierbar
  11.               Hängt ab von: libavutil56 (>= 7:4.0) ist aber nicht installierbar
  12.               Hängt ab von: libc6 (>= 2.27) aber 2.24-11+deb9u4 soll installiert werden
  13.               Hängt ab von: libcurl4 (>= 7.16.2) ist aber nicht installierbar
  14.               Hängt ab von: libfontconfig1 (>= 2.12.6) aber 2.11.0-6.7+b1 soll installiert werden
  15.               Hängt ab von: libmbedcrypto3 (>= 2.13) ist aber nicht installierbar
  16.               Hängt ab von: libmbedtls12 (>= 2.13) ist aber nicht installierbar
  17.               Hängt ab von: libpython3.7 (>= 3.7.0) ist aber nicht installierbar
  18.               Hängt ab von: libqt5core5a (>= 5.11.0~rc1) aber 5.7.1+dfsg-3+deb9u1 soll installiert werden
  19.               Hängt ab von: libqt5gui5 (>= 5.8.0) aber 5.7.1+dfsg-3+deb9u1 soll installiert werden oder
  20.                              libqt5gui5-gles (>= 5.8.0) ist aber nicht installierbar
  21.               Hängt ab von: libqt5widgets5 (>= 5.11.0~rc1) aber 5.7.1+dfsg-3+deb9u1 soll installiert werden
  22.               Hängt ab von: libswresample3 (>= 7:4.0) ist aber nicht installierbar
  23.               Hängt ab von: libswscale5 (>= 7:4.0) ist aber nicht installierbar
  24.               Hängt ab von: libx264-155 ist aber nicht installierbar
  25. E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.