NoPaste

Kollidierende Pakete - libreoffice-core wird nicht installiert

von bullgard
Beschreibung:
Ich hoffe, das Log erklärt sich ausreichend von selbst
Snippet erstellt:
13.08.2019 18:36:14
Snippet wird automatisch gelöscht:
Niemals

Dein Code:
  1. ~# apt clean
  2. root@siductionbox:~# apt update
  3. Holen:1 http://ftp2.de.debian.org/debian unstable InRelease [149 kB]
  4. OK:2 https://updates.signal.org/desktop/apt xenial InRelease                        
  5. Holen:3 http://ftp2.de.debian.org/debian unstable/main amd64 Packages.diff/Index [27,9 kB]
  6. Holen:4 http://ftp2.de.debian.org/debian unstable/main Translation-en.diff/Index [27,9 kB]
  7. Holen:5 http://ftp2.de.debian.org/debian unstable/main amd64 Contents (deb).diff/Index [28,0 kB]
  8. Holen:6 http://ftp2.de.debian.org/debian unstable/main amd64 Packages 2019-08-13-1423.02.pdiff [12,5 kB]
  9. Holen:7 http://ftp2.de.debian.org/debian unstable/main Translation-en 2019-08-13-1423.02.pdiff [1.718 B]
  10. Holen:6 http://ftp2.de.debian.org/debian unstable/main amd64 Packages 2019-08-13-1423.02.pdiff [12,5 kB]
  11. Holen:7 http://ftp2.de.debian.org/debian unstable/main Translation-en 2019-08-13-1423.02.pdiff [1.718 B]
  12. Holen:8 http://ftp2.de.debian.org/debian unstable/main amd64 Contents (deb) 2019-08-13-1423.02.pdiff [2.873 B]
  13. Holen:8 http://ftp2.de.debian.org/debian unstable/main amd64 Contents (deb) 2019-08-13-1423.02.pdiff [2.873 B]              
  14. OK:9 http://ftp.spline.de/pub/siduction/extra unstable InRelease                                                    
  15. OK:10 http://ftp.spline.de/pub/siduction/fixes unstable InRelease                                                    
  16. Es wurden 250 kB in 16 s geholt (15,6 kB/s).                                                                                                                                                                    
  17. Paketlisten werden gelesen... Fertig
  18. Abhängigkeitsbaum wird aufgebaut.      
  19. Statusinformationen werden eingelesen.... Fertig
  20. Aktualisierung für 48 Pakete verfügbar. Führen Sie »apt list --upgradable« aus, um sie anzuzeigen.
  21. root@siductionbox:~# apt-dist-upgrade
  22. apt-dist-upgrade: command not found
  23. root@siductionbox:~# apt dist-upgrade
  24. Paketlisten werden gelesen... Fertig
  25. Abhängigkeitsbaum wird aufgebaut.      
  26. Statusinformationen werden eingelesen.... Fertig
  27. Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
  28. Die folgenden Pakete haben unerfüllte Abhängigkeiten:
  29.  libreoffice-avmedia-backend-gstreamer : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  30.  libreoffice-base : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  31.  libreoffice-base-core : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  32.  libreoffice-base-drivers : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  33.  libreoffice-calc : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  34.  libreoffice-draw : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  35.  libreoffice-gtk2 : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  36.  libreoffice-impress : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  37.  libreoffice-math : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  38.  libreoffice-report-builder-bin : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  39.  libreoffice-sdbc-hsqldb : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  40.  libreoffice-sdbc-mysql : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  41.  libreoffice-writer : Hängt ab von: libreoffice-core (= 1:6.3.0-2) aber 1:6.3.0~rc2-1 ist installiert
  42. E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
  43. root@siductionbox:~# apt list --upgradable
  44. # apt --fix-broken install
  45. Paketlisten werden gelesen... Fertig
  46. Abhängigkeitsbaum wird aufgebaut.      
  47. Statusinformationen werden eingelesen.... Fertig
  48. Abhängigkeiten werden korrigiert ... Fertig
  49. Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  50.   libopencsd0 linux-perf-4.19
  51. Verwenden Sie »apt autoremove«, um sie zu entfernen.
  52. Die folgenden zusätzlichen Pakete werden installiert:
  53.   libreoffice-core libreoffice-mysql-connector
  54. Die folgenden Pakete werden aktualisiert (Upgrade):
  55.   libreoffice-core libreoffice-mysql-connector
  56. 2 aktualisiert, 0 neu installiert, 0 zu entfernen und 46 nicht aktualisiert.
  57. 169 nicht vollständig installiert oder entfernt.
  58. Es müssen 32,3 MB an Archiven heruntergeladen werden.
  59. Nach dieser Operation werden 589 kB Plattenplatz freigegeben.
  60. Möchten Sie fortfahren? [J/n] J
  61. Holen:1 http://ftp2.de.debian.org/debian unstable/main amd64 libreoffice-mysql-connector amd64 1:6.3.0-2 [3.012 B]
  62. Holen:2 http://ftp2.de.debian.org/debian unstable/main amd64 libreoffice-core amd64 1:6.3.0-2 [32,3 MB]
  63. Es wurden 32,3 MB in 2 min 18 s geholt (235 kB/s).                                                                                                                                                              
  64. Changelogs werden gelesen... Fertig
  65. (Lese Datenbank ... 308468 Dateien und Verzeichnisse sind derzeit installiert.)
  66. Vorbereitung zum Entpacken von .../libreoffice-mysql-connector_1%3a6.3.0-2_amd64.deb ...
  67. dpkg-maintscript-helper: error: file '/usr/share/doc/libreoffice-mysql-connector/changelog.Debian' not owned by package 'libreoffice-mysql-connector:amd64'
  68. dpkg-maintscript-helper: error: directory '/usr/share/doc/libreoffice-mysql-connector' contains files not owned by package libreoffice-mysql-connector:amd64, cannot switch to symlink
  69. dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/libreoffice-mysql-connector_1%3a6.3.0-2_amd64.deb (--unpack):
  70.  »neues libreoffice-mysql-connector-Skript des Paketes pre-installation«-Unterprozess gab den Fehlerwert 1 zurück
  71. dpkg: Betreffend .../libreoffice-core_1%3a6.3.0-2_amd64.deb, welches libreoffice-core enthält:
  72.  libreoffice-core kollidiert mit libreoffice-mysql-connector (<< 1:6.2.0~)
  73.   libreoffice-mysql-connector (Version 1.0.2+LibO6.1.5-3) ist vorhanden und installiert.
  74.  
  75. dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/libreoffice-core_1%3a6.3.0-2_amd64.deb (--unpack):
  76.  Kollidierende Pakete - libreoffice-core wird nicht installiert
  77. Fehler traten auf beim Bearbeiten von:
  78.  /var/cache/apt/archives/libreoffice-mysql-connector_1%3a6.3.0-2_amd64.deb
  79.  /var/cache/apt/archives/libreoffice-core_1%3a6.3.0-2_amd64.deb
  80. E: Sub-process /usr/bin/dpkg returned an error code (1)

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.