NoPaste

Re: Backports Stable - Mesa / Kernel - Update und Update Stretch -> Buster

von TRex
Beschreibung:
https://debianforum.de/forum/posting.php?mode=edit&f=27&p=1218667
Snippet erstellt:
04.10.2019 19:33:43
Snippet wird automatisch gelöscht:
Niemals

Dein Code:
  1. Removing uim-common (1:1.8.6+gh20161003.0.d63dadd-2) ...
  2. Selecting previously unselected package uim-data.
  3. dpkg: considering deconfiguration of uim-anthy, which would be broken by installation of uim-data ...
  4. dpkg: yes, will deconfigure uim-anthy (broken by uim-data)
  5. (Reading database ... 273742 files and directories currently installed.)
  6. Preparing to unpack .../uim-data_1%3a1.8.8-4_all.deb ...
  7. De-configuring uim-anthy (1:1.8.6+gh20161003.0.d63dadd-2) ...
  8. Error: in load: file "/usr/share/uim/lib/sigscheme-init.scm" not found
  9. dpkg: error processing archive /var/cache/apt/archives/uim-data_1%3a1.8.8-4_all.deb (--unpack):
  10.  subprocess installed pre-removal script returned error exit status 1
  11. Errors were encountered while processing:
  12.  /var/cache/apt/archives/uim-data_1%3a1.8.8-4_all.deb
  13. E: Sub-process /usr/bin/dpkg returned an error code (1)
  14. Setting up libquadmath0:amd64 (8.3.0-6) ...
  15. Setting up libgs9-common (9.27~dfsg-2+deb10u2) ...
  16. Setting up libx264-155:amd64 (2:0.155.2917+git0a84d98-2) ...
  17. Setting up libvulkan1:amd64 (1.1.97-2) ...
  18. dpkg: dependency problems prevent configuration of liblist-moreutils-perl:
  19.  liblist-moreutils-perl depends on perl (>= 5.28.0-3); however:
  20.   Version of perl on system is 5.24.1-3+deb9u5.
  21.  liblist-moreutils-perl depends on perlapi-5.28.0; however:
  22.   Package perlapi-5.28.0 is not installed.
  23.  
  24. dpkg: error processing package liblist-moreutils-perl (--configure):
  25.  dependency problems - leaving unconfigured
  26. Setting up libbrotli1:amd64 (1.0.7-2) ...
  27. dpkg: dependency problems prevent configuration of hplip:
  28.  hplip depends on hplip-data (= 3.18.12+dfsg0-2); however:
  29.   Version of hplip-data on system is 3.16.11+repack0-3.
  30.  hplip depends on printer-driver-hpcups (= 3.18.12+dfsg0-2); however:
  31.   Version of printer-driver-hpcups on system is 3.16.11+repack0-3.
  32.  hplip depends on libsnmp30 (>= 5.7.3+dfsg-4+b1~dfsg); however:
  33.   Version of libsnmp30:amd64 on system is 5.7.3+dfsg-1.7+deb9u1.
  34.  
  35. dpkg: error processing package hplip (--configure):
  36.  dependency problems - leaving unconfigured
  37. Setting up mariadb-common (1:10.3.17-0+deb10u1) ...
  38. update-alternatives: using /etc/mysql/mariadb.cnf to provide /etc/mysql/my.cnf (my.cnf) in auto mode
  39. Setting up libatomic1:amd64 (8.3.0-6) ...
  40. dpkg: dependency problems prevent configuration of libmailutils5:amd64:
  41.  libmailutils5:amd64 depends on libmariadb3 (>= 3.0.0); however:
  42.   Package libmariadb3 is not installed.
  43.  
  44. dpkg: error processing package libmailutils5:amd64 (--configure):
  45.  dependency problems - leaving unconfigured
  46. Setting up libglvnd0:amd64 (1.1.0-1) ...
  47. Setting up libopengl0:amd64 (1.1.0-1) ...
  48. Setting up libx265-165:amd64 (2.9-4) ...
  49. dpkg: dependency problems prevent configuration of libqt4-opengl:amd64:
  50.  libqt4-opengl:amd64 depends on libqtcore4 (= 4:4.8.7+dfsg-18); however:
  51.   Version of libqtcore4:amd64 on system is 4:4.8.7+dfsg-11.
  52.  libqt4-opengl:amd64 depends on libqtgui4 (= 4:4.8.7+dfsg-18); however:
  53.   Version of libqtgui4:amd64 on system is 4:4.8.7+dfsg-11.
  54.  
  55. dpkg: error processing package libqt4-opengl:amd64 (--configure):
  56.  dependency problems - leaving unconfigured
  57. Setting up libgutenprint-common (5.3.1-7) ...
  58. Setting up libgles1:amd64 (1.1.0-1) ...
  59. dpkg: dependency problems prevent configuration of libqt4-declarative:amd64:
  60.  libqt4-declarative:amd64 depends on libqt4-network (= 4:4.8.7+dfsg-18); however:
  61.   Version of libqt4-network:amd64 on system is 4:4.8.7+dfsg-11.
  62.  libqt4-declarative:amd64 depends on libqt4-script (= 4:4.8.7+dfsg-18); however:
  63.   Version of libqt4-script:amd64 on system is 4:4.8.7+dfsg-11.
  64.  libqt4-declarative:amd64 depends on libqt4-sql (= 4:4.8.7+dfsg-18); however:
  65.   Version of libqt4-sql:amd64 on system is 4:4.8.7+dfsg-11.
  66.  libqt4-declarative:amd64 depends on libqt4-xmlpatterns (= 4:4.8.7+dfsg-18); however:
  67.   Version of libqt4-xmlpatterns:amd64 on system is 4:4.8.7+dfsg-11.
  68.  libqt4-declarative:amd64 depends on libqtcore4 (= 4:4.8.7+dfsg-18); however:
  69.   Version of libqtcore4:amd64 on system is 4:4.8.7+dfsg-11.
  70.  libqt4-declarative:amd64 depends on libqtgui4 (= 4:4.8.7+dfsg-18); however:
  71.   Version of libqtgui4:amd64 on system is 4:4.8.7+dfsg-11.
  72.  
  73. dpkg: error processing package libqt4-declarative:amd64 (--configure):
  74.  dependency problems - leaving unconfigured
  75. Setting up hunspell-bg (1:6.2.0-1) ...
  76. dpkg: dependency problems prevent configuration of gir1.2-atk-1.0:amd64:
  77.  gir1.2-atk-1.0:amd64 depends on libatk1.0-0 (>= 2.30.0); however:
  78.   Version of libatk1.0-0:amd64 on system is 2.22.0-1.
  79.  
  80. dpkg: error processing package gir1.2-atk-1.0:amd64 (--configure):
  81.  dependency problems - leaving unconfigured
  82. Setting up fontconfig-config (2.13.1-2) ...
  83. Installing new version of config file /etc/fonts/fonts.conf ...
  84. locale: Cannot set LC_ALL to default locale: No such file or directory
  85. dpkg: dependency problems prevent configuration of python3-pil:amd64:
  86.  python3-pil:amd64 depends on libimagequant0 (>= 2.11.10); however:
  87.   Package libimagequant0 is not installed.
  88.  
  89. dpkg: error processing package python3-pil:amd64 (--configure):
  90.  dependency problems - leaving unconfigured
  91. dpkg: dependency problems prevent configuration of apt-transport-https:
  92.  apt-transport-https depends on apt (>= 1.5~alpha4); however:
  93.   Version of apt on system is 1.4.9.
  94.  
  95. dpkg: error processing package apt-transport-https (--configure):
  96.  dependency problems - leaving unconfigured
  97. Setting up libevent-2.1-6:amd64 (2.1.8-stable-4) ...
  98. Setting up libc6-dbg:amd64 (2.28-10) ...
  99. dpkg: dependency problems prevent configuration of python3-apt:
  100.  python3-apt depends on libapt-pkg5.0 (>= 1.7.0~alpha3~); however:
  101.   Version of libapt-pkg5.0:amd64 on system is 1.4.9.
  102.  
  103. dpkg: error processing package python3-apt (--configure):
  104.  dependency problems - leaving unconfigured
  105. Setting up libip4tc0:amd64 (1.8.2-4) ...
  106. Setting up libgstreamer1.0-0:amd64 (1.14.4-1) ...
  107. Setcap worked! gst-ptp-helper is not suid!
  108. Setting up hunspell-pt-pt (1:6.2.0-1) ...
  109. Setting up psmisc (23.2-1) ...
  110. dpkg: dependency problems prevent configuration of gir1.2-gtk-3.0:amd64:
  111.  gir1.2-gtk-3.0:amd64 depends on gir1.2-atk-1.0 (>= 2.15.1); however:
  112.   Package gir1.2-atk-1.0:amd64 is not configured yet.
  113.  
  114. dpkg: error processing package gir1.2-gtk-3.0:amd64 (--configure):
  115.  dependency problems - leaving unconfigured
  116. Setting up e2fslibs:amd64 (1.44.5-1+deb10u2) ...
  117. Setting up liblmdb0:amd64 (0.9.22-1) ...
  118. Setting up libprocps7:amd64 (2:3.3.15-2) ...
  119. Processing triggers for mime-support (3.62) ...
  120. Setting up libwoff1:amd64 (1.0.2-1) ...
  121. Setting up libicu63:amd64 (63.1-6) ...
  122. Setting up qt5-qmake-bin (5.11.3+dfsg1-1) ...
  123. Setting up libnss-myhostname:amd64 (241-7~deb10u1) ...
  124. Setting up libzmf-0.0-0:amd64 (0.0.2-1+b2) ...
  125. Setting up hunspell-lv (1.3.0-5) ...
  126. Setting up libepubgen-0.1-1:amd64 (0.1.1-1) ...
  127. Processing triggers for desktop-file-utils (0.23-4) ...
  128. dpkg: dependency problems prevent configuration of dconf-service:
  129.  dconf-service depends on libglib2.0-0 (>= 2.55.2); however:
  130.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  131.  
  132. dpkg: error processing package dconf-service (--configure):
  133.  dependency problems - leaving unconfigured
  134. Setting up libopenmpt0:amd64 (0.4.3-1) ...
  135. Processing triggers for dictionaries-common (1.28.1) ...
  136. locale: Cannot set LC_ALL to default locale: No such file or directory
  137. Setting up busybox (1:1.30.1-4) ...
  138. Setting up libaspell15:amd64 (0.60.7~20110707-6) ...
  139. Setting up libreadline7:amd64 (7.0-5) ...
  140. Setting up libmspub-0.1-1:amd64 (0.1.4-1+b2) ...
  141. dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
  142.  libwebkit2gtk-4.0-37:amd64 depends on libglib2.0-0 (>= 2.53.1); however:
  143.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  144.  
  145. dpkg: error processing package libwebkit2gtk-4.0-37:amd64 (--configure):
  146.  dependency problems - leaving unconfigured
  147. Setting up libjson-c3:amd64 (0.12.1+ds-2) ...
  148. Setting up libpsl5:amd64 (0.20.2-2) ...
  149. Setting up libvulkan-dev:amd64 (1.1.97-2) ...
  150. Setting up libboost-atomic1.67.0:amd64 (1.67.0-13) ...
  151. Setting up gpgconf (2.2.12-1+deb10u1) ...
  152. Setting up libhunspell-1.7-0:amd64 (1.7.0-2) ...
  153. Processing triggers for libglib2.0-0:amd64 (2.50.3-2+deb9u1) ...
  154. Setting up libxshmfence1:amd64 (1.3-1) ...
  155. Setting up qtchooser (66-2) ...
  156. dpkg: dependency problems prevent configuration of libpangoxft-1.0-0:amd64:
  157.  libpangoxft-1.0-0:amd64 depends on libglib2.0-0 (>= 2.55.2); however:
  158.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  159.  
  160. dpkg: error processing package libpangoxft-1.0-0:amd64 (--configure):
  161.  dependency problems - leaving unconfigured
  162. Setting up libqpdf21:amd64 (8.4.0-2) ...
  163. Setting up node-normalize.css (8.0.1-3) ...
  164. Setting up libinput10:amd64 (1.12.6-2) ...
  165. dpkg: dependency problems prevent configuration of libgl1-mesa-dri:amd64:
  166.  libgl1-mesa-dri:amd64 depends on libsensors5 (>= 1:3.5.0); however:
  167.   Package libsensors5 is not installed.
  168.  
  169. dpkg: error processing package libgl1-mesa-dri:amd64 (--configure):
  170.  dependency problems - leaving unconfigured
  171. dpkg: dependency problems prevent configuration of goldendict:
  172.  goldendict depends on libqt5multimedia5 (>= 5.6.0~beta); however:
  173.   Package libqt5multimedia5 is not installed.
  174.  goldendict depends on libqt5multimedia5-plugins; however:
  175.   Package libqt5multimedia5-plugins is not installed.
  176.  
  177. dpkg: error processing package goldendict (--configure):
  178.  dependency problems - leaving unconfigured
  179. Processing triggers for menu (2.1.47+b1) ...
  180. /bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
  181. dpkg: dependency problems prevent configuration of libatk1.0-dev:amd64:
  182.  libatk1.0-dev:amd64 depends on libatk1.0-0 (= 2.30.0-2); however:
  183.   Version of libatk1.0-0:amd64 on system is 2.22.0-1.
  184.  libatk1.0-dev:amd64 depends on gir1.2-atk-1.0 (= 2.30.0-2); however:
  185.   Package gir1.2-atk-1.0:amd64 is not configured yet.
  186.  
  187. dpkg: error processing package libatk1.0-dev:amd64 (--configure):
  188.  dependency problems - leaving unconfigured
  189. Setting up libffi-dev:amd64 (3.2.1-9) ...
  190. Setting up libgdk-pixbuf2.0-common (2.38.1+dfsg-1) ...
  191. dpkg: dependency problems prevent configuration of libgtk2.0-dev:amd64:
  192.  libgtk2.0-dev:amd64 depends on libatk1.0-dev (>= 1.29.2); however:
  193.   Package libatk1.0-dev:amd64 is not configured yet.
  194.  
  195. dpkg: error processing package libgtk2.0-dev:amd64 (--configure):
  196.  dependency problems - leaving unconfigured
  197. Setting up libtiff5:amd64 (4.0.10-4) ...
  198. dpkg: dependency problems prevent configuration of libwxgtk3.0-0v5:amd64:
  199.  libwxgtk3.0-0v5:amd64 depends on libwxbase3.0-0v5 (>= 3.0.4+dfsg); however:
  200.   Version of libwxbase3.0-0v5:amd64 on system is 3.0.2+dfsg-4.
  201.  
  202. dpkg: error processing package libwxgtk3.0-0v5:amd64 (--configure):
  203.  dependency problems - leaving unconfigured
  204. Setting up libva2:amd64 (2.4.0-1) ...
  205. dpkg: dependency problems prevent configuration of libpangocairo-1.0-0:amd64:
  206.  libpangocairo-1.0-0:amd64 depends on libglib2.0-0 (>= 2.55.2); however:
  207.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  208.  
  209. dpkg: error processing package libpangocairo-1.0-0:amd64 (--configure):
  210.  dependency problems - leaving unconfigured
  211. Setting up libglapi-mesa:amd64 (18.3.6-2) ...
  212. dpkg: dependency problems prevent configuration of aptitude:
  213.  aptitude depends on libboost-iostreams1.67.0; however:
  214.   Package libboost-iostreams1.67.0 is not installed.
  215.  aptitude depends on libcwidget3v5 (>= 0.5.17-8); however:
  216.   Version of libcwidget3v5:amd64 on system is 0.5.17-4+b1.
  217.  
  218. dpkg: error processing package aptitude (--configure):
  219.  dependency problems - leaving unconfigured
  220. Processing triggers for sgml-base (1.29) ...
  221. dpkg: dependency problems prevent configuration of libreoffice-calc:
  222.  libreoffice-calc depends on libboost-iostreams1.67.0; however:
  223.   Package libboost-iostreams1.67.0 is not installed.
  224.  
  225. dpkg: error processing package libreoffice-calc (--configure):
  226.  dependency problems - leaving unconfigured
  227. dpkg: dependency problems prevent configuration of mailutils:
  228.  mailutils depends on libmailutils5; however:
  229.   Package libmailutils5:amd64 is not configured yet.
  230.  
  231. dpkg: error processing package mailutils (--configure):
  232.  dependency problems - leaving unconfigured
  233. dpkg: dependency problems prevent configuration of libgtk-3-0:amd64:
  234.  libgtk-3-0:amd64 depends on libglib2.0-0 (>= 2.55.2); however:
  235.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  236.  libgtk-3-0:amd64 depends on libpangocairo-1.0-0 (>= 1.41.0); however:
  237.   Package libpangocairo-1.0-0:amd64 is not configured yet.
  238.  
  239. dpkg: error processing package libgtk-3-0:amd64 (--configure):
  240.  dependency problems - leaving unconfigured
  241. Setting up libbsd0:amd64 (0.9.1-2) ...
  242. Setting up libkrb5support0:amd64 (1.17-3) ...
  243. Setting up libboost-date-time1.67.0:amd64 (1.67.0-13) ...
  244. dpkg: dependency problems prevent configuration of libgirepository-1.0-1:amd64:
  245.  libgirepository-1.0-1:amd64 depends on libglib2.0-0 (>= 2.58.0); however:
  246.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  247.  
  248. dpkg: error processing package libgirepository-1.0-1:amd64 (--configure):
  249.  dependency problems - leaving unconfigured
  250. Setting up libstaroffice-0.0-0:amd64 (0.0.6-1) ...
  251. Setting up libpulse0:amd64 (12.2-4+deb10u1) ...
  252. Setting up libxml2:amd64 (2.9.4+dfsg1-7+b3) ...
  253. Setting up aptitude-common (0.8.11-7) ...
  254. Setting up x11proto-dev (2018.4-4) ...
  255. dpkg: dependency problems prevent configuration of thunderbird:
  256.  thunderbird depends on libgtk-3-0 (>= 3.4); however:
  257.   Package libgtk-3-0:amd64 is not configured yet.
  258.  
  259. dpkg: error processing package thunderbird (--configure):
  260.  dependency problems - leaving unconfigured
  261. Setting up libfreetype6:amd64 (2.9.1-3) ...
  262. Setting up libnftnl11:amd64 (1.1.2-2) ...
  263. Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
  264. dpkg: dependency problems prevent configuration of gir1.2-pango-1.0:amd64:
  265.  gir1.2-pango-1.0:amd64 depends on libpangocairo-1.0-0 (>= 1.22.0); however:
  266.   Package libpangocairo-1.0-0:amd64 is not configured yet.
  267.  gir1.2-pango-1.0:amd64 depends on libpangoxft-1.0-0 (>= 1.14.0); however:
  268.   Package libpangoxft-1.0-0:amd64 is not configured yet.
  269.  
  270. dpkg: error processing package gir1.2-pango-1.0:amd64 (--configure):
  271.  dependency problems - leaving unconfigured
  272. Setting up libdrm-common (2.4.97-1) ...
  273. dpkg: dependency problems prevent configuration of libpangoft2-1.0-0:amd64:
  274.  libpangoft2-1.0-0:amd64 depends on libglib2.0-0 (>= 2.55.2); however:
  275.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  276.  
  277. dpkg: error processing package libpangoft2-1.0-0:amd64 (--configure):
  278.  dependency problems - leaving unconfigured
  279. Setting up libqxp-0.0-0 (0.0.2-1) ...
  280. dpkg: dependency problems prevent configuration of libreoffice-gtk2:
  281.  libreoffice-gtk2 depends on libpangocairo-1.0-0 (>= 1.14.0); however:
  282.   Package libpangocairo-1.0-0:amd64 is not configured yet.
  283.  libreoffice-gtk2 depends on libpangoft2-1.0-0 (>= 1.14.0); however:
  284.   Package libpangoft2-1.0-0:amd64 is not configured yet.
  285.  
  286. dpkg: error processing package libreoffice-gtk2 (--configure):
  287.  dependency problems - leaving unconfigured
  288. Setting up hunspell-sv (1:6.2.0-1) ...
  289. Setting up libxmlsec1:amd64 (1.2.27-2) ...
  290. Setting up x11proto-damage-dev (1:2018.4-4) ...
  291. Setting up myspell-sq (1.6.4-1) ...
  292. dpkg: dependency problems prevent configuration of gtk-update-icon-cache:
  293.  gtk-update-icon-cache depends on libglib2.0-0 (>= 2.55.2); however:
  294.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  295.  
  296. dpkg: error processing package gtk-update-icon-cache (--configure):
  297.  dependency problems - leaving unconfigured
  298. Setting up libmp3lame0:amd64 (3.100-2+b1) ...
  299. dpkg: dependency problems prevent configuration of gir1.2-glib-2.0:amd64:
  300.  gir1.2-glib-2.0:amd64 depends on libgirepository-1.0-1 (>= 1.45.4); however:
  301.   Package libgirepository-1.0-1:amd64 is not configured yet.
  302.  gir1.2-glib-2.0:amd64 depends on libglib2.0-0 (>= 2.58.2); however:
  303.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  304.  
  305. dpkg: error processing package gir1.2-glib-2.0:amd64 (--configure):
  306.  dependency problems - leaving unconfigured
  307. Setting up x11proto-xext-dev (2018.4-4) ...
  308. Setting up hunspell-gl (1:6.2.0-1) ...
  309. Setting up p11-kit-modules:amd64 (0.23.15-2) ...
  310. Setting up qt5-qmake:amd64 (5.11.3+dfsg1-1) ...
  311. Setting up hunspell-hr (1:6.2.0-1) ...
  312. Setting up hunspell-pl (1:6.2.0-1) ...
  313. Processing triggers for libc-bin (2.28-10) ...
  314. dpkg: dependency problems prevent configuration of gir1.2-harfbuzz-0.0:amd64:
  315.  gir1.2-harfbuzz-0.0:amd64 depends on gir1.2-glib-2.0; however:
  316.   Package gir1.2-glib-2.0:amd64 is not configured yet.
  317.  
  318. dpkg: error processing package gir1.2-harfbuzz-0.0:amd64 (--configure):
  319.  dependency problems - leaving unconfigured
  320. Setting up libcodec2-0.8.1:amd64 (0.8.1-2) ...
  321. dpkg: dependency problems prevent configuration of libprojectm2v5:
  322.  libprojectm2v5 depends on libglew2.1 (>= 1.12.0); however:
  323.   Package libglew2.1 is not installed.
  324.  
  325. dpkg: error processing package libprojectm2v5 (--configure):
  326.  dependency problems - leaving unconfigured
  327. Setting up ant-contrib (1.0~b3+svn177-10) ...
  328. Setting up hyphen-lv (1.3.0-5) ...
  329. Setting up libfribidi-dev:amd64 (1.0.5-3.1) ...
  330. Setting up pinentry-gnome3 (1.1.0-2) ...
  331. Setting up x11proto-xinerama-dev (2018.4-4) ...
  332. dpkg: dependency problems prevent configuration of lightning:
  333.  lightning depends on thunderbird (>= 1:60.9.0-1~deb10u1); however:
  334.   Package thunderbird is not configured yet.
  335.  
  336. dpkg: error processing package lightning (--configure):
  337.  dependency problems - leaving unconfigured
  338. Setting up libxtables12:amd64 (1.8.2-4) ...
  339. Processing triggers for libvlc-bin:amd64 (3.0.8-0+deb9u1) ...
  340. Setting up libldap-2.4-2:amd64 (2.4.47+dfsg-3+deb10u1) ...
  341. dpkg: dependency problems prevent configuration of firefox-esr:
  342.  firefox-esr depends on libgtk-3-0 (>= 3.0.0); however:
  343.   Package libgtk-3-0:amd64 is not configured yet.
  344.  
  345. dpkg: error processing package firefox-esr (--configure):
  346.  dependency problems - leaving unconfigured
  347. dpkg: dependency problems prevent configuration of firefox-esr-l10n-pa-in:
  348.  firefox-esr-l10n-pa-in depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  349.   Package firefox-esr is not configured yet.
  350.  firefox-esr-l10n-pa-in depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  351.   Package firefox-esr is not configured yet.
  352.  
  353. dpkg: error processing package firefox-esr-l10n-pa-in (--configure):
  354.  dependency problems - leaving unconfigured
  355. Setting up x11proto-randr-dev (2018.4-4) ...
  356. Setting up libwebpmux3:amd64 (0.6.1-2) ...
  357. dpkg: dependency problems prevent configuration of firefox-esr-l10n-gu-in:
  358.  firefox-esr-l10n-gu-in depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  359.   Package firefox-esr is not configured yet.
  360.  firefox-esr-l10n-gu-in depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  361.   Package firefox-esr is not configured yet.
  362.  
  363. dpkg: error processing package firefox-esr-l10n-gu-in (--configure):
  364.  dependency problems - leaving unconfigured
  365. dpkg: dependency problems prevent configuration of firefox-esr-l10n-ga-ie:
  366.  firefox-esr-l10n-ga-ie depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  367.   Package firefox-esr is not configured yet.
  368.  firefox-esr-l10n-ga-ie depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  369.   Package firefox-esr is not configured yet.
  370.  
  371. dpkg: error processing package firefox-esr-l10n-ga-ie (--configure):
  372.  dependency problems - leaving unconfigured
  373. Setting up gpgsm (2.2.12-1+deb10u1) ...
  374. dpkg: dependency problems prevent configuration of firefox-esr-l10n-de:
  375.  firefox-esr-l10n-de depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  376.   Package firefox-esr is not configured yet.
  377.  firefox-esr-l10n-de depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  378.   Package firefox-esr is not configured yet.
  379.  
  380. dpkg: error processing package firefox-esr-l10n-de (--configure):
  381.  dependency problems - leaving unconfigured
  382. dpkg: dependency problems prevent configuration of libpango-1.0-0:amd64:
  383.  libpango-1.0-0:amd64 depends on libglib2.0-0 (>= 2.55.2); however:
  384.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  385.  
  386. dpkg: error processing package libpango-1.0-0:amd64 (--configure):
  387.  dependency problems - leaving unconfigured
  388. dpkg: dependency problems prevent configuration of firefox-esr-l10n-fr:
  389.  firefox-esr-l10n-fr depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  390.   Package firefox-esr is not configured yet.
  391.  firefox-esr-l10n-fr depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  392.   Package firefox-esr is not configured yet.
  393.  
  394. dpkg: error processing package firefox-esr-l10n-fr (--configure):
  395.  dependency problems - leaving unconfigured
  396. Setting up libcdr-0.1-1:amd64 (0.1.5-1) ...
  397. dpkg: dependency problems prevent configuration of libatk-bridge2.0-0:amd64:
  398.  libatk-bridge2.0-0:amd64 depends on libatk1.0-0 (>= 2.30.0); however:
  399.   Version of libatk1.0-0:amd64 on system is 2.22.0-1.
  400.  
  401. dpkg: error processing package libatk-bridge2.0-0:amd64 (--configure):
  402.  dependency problems - leaving unconfigured
  403. Setting up gnupg-utils (2.2.12-1+deb10u1) ...
  404. Setting up libsqlite3-0:amd64 (3.27.2-3) ...
  405. Setting up hunspell-pt-br (1:6.2.0-1) ...
  406. dpkg: dependency problems prevent configuration of ffmpeg:
  407.  ffmpeg depends on libavdevice58 (= 7:4.1.4-1~deb10u1); however:
  408.   Package libavdevice58 is not installed.
  409.  ffmpeg depends on libavfilter7 (= 7:4.1.4-1~deb10u1); however:
  410.   Package libavfilter7 is not installed.
  411.  ffmpeg depends on libpostproc55 (= 7:4.1.4-1~deb10u1); however:
  412.   Package libpostproc55 is not installed.
  413.  ffmpeg depends on libsdl2-2.0-0 (>= 2.0.9); however:
  414.   Version of libsdl2-2.0-0:amd64 on system is 2.0.5+dfsg1-2.
  415.  ffmpeg depends on libswscale5 (= 7:4.1.4-1~deb10u1); however:
  416.   Package libswscale5 is not installed.
  417.  
  418. dpkg: error processing package ffmpeg (--configure):
  419.  dependency problems - leaving unconfigured
  420. dpkg: dependency problems prevent configuration of firefox-esr-l10n-sr:
  421.  firefox-esr-l10n-sr depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  422.   Package firefox-esr is not configured yet.
  423.  firefox-esr-l10n-sr depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  424.   Package firefox-esr is not configured yet.
  425.  
  426. dpkg: error processing package firefox-esr-l10n-sr (--configure):
  427.  dependency problems - leaving unconfigured
  428. dpkg: dependency problems prevent configuration of libdconf1:amd64:
  429.  libdconf1:amd64 depends on libglib2.0-0 (>= 2.55.2); however:
  430.   Version of libglib2.0-0:amd64 on system is 2.50.3-2+deb9u1.
  431.  
  432. dpkg: error processing package libdconf1:amd64 (--configure):
  433.  dependency problems - leaving unconfigured
  434. Setting up myspell-lv (1.3.0-5) ...
  435. dpkg: dependency problems prevent configuration of chromium:
  436.  chromium depends on libatk-bridge2.0-0 (>= 2.5.3); however:
  437.   Package libatk-bridge2.0-0:amd64 is not configured yet.
  438.  chromium depends on libgtk-3-0 (>= 3.9.10); however:
  439.   Package libgtk-3-0:amd64 is not configured yet.
  440.  chromium depends on libpango-1.0-0 (>= 1.14.0); however:
  441.   Package libpango-1.0-0:amd64 is not configured yet.
  442.  chromium depends on libpangocairo-1.0-0 (>= 1.14.0); however:
  443.   Package libpangocairo-1.0-0:amd64 is not configured yet.
  444.  
  445. dpkg: error processing package chromium (--configure):
  446.  dependency problems - leaving unconfigured
  447. dpkg: dependency problems prevent configuration of libreoffice-help-it:
  448.  libreoffice-help-it depends on firefox-esr | epiphany-browser | konqueror | chromium | firefox; however:
  449.   Package firefox-esr is not configured yet.
  450.   Package epiphany-browser is not installed.
  451.   Package konqueror is not installed.
  452.   Package chromium is not configured yet.
  453.   Package firefox is not installed.
  454.  
  455. dpkg: error processing package libreoffice-help-it (--configure):
  456.  dependency problems - leaving unconfigured
  457. dpkg: dependency problems prevent configuration of firefox-esr-l10n-ko:
  458.  firefox-esr-l10n-ko depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  459.   Package firefox-esr is not configured yet.
  460.  firefox-esr-l10n-ko depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  461.   Package firefox-esr is not configured yet.
  462.  
  463. dpkg: error processing package firefox-esr-l10n-ko (--configure):
  464.  dependency problems - leaving unconfigured
  465. dpkg: dependency problems prevent configuration of liborcus-0.14-0:amd64:
  466.  liborcus-0.14-0:amd64 depends on libboost-iostreams1.67.0; however:
  467.   Package libboost-iostreams1.67.0 is not installed.
  468.  
  469. dpkg: error processing package liborcus-0.14-0:amd64 (--configure):
  470.  dependency problems - leaving unconfigured
  471. dpkg: dependency problems prevent configuration of libreoffice-help-eu:
  472.  libreoffice-help-eu depends on firefox-esr | epiphany-browser | konqueror | chromium | firefox; however:
  473.   Package firefox-esr is not configured yet.
  474.   Package epiphany-browser is not installed.
  475.   Package konqueror is not installed.
  476.   Package chromium is not configured yet.
  477.   Package firefox is not installed.
  478.  
  479. dpkg: error processing package libreoffice-help-eu (--configure):
  480.  dependency problems - leaving unconfigured
  481. Processing triggers for man-db (2.7.6.1-2) ...
  482. Setting up libgles2:amd64 (1.1.0-1) ...
  483. Processing triggers for shared-mime-info (1.10-1) ...
  484. dpkg: dependency problems prevent configuration of firefox-esr-l10n-te:
  485.  firefox-esr-l10n-te depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  486.   Package firefox-esr is not configured yet.
  487.  firefox-esr-l10n-te depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  488.   Package firefox-esr is not configured yet.
  489.  
  490. dpkg: error processing package firefox-esr-l10n-te (--configure):
  491.  dependency problems - leaving unconfigured
  492. dpkg: dependency problems prevent configuration of firefox-esr-l10n-fi:
  493.  firefox-esr-l10n-fi depends on firefox-esr (>= 60.9.0esr-1~deb10u1); however:
  494.   Package firefox-esr is not configured yet.
  495.  firefox-esr-l10n-fi depends on firefox-esr (<< 60.9.0esr-1~deb10u1.1~); however:
  496.   Package firefox-esr is not configured yet.
  497.  
  498. dpkg: error processing package firefox-esr-l10n-fi (--configure):
  499.  dependency problems - leaving unconfigured
  500. dpkg: too many errors, stopping
  501. Processing triggers for libc-bin (2.28-10) ...
  502. Errors were encountered while processing:
  503.  liblist-moreutils-perl
  504.  hplip
  505.  libmailutils5:amd64
  506.  libqt4-opengl:amd64
  507.  libqt4-declarative:amd64
  508.  gir1.2-atk-1.0:amd64
  509.  python3-pil:amd64
  510.  apt-transport-https
  511.  python3-apt
  512.  gir1.2-gtk-3.0:amd64
  513.  dconf-service
  514.  libwebkit2gtk-4.0-37:amd64
  515.  libpangoxft-1.0-0:amd64
  516.  libgl1-mesa-dri:amd64
  517.  goldendict
  518.  libatk1.0-dev:amd64
  519.  libgtk2.0-dev:amd64
  520.  libwxgtk3.0-0v5:amd64
  521.  libpangocairo-1.0-0:amd64
  522.  aptitude
  523.  libreoffice-calc
  524.  mailutils
  525.  libgtk-3-0:amd64
  526.  libgirepository-1.0-1:amd64
  527.  thunderbird
  528.  gir1.2-pango-1.0:amd64
  529.  libpangoft2-1.0-0:amd64
  530.  libreoffice-gtk2
  531.  gtk-update-icon-cache
  532.  gir1.2-glib-2.0:amd64
  533.  gir1.2-harfbuzz-0.0:amd64
  534.  libprojectm2v5
  535.  lightning
  536.  firefox-esr
  537.  firefox-esr-l10n-pa-in
  538.  firefox-esr-l10n-gu-in
  539.  firefox-esr-l10n-ga-ie
  540.  firefox-esr-l10n-de
  541.  libpango-1.0-0:amd64
  542.  firefox-esr-l10n-fr
  543.  libatk-bridge2.0-0:amd64
  544.  ffmpeg
  545.  firefox-esr-l10n-sr
  546.  libdconf1:amd64
  547.  chromium
  548.  libreoffice-help-it
  549.  firefox-esr-l10n-ko
  550.  liborcus-0.14-0:amd64
  551.  libreoffice-help-eu
  552.  firefox-esr-l10n-te
  553.  firefox-esr-l10n-fi
  554. Processing was halted because there were too many errors.
  555.                                          
  556. Current status: 48 (+48) broken, 552 (-507) upgradable.
  557. root@fox:/home/marco#

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.