NoPaste

obs-studio

von KBDCALLS

Dein Code:
  1. pdebuild
  2. dpkg-checkbuilddeps: error: Unmet build dependencies: libjack-jackd2-dev libjansson-dev (>= 2.5) libluajit-5.1-dev libspeexdsp-dev libv4l-dev libvlc-dev libx264-dev libxcb-xinerama0-dev libxcb-xinput-dev python-docutils (>= 0.6) swig
  3. W: Unmet build-dependency in source
  4. dh clean
  5.    dh_clean
  6. dpkg-source: info: using source format '3.0 (quilt)'
  7. dpkg-source: info: building obs-studio using existing ./obs-studio_22.0.3+dfsg1.orig.tar.xz
  8. dpkg-source: info: using patch list from debian/patches/series
  9. dpkg-source: info: building obs-studio in obs-studio_22.0.3+dfsg1-1~bpo10+1.debian.tar.xz
  10. dpkg-source: info: building obs-studio in obs-studio_22.0.3+dfsg1-1~bpo10+1.dsc
  11. I: Generating source changes file for original dsc
  12. dpkg-genchanges: info: not including original source code in upload
  13. W: cgroups are not available on the host, not using them.
  14. I: pbuilder: network access will be disabled during build
  15. I: Current time: Sat Nov 16 15:20:48 CET 2019
  16. I: pbuilder-time-stamp: 1573914048
  17. I: Building the build Environment
  18. I: extracting base tarball [/var/cache/pbuilder/base.stretch.amd64.tgz]
  19. I: copying local configuration
  20. I: mounting /proc filesystem
  21. I: mounting /sys filesystem
  22. I: creating /{dev,run}/shm
  23. I: mounting /dev/pts filesystem
  24. I: redirecting /dev/ptmx to /dev/pts/ptmx
  25. I: Mounting /var/packages
  26. I: policy-rc.d already exists
  27. I: Obtaining the cached apt archive contents
  28. I: Copying source file
  29. I: copying [../obs-studio_22.0.3+dfsg1-1~bpo10+1.dsc]
  30. I: copying [../obs-studio_22.0.3+dfsg1.orig.tar.xz]
  31. I: copying [../obs-studio_22.0.3+dfsg1-1~bpo10+1.debian.tar.xz]
  32. I: Extracting source
  33. dpkg-source: warning: extracting unsigned source package (obs-studio_22.0.3+dfsg1-1~bpo10+1.dsc)
  34. dpkg-source: info: extracting obs-studio in obs-studio-22.0.3+dfsg1
  35. dpkg-source: info: unpacking obs-studio_22.0.3+dfsg1.orig.tar.xz
  36. dpkg-source: info: unpacking obs-studio_22.0.3+dfsg1-1~bpo10+1.debian.tar.xz
  37. dpkg-source: info: applying 0001-Use-common-license.patch
  38. dpkg-source: info: applying 0002-Hide-internal-symbols.patch
  39. dpkg-source: info: applying 0003-Use-path-in-usr-lib.patch
  40. dpkg-source: info: applying 0004-Link-with-libm-and-libdl-to-fix-underlinking.patch
  41. dpkg-source: info: applying 0005-Link-with-xcb-and-X-libraries-to-fix-underlinking.patch
  42. dpkg-source: info: applying 0006-Do-not-display-license-on-first-startup.patch
  43. dpkg-source: info: applying 0007-Add-SONAME.patch
  44. I: using fakeroot in build.
  45. I: Installing the build-deps
  46.  -> Attempting to satisfy build-dependencies
  47.  -> Creating pbuilder-satisfydepends-dummy package
  48. Package: pbuilder-satisfydepends-dummy
  49. Version: 0.invalid.0
  50. Architecture: amd64
  51. Maintainer: Debian Pbuilder Team <pbuilder-maint@lists.alioth.debian.org>
  52. Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder
  53.  This package was created automatically by pbuilder to satisfy the
  54.  build-dependencies of the package being currently built.
  55. Depends: cmake, debhelper (>= 11), libasound2-dev, libavcodec-dev, libavdevice-dev, libavfilter-dev, libavformat-dev, libavutil-dev, libcurl4-gnutls-dev | libcurl-dev, libdbus-1-dev, libfontconfig-dev, libfreetype6-dev, libgl1-mesa-dev | libgl-dev, libjack-jackd2-dev, libjansson-dev (>= 2.5), libluajit-5.1-dev, libpulse-dev, libqt5x11extras5-dev, libspeexdsp-dev, libswresample-dev, libswscale-dev, libudev-dev, libv4l-dev, libvlc-dev, libx11-dev, libx264-dev, libxcb-shm0-dev, libxcb-xinerama0-dev, libxcb-xinput-dev, libxcomposite-dev, libxinerama-dev, python-docutils (>= 0.6), python3-dev, qtbase5-dev, swig
  56. dpkg-deb: building package 'pbuilder-satisfydepends-dummy' in '/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
  57. Selecting previously unselected package pbuilder-satisfydepends-dummy.
  58. (Reading database ... 18558 files and directories currently installed.)
  59. Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...
  60. Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...
  61. dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:
  62.  pbuilder-satisfydepends-dummy depends on libasound2-dev; however:
  63.   Package libasound2-dev is not installed.
  64.  pbuilder-satisfydepends-dummy depends on libavcodec-dev; however:
  65.   Package libavcodec-dev is not installed.
  66.  pbuilder-satisfydepends-dummy depends on libavdevice-dev; however:
  67.   Package libavdevice-dev is not installed.
  68.  pbuilder-satisfydepends-dummy depends on libavfilter-dev; however:
  69.   Package libavfilter-dev is not installed.
  70.  pbuilder-satisfydepends-dummy depends on libavformat-dev; however:
  71.   Package libavformat-dev is not installed.
  72.  pbuilder-satisfydepends-dummy depends on libavutil-dev; however:
  73.   Package libavutil-dev is not installed.
  74.  pbuilder-satisfydepends-dummy depends on libcurl4-gnutls-dev | libcurl-dev; however:
  75.   Package libcurl4-gnutls-dev is not installed.
  76.   Package libcurl-dev is not installed.
  77.  pbuilder-satisfydepends-dummy depends on libdbus-1-dev; however:
  78.   Package libdbus-1-dev is not installed.
  79.  pbuilder-satisfydepends-dummy depends on libfontconfig-dev; however:
  80.   Package libfontconfig-dev is not installed.
  81.  pbuilder-satisfydepends-dummy depends on libfreetype6-dev; however:
  82.   Package libfreetype6-dev is not installed.
  83.  pbuilder-satisfydepends-dummy depends on libgl1-mesa-dev | libgl-dev; however:
  84.   Package libgl1-mesa-dev is not installed.
  85.   Package libgl-dev is not installed.
  86.  pbuilder-satisfydepends-dummy depends on libjack-jackd2-dev; however:
  87.   Package libjack-jackd2-dev is not installed.
  88.  pbuilder-satisfydepends-dummy depends on libjansson-dev (>= 2.5); however:
  89.   Package libjansson-dev is not installed.
  90.  pbuilder-satisfydepends-dummy depends on libluajit-5.1-dev; however:
  91.   Package libluajit-5.1-dev is not installed.
  92.  pbuilder-satisfydepends-dummy depends on libpulse-dev; however:
  93.   Package libpulse-dev is not installed.
  94.  pbuilder-satisfydepends-dummy depends on libqt5x11extras5-dev; however:
  95.   Package libqt5x11extras5-dev is not installed.
  96.  pbuilder-satisfydepends-dummy depends on libspeexdsp-dev; however:
  97.   Package libspeexdsp-dev is not installed.
  98.  pbuilder-satisfydepends-dummy depends on libswresample-dev; however:
  99.   Package libswresample-dev is not installed.
  100.  pbuilder-satisfydepends-dummy depends on libswscale-dev; however:
  101.   Package libswscale-dev is not installed.
  102.  pbuilder-satisfydepends-dummy depends on libudev-dev; however:
  103.   Package libudev-dev is not installed.
  104.  pbuilder-satisfydepends-dummy depends on libv4l-dev; however:
  105.   Package libv4l-dev is not installed.
  106.  pbuilder-satisfydepends-dummy depends on libvlc-dev; however:
  107.   Package libvlc-dev is not installed.
  108.  pbuilder-satisfydepends-dummy depends on libx11-dev; however:
  109.   Package libx11-dev is not installed.
  110.  pbuilder-satisfydepends-dummy depends on libx264-dev; however:
  111.   Package libx264-dev is not installed.
  112.  pbuilder-satisfydepends-dummy depends on libxcb-shm0-dev; however:
  113.   Package libxcb-shm0-dev is not installed.
  114.  pbuilder-satisfydepends-dummy depends on libxcb-xinerama0-dev; however:
  115.   Package libxcb-xinerama0-dev is not installed.
  116.  pbuilder-satisfydepends-dummy depends on libxcb-xinput-dev; however:
  117.   Package libxcb-xinput-dev is not installed.
  118.  pbuilder-satisfydepends-dummy depends on libxcomposite-dev; however:
  119.   Package libxcomposite-dev is not installed.
  120.  pbuilder-satisfydepends-dummy depends on libxinerama-dev; however:
  121.   Package libxinerama-dev is not installed.
  122.  pbuilder-satisfydepends-dummy depends on python-docutils (>= 0.6); however:
  123.   Package python-docutils is not installed.
  124.  pbuilder-satisfydepends-dummy depends on python3-dev; however:
  125.   Package python3-dev is not installed.
  126.  pbuilder-satisfydepends-dummy depends on qtbase5-dev; however:
  127.   Package qtbase5-dev is not installed.
  128.  pbuilder-satisfydepends-dummy depends on swig; however:
  129.   Package swig is not installed.
  130.  
  131. Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
  132. Reading package lists...
  133. Building dependency tree...
  134. Reading state information...
  135. Initializing package states...
  136. Writing extended state information...
  137. Building tag database...
  138. pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)
  139. pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)
  140. The following NEW packages will be installed:
  141.   dh-python{a} docutils-common{a} fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} libasound2{a} libasound2-data{a} libasound2-dev{a} libass5{a} libasyncns0{a} libavahi-client3{a} libavahi-common-data{a} libavahi-common3{a} libavc1394-0{a} libavcodec-dev{a} libavcodec57{a} libavdevice-dev{a} libavdevice57{a} libavfilter-dev{a} libavfilter6{a} libavformat-dev{a} libavformat57{a} libavresample-dev{a} libavresample3{a} libavutil-dev{a} libavutil55{a} libbluray1{a} libbs2b0{a} libcaca0{a} libcairo2{a} libcap2{a} libcdio-cdda1{a} libcdio-paranoia1{a} libcdio13{a} libchromaprint1{a} libcrystalhd3{a} libcups2{a} libcurl3-gnutls{a} libcurl4-gnutls-dev{a} libdbus-1-3{a} libdbus-1-dev{a} libdc1394-22{a} libdouble-conversion1{a} libdrm-amdgpu1{a} libdrm-dev{a} libdrm-intel1{a} libdrm-nouveau2{a} libdrm-radeon1{a} libdrm2{a} libebur128-1{a} libegl1-mesa{a} libevdev2{a} libexpat1-dev{a} libfftw3-double3{a} libflac8{a} libflite1{a} libfontconfig1{a} libfontconfig1-dev{a} libfreetype6{a} libfreetype6-dev{a} libfribidi0{a} libgbm1{a} libgl1-mesa-dev{a} libgl1-mesa-glx{a} libglapi-mesa{a} libglib2.0-bin{a} libglib2.0-data{a} libglib2.0-dev{a} libglib2.0-dev-bin{a} libglu1-mesa{a} libglu1-mesa-dev{a} libgme0{a} libgraphite2-3{a} libgsm1{a} libgudev-1.0-0{a} libharfbuzz0b{a} libice6{a} libiec61883-0{a} libinput-bin{a} libinput10{a} libjack-jackd2-0{a} libjack-jackd2-dev{a} libjansson-dev{a} libjansson4{a} libjpeg62-turbo{a} libluajit-5.1-2{a} libluajit-5.1-common{a} libluajit-5.1-dev{a} libmp3lame0{a} libmpdec2{a} libmpg123-0{a} libmtdev1{a} libnuma1{a} libogg0{a} libopenal-data{a} libopenal1{a} libopencv-core2.4v5{a} libopencv-imgproc2.4v5{a} libopenjp2-7{a} libopenmpt0{a} libopus0{a} libpciaccess0{a} libpcre16-3{a} libpcre3-dev{a} libpcre32-3{a} libpcrecpp0v5{a} libpgm-5.2-0{a} libpixman-1-0{a} libpng-dev{a} libpng16-16{a} libpostproc-dev{a} libpostproc54{a} libproxy1v5{a} libpthread-stubs0-dev{a} libpulse-dev{a} libpulse-mainloop-glib0{a} libpulse0{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libpython3-dev{a} libpython3-stdlib{a} libpython3.5{a} libpython3.5-dev{a} libpython3.5-minimal{a} libpython3.5-stdlib{a} libqt5concurrent5{a} libqt5core5a{a} libqt5dbus5{a} libqt5gui5{a} libqt5network5{a} libqt5printsupport5{a} libqt5sql5{a} libqt5test5{a} libqt5widgets5{a} libqt5x11extras5{a} libqt5x11extras5-dev{a} libqt5xml5{a} libraw1394-11{a} librubberband2{a} libsamplerate0{a} libsdl2-2.0-0{a} libshine3{a} libslang2{a} libsm6{a} libsnappy1v5{a} libsndfile1{a} libsndio6.1{a} libsodium18{a} libsoxr0{a} libspeex-dev{a} libspeex1{a} libspeexdsp-dev{a} libspeexdsp1{a} libssh-gcrypt-4{a} libswresample-dev{a} libswresample2{a} libswscale-dev{a} libswscale4{a} libtbb2{a} libtheora0{a} libtwolame0{a} libudev-dev{a} libusb-1.0-0{a} libv4l-0{a} libv4l-dev{a} libv4l2rds0{a} libv4lconvert0{a} libva-drm1{a} libva-x11-1{a} libva1{a} libvdpau1{a} libvlc-dev{a} libvlc5{a} libvlccore9{a} libvorbis0a{a} libvorbisenc2{a} libvorbisfile3{a} libvpx4{a} libwacom-common{a} libwacom2{a} libwavpack1{a} libwayland-client0{a} libwayland-cursor0{a} libwayland-egl1-mesa{a} libwayland-server0{a} libwebp6{a} libwebpmux2{a} libwrap0{a} libx11-6{a} libx11-data{a} libx11-dev{a} libx11-xcb-dev{a} libx11-xcb1{a} libx264-148{a} libx264-dev{a} libx265-95{a} libxau-dev{a} libxau6{a} libxcb-dri2-0{a} libxcb-dri2-0-dev{a} libxcb-dri3-0{a} libxcb-dri3-dev{a} libxcb-glx0{a} libxcb-glx0-dev{a} libxcb-icccm4{a} libxcb-image0{a} libxcb-keysyms1{a} libxcb-present-dev{a} libxcb-present0{a} libxcb-randr0{a} libxcb-randr0-dev{a} libxcb-render-util0{a} libxcb-render0{a} libxcb-render0-dev{a} libxcb-shape0{a} libxcb-shape0-dev{a} libxcb-shm0{a} libxcb-shm0-dev{a} libxcb-sync-dev{a} libxcb-sync1{a} libxcb-util0{a} libxcb-xfixes0{a} libxcb-xfixes0-dev{a} libxcb-xinerama0{a} libxcb-xinerama0-dev{a} libxcb-xkb1{a} libxcb1{a} libxcb1-dev{a} libxcomposite-dev{a} libxcomposite1{a} libxcursor1{a} libxdamage-dev{a} libxdamage1{a} libxdmcp-dev{a} libxdmcp6{a} libxext-dev{a} libxext6{a} libxfixes-dev{a} libxfixes3{a} libxi6{a} libxinerama-dev{a} libxinerama1{a} libxkbcommon-x11-0{a} libxkbcommon0{a} libxrandr2{a} libxrender1{a} libxshmfence-dev{a} libxshmfence1{a} libxss1{a} libxtst6{a} libxv1{a} libxvidcore4{a} libxxf86vm-dev{a} libxxf86vm1{a} libzmq5{a} libzvbi-common{a} libzvbi0{a} mesa-common-dev{a} mime-support{a} pkg-config{a} python{a} python-docutils{a} python-minimal{a} python-roman{a} python2.7{a} python2.7-minimal{a} python3{a} python3-dev{a} python3-minimal{a} python3.5{a} python3.5-dev{a} python3.5-minimal{a} qt5-qmake{a} qtbase5-dev{a} qtbase5-dev-tools{a} qtchooser{a} sgml-base{a} swig{a} swig3.0{a} uuid-dev{a} x11-common{a} x11proto-composite-dev{a} x11proto-core-dev{a} x11proto-damage-dev{a} x11proto-dri2-dev{a} x11proto-fixes-dev{a} x11proto-gl-dev{a} x11proto-input-dev{a} x11proto-kb-dev{a} x11proto-xext-dev{a} x11proto-xf86vidmode-dev{a} x11proto-xinerama-dev{a} xkb-data{a} xml-core{a} xorg-sgml-doctools{a} xtrans-dev{a} zlib1g-dev{a}
  142. The following packages are RECOMMENDED but will NOT be installed:
  143.   ca-certificates dbus docutils-doc i965-va-driver libaacs0 libgl1-mesa-dri libpaper-utils libpng-tools libproxy-tools libqt5opengl5-dev libqt5sql5-ibase libqt5sql5-mysql libqt5sql5-odbc libqt5sql5-psql libqt5sql5-sqlite libqt5sql5-tds libqt5svg5 libvdpau-va-gl1 libvlc-bin libwacom-bin libx11-doc mesa-utils mesa-va-drivers mesa-vdpau-drivers python-pil python-pygments qt5-gtk-platformtheme qttranslations5-l10n tcpd va-driver-all vdpau-driver-all vdpau-va-driver
  144. 0 packages upgraded, 298 newly installed, 0 to remove and 0 not upgraded.
  145. Need to get 124 MB/132 MB of archives. After unpacking 380 MB will be used.
  146. The following packages have unmet dependencies:
  147.  pbuilder-satisfydepends-dummy : Depends: libxcb-xinput-dev which is a virtual package and is not provided by any available package
  148.  
  149. Unable to resolve dependencies!  Giving up...
  150. The following NEW packages will be installed:
  151.   dh-python{a} docutils-common{a} fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} libasound2{a} libasound2-data{a} libasound2-dev{a} libass5{a} libasyncns0{a} libavahi-client3{a} libavahi-common-data{a} libavahi-common3{a} libavc1394-0{a} libavcodec-dev{a} libavcodec57{a} libavdevice-dev{a} libavdevice57{a} libavfilter-dev{a} libavfilter6{a} libavformat-dev{a} libavformat57{a} libavresample-dev{a} libavresample3{a} libavutil-dev{a} libavutil55{a} libbluray1{a} libbs2b0{a} libcaca0{a} libcairo2{a} libcap2{a} libcdio-cdda1{a} libcdio-paranoia1{a} libcdio13{a} libchromaprint1{a} libcrystalhd3{a} libcups2{a} libcurl3-gnutls{a} libcurl4-gnutls-dev{a} libdbus-1-3{a} libdbus-1-dev{a} libdc1394-22{a} libdouble-conversion1{a} libdrm-amdgpu1{a} libdrm-dev{a} libdrm-intel1{a} libdrm-nouveau2{a} libdrm-radeon1{a} libdrm2{a} libebur128-1{a} libegl1-mesa{a} libevdev2{a} libexpat1-dev{a} libfftw3-double3{a} libflac8{a} libflite1{a} libfontconfig1{a} libfontconfig1-dev{a} libfreetype6{a} libfreetype6-dev{a} libfribidi0{a} libgbm1{a} libgl1-mesa-dev{a} libgl1-mesa-glx{a} libglapi-mesa{a} libglib2.0-bin{a} libglib2.0-data{a} libglib2.0-dev{a} libglib2.0-dev-bin{a} libglu1-mesa{a} libglu1-mesa-dev{a} libgme0{a} libgraphite2-3{a} libgsm1{a} libgudev-1.0-0{a} libharfbuzz0b{a} libice6{a} libiec61883-0{a} libinput-bin{a} libinput10{a} libjack-jackd2-0{a} libjack-jackd2-dev{a} libjansson-dev{a} libjansson4{a} libjpeg62-turbo{a} libluajit-5.1-2{a} libluajit-5.1-common{a} libluajit-5.1-dev{a} libmp3lame0{a} libmpdec2{a} libmpg123-0{a} libmtdev1{a} libnuma1{a} libogg0{a} libopenal-data{a} libopenal1{a} libopencv-core2.4v5{a} libopencv-imgproc2.4v5{a} libopenjp2-7{a} libopenmpt0{a} libopus0{a} libpciaccess0{a} libpcre16-3{a} libpcre3-dev{a} libpcre32-3{a} libpcrecpp0v5{a} libpgm-5.2-0{a} libpixman-1-0{a} libpng-dev{a} libpng16-16{a} libpostproc-dev{a} libpostproc54{a} libproxy1v5{a} libpthread-stubs0-dev{a} libpulse-dev{a} libpulse-mainloop-glib0{a} libpulse0{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libpython3-dev{a} libpython3-stdlib{a} libpython3.5{a} libpython3.5-dev{a} libpython3.5-minimal{a} libpython3.5-stdlib{a} libqt5concurrent5{a} libqt5core5a{a} libqt5dbus5{a} libqt5gui5{a} libqt5network5{a} libqt5printsupport5{a} libqt5sql5{a} libqt5test5{a} libqt5widgets5{a} libqt5x11extras5{a} libqt5x11extras5-dev{a} libqt5xml5{a} libraw1394-11{a} librubberband2{a} libsamplerate0{a} libsdl2-2.0-0{a} libshine3{a} libslang2{a} libsm6{a} libsnappy1v5{a} libsndfile1{a} libsndio6.1{a} libsodium18{a} libsoxr0{a} libspeex-dev{a} libspeex1{a} libspeexdsp-dev{a} libspeexdsp1{a} libssh-gcrypt-4{a} libswresample-dev{a} libswresample2{a} libswscale-dev{a} libswscale4{a} libtbb2{a} libtheora0{a} libtwolame0{a} libudev-dev{a} libusb-1.0-0{a} libv4l-0{a} libv4l-dev{a} libv4l2rds0{a} libv4lconvert0{a} libva-drm1{a} libva-x11-1{a} libva1{a} libvdpau1{a} libvlc-dev{a} libvlc5{a} libvlccore9{a} libvorbis0a{a} libvorbisenc2{a} libvorbisfile3{a} libvpx4{a} libwacom-common{a} libwacom2{a} libwavpack1{a} libwayland-client0{a} libwayland-cursor0{a} libwayland-egl1-mesa{a} libwayland-server0{a} libwebp6{a} libwebpmux2{a} libwrap0{a} libx11-6{a} libx11-data{a} libx11-dev{a} libx11-xcb-dev{a} libx11-xcb1{a} libx264-148{a} libx264-dev{a} libx265-95{a} libxau-dev{a} libxau6{a} libxcb-dri2-0{a} libxcb-dri2-0-dev{a} libxcb-dri3-0{a} libxcb-dri3-dev{a} libxcb-glx0{a} libxcb-glx0-dev{a} libxcb-icccm4{a} libxcb-image0{a} libxcb-keysyms1{a} libxcb-present-dev{a} libxcb-present0{a} libxcb-randr0{a} libxcb-randr0-dev{a} libxcb-render-util0{a} libxcb-render0{a} libxcb-render0-dev{a} libxcb-shape0{a} libxcb-shape0-dev{a} libxcb-shm0{a} libxcb-shm0-dev{a} libxcb-sync-dev{a} libxcb-sync1{a} libxcb-util0{a} libxcb-xfixes0{a} libxcb-xfixes0-dev{a} libxcb-xinerama0{a} libxcb-xinerama0-dev{a} libxcb-xkb1{a} libxcb1{a} libxcb1-dev{a} libxcomposite-dev{a} libxcomposite1{a} libxcursor1{a} libxdamage-dev{a} libxdamage1{a} libxdmcp-dev{a} libxdmcp6{a} libxext-dev{a} libxext6{a} libxfixes-dev{a} libxfixes3{a} libxi6{a} libxinerama-dev{a} libxinerama1{a} libxkbcommon-x11-0{a} libxkbcommon0{a} libxrandr2{a} libxrender1{a} libxshmfence-dev{a} libxshmfence1{a} libxss1{a} libxtst6{a} libxv1{a} libxvidcore4{a} libxxf86vm-dev{a} libxxf86vm1{a} libzmq5{a} libzvbi-common{a} libzvbi0{a} mesa-common-dev{a} mime-support{a} pkg-config{a} python{a} python-docutils{a} python-minimal{a} python-roman{a} python2.7{a} python2.7-minimal{a} python3{a} python3-dev{a} python3-minimal{a} python3.5{a} python3.5-dev{a} python3.5-minimal{a} qt5-qmake{a} qtbase5-dev{a} qtbase5-dev-tools{a} qtchooser{a} sgml-base{a} swig{a} swig3.0{a} uuid-dev{a} x11-common{a} x11proto-composite-dev{a} x11proto-core-dev{a} x11proto-damage-dev{a} x11proto-dri2-dev{a} x11proto-fixes-dev{a} x11proto-gl-dev{a} x11proto-input-dev{a} x11proto-kb-dev{a} x11proto-xext-dev{a} x11proto-xf86vidmode-dev{a} x11proto-xinerama-dev{a} xkb-data{a} xml-core{a} xorg-sgml-doctools{a} xtrans-dev{a} zlib1g-dev{a}
  152. The following packages are RECOMMENDED but will NOT be installed:
  153.   ca-certificates dbus docutils-doc i965-va-driver libaacs0 libgl1-mesa-dri libpaper-utils libpng-tools libproxy-tools libqt5opengl5-dev libqt5sql5-ibase libqt5sql5-mysql libqt5sql5-odbc libqt5sql5-psql libqt5sql5-sqlite libqt5sql5-tds libqt5svg5 libvdpau-va-gl1 libvlc-bin libwacom-bin libx11-doc mesa-utils mesa-va-drivers mesa-vdpau-drivers python-pil python-pygments qt5-gtk-platformtheme qttranslations5-l10n tcpd va-driver-all vdpau-driver-all vdpau-va-driver
  154. 0 packages upgraded, 298 newly installed, 0 to remove and 0 not upgraded.
  155. Need to get 124 MB/132 MB of archives. After unpacking 380 MB will be used.
  156. Abort.
  157. E: pbuilder-satisfydepends failed.
  158. I: Copying back the cached apt archive contents
  159. I: unmounting /var/packages filesystem
  160. I: unmounting dev/ptmx filesystem
  161. I: unmounting dev/pts filesystem
  162. I: unmounting dev/shm filesystem
  163. I: unmounting proc filesystem
  164. I: unmounting sys filesystem
  165. I: cleaning the build env
  166. I: removing directory /var/cache/pbuilder/build/7034 and its subdirectories
  167. matthias@hannelore:/usr/src/1045-obs-studio/obs-studio-22.0.3+dfsg1$

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Alternativ kannst du den gesamten Eintrag auch als Datei herunterladen.