NoPaste

dmesg

von MMarc
Beschreibung:
dmesg
Snippet erstellt:
06.10.2020 18:17:26
Snippet wird automatisch gelöscht:
PASTEBIN_INFINITE

Dein Code:
  1. [    2.992088] usb 2-2: new full-speed USB device number 2 using ohci-pci
  2. [    3.249630] device-mapper: uevent: version 1.0.3
  3. [    3.251156] device-mapper: ioctl: 4.35.0-ioctl (2016-06-23) initialised: dm-devel@redhat.com
  4. [    3.324080] random: fast init done
  5. [    3.471102] usb 2-2: New USB device found, idVendor=0403, idProduct=6001
  6. [    3.471107] usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
  7. [    3.471111] usb 2-2: Product: FT232R USB UART
  8. [    3.471115] usb 2-2: Manufacturer: FTDI
  9. [    3.471118] usb 2-2: SerialNumber: A9CRZ595
  10. [    3.844056] usb 2-3: new low-speed USB device number 3 using ohci-pci
  11. [    4.070091] usb 2-3: New USB device found, idVendor=046d, idProduct=c31c
  12. [    4.070096] usb 2-3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
  13. [    4.070100] usb 2-3: Product: USB Keyboard
  14. [    4.070103] usb 2-3: Manufacturer: Logitech
  15. [    4.086921] hidraw: raw HID events driver (C) Jiri Kosina
  16. [    4.104657] usbcore: registered new interface driver usbhid
  17. [    4.104660] usbhid: USB HID core driver
  18. [    4.107907] input: Logitech USB Keyboard as /devices/pci0000:00/0000:00:04.0/usb2/2-3/2-3:1.0/0003:046D:C31C.0001/input/input3
  19. [    4.165014] hid-generic 0003:046D:C31C.0001: input,hidraw0: USB HID v1.10 Keyboard [Logitech USB Keyboard] on usb-0000:00:04.0-3/input0
  20. [    4.169332] input: Logitech USB Keyboard as /devices/pci0000:00/0000:00:04.0/usb2/2-3/2-3:1.1/0003:046D:C31C.0002/input/input4
  21. [    4.228295] hid-generic 0003:046D:C31C.0002: input,hidraw1: USB HID v1.10 Device [Logitech USB Keyboard] on usb-0000:00:04.0-3/input1
  22. [    4.576054] usb 2-4: new full-speed USB device number 4 using ohci-pci
  23. [    4.816092] usb 2-4: New USB device found, idVendor=0403, idProduct=6001
  24. [    4.816098] usb 2-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
  25. [    4.816101] usb 2-4: Product: FT232R USB UART
  26. [    4.816105] usb 2-4: Manufacturer: FTDI
  27. [    4.816108] usb 2-4: SerialNumber: AK0598M0
  28. [    5.404053] usb 2-5: new low-speed USB device number 5 using ohci-pci
  29. [    5.629092] usb 2-5: New USB device found, idVendor=276d, idProduct=1160
  30. [    5.629098] usb 2-5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
  31. [    5.629102] usb 2-5: Product: G Mouse
  32. [    5.629105] usb 2-5: Manufacturer: YSTEK
  33. [    5.640107] input: YSTEK G Mouse as /devices/pci0000:00/0000:00:04.0/usb2/2-5/2-5:1.0/0003:276D:1160.0003/input/input5
  34. [    5.640599] hid-generic 0003:276D:1160.0003: input,hidraw2: USB HID v1.10 Mouse [YSTEK G Mouse] on usb-0000:00:04.0-5/input0
  35. [    9.883095] random: crng init done
  36. [    9.883099] random: 7 urandom warning(s) missed due to ratelimiting
  37. [   14.293979] NET: Registered protocol family 38
  38. [   16.024209] PM: Starting manual resume from disk
  39. [   16.024219] PM: Hibernation image partition 254:2 present
  40. [   16.024221] PM: Looking for hibernation image.
  41. [   16.024999] PM: Image not found (code -22)
  42. [   16.025003] PM: Hibernation image not present or could not be loaded.
  43. [   16.541086] EXT4-fs (dm-1): mounted filesystem with ordered data mode. Opts: (null)
  44. [   19.594360] ip_tables: (C) 2000-2006 Netfilter Core Team
  45. [   19.810588] systemd[1]: systemd 232 running in system mode. (+PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP +GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD +IDN)
  46. [   19.811310] systemd[1]: Detected architecture x86-64.
  47. [   19.867735] systemd[1]: Set hostname to <ion>.
  48. [   22.443744] systemd[1]: phpsessionclean.timer: Cannot add dependency job, ignoring: Unit phpsessionclean.timer is masked.
  49. [   22.444358] systemd[1]: rtkit-daemon.service: Cannot add dependency job, ignoring: Unit rtkit-daemon.service is masked.
  50. [   22.448804] systemd[1]: Created slice User and Session Slice.
  51. [   22.449357] systemd[1]: Listening on Journal Socket.
  52. [   22.450052] systemd[1]: Created slice System Slice.
  53. [   22.453105] systemd[1]: Mounting POSIX Message Queue File System...
  54. [   22.456907] systemd[1]: Starting Set the console keyboard layout...
  55. [   23.443583] EXT4-fs (dm-1): re-mounted. Opts: errors=remount-ro
  56. [   24.400764] lp: driver loaded but no devices found
  57. [   24.470381] systemd-journald[287]: Received request to flush runtime journal from PID 1
  58. [   24.482830] ppdev: user-space parallel port driver
  59. [   24.667761] w83627ehf: Found NCT6775F chip at 0x290
  60. [   24.740429] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
  61. [   25.718495] [drm] Initialized
  62. [   26.744202] nvidia: loading out-of-tree module taints kernel.
  63. [   26.744225] nvidia: module license 'NVIDIA' taints kernel.
  64. [   26.744227] Disabling lock debugging due to kernel taint
  65. [   26.790087] ACPI: PCI Interrupt Link [LPMU] enabled at IRQ 20
  66. [   26.790902] ACPI: PCI Interrupt Link [SGRU] enabled at IRQ 23
  67. [   26.790945] vgaarb: device changed decodes: PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=io+mem
  68. [   26.792447] [drm] Initialized nvidia-drm 0.0.0 20150116 for 0000:01:00.0 on minor 0
  69. [   26.792975] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  340.108  Wed Dec 11 11:06:58 PST 2019
  70. [   27.508129] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input6
  71. [   27.508141] ACPI: Power Button [PWRB]
  72. [   27.508381] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input7
  73. [   27.508388] ACPI: Power Button [PWRF]
  74. [   27.550413] wmi: Mapper loaded
  75. [   27.627208] nv_tco: NV TCO WatchDog Timer Driver v0.01
  76. [   27.627527] nv_tco: Watchdog reboot not detected
  77. [   27.627760] nv_tco: initialized (0x4440). heartbeat=30 sec (nowayout=0)
  78. [   27.702120] sd 0:0:0:0: Attached scsi generic sg0 type 0
  79. [   27.702392] sr 1:0:0:0: Attached scsi generic sg1 type 5
  80. [   27.820558] input: PC Speaker as /devices/platform/pcspkr/input/input8
  81. [   27.833238] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
  82. [   27.885938] nuvoton-cir 00:00: found NCT6775F or compatible: chip id: 0xb4 0x73
  83. [   28.001586] intel_powerclamp: No package C-state available
  84. [   28.040104] Registered IR keymap rc-rc6-mce
  85. [   28.040561] input: Nuvoton w836x7hg Infrared Remote Transceiver as /devices/pnp0/00:00/rc/rc0/input9
  86. [   28.040608] rc rc0: Nuvoton w836x7hg Infrared Remote Transceiver as /devices/pnp0/00:00/rc/rc0
  87. [   28.050219] intel_powerclamp: No package C-state available
  88. [   28.113264] intel_powerclamp: No package C-state available
  89. [   28.161244] intel_powerclamp: No package C-state available
  90. [   28.241792] lirc_dev: IR Remote Control driver registered, major 248
  91. [   28.285605] IR RC6 protocol handler initialized
  92. [   28.286270] rc rc0: lirc_dev: driver ir-lirc-codec (nuvoton-cir) registered at minor = 0
  93. [   28.286279] IR LIRC bridge handler initialized
  94. [   28.315142] nuvoton-cir 00:00: driver has been successfully loaded
  95. [   28.901465] ACPI: PCI Interrupt Link [LAZA] enabled at IRQ 22
  96. [   28.901492] snd_hda_intel 0000:00:08.0: Disabling MSI
  97. [   29.820775] usbcore: registered new interface driver usbserial
  98. [   29.820840] usbcore: registered new interface driver usbserial_generic
  99. [   29.820894] usbserial: USB Serial support registered for generic
  100. [   30.183198] usbcore: registered new interface driver ftdi_sio
  101. [   30.183249] usbserial: USB Serial support registered for FTDI USB Serial Device
  102. [   30.183342] ftdi_sio 2-2:1.0: FTDI USB Serial Device converter detected
  103. [   30.183462] usb 2-2: Detected FT232RL
  104. [   30.188459] usb 2-2: FTDI USB Serial Device converter now attached to ttyUSB0
  105. [   30.189343] ftdi_sio 2-4:1.0: FTDI USB Serial Device converter detected
  106. [   30.189538] usb 2-4: Detected FT232RL
  107. [   30.194341] usb 2-4: FTDI USB Serial Device converter now attached to ttyUSB1
  108. [   30.632184] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC889A: line_outs=3 (0x14/0x15/0x16/0x0/0x0) type:line
  109. [   30.632195] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
  110. [   30.632202] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=0 (0x0/0x0/0x0/0x0/0x0)
  111. [   30.632206] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
  112. [   30.632211] snd_hda_codec_realtek hdaudioC0D0:    dig-out=0x1e/0x0
  113. [   30.632215] snd_hda_codec_realtek hdaudioC0D0:    inputs:
  114. [   30.632222] snd_hda_codec_realtek hdaudioC0D0:      Mic=0x18
  115. [   30.632228] snd_hda_codec_realtek hdaudioC0D0:      Line=0x1a
  116. [   31.740773] ACPI: PCI Interrupt Link [LN3A] enabled at IRQ 19
  117. [   31.788637] ath: phy0: Enable LNA combining
  118. [   31.790109] ath: EEPROM regdomain: 0x60
  119. [   31.790112] ath: EEPROM indicates we should expect a direct regpair map
  120. [   31.790117] ath: Country alpha2 being used: 00
  121. [   31.790119] ath: Regpair used: 0x60
  122. [   32.024303] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
  123. [   32.025371] ieee80211 phy0: Atheros AR9285 Rev:2 mem=0xffffb4d6c0c00000, irq=19
  124. [   32.181725] ath9k 0000:02:00.0 wlp2s0: renamed from wlan0
  125. [   32.560616] Adding 1835004k swap on /dev/mapper/ion--vg-swap_1.  Priority:-1 extents:1 across:1835004k FS
  126. [   33.034942] EXT4-fs (sda1): mounting ext2 file system using the ext4 subsystem
  127. [   33.057585] EXT4-fs (sda1): mounted filesystem without journal. Opts: (null)
  128. [   33.565595] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:08.0/sound/card0/input10
  129. [   33.567541] input: HDA NVidia Mic as /devices/pci0000:00/0000:00:08.0/sound/card0/input11
  130. [   33.567936] input: HDA NVidia Line as /devices/pci0000:00/0000:00:08.0/sound/card0/input12
  131. [   33.568438] input: HDA NVidia Line Out Front as /devices/pci0000:00/0000:00:08.0/sound/card0/input13
  132. [   33.568835] input: HDA NVidia Line Out Surround as /devices/pci0000:00/0000:00:08.0/sound/card0/input14
  133. [   33.569317] input: HDA NVidia Line Out CLFE as /devices/pci0000:00/0000:00:08.0/sound/card0/input15
  134. [   41.449679] forcedeth 0000:00:0a.0 enp0s10: no link during initialization
  135. [   41.450158] IPv6: ADDRCONF(NETDEV_UP): enp0s10: link is not ready
  136. [   42.885732] tun: Universal TUN/TAP device driver, 1.6
  137. [   42.885737] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
  138. [   47.018421] forcedeth 0000:00:0a.0 enp0s10: link down
  139. [   49.465582] forcedeth 0000:00:0a.0 enp0s10: link up
  140. [   49.465982] IPv6: ADDRCONF(NETDEV_CHANGE): enp0s10: link becomes ready
  141. [   50.145367] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
  142. [   50.810087] IPv6: ADDRCONF(NETDEV_CHANGE): wlp2s0: link becomes ready
  143. [   85.028384] gnome-shell[824]: segfault at 0 ip 00007f000742597e sp 00007ffc24e2cc30 error 4 in libX11.so.6.3.0[7f00073e3000+13a000]
  144. [   87.538332] gnome-shell[953]: segfault at 21 ip 00007f64eed57099 sp 00007ffffc003f80 error 4 in libX11.so.6.3.0[7f64eed1e000+13a000]
  145. [   90.160621] NVRM: API mismatch: the client has the version 340.106, but
  146.                NVRM: this kernel module has the version 340.108.  Please
  147.                NVRM: make sure that this kernel module and all NVIDIA driver
  148.                NVRM: components have the same version.
  149. [   90.160634] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  150. [   92.411362] traps: gnome-shell[1011] general protection ip:7f740dcbf099 sp:7ffcef451dc0 error:0
  151. [   92.411381]  in libX11.so.6.3.0[7f740dc86000+13a000]
  152. [   93.040419] NVRM: API mismatch: the client has the version 340.106, but
  153.                NVRM: this kernel module has the version 340.108.  Please
  154.                NVRM: make sure that this kernel module and all NVIDIA driver
  155.                NVRM: components have the same version.
  156. [   93.040433] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  157. [   95.339161] gnome-shell[1068]: segfault at 696e692e73 ip 00007f6283c5b099 sp 00007ffd1c183700 error 4 in libX11.so.6.3.0[7f6283c22000+13a000]
  158. [   95.971645] NVRM: API mismatch: the client has the version 340.106, but
  159.                NVRM: this kernel module has the version 340.108.  Please
  160.                NVRM: make sure that this kernel module and all NVIDIA driver
  161.                NVRM: components have the same version.
  162. [   95.971661] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  163. [   98.210564] gnome-shell[1125]: segfault at 18 ip 00007faa24192099 sp 00007ffee900beb0 error 4 in libX11.so.6.3.0[7faa24159000+13a000]
  164. [   98.837199] NVRM: API mismatch: the client has the version 340.106, but
  165.                NVRM: this kernel module has the version 340.108.  Please
  166.                NVRM: make sure that this kernel module and all NVIDIA driver
  167.                NVRM: components have the same version.
  168. [   98.837210] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  169. [  101.095286] traps: gnome-shell[1181] general protection ip:7fa14c812099 sp:7ffcbe4a57c0 error:0
  170. [  101.095307]  in libX11.so.6.3.0[7fa14c7d9000+13a000]
  171. [  101.735334] NVRM: API mismatch: the client has the version 340.106, but
  172.                NVRM: this kernel module has the version 340.108.  Please
  173.                NVRM: make sure that this kernel module and all NVIDIA driver
  174.                NVRM: components have the same version.
  175. [  101.735348] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  176. [  103.950556] gnome-shell[1238]: segfault at 0 ip 00007f22de26a950 sp 00007ffd52fa16b0 error 6 in libX11.so.6.3.0[7f22de225000+13a000]
  177. [  104.572320] NVRM: API mismatch: the client has the version 340.106, but
  178.                NVRM: this kernel module has the version 340.108.  Please
  179.                NVRM: make sure that this kernel module and all NVIDIA driver
  180.                NVRM: components have the same version.
  181. [  104.572372] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  182. [  106.826567] gnome-shell[1294]: segfault at 801 ip 00007fd082cd5099 sp 00007ffc858eef80 error 4 in libX11.so.6.3.0[7fd082c9c000+13a000]
  183. [  107.449840] NVRM: API mismatch: the client has the version 340.106, but
  184.                NVRM: this kernel module has the version 340.108.  Please
  185.                NVRM: make sure that this kernel module and all NVIDIA driver
  186.                NVRM: components have the same version.
  187. [  107.449855] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  188. [  109.685478] gnome-shell[1350]: segfault at 100000000 ip 00007f3060725099 sp 00007ffe62483040 error 4 in libX11.so.6.3.0[7f30606ec000+13a000]
  189. [  110.287884] NVRM: API mismatch: the client has the version 340.106, but
  190.                NVRM: this kernel module has the version 340.108.  Please
  191.                NVRM: make sure that this kernel module and all NVIDIA driver
  192.                NVRM: components have the same version.
  193. [  110.287900] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  194. [  112.459264] traps: gnome-shell[1406] general protection ip:7f3516972099 sp:7ffc69705ea0 error:0
  195. [  112.459282]  in libX11.so.6.3.0[7f3516939000+13a000]
  196. [  113.078969] NVRM: API mismatch: the client has the version 340.106, but
  197.                NVRM: this kernel module has the version 340.108.  Please
  198.                NVRM: make sure that this kernel module and all NVIDIA driver
  199.                NVRM: components have the same version.
  200. [  113.078983] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  201. [  115.299326] gnome-shell[1462]: segfault at 71 ip 00007fd41b23c099 sp 00007fff6fb1f440 error 4 in libX11.so.6.3.0[7fd41b203000+13a000]
  202. [  115.926547] NVRM: API mismatch: the client has the version 340.106, but
  203.                NVRM: this kernel module has the version 340.108.  Please
  204.                NVRM: make sure that this kernel module and all NVIDIA driver
  205.                NVRM: components have the same version.
  206. [  115.926563] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  207. [  118.109236] gnome-shell[1518]: segfault at 0 ip 00007fa87b7de97e sp 00007ffd8b196900 error 4 in libX11.so.6.3.0[7fa87b79c000+13a000]
  208. [  118.708886] NVRM: API mismatch: the client has the version 340.106, but
  209.                NVRM: this kernel module has the version 340.108.  Please
  210.                NVRM: make sure that this kernel module and all NVIDIA driver
  211.                NVRM: components have the same version.
  212. [  118.708901] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  213. [  120.881481] gnome-shell[1574]: segfault at 0 ip 00007f0a3b53697e sp 00007ffc697de9b0 error 4 in libX11.so.6.3.0[7f0a3b4f4000+13a000]
  214. [  121.511753] NVRM: API mismatch: the client has the version 340.106, but
  215.                NVRM: this kernel module has the version 340.108.  Please
  216.                NVRM: make sure that this kernel module and all NVIDIA driver
  217.                NVRM: components have the same version.
  218. [  121.511767] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  219. [  123.649180] gnome-shell[1630]: segfault at 1 ip 00007f9710056099 sp 00007ffca4f5a340 error 4 in libX11.so.6.3.0[7f971001d000+13a000]
  220. [  124.245401] NVRM: API mismatch: the client has the version 340.106, but
  221.                NVRM: this kernel module has the version 340.108.  Please
  222.                NVRM: make sure that this kernel module and all NVIDIA driver
  223.                NVRM: components have the same version.
  224. [  124.245411] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  225. [  126.410148] traps: gnome-shell[1686] general protection ip:7f921e1e5a5b sp:7ffcf701c980 error:0
  226. [  126.410167]  in libX11.so.6.3.0[7f921e1a3000+13a000]
  227. [  127.006746] NVRM: API mismatch: the client has the version 340.106, but
  228.                NVRM: this kernel module has the version 340.108.  Please
  229.                NVRM: make sure that this kernel module and all NVIDIA driver
  230.                NVRM: components have the same version.
  231. [  127.006757] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  232. [  129.179455] traps: gnome-shell[1742] general protection ip:7f5ba8381099 sp:7fff2728c040 error:0
  233. [  129.179468]  in libX11.so.6.3.0[7f5ba8348000+13a000]
  234. [  129.778157] NVRM: API mismatch: the client has the version 340.106, but
  235.                NVRM: this kernel module has the version 340.108.  Please
  236.                NVRM: make sure that this kernel module and all NVIDIA driver
  237.                NVRM: components have the same version.
  238. [  129.778168] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  239. [  131.961111] gnome-shell[1799]: segfault at 0 ip 00007fbdd24c3950 sp 00007fffbb84b920 error 6 in libX11.so.6.3.0[7fbdd247e000+13a000]
  240. [  132.567858] NVRM: API mismatch: the client has the version 340.106, but
  241.                NVRM: this kernel module has the version 340.108.  Please
  242.                NVRM: make sure that this kernel module and all NVIDIA driver
  243.                NVRM: components have the same version.
  244. [  132.567871] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  245. [  134.772830] gnome-shell[1855]: segfault at 18 ip 00007f26dda63099 sp 00007ffd19d3ac50 error 4 in libX11.so.6.3.0[7f26dda2a000+13a000]
  246. [  135.421645] NVRM: API mismatch: the client has the version 340.106, but
  247.                NVRM: this kernel module has the version 340.108.  Please
  248.                NVRM: make sure that this kernel module and all NVIDIA driver
  249.                NVRM: components have the same version.
  250. [  135.421656] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  251. [  137.598341] gnome-shell[1911]: segfault at 0 ip 00007fab9e6e797e sp 00007ffe3a3bc2a0 error 4 in libX11.so.6.3.0[7fab9e6a5000+13a000]
  252. [  138.240751] NVRM: API mismatch: the client has the version 340.106, but
  253.                NVRM: this kernel module has the version 340.108.  Please
  254.                NVRM: make sure that this kernel module and all NVIDIA driver
  255.                NVRM: components have the same version.
  256. [  138.240765] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  257. [  140.459677] gnome-shell[1975]: segfault at 21 ip 00007f0013169099 sp 00007ffd73c35f70 error 4 in libX11.so.6.3.0[7f0013130000+13a000]
  258. [  141.058671] NVRM: API mismatch: the client has the version 340.106, but
  259.                NVRM: this kernel module has the version 340.108.  Please
  260.                NVRM: make sure that this kernel module and all NVIDIA driver
  261.                NVRM: components have the same version.
  262. [  141.058684] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  263. [  143.260502] gnome-shell[2031]: segfault at 7f668d1c8081 ip 00007f668d1c807b sp 00007ffcf43dc5f8 error 7 in libLLVM-3.9.so.1[7f668d1c8000+28c8000]
  264. [  143.399548] perf: interrupt took too long (2611 > 2500), lowering kernel.perf_event_max_sample_rate to 76500
  265. [  143.880947] NVRM: API mismatch: the client has the version 340.106, but
  266.                NVRM: this kernel module has the version 340.108.  Please
  267.                NVRM: make sure that this kernel module and all NVIDIA driver
  268.                NVRM: components have the same version.
  269. [  143.880960] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  270. [  146.075224] gnome-shell[2091]: segfault at 152 ip 00007fede2683099 sp 00007ffc07945180 error 4 in libX11.so.6.3.0[7fede264a000+13a000]
  271. [  146.673426] NVRM: API mismatch: the client has the version 340.106, but
  272.                NVRM: this kernel module has the version 340.108.  Please
  273.                NVRM: make sure that this kernel module and all NVIDIA driver
  274.                NVRM: components have the same version.
  275. [  146.673439] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  276. [  148.946015] gnome-shell[2150]: segfault at 0 ip 00007f5f8d20597e sp 00007ffce6df4bc0 error 4 in libX11.so.6.3.0[7f5f8d1c3000+13a000]
  277. [  149.554029] NVRM: API mismatch: the client has the version 340.106, but
  278.                NVRM: this kernel module has the version 340.108.  Please
  279.                NVRM: make sure that this kernel module and all NVIDIA driver
  280.                NVRM: components have the same version.
  281. [  149.554044] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  282. [  151.755073] gnome-shell[2206]: segfault at 0 ip 00007f0f3178b97e sp 00007fff378f79e0 error 4 in libX11.so.6.3.0[7f0f31749000+13a000]
  283. [  152.355395] NVRM: API mismatch: the client has the version 340.106, but
  284.                NVRM: this kernel module has the version 340.108.  Please
  285.                NVRM: make sure that this kernel module and all NVIDIA driver
  286.                NVRM: components have the same version.
  287. [  152.355408] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  288. [  154.574621] traps: gnome-shell[2262] general protection ip:7f1d223c8099 sp:7ffc2ace00b0 error:0
  289. [  154.574634]  in libX11.so.6.3.0[7f1d2238f000+13a000]
  290. [  155.169694] NVRM: API mismatch: the client has the version 340.106, but
  291.                NVRM: this kernel module has the version 340.108.  Please
  292.                NVRM: make sure that this kernel module and all NVIDIA driver
  293.                NVRM: components have the same version.
  294. [  155.169708] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  295. [  157.344729] gnome-shell[2319]: segfault at 21 ip 00007f4f05941099 sp 00007ffc4bc23a70 error 4 in libX11.so.6.3.0[7f4f05908000+13a000]
  296. [  157.941243] NVRM: API mismatch: the client has the version 340.106, but
  297.                NVRM: this kernel module has the version 340.108.  Please
  298.                NVRM: make sure that this kernel module and all NVIDIA driver
  299.                NVRM: components have the same version.
  300. [  157.941257] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  301. [  160.145095] gnome-shell[2375]: segfault at 6 ip 00007fb2fc0b7099 sp 00007ffe981b9970 error 4 in libX11.so.6.3.0[7fb2fc07e000+13a000]
  302. [  160.742660] NVRM: API mismatch: the client has the version 340.106, but
  303.                NVRM: this kernel module has the version 340.108.  Please
  304.                NVRM: make sure that this kernel module and all NVIDIA driver
  305.                NVRM: components have the same version.
  306. [  160.742671] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  307. [  162.937417] gnome-shell[2431]: segfault at 18 ip 00007f589aed3099 sp 00007ffd87832d70 error 4 in libX11.so.6.3.0[7f589ae9a000+13a000]
  308. [  163.517536] NVRM: API mismatch: the client has the version 340.106, but
  309.                NVRM: this kernel module has the version 340.108.  Please
  310.                NVRM: make sure that this kernel module and all NVIDIA driver
  311.                NVRM: components have the same version.
  312. [  163.517549] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  313. [  165.734979] gnome-shell[2487]: segfault at 1 ip 00007f314e05c099 sp 00007ffe7f96fef0 error 4 in libX11.so.6.3.0[7f314e023000+13a000]
  314. [  166.350665] NVRM: API mismatch: the client has the version 340.106, but
  315.                NVRM: this kernel module has the version 340.108.  Please
  316.                NVRM: make sure that this kernel module and all NVIDIA driver
  317.                NVRM: components have the same version.
  318. [  166.350679] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  319. [  168.523370] gnome-shell[2543]: segfault at 10 ip 00007fd5fa7bb099 sp 00007ffccfcce940 error 4 in libX11.so.6.3.0[7fd5fa782000+13a000]
  320. [  169.129314] NVRM: API mismatch: the client has the version 340.106, but
  321.                NVRM: this kernel module has the version 340.108.  Please
  322.                NVRM: make sure that this kernel module and all NVIDIA driver
  323.                NVRM: components have the same version.
  324. [  169.129329] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  325. [  171.276255] gnome-shell[2599]: segfault at 10 ip 00007f2d66bb2099 sp 00007ffe269cd300 error 4 in libX11.so.6.3.0[7f2d66b79000+13a000]
  326. [  171.871817] NVRM: API mismatch: the client has the version 340.106, but
  327.                NVRM: this kernel module has the version 340.108.  Please
  328.                NVRM: make sure that this kernel module and all NVIDIA driver
  329.                NVRM: components have the same version.
  330. [  171.871828] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  331. [  174.060489] gnome-shell[2655]: segfault at 7fee353e0081 ip 00007fee353e007b sp 00007ffe62274ad8 error 7 in libLLVM-3.9.so.1[7fee353e0000+28c8000]
  332. [  174.668711] NVRM: API mismatch: the client has the version 340.106, but
  333.                NVRM: this kernel module has the version 340.108.  Please
  334.                NVRM: make sure that this kernel module and all NVIDIA driver
  335.                NVRM: components have the same version.
  336. [  174.668722] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  337. [  176.831445] traps: gnome-shell[2711] general protection ip:7f3e6d377099 sp:7ffebd3775d0 error:0
  338. [  176.831461]  in libX11.so.6.3.0[7f3e6d33e000+13a000]
  339. [  177.270096] perf: interrupt took too long (3312 > 3263), lowering kernel.perf_event_max_sample_rate to 60250
  340. [  177.433864] NVRM: API mismatch: the client has the version 340.106, but
  341.                NVRM: this kernel module has the version 340.108.  Please
  342.                NVRM: make sure that this kernel module and all NVIDIA driver
  343.                NVRM: components have the same version.
  344. [  177.433877] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  345. [  179.601913] traps: gnome-shell[2767] general protection ip:7fd4b7099099 sp:7ffdef6810a0 error:0
  346. [  179.601932]  in libX11.so.6.3.0[7fd4b7060000+13a000]
  347. [  180.208534] NVRM: API mismatch: the client has the version 340.106, but
  348.                NVRM: this kernel module has the version 340.108.  Please
  349.                NVRM: make sure that this kernel module and all NVIDIA driver
  350.                NVRM: components have the same version.
  351. [  180.208545] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  352. [  182.366990] traps: gnome-shell[2823] general protection ip:7f0c35571061 sp:7ffe715abe08 error:0
  353. [  182.367008]  in librt-2.24.so[7f0c35571000+7000]
  354. [  182.969372] NVRM: API mismatch: the client has the version 340.106, but
  355.                NVRM: this kernel module has the version 340.108.  Please
  356.                NVRM: make sure that this kernel module and all NVIDIA driver
  357.                NVRM: components have the same version.
  358. [  182.969382] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  359. [  185.169544] gnome-shell[2879]: segfault at 21 ip 00007f5b0a36a099 sp 00007ffee0f55500 error 4 in libX11.so.6.3.0[7f5b0a331000+13a000]
  360. [  185.767150] NVRM: API mismatch: the client has the version 340.106, but
  361.                NVRM: this kernel module has the version 340.108.  Please
  362.                NVRM: make sure that this kernel module and all NVIDIA driver
  363.                NVRM: components have the same version.
  364. [  185.767166] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  365. [  187.946607] gnome-shell[2935]: segfault at 0 ip 00007f77a823297e sp 00007ffd8cca9f60 error 4 in libX11.so.6.3.0[7f77a81f0000+13a000]
  366. [  188.560754] NVRM: API mismatch: the client has the version 340.106, but
  367.                NVRM: this kernel module has the version 340.108.  Please
  368.                NVRM: make sure that this kernel module and all NVIDIA driver
  369.                NVRM: components have the same version.
  370. [  188.560769] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  371. [  190.750023] traps: gnome-shell[2992] general protection ip:7f60df15a034 sp:7ffe93097f98 error:0
  372. [  190.750043]  in libLLVM-3.9.so.1[7f60dd3e0000+28c8000]
  373. [  191.360516] NVRM: API mismatch: the client has the version 340.106, but
  374.                NVRM: this kernel module has the version 340.108.  Please
  375.                NVRM: make sure that this kernel module and all NVIDIA driver
  376.                NVRM: components have the same version.
  377. [  191.360532] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  378. [  193.508744] gnome-shell[3048]: segfault at 21 ip 00007f320f2c1099 sp 00007ffc329cfc60 error 4 in libX11.so.6.3.0[7f320f288000+13a000]
  379. [  194.109588] NVRM: API mismatch: the client has the version 340.106, but
  380.                NVRM: this kernel module has the version 340.108.  Please
  381.                NVRM: make sure that this kernel module and all NVIDIA driver
  382.                NVRM: components have the same version.
  383. [  194.109600] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  384. [  196.331943] gnome-shell[3104]: segfault at 31 ip 00007f2d402c7099 sp 00007fff05d9b2b0 error 4 in libX11.so.6.3.0[7f2d4028e000+13a000]
  385. [  196.942909] NVRM: API mismatch: the client has the version 340.106, but
  386.                NVRM: this kernel module has the version 340.108.  Please
  387.                NVRM: make sure that this kernel module and all NVIDIA driver
  388.                NVRM: components have the same version.
  389. [  196.942923] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  390. [  199.145144] traps: gnome-shell[3160] general protection ip:7facce89ba5b sp:7ffdcaa25a60 error:0
  391. [  199.145159]  in libX11.so.6.3.0[7facce859000+13a000]
  392. [  199.747687] NVRM: API mismatch: the client has the version 340.106, but
  393.                NVRM: this kernel module has the version 340.108.  Please
  394.                NVRM: make sure that this kernel module and all NVIDIA driver
  395.                NVRM: components have the same version.
  396. [  199.747697] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  397. [  201.941283] gnome-shell[3218]: segfault at 31 ip 00007fc42d7de099 sp 00007ffc49c23390 error 4 in libX11.so.6.3.0[7fc42d7a5000+13a000]
  398. [  202.550049] NVRM: API mismatch: the client has the version 340.106, but
  399.                NVRM: this kernel module has the version 340.108.  Please
  400.                NVRM: make sure that this kernel module and all NVIDIA driver
  401.                NVRM: components have the same version.
  402. [  202.550063] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  403. [  204.809126] gnome-shell[3278]: segfault at 1 ip 00007f211f202099 sp 00007ffd2af9c210 error 4 in libX11.so.6.3.0[7f211f1c9000+13a000]
  404. [  205.404930] NVRM: API mismatch: the client has the version 340.106, but
  405.                NVRM: this kernel module has the version 340.108.  Please
  406.                NVRM: make sure that this kernel module and all NVIDIA driver
  407.                NVRM: components have the same version.
  408. [  205.404940] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  409. [  207.597831] traps: gnome-shell[3336] trap stack segment ip:7fce291f605f sp:7ffcf9ff6bd8 error:0
  410. [  207.597847]  in libgcrypt.so.20.1.6[7fce291f6000+107000]
  411. [  208.214085] NVRM: API mismatch: the client has the version 340.106, but
  412.                NVRM: this kernel module has the version 340.108.  Please
  413.                NVRM: make sure that this kernel module and all NVIDIA driver
  414.                NVRM: components have the same version.
  415. [  208.214096] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  416. [  210.410227] gnome-shell[3392]: segfault at 7fdad9758038 ip 00007fdaece429c7 sp 00007ffdcfbec980 error 7 in libX11.so.6.3.0[7fdaece00000+13a000]
  417. [  211.031675] NVRM: API mismatch: the client has the version 340.106, but
  418.                NVRM: this kernel module has the version 340.108.  Please
  419.                NVRM: make sure that this kernel module and all NVIDIA driver
  420.                NVRM: components have the same version.
  421. [  211.031687] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  422. [  213.204131] gnome-shell[3450]: segfault at 9 ip 0000000000000009 sp 00007fffe0a8b2c8 error 14 in gnome-shell[563a6b35d000+4000]
  423. [  213.810084] NVRM: API mismatch: the client has the version 340.106, but
  424.                NVRM: this kernel module has the version 340.108.  Please
  425.                NVRM: make sure that this kernel module and all NVIDIA driver
  426.                NVRM: components have the same version.
  427. [  213.810095] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  428. [  216.001302] gnome-shell[3506]: segfault at 0 ip 00007fe87ba5597e sp 00007ffd76b33cf0 error 4 in libX11.so.6.3.0[7fe87ba13000+13a000]
  429. [  216.604888] NVRM: API mismatch: the client has the version 340.106, but
  430.                NVRM: this kernel module has the version 340.108.  Please
  431.                NVRM: make sure that this kernel module and all NVIDIA driver
  432.                NVRM: components have the same version.
  433. [  216.604898] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  434. [  218.163476] perf: interrupt took too long (4152 > 4140), lowering kernel.perf_event_max_sample_rate to 48000
  435. [  218.792295] traps: gnome-shell[3562] general protection ip:7fb02de9d099 sp:7ffeab136d00 error:0
  436. [  218.792313]  in libX11.so.6.3.0[7fb02de64000+13a000]
  437. [  219.406059] NVRM: API mismatch: the client has the version 340.106, but
  438.                NVRM: this kernel module has the version 340.108.  Please
  439.                NVRM: make sure that this kernel module and all NVIDIA driver
  440.                NVRM: components have the same version.
  441. [  219.406073] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  442. [  221.637410] gnome-shell[3618]: segfault at 0 ip 00007efe3657197e sp 00007ffeac373550 error 4 in libX11.so.6.3.0[7efe3652f000+13a000]
  443. [  222.244476] NVRM: API mismatch: the client has the version 340.106, but
  444.                NVRM: this kernel module has the version 340.108.  Please
  445.                NVRM: make sure that this kernel module and all NVIDIA driver
  446.                NVRM: components have the same version.
  447. [  222.244493] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  448. [  224.431012] traps: gnome-shell[3674] general protection ip:7f7bd0c71061 sp:7fffc4ebcb78 error:0
  449. [  224.431032]  in libffi.so.6.0.4[7f7bd0c71000+7000]
  450. [  225.044737] NVRM: API mismatch: the client has the version 340.106, but
  451.                NVRM: this kernel module has the version 340.108.  Please
  452.                NVRM: make sure that this kernel module and all NVIDIA driver
  453.                NVRM: components have the same version.
  454. [  225.044752] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  455. [  227.253951] traps: gnome-shell[3730] general protection ip:7f8bac8ae099 sp:7ffdfab81d80 error:0
  456. [  227.253972]  in libX11.so.6.3.0[7f8bac875000+13a000]
  457. [  227.945708] NVRM: API mismatch: the client has the version 340.106, but
  458.                NVRM: this kernel module has the version 340.108.  Please
  459.                NVRM: make sure that this kernel module and all NVIDIA driver
  460.                NVRM: components have the same version.
  461. [  227.945724] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  462. [  230.187512] gnome-shell[3786]: segfault at 97 ip 00007ff3bb635099 sp 00007ffc99de5e40 error 4 in libX11.so.6.3.0[7ff3bb5fc000+13a000]
  463. [  230.799097] NVRM: API mismatch: the client has the version 340.106, but
  464.                NVRM: this kernel module has the version 340.108.  Please
  465.                NVRM: make sure that this kernel module and all NVIDIA driver
  466.                NVRM: components have the same version.
  467. [  230.799108] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  468. [  233.003186] traps: gnome-shell[3842] general protection ip:7fa0db036099 sp:7ffee3e0baa0 error:0
  469. [  233.003202]  in libX11.so.6.3.0[7fa0daffd000+13a000]
  470. [  233.605027] NVRM: API mismatch: the client has the version 340.106, but
  471.                NVRM: this kernel module has the version 340.108.  Please
  472.                NVRM: make sure that this kernel module and all NVIDIA driver
  473.                NVRM: components have the same version.
  474. [  233.605041] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  475. [  235.813341] traps: gnome-shell[3898] general protection ip:7f69fef78a5b sp:7fff766c16b0 error:0
  476. [  235.813361]  in libX11.so.6.3.0[7f69fef36000+13a000]
  477. [  236.421930] NVRM: API mismatch: the client has the version 340.106, but
  478.                NVRM: this kernel module has the version 340.108.  Please
  479.                NVRM: make sure that this kernel module and all NVIDIA driver
  480.                NVRM: components have the same version.
  481. [  236.421944] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  482. [  238.645319] gnome-shell[3954]: segfault at 7f09ee843e86 ip 00007f0a0f71a9c7 sp 00007fff81f7c4c0 error 7 in libX11.so.6.3.0[7f0a0f6d8000+13a000]
  483. [  239.265431] NVRM: API mismatch: the client has the version 340.106, but
  484.                NVRM: this kernel module has the version 340.108.  Please
  485.                NVRM: make sure that this kernel module and all NVIDIA driver
  486.                NVRM: components have the same version.
  487. [  239.265445] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  488. [  241.493378] traps: gnome-shell[4010] general protection ip:7f98f4cdda5b sp:7ffd6d61ce10 error:0
  489. [  241.493392]  in libX11.so.6.3.0[7f98f4c9b000+13a000]
  490. [  242.094993] NVRM: API mismatch: the client has the version 340.106, but
  491.                NVRM: this kernel module has the version 340.108.  Please
  492.                NVRM: make sure that this kernel module and all NVIDIA driver
  493.                NVRM: components have the same version.
  494. [  242.095007] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  495. [  244.270289] gnome-shell[4066]: segfault at 18 ip 00007f3717e98099 sp 00007ffd76c4cd90 error 4 in libX11.so.6.3.0[7f3717e5f000+13a000]
  496. [  244.877681] NVRM: API mismatch: the client has the version 340.106, but
  497.                NVRM: this kernel module has the version 340.108.  Please
  498.                NVRM: make sure that this kernel module and all NVIDIA driver
  499.                NVRM: components have the same version.
  500. [  244.877692] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  501. [  247.130850] gnome-shell[4122]: segfault at 0 ip 00007faa9d98697e sp 00007ffd2af4b500 error 4 in libX11.so.6.3.0[7faa9d944000+13a000]
  502. [  247.751375] NVRM: API mismatch: the client has the version 340.106, but
  503.                NVRM: this kernel module has the version 340.108.  Please
  504.                NVRM: make sure that this kernel module and all NVIDIA driver
  505.                NVRM: components have the same version.
  506. [  247.751394] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  507. [  249.960195] gnome-shell[4179]: segfault at 7fe752defca0 ip 00007fe755d2a9c7 sp 00007ffd47ac4200 error 7 in libX11.so.6.3.0[7fe755ce8000+13a000]
  508. [  250.569052] NVRM: API mismatch: the client has the version 340.106, but
  509.                NVRM: this kernel module has the version 340.108.  Please
  510.                NVRM: make sure that this kernel module and all NVIDIA driver
  511.                NVRM: components have the same version.
  512. [  250.569067] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  513. [  252.777102] gnome-shell[4235]: segfault at 0 ip 00007f434964e97e sp 00007ffd16a67a70 error 4 in libX11.so.6.3.0[7f434960c000+13a000]
  514. [  253.389180] NVRM: API mismatch: the client has the version 340.106, but
  515.                NVRM: this kernel module has the version 340.108.  Please
  516.                NVRM: make sure that this kernel module and all NVIDIA driver
  517.                NVRM: components have the same version.
  518. [  253.389196] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  519. [  255.565606] gnome-shell[4291]: segfault at 3 ip 0000000000000003 sp 00007ffe0d718cf8 error 14 in gnome-shell[55b71405d000+4000]
  520. [  256.209960] NVRM: API mismatch: the client has the version 340.106, but
  521.                NVRM: this kernel module has the version 340.108.  Please
  522.                NVRM: make sure that this kernel module and all NVIDIA driver
  523.                NVRM: components have the same version.
  524. [  256.209975] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  525. [  258.437615] gnome-shell[4347]: segfault at 18 ip 00007effd02c1099 sp 00007ffce49fab40 error 4 in libX11.so.6.3.0[7effd0288000+13a000]
  526. [  259.057467] NVRM: API mismatch: the client has the version 340.106, but
  527.                NVRM: this kernel module has the version 340.108.  Please
  528.                NVRM: make sure that this kernel module and all NVIDIA driver
  529.                NVRM: components have the same version.
  530. [  259.057481] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  531. [  261.285905] traps: gnome-shell[4403] general protection ip:7fdf60980a5b sp:7ffdaf3ad090 error:0
  532. [  261.285920]  in libX11.so.6.3.0[7fdf6093e000+13a000]
  533. [  261.881645] NVRM: API mismatch: the client has the version 340.106, but
  534.                NVRM: this kernel module has the version 340.108.  Please
  535.                NVRM: make sure that this kernel module and all NVIDIA driver
  536.                NVRM: components have the same version.
  537. [  261.881656] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  538. [  264.098230] traps: gnome-shell[4459] general protection ip:7f85ef154099 sp:7ffc5dccf540 error:0
  539. [  264.098248]  in libX11.so.6.3.0[7f85ef11b000+13a000]
  540. [  264.725676] NVRM: API mismatch: the client has the version 340.106, but
  541.                NVRM: this kernel module has the version 340.108.  Please
  542.                NVRM: make sure that this kernel module and all NVIDIA driver
  543.                NVRM: components have the same version.
  544. [  264.725690] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  545. [  266.899823] traps: gnome-shell[4519] general protection ip:7fb9fa39597e sp:7ffd8fca1ef0 error:0
  546. [  266.899838]  in libX11.so.6.3.0[7fb9fa353000+13a000]
  547. [  267.533408] NVRM: API mismatch: the client has the version 340.106, but
  548.                NVRM: this kernel module has the version 340.108.  Please
  549.                NVRM: make sure that this kernel module and all NVIDIA driver
  550.                NVRM: components have the same version.
  551. [  267.533419] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  552. [  269.721867] gnome-shell[4577]: segfault at 1 ip 00007feb69e2c099 sp 00007fff869b48d0 error 4 in libX11.so.6.3.0[7feb69df3000+13a000]
  553. [  270.337174] NVRM: API mismatch: the client has the version 340.106, but
  554.                NVRM: this kernel module has the version 340.108.  Please
  555.                NVRM: make sure that this kernel module and all NVIDIA driver
  556.                NVRM: components have the same version.
  557. [  270.337188] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  558. [  272.523483] gnome-shell[4633]: segfault at 18 ip 00007fabebf16099 sp 00007fffa91f04a0 error 4 in libX11.so.6.3.0[7fabebedd000+13a000]
  559. [  273.132383] NVRM: API mismatch: the client has the version 340.106, but
  560.                NVRM: this kernel module has the version 340.108.  Please
  561.                NVRM: make sure that this kernel module and all NVIDIA driver
  562.                NVRM: components have the same version.
  563. [  273.132398] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  564. [  275.333572] gnome-shell[4689]: segfault at 18 ip 00007f9dd6cac099 sp 00007ffc4e4fc4e0 error 4 in libX11.so.6.3.0[7f9dd6c73000+13a000]
  565. [  275.530661] perf: interrupt took too long (5195 > 5190), lowering kernel.perf_event_max_sample_rate to 38500
  566. [  275.951957] NVRM: API mismatch: the client has the version 340.106, but
  567.                NVRM: this kernel module has the version 340.108.  Please
  568.                NVRM: make sure that this kernel module and all NVIDIA driver
  569.                NVRM: components have the same version.
  570. [  275.951969] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  571. [  278.181788] gnome-shell[4745]: segfault at 21 ip 00007ffb0898c099 sp 00007fffed452f80 error 4 in libX11.so.6.3.0[7ffb08953000+13a000]
  572. [  278.794606] NVRM: API mismatch: the client has the version 340.106, but
  573.                NVRM: this kernel module has the version 340.108.  Please
  574.                NVRM: make sure that this kernel module and all NVIDIA driver
  575.                NVRM: components have the same version.
  576. [  278.794620] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  577. [  280.993374] gnome-shell[4803]: segfault at 51 ip 00007faa88844099 sp 00007ffe007c0610 error 4 in libX11.so.6.3.0[7faa8880b000+13a000]
  578. [  281.616376] NVRM: API mismatch: the client has the version 340.106, but
  579.                NVRM: this kernel module has the version 340.108.  Please
  580.                NVRM: make sure that this kernel module and all NVIDIA driver
  581.                NVRM: components have the same version.
  582. [  281.616390] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  583. [  283.856620] gnome-shell[4859]: segfault at 0 ip 00007f48cef6297e sp 00007ffc45bd2f30 error 4 in libX11.so.6.3.0[7f48cef20000+13a000]
  584. [  284.467231] NVRM: API mismatch: the client has the version 340.106, but
  585.                NVRM: this kernel module has the version 340.108.  Please
  586.                NVRM: make sure that this kernel module and all NVIDIA driver
  587.                NVRM: components have the same version.
  588. [  284.467241] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  589. [  286.669194] traps: gnome-shell[4915] general protection ip:7fbac57fc05f sp:7ffeef54e628 error:0
  590. [  286.669212]  in libncurses.so.5.9[7fbac57fc000+22000]
  591. [  287.299226] NVRM: API mismatch: the client has the version 340.106, but
  592.                NVRM: this kernel module has the version 340.108.  Please
  593.                NVRM: make sure that this kernel module and all NVIDIA driver
  594.                NVRM: components have the same version.
  595. [  287.299237] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  596. [  289.522707] gnome-shell[4971]: segfault at 31 ip 00007effcdbe6099 sp 00007ffccff3eb80 error 4 in libX11.so.6.3.0[7effcdbad000+13a000]
  597. [  290.139662] NVRM: API mismatch: the client has the version 340.106, but
  598.                NVRM: this kernel module has the version 340.108.  Please
  599.                NVRM: make sure that this kernel module and all NVIDIA driver
  600.                NVRM: components have the same version.
  601. [  290.139672] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  602. [  292.358467] traps: gnome-shell[5027] general protection ip:7f73be39f099 sp:7ffeade71c10 error:0
  603. [  292.358487]  in libX11.so.6.3.0[7f73be366000+13a000]
  604. [  292.968379] NVRM: API mismatch: the client has the version 340.106, but
  605.                NVRM: this kernel module has the version 340.108.  Please
  606.                NVRM: make sure that this kernel module and all NVIDIA driver
  607.                NVRM: components have the same version.
  608. [  292.968397] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  609. [  295.148526] traps: gnome-shell[5083] general protection ip:7fb6fc6b7099 sp:7ffceea836b0 error:0
  610. [  295.148546]  in libX11.so.6.3.0[7fb6fc67e000+13a000]
  611. [  295.812092] NVRM: API mismatch: the client has the version 340.106, but
  612.                NVRM: this kernel module has the version 340.108.  Please
  613.                NVRM: make sure that this kernel module and all NVIDIA driver
  614.                NVRM: components have the same version.
  615. [  295.812104] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  616. [  298.194157] traps: gnome-shell[5142] general protection ip:7f8ace00a099 sp:7ffd5b9a8c40 error:0
  617. [  298.194175]  in libX11.so.6.3.0[7f8acdfd1000+13a000]
  618. [  299.021808] NVRM: API mismatch: the client has the version 340.106, but
  619.                NVRM: this kernel module has the version 340.108.  Please
  620.                NVRM: make sure that this kernel module and all NVIDIA driver
  621.                NVRM: components have the same version.
  622. [  299.021828] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  623. [  301.520565] traps: gnome-shell[5198] general protection ip:7f12121dc05f sp:7ffd5eec8848 error:0
  624. [  301.520585]  in libgcc_s.so.1[7f12121dc000+16000]
  625. [  302.218253] NVRM: API mismatch: the client has the version 340.106, but
  626.                NVRM: this kernel module has the version 340.108.  Please
  627.                NVRM: make sure that this kernel module and all NVIDIA driver
  628.                NVRM: components have the same version.
  629. [  302.218268] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  630. [  304.435576] gnome-shell[5254]: segfault at 21 ip 00007fc7f2d80099 sp 00007ffd2edf49f0 error 4 in libX11.so.6.3.0[7fc7f2d47000+13a000]
  631. [  305.045507] NVRM: API mismatch: the client has the version 340.106, but
  632.                NVRM: this kernel module has the version 340.108.  Please
  633.                NVRM: make sure that this kernel module and all NVIDIA driver
  634.                NVRM: components have the same version.
  635. [  305.045518] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  636. [  307.274787] traps: gnome-shell[5310] general protection ip:7f50936ff099 sp:7ffcdc6123f0 error:0
  637. [  307.274804]  in libX11.so.6.3.0[7f50936c6000+13a000]
  638. [  307.885856] NVRM: API mismatch: the client has the version 340.106, but
  639.                NVRM: this kernel module has the version 340.108.  Please
  640.                NVRM: make sure that this kernel module and all NVIDIA driver
  641.                NVRM: components have the same version.
  642. [  307.885870] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  643. [  310.064571] gnome-shell[5367]: segfault at 100000007 ip 00007f912a40e099 sp 00007ffd68c5a010 error 4 in libX11.so.6.3.0[7f912a3d5000+13a000]
  644. [  310.676917] NVRM: API mismatch: the client has the version 340.106, but
  645.                NVRM: this kernel module has the version 340.108.  Please
  646.                NVRM: make sure that this kernel module and all NVIDIA driver
  647.                NVRM: components have the same version.
  648. [  310.676932] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  649. [  312.902886] gnome-shell[5423]: segfault at 18 ip 00007f6ba0741099 sp 00007ffede75dcf0 error 4 in libX11.so.6.3.0[7f6ba0708000+13a000]
  650. [  313.529894] NVRM: API mismatch: the client has the version 340.106, but
  651.                NVRM: this kernel module has the version 340.108.  Please
  652.                NVRM: make sure that this kernel module and all NVIDIA driver
  653.                NVRM: components have the same version.
  654. [  313.529909] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  655. [  315.761767] gnome-shell[5479]: segfault at 31 ip 00007fd01fe98099 sp 00007ffd666cb580 error 4 in libX11.so.6.3.0[7fd01fe5f000+13a000]
  656. [  316.398055] NVRM: API mismatch: the client has the version 340.106, but
  657.                NVRM: this kernel module has the version 340.108.  Please
  658.                NVRM: make sure that this kernel module and all NVIDIA driver
  659.                NVRM: components have the same version.
  660. [  316.398069] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  661. [  318.610043] gnome-shell[5535]: segfault at 131 ip 00007fd34e86d099 sp 00007ffcc3e71d10 error 4 in libX11.so.6.3.0[7fd34e834000+13a000]
  662. [  319.216589] NVRM: API mismatch: the client has the version 340.106, but
  663.                NVRM: this kernel module has the version 340.108.  Please
  664.                NVRM: make sure that this kernel module and all NVIDIA driver
  665.                NVRM: components have the same version.
  666. [  319.216602] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  667. [  321.486695] gnome-shell[5591]: segfault at 18 ip 00007f8b9b9dc099 sp 00007ffdf4a598c0 error 4 in libX11.so.6.3.0[7f8b9b9a3000+13a000]
  668. [  322.131659] NVRM: API mismatch: the client has the version 340.106, but
  669.                NVRM: this kernel module has the version 340.108.  Please
  670.                NVRM: make sure that this kernel module and all NVIDIA driver
  671.                NVRM: components have the same version.
  672. [  322.131674] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  673. [  324.378796] gnome-shell[5649]: segfault at 21 ip 00007fc3dc18e099 sp 00007ffc788a65d0 error 4 in libX11.so.6.3.0[7fc3dc155000+13a000]
  674. [  324.985616] NVRM: API mismatch: the client has the version 340.106, but
  675.                NVRM: this kernel module has the version 340.108.  Please
  676.                NVRM: make sure that this kernel module and all NVIDIA driver
  677.                NVRM: components have the same version.
  678. [  324.985627] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  679. [  328.229173] NVRM: API mismatch: the client has the version 340.106, but
  680.                NVRM: this kernel module has the version 340.108.  Please
  681.                NVRM: make sure that this kernel module and all NVIDIA driver
  682.                NVRM: components have the same version.
  683. [  328.229187] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  684. [  330.411865] gnome-shell[5766]: segfault at 152 ip 00007fb3eaeb1099 sp 00007ffc6f216250 error 4 in libX11.so.6.3.0[7fb3eae78000+13a000]
  685. [  331.038835] NVRM: API mismatch: the client has the version 340.106, but
  686.                NVRM: this kernel module has the version 340.108.  Please
  687.                NVRM: make sure that this kernel module and all NVIDIA driver
  688.                NVRM: components have the same version.
  689. [  331.038849] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  690. [  333.246229] gnome-shell[5824]: segfault at f ip 00007fe76ba27099 sp 00007ffe3b886bc0 error 4 in libX11.so.6.3.0[7fe76b9ee000+13a000]
  691. [  333.861811] NVRM: API mismatch: the client has the version 340.106, but
  692.                NVRM: this kernel module has the version 340.108.  Please
  693.                NVRM: make sure that this kernel module and all NVIDIA driver
  694.                NVRM: components have the same version.
  695. [  333.861826] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  696. [  336.067757] gnome-shell[5880]: segfault at 0 ip 00007f70bd106950 sp 00007ffded02e890 error 6 in libX11.so.6.3.0[7f70bd0c1000+13a000]
  697. [  336.675642] NVRM: API mismatch: the client has the version 340.106, but
  698.                NVRM: this kernel module has the version 340.108.  Please
  699.                NVRM: make sure that this kernel module and all NVIDIA driver
  700.                NVRM: components have the same version.
  701. [  336.675657] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  702. [  338.861738] traps: gnome-shell[5936] trap invalid opcode ip:7fcae98d607c sp:7ffc54f9d6f8 error:0
  703. [  338.861753]  in libexpat.so.1.6.2[7fcae98d6000+27000]
  704. [  339.473914] NVRM: API mismatch: the client has the version 340.106, but
  705.                NVRM: this kernel module has the version 340.108.  Please
  706.                NVRM: make sure that this kernel module and all NVIDIA driver
  707.                NVRM: components have the same version.
  708. [  339.473925] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  709. [  341.665411] gnome-shell[5992]: segfault at 97 ip 00007f8d54712099 sp 00007fff9e7f7c40 error 4 in libX11.so.6.3.0[7f8d546d9000+13a000]
  710. [  342.295209] NVRM: API mismatch: the client has the version 340.106, but
  711.                NVRM: this kernel module has the version 340.108.  Please
  712.                NVRM: make sure that this kernel module and all NVIDIA driver
  713.                NVRM: components have the same version.
  714. [  342.295224] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  715. [  344.519727] gnome-shell[6048]: segfault at 7f9cdf97b108 ip 00007f9ce28c49c7 sp 00007ffdf1c5fe70 error 7 in libX11.so.6.3.0[7f9ce2882000+13a000]
  716. [  345.135692] NVRM: API mismatch: the client has the version 340.106, but
  717.                NVRM: this kernel module has the version 340.108.  Please
  718.                NVRM: make sure that this kernel module and all NVIDIA driver
  719.                NVRM: components have the same version.
  720. [  345.135706] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  721. [  347.373149] gnome-shell[6106]: segfault at 31 ip 00007f5d7f423099 sp 00007ffe77a9fbf0 error 4 in libX11.so.6.3.0[7f5d7f3ea000+13a000]
  722. [  348.012329] NVRM: API mismatch: the client has the version 340.106, but
  723.                NVRM: this kernel module has the version 340.108.  Please
  724.                NVRM: make sure that this kernel module and all NVIDIA driver
  725.                NVRM: components have the same version.
  726. [  348.012340] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  727. [  350.189389] gnome-shell[6162]: segfault at 4 ip 00007f751b21997e sp 00007fffb43a27b0 error 4 in libX11.so.6.3.0[7f751b1d7000+13a000]
  728. [  350.801855] NVRM: API mismatch: the client has the version 340.106, but
  729.                NVRM: this kernel module has the version 340.108.  Please
  730.                NVRM: make sure that this kernel module and all NVIDIA driver
  731.                NVRM: components have the same version.
  732. [  350.801867] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  733. [  353.067181] gnome-shell[6218]: segfault at 7f30a9937de0 ip 00007f30bdd9c9c7 sp 00007fff974b59f0 error 7 in libX11.so.6.3.0[7f30bdd5a000+13a000]
  734. [  353.671394] NVRM: API mismatch: the client has the version 340.106, but
  735.                NVRM: this kernel module has the version 340.108.  Please
  736.                NVRM: make sure that this kernel module and all NVIDIA driver
  737.                NVRM: components have the same version.
  738. [  353.671409] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  739. [  353.688087] perf: interrupt took too long (6502 > 6493), lowering kernel.perf_event_max_sample_rate to 30750
  740. [  355.837770] gnome-shell[6274]: segfault at 7f1a98a62de0 ip 00007f1aacec79c7 sp 00007ffcc83fd2f0 error 7 in libX11.so.6.3.0[7f1aace85000+13a000]
  741. [  356.459919] NVRM: API mismatch: the client has the version 340.106, but
  742.                NVRM: this kernel module has the version 340.108.  Please
  743.                NVRM: make sure that this kernel module and all NVIDIA driver
  744.                NVRM: components have the same version.
  745. [  356.459929] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  746. [  358.667268] traps: gnome-shell[6330] general protection ip:7fa15bf16099 sp:7ffdf730b270 error:0
  747. [  358.667283]  in libX11.so.6.3.0[7fa15bedd000+13a000]
  748. [  359.287796] NVRM: API mismatch: the client has the version 340.106, but
  749.                NVRM: this kernel module has the version 340.108.  Please
  750.                NVRM: make sure that this kernel module and all NVIDIA driver
  751.                NVRM: components have the same version.
  752. [  359.287806] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  753. [  361.500553] gnome-shell[6386]: segfault at 21 ip 00007f8a8dbe0099 sp 00007ffce16e1a80 error 4 in libX11.so.6.3.0[7f8a8dba7000+13a000]
  754. [  362.123349] NVRM: API mismatch: the client has the version 340.106, but
  755.                NVRM: this kernel module has the version 340.108.  Please
  756.                NVRM: make sure that this kernel module and all NVIDIA driver
  757.                NVRM: components have the same version.
  758. [  362.123359] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  759. [  364.301366] traps: gnome-shell[6442] general protection ip:7f883c685099 sp:7ffd84fea0d0 error:0
  760. [  364.301379]  in libX11.so.6.3.0[7f883c64c000+13a000]
  761. [  364.934387] NVRM: API mismatch: the client has the version 340.106, but
  762.                NVRM: this kernel module has the version 340.108.  Please
  763.                NVRM: make sure that this kernel module and all NVIDIA driver
  764.                NVRM: components have the same version.
  765. [  364.934397] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  766. [  367.137386] traps: gnome-shell[6498] general protection ip:7f6ca07c605f sp:7ffe6e9dc468 error:0
  767. [  367.137405]  in libncurses.so.5.9[7f6ca07c6000+22000]
  768. [  367.738606] NVRM: API mismatch: the client has the version 340.106, but
  769.                NVRM: this kernel module has the version 340.108.  Please
  770.                NVRM: make sure that this kernel module and all NVIDIA driver
  771.                NVRM: components have the same version.
  772. [  367.738619] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  773. [  370.029767] traps: gnome-shell[6554] general protection ip:7f7408fdf099 sp:7ffd1015e240 error:0
  774. [  370.029788]  in libX11.so.6.3.0[7f7408fa6000+13a000]
  775. [  370.644862] NVRM: API mismatch: the client has the version 340.106, but
  776.                NVRM: this kernel module has the version 340.108.  Please
  777.                NVRM: make sure that this kernel module and all NVIDIA driver
  778.                NVRM: components have the same version.
  779. [  370.644875] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  780. [  372.859323] gnome-shell[6611]: segfault at 1 ip 0000000000000001 sp 00007ffcbc13b878 error 14 in gnome-shell[555f7f2e4000+4000]
  781. [  373.479832] NVRM: API mismatch: the client has the version 340.106, but
  782.                NVRM: this kernel module has the version 340.108.  Please
  783.                NVRM: make sure that this kernel module and all NVIDIA driver
  784.                NVRM: components have the same version.
  785. [  373.479843] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  786. [  375.704144] gnome-shell[6667]: segfault at 7f1404dc54cd ip 00007f1407db707b sp 00007ffc989d2f68 error 7 in libgpg-error.so.0.21.0[7f1407db7000+13000]
  787. [  376.331465] NVRM: API mismatch: the client has the version 340.106, but
  788.                NVRM: this kernel module has the version 340.108.  Please
  789.                NVRM: make sure that this kernel module and all NVIDIA driver
  790.                NVRM: components have the same version.
  791. [  376.331476] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  792. [  378.521610] traps: gnome-shell[6723] general protection ip:7fb6fd4cd099 sp:7ffd6319d930 error:0
  793. [  378.521631]  in libX11.so.6.3.0[7fb6fd494000+13a000]
  794. [  379.130686] NVRM: API mismatch: the client has the version 340.106, but
  795.                NVRM: this kernel module has the version 340.108.  Please
  796.                NVRM: make sure that this kernel module and all NVIDIA driver
  797.                NVRM: components have the same version.
  798. [  379.130697] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  799. [  381.313310] gnome-shell[6779]: segfault at 0 ip 00007f43fdce697e sp 00007fff41670c30 error 4 in libX11.so.6.3.0[7f43fdca4000+13a000]
  800. [  381.940532] NVRM: API mismatch: the client has the version 340.106, but
  801.                NVRM: this kernel module has the version 340.108.  Please
  802.                NVRM: make sure that this kernel module and all NVIDIA driver
  803.                NVRM: components have the same version.
  804. [  381.940548] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  805. [  384.170887] gnome-shell[6835]: segfault at f9bdce14 ip 00007f82cb5fa97e sp 00007fffdcfc52f0 error 4 in libX11.so.6.3.0[7f82cb5b8000+13a000]
  806. [  384.856814] NVRM: API mismatch: the client has the version 340.106, but
  807.                NVRM: this kernel module has the version 340.108.  Please
  808.                NVRM: make sure that this kernel module and all NVIDIA driver
  809.                NVRM: components have the same version.
  810. [  384.856829] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  811. [  387.239179] traps: gnome-shell[6912] general protection ip:7f05cbf3c061 sp:7ffddbd12d78 error:0
  812. [  387.239198]  in librt-2.24.so[7f05cbf3c000+7000]
  813. [  387.865865] NVRM: API mismatch: the client has the version 340.106, but
  814.                NVRM: this kernel module has the version 340.108.  Please
  815.                NVRM: make sure that this kernel module and all NVIDIA driver
  816.                NVRM: components have the same version.
  817. [  387.865879] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  818. [  390.206503] gnome-shell[6986]: segfault at 7fcf01230998 ip 00007fcefd5c59c7 sp 00007ffe7e2458e0 error 7 in libX11.so.6.3.0[7fcefd583000+13a000]
  819. [  390.843359] NVRM: API mismatch: the client has the version 340.106, but
  820.                NVRM: this kernel module has the version 340.108.  Please
  821.                NVRM: make sure that this kernel module and all NVIDIA driver
  822.                NVRM: components have the same version.
  823. [  390.843374] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  824. [  393.056763] gnome-shell[7046]: segfault at 0 ip 00007ff7247f8868 sp 00007ffc93322ca0 error 4 in libxcb.so.1.1.0[7ff7247ec000+27000]
  825. [  393.675804] NVRM: API mismatch: the client has the version 340.106, but
  826.                NVRM: this kernel module has the version 340.108.  Please
  827.                NVRM: make sure that this kernel module and all NVIDIA driver
  828.                NVRM: components have the same version.
  829. [  393.675818] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  830. [  395.927507] gnome-shell[7102]: segfault at 7f43c53e0081 ip 00007f43c53e007b sp 00007ffefb92cb18 error 7 in libLLVM-3.9.so.1[7f43c53e0000+28c8000]
  831. [  396.561768] NVRM: API mismatch: the client has the version 340.106, but
  832.                NVRM: this kernel module has the version 340.108.  Please
  833.                NVRM: make sure that this kernel module and all NVIDIA driver
  834.                NVRM: components have the same version.
  835. [  396.561782] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  836. [  398.753909] gnome-shell[7160]: segfault at 21 ip 00007f50665c3099 sp 00007ffd2d647a70 error 4 in libX11.so.6.3.0[7f506658a000+13a000]
  837. [  399.377832] NVRM: API mismatch: the client has the version 340.106, but
  838.                NVRM: this kernel module has the version 340.108.  Please
  839.                NVRM: make sure that this kernel module and all NVIDIA driver
  840.                NVRM: components have the same version.
  841. [  399.377844] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  842. [  401.582646] gnome-shell[7216]: segfault at 18 ip 00007fc6c82f3099 sp 00007fff5793d8a0 error 4 in libX11.so.6.3.0[7fc6c82ba000+13a000]
  843. [  402.219252] NVRM: API mismatch: the client has the version 340.106, but
  844.                NVRM: this kernel module has the version 340.108.  Please
  845.                NVRM: make sure that this kernel module and all NVIDIA driver
  846.                NVRM: components have the same version.
  847. [  402.219266] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  848. [  404.414531] gnome-shell[7272]: segfault at 0 ip 00007f4d908e297e sp 00007ffc4e6fa940 error 4 in libX11.so.6.3.0[7f4d908a0000+13a000]
  849. [  405.052213] NVRM: API mismatch: the client has the version 340.106, but
  850.                NVRM: this kernel module has the version 340.108.  Please
  851.                NVRM: make sure that this kernel module and all NVIDIA driver
  852.                NVRM: components have the same version.
  853. [  405.052226] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  854. [  407.242322] gnome-shell[7329]: segfault at 21 ip 00007f014950d099 sp 00007fff02f61500 error 4 in libX11.so.6.3.0[7f01494d4000+13a000]
  855. [  407.851444] NVRM: API mismatch: the client has the version 340.106, but
  856.                NVRM: this kernel module has the version 340.108.  Please
  857.                NVRM: make sure that this kernel module and all NVIDIA driver
  858.                NVRM: components have the same version.
  859. [  407.851460] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  860. [  410.097368] traps: gnome-shell[7387] general protection ip:7f7f55370099 sp:7ffd80247950 error:0
  861. [  410.097382]  in libX11.so.6.3.0[7f7f55337000+13a000]
  862. [  410.724250] NVRM: API mismatch: the client has the version 340.106, but
  863.                NVRM: this kernel module has the version 340.108.  Please
  864.                NVRM: make sure that this kernel module and all NVIDIA driver
  865.                NVRM: components have the same version.
  866. [  410.724265] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  867. [  412.929439] gnome-shell[7446]: segfault at 18 ip 00007f63e9199099 sp 00007ffe6044cc10 error 4 in libX11.so.6.3.0[7f63e9160000+13a000]
  868. [  413.562466] NVRM: API mismatch: the client has the version 340.106, but
  869.                NVRM: this kernel module has the version 340.108.  Please
  870.                NVRM: make sure that this kernel module and all NVIDIA driver
  871.                NVRM: components have the same version.
  872. [  413.562481] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  873. [  415.824879] gnome-shell[7502]: segfault at a ip 00007f83933aa099 sp 00007ffeb3178f40 error 4 in libX11.so.6.3.0[7f8393371000+13a000]
  874. [  416.438296] NVRM: API mismatch: the client has the version 340.106, but
  875.                NVRM: this kernel module has the version 340.108.  Please
  876.                NVRM: make sure that this kernel module and all NVIDIA driver
  877.                NVRM: components have the same version.
  878. [  416.438311] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  879. [  418.631368] gnome-shell[7558]: segfault at 21 ip 00007f5889195099 sp 00007ffca208b4c0 error 4 in libX11.so.6.3.0[7f588915c000+13a000]
  880. [  419.250370] NVRM: API mismatch: the client has the version 340.106, but
  881.                NVRM: this kernel module has the version 340.108.  Please
  882.                NVRM: make sure that this kernel module and all NVIDIA driver
  883.                NVRM: components have the same version.
  884. [  419.250381] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  885. [  421.458082] gnome-shell[7614]: segfault at 1 ip 00007f041b208099 sp 00007fffff145680 error 4 in libX11.so.6.3.0[7f041b1cf000+13a000]
  886. [  422.084309] NVRM: API mismatch: the client has the version 340.106, but
  887.                NVRM: this kernel module has the version 340.108.  Please
  888.                NVRM: make sure that this kernel module and all NVIDIA driver
  889.                NVRM: components have the same version.
  890. [  422.084323] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  891. [  424.331461] gnome-shell[7670]: segfault at 18 ip 00007f318fc61099 sp 00007ffd332951f0 error 4 in libX11.so.6.3.0[7f318fc28000+13a000]
  892. [  424.978372] NVRM: API mismatch: the client has the version 340.106, but
  893.                NVRM: this kernel module has the version 340.108.  Please
  894.                NVRM: make sure that this kernel module and all NVIDIA driver
  895.                NVRM: components have the same version.
  896. [  424.978384] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  897. [  427.153534] gnome-shell[7726]: segfault at 9 ip 00007f2e9d2bd099 sp 00007ffcdc0186e0 error 4 in libX11.so.6.3.0[7f2e9d284000+13a000]
  898. [  427.775298] NVRM: API mismatch: the client has the version 340.106, but
  899.                NVRM: this kernel module has the version 340.108.  Please
  900.                NVRM: make sure that this kernel module and all NVIDIA driver
  901.                NVRM: components have the same version.
  902. [  427.775311] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  903. [  430.011188] gnome-shell[7782]: segfault at 18 ip 00007fddaa7b4099 sp 00007ffed6780b90 error 4 in libX11.so.6.3.0[7fddaa77b000+13a000]
  904. [  430.624150] NVRM: API mismatch: the client has the version 340.106, but
  905.                NVRM: this kernel module has the version 340.108.  Please
  906.                NVRM: make sure that this kernel module and all NVIDIA driver
  907.                NVRM: components have the same version.
  908. [  430.624164] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  909. [  432.809287] gnome-shell[7839]: segfault at 21 ip 00007f303eddf099 sp 00007ffc96f7af60 error 4 in libX11.so.6.3.0[7f303eda6000+13a000]
  910. [  433.434981] NVRM: API mismatch: the client has the version 340.106, but
  911.                NVRM: this kernel module has the version 340.108.  Please
  912.                NVRM: make sure that this kernel module and all NVIDIA driver
  913.                NVRM: components have the same version.
  914. [  433.434995] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  915. [  435.677271] traps: gnome-shell[7895] general protection ip:7f4af122e099 sp:7ffdf5ce9a90 error:0
  916. [  435.677292]  in libX11.so.6.3.0[7f4af11f5000+13a000]
  917. [  436.303085] NVRM: API mismatch: the client has the version 340.106, but
  918.                NVRM: this kernel module has the version 340.108.  Please
  919.                NVRM: make sure that this kernel module and all NVIDIA driver
  920.                NVRM: components have the same version.
  921. [  436.303099] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  922. [  438.470271] gnome-shell[7951]: segfault at 18 ip 00007fbcf8a3a099 sp 00007ffdae62b1d0 error 4 in libX11.so.6.3.0[7fbcf8a01000+13a000]
  923. [  439.109932] NVRM: API mismatch: the client has the version 340.106, but
  924.                NVRM: this kernel module has the version 340.108.  Please
  925.                NVRM: make sure that this kernel module and all NVIDIA driver
  926.                NVRM: components have the same version.
  927. [  439.109947] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  928. [  441.295054] traps: gnome-shell[8007] trap stack segment ip:7f9e38c7105f sp:7ffc7d5229e8 error:0
  929. [  441.295071]  in libgcrypt.so.20.1.6[7f9e38c71000+107000]
  930. [  441.913543] NVRM: API mismatch: the client has the version 340.106, but
  931.                NVRM: this kernel module has the version 340.108.  Please
  932.                NVRM: make sure that this kernel module and all NVIDIA driver
  933.                NVRM: components have the same version.
  934. [  441.913554] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  935. [  444.170346] gnome-shell[8063]: segfault at 0 ip 00007f3c6414997e sp 00007ffdb8bc6840 error 4 in libX11.so.6.3.0[7f3c64107000+13a000]
  936. [  444.832198] NVRM: API mismatch: the client has the version 340.106, but
  937.                NVRM: this kernel module has the version 340.108.  Please
  938.                NVRM: make sure that this kernel module and all NVIDIA driver
  939.                NVRM: components have the same version.
  940. [  444.832213] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  941. [  447.040499] gnome-shell[8122]: segfault at 0 ip 00007fee78caa97e sp 00007ffc91eca4b0 error 4 in libX11.so.6.3.0[7fee78c68000+13a000]
  942. [  447.670873] NVRM: API mismatch: the client has the version 340.106, but
  943.                NVRM: this kernel module has the version 340.108.  Please
  944.                NVRM: make sure that this kernel module and all NVIDIA driver
  945.                NVRM: components have the same version.
  946. [  447.670884] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  947. [  449.850366] gnome-shell[8178]: segfault at 7f136d348de0 ip 00007f13817ad9c7 sp 00007ffd7e2fffa0 error 7 in libX11.so.6.3.0[7f138176b000+13a000]
  948. [  450.479149] NVRM: API mismatch: the client has the version 340.106, but
  949.                NVRM: this kernel module has the version 340.108.  Please
  950.                NVRM: make sure that this kernel module and all NVIDIA driver
  951.                NVRM: components have the same version.
  952. [  450.479163] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  953. [  452.693696] traps: gnome-shell[8234] general protection ip:7f14224baa5b sp:7fffaaeadc20 error:0
  954. [  452.693714]  in libX11.so.6.3.0[7f1422478000+13a000]
  955. [  453.314212] NVRM: API mismatch: the client has the version 340.106, but
  956.                NVRM: this kernel module has the version 340.108.  Please
  957.                NVRM: make sure that this kernel module and all NVIDIA driver
  958.                NVRM: components have the same version.
  959. [  453.314226] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  960. [  455.547316] gnome-shell[8292]: segfault at 97 ip 00007f3b01fbe099 sp 00007ffed124a070 error 4 in libX11.so.6.3.0[7f3b01f85000+13a000]
  961. [  456.171241] NVRM: API mismatch: the client has the version 340.106, but
  962.                NVRM: this kernel module has the version 340.108.  Please
  963.                NVRM: make sure that this kernel module and all NVIDIA driver
  964.                NVRM: components have the same version.
  965. [  456.171251] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  966. [  458.403931] gnome-shell[8350]: segfault at 0 ip 00007fdcefb0097e sp 00007ffee3a094d0 error 4 in libX11.so.6.3.0[7fdcefabe000+13a000]
  967. [  459.040367] NVRM: API mismatch: the client has the version 340.106, but
  968.                NVRM: this kernel module has the version 340.108.  Please
  969.                NVRM: make sure that this kernel module and all NVIDIA driver
  970.                NVRM: components have the same version.
  971. [  459.040377] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  972. [  461.275215] gnome-shell[8406]: segfault at 31 ip 00007f0f73918099 sp 00007ffcc164cc80 error 4 in libX11.so.6.3.0[7f0f738df000+13a000]
  973. [  461.885579] NVRM: API mismatch: the client has the version 340.106, but
  974.                NVRM: this kernel module has the version 340.108.  Please
  975.                NVRM: make sure that this kernel module and all NVIDIA driver
  976.                NVRM: components have the same version.
  977. [  461.885590] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  978. [  464.130036] gnome-shell[8462]: segfault at 40e0ff60 ip 00007f1a1ebe807a sp 00007ffea44695d8 error 6 in libc-2.24.so[7f1a1ebe8000+195000]
  979. [  464.750821] NVRM: API mismatch: the client has the version 340.106, but
  980.                NVRM: this kernel module has the version 340.108.  Please
  981.                NVRM: make sure that this kernel module and all NVIDIA driver
  982.                NVRM: components have the same version.
  983. [  464.750832] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  984. [  466.959966] gnome-shell[8520]: segfault at 1 ip 00007f04463f2099 sp 00007ffc17038080 error 4 in libX11.so.6.3.0[7f04463b9000+13a000]
  985. [  467.590664] NVRM: API mismatch: the client has the version 340.106, but
  986.                NVRM: this kernel module has the version 340.108.  Please
  987.                NVRM: make sure that this kernel module and all NVIDIA driver
  988.                NVRM: components have the same version.
  989. [  467.590677] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  990. [  469.788792] gnome-shell[8576]: segfault at 1 ip 00007f45067f8099 sp 00007fff36f8ec30 error 4 in libX11.so.6.3.0[7f45067bf000+13a000]
  991. [  470.424201] NVRM: API mismatch: the client has the version 340.106, but
  992.                NVRM: this kernel module has the version 340.108.  Please
  993.                NVRM: make sure that this kernel module and all NVIDIA driver
  994.                NVRM: components have the same version.
  995. [  470.424211] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  996. [  472.674939] traps: gnome-shell[8633] general protection ip:7f41b7804099 sp:7ffc79189440 error:0
  997. [  472.674956]  in libX11.so.6.3.0[7f41b77cb000+13a000]
  998. [  473.297440] NVRM: API mismatch: the client has the version 340.106, but
  999.                NVRM: this kernel module has the version 340.108.  Please
  1000.                NVRM: make sure that this kernel module and all NVIDIA driver
  1001.                NVRM: components have the same version.
  1002. [  473.297451] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1003. [  475.543322] traps: gnome-shell[8689] general protection ip:7f7e4838e099 sp:7ffd5fc02110 error:0
  1004. [  475.543338]  in libX11.so.6.3.0[7f7e48355000+13a000]
  1005. [  476.184735] NVRM: API mismatch: the client has the version 340.106, but
  1006.                NVRM: this kernel module has the version 340.108.  Please
  1007.                NVRM: make sure that this kernel module and all NVIDIA driver
  1008.                NVRM: components have the same version.
  1009. [  476.184749] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1010. [  478.406064] gnome-shell[8745]: segfault at 0 ip 00007fb1f721e97e sp 00007ffecdaae920 error 4 in libX11.so.6.3.0[7fb1f71dc000+13a000]
  1011. [  479.044853] NVRM: API mismatch: the client has the version 340.106, but
  1012.                NVRM: this kernel module has the version 340.108.  Please
  1013.                NVRM: make sure that this kernel module and all NVIDIA driver
  1014.                NVRM: components have the same version.
  1015. [  479.044864] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1016. [  481.247468] gnome-shell[8801]: segfault at 71 ip 00007fcc27654099 sp 00007ffc18f2f020 error 4 in libX11.so.6.3.0[7fcc2761b000+13a000]
  1017. [  481.869150] NVRM: API mismatch: the client has the version 340.106, but
  1018.                NVRM: this kernel module has the version 340.108.  Please
  1019.                NVRM: make sure that this kernel module and all NVIDIA driver
  1020.                NVRM: components have the same version.
  1021. [  481.869161] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1022. [  484.119113] traps: gnome-shell[8857] general protection ip:7f918371d099 sp:7ffee48e1b00 error:0
  1023. [  484.119135]  in libX11.so.6.3.0[7f91836e4000+13a000]
  1024. [  484.743652] NVRM: API mismatch: the client has the version 340.106, but
  1025.                NVRM: this kernel module has the version 340.108.  Please
  1026.                NVRM: make sure that this kernel module and all NVIDIA driver
  1027.                NVRM: components have the same version.
  1028. [  484.743662] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1029. [  486.968009] gnome-shell[8915]: segfault at 21 ip 00007fe375732099 sp 00007ffed31b02e0 error 4 in libX11.so.6.3.0[7fe3756f9000+13a000]
  1030. [  487.597755] NVRM: API mismatch: the client has the version 340.106, but
  1031.                NVRM: this kernel module has the version 340.108.  Please
  1032.                NVRM: make sure that this kernel module and all NVIDIA driver
  1033.                NVRM: components have the same version.
  1034. [  487.597769] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1035. [  489.828237] traps: gnome-shell[8971] general protection ip:7f397ad8c099 sp:7ffd7360a7e0 error:0
  1036. [  489.828259]  in libX11.so.6.3.0[7f397ad53000+13a000]
  1037. [  490.468652] NVRM: API mismatch: the client has the version 340.106, but
  1038.                NVRM: this kernel module has the version 340.108.  Please
  1039.                NVRM: make sure that this kernel module and all NVIDIA driver
  1040.                NVRM: components have the same version.
  1041. [  490.468665] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1042. [  492.696816] gnome-shell[9028]: segfault at 4 ip 00007f8f03f0597e sp 00007ffd44687690 error 4 in libX11.so.6.3.0[7f8f03ec3000+13a000]
  1043. [  493.334027] NVRM: API mismatch: the client has the version 340.106, but
  1044.                NVRM: this kernel module has the version 340.108.  Please
  1045.                NVRM: make sure that this kernel module and all NVIDIA driver
  1046.                NVRM: components have the same version.
  1047. [  493.334042] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1048. [  494.592682] perf: interrupt took too long (8136 > 8127), lowering kernel.perf_event_max_sample_rate to 24500
  1049. [  495.558145] gnome-shell[9084]: segfault at 0 ip 00007fa9ef29c97e sp 00007fffc93ca9b0 error 4 in libX11.so.6.3.0[7fa9ef25a000+13a000]
  1050. [  496.195425] NVRM: API mismatch: the client has the version 340.106, but
  1051.                NVRM: this kernel module has the version 340.108.  Please
  1052.                NVRM: make sure that this kernel module and all NVIDIA driver
  1053.                NVRM: components have the same version.
  1054. [  496.195439] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1055. [  498.387693] gnome-shell[9140]: segfault at 18 ip 00007efd73d56099 sp 00007ffc4b0a9050 error 4 in libX11.so.6.3.0[7efd73d1d000+13a000]
  1056. [  499.007741] NVRM: API mismatch: the client has the version 340.106, but
  1057.                NVRM: this kernel module has the version 340.108.  Please
  1058.                NVRM: make sure that this kernel module and all NVIDIA driver
  1059.                NVRM: components have the same version.
  1060. [  499.007752] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1061. [  501.250922] traps: gnome-shell[9196] general protection ip:7f11cdfe6099 sp:7ffc23c001f0 error:0
  1062. [  501.250939]  in libX11.so.6.3.0[7f11cdfad000+13a000]
  1063. [  501.893388] NVRM: API mismatch: the client has the version 340.106, but
  1064.                NVRM: this kernel module has the version 340.108.  Please
  1065.                NVRM: make sure that this kernel module and all NVIDIA driver
  1066.                NVRM: components have the same version.
  1067. [  501.893399] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1068. [  504.106364] gnome-shell[9252]: segfault at 7f75e13e0081 ip 00007f75e13e007b sp 00007ffd9d3cfc48 error 7 in libLLVM-3.9.so.1[7f75e13e0000+28c8000]
  1069. [  504.718465] NVRM: API mismatch: the client has the version 340.106, but
  1070.                NVRM: this kernel module has the version 340.108.  Please
  1071.                NVRM: make sure that this kernel module and all NVIDIA driver
  1072.                NVRM: components have the same version.
  1073. [  504.718475] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1074. [  506.940887] traps: gnome-shell[9308] general protection ip:7f2d7649a099 sp:7ffe47f49e90 error:0
  1075. [  506.940901]  in libX11.so.6.3.0[7f2d76461000+13a000]
  1076. [  507.564573] NVRM: API mismatch: the client has the version 340.106, but
  1077.                NVRM: this kernel module has the version 340.108.  Please
  1078.                NVRM: make sure that this kernel module and all NVIDIA driver
  1079.                NVRM: components have the same version.
  1080. [  507.564588] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1081. [  509.775126] gnome-shell[9364]: segfault at f ip 00007f7401792099 sp 00007ffd2dd4df50 error 4 in libX11.so.6.3.0[7f7401759000+13a000]
  1082. [  510.418288] NVRM: API mismatch: the client has the version 340.106, but
  1083.                NVRM: this kernel module has the version 340.108.  Please
  1084.                NVRM: make sure that this kernel module and all NVIDIA driver
  1085.                NVRM: components have the same version.
  1086. [  510.418299] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1087. [  512.674114] gnome-shell[9420]: segfault at 7f6713b32108 ip 00007f6716a7b9c7 sp 00007ffed39c3b80 error 7 in libX11.so.6.3.0[7f6716a39000+13a000]
  1088. [  513.301150] NVRM: API mismatch: the client has the version 340.106, but
  1089.                NVRM: this kernel module has the version 340.108.  Please
  1090.                NVRM: make sure that this kernel module and all NVIDIA driver
  1091.                NVRM: components have the same version.
  1092. [  513.301160] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1093. [  515.598282] traps: gnome-shell[9477] general protection ip:7f0e865d0099 sp:7ffc4c246580 error:0
  1094. [  515.598299]  in libX11.so.6.3.0[7f0e86597000+13a000]
  1095. [  516.216677] NVRM: API mismatch: the client has the version 340.106, but
  1096.                NVRM: this kernel module has the version 340.108.  Please
  1097.                NVRM: make sure that this kernel module and all NVIDIA driver
  1098.                NVRM: components have the same version.
  1099. [  516.216687] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1100. [  518.421013] traps: gnome-shell[9533] general protection ip:7ffa9bf83061 sp:7fff66b78b28 error:0
  1101. [  518.421031]  in librt-2.24.so[7ffa9bf83000+7000]
  1102. [  519.042897] NVRM: API mismatch: the client has the version 340.106, but
  1103.                NVRM: this kernel module has the version 340.108.  Please
  1104.                NVRM: make sure that this kernel module and all NVIDIA driver
  1105.                NVRM: components have the same version.
  1106. [  519.042910] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1107. [  521.314574] gnome-shell[9593]: segfault at 7fa244e5b038 ip 00007fa2585459c7 sp 00007ffed7b36150 error 7 in libX11.so.6.3.0[7fa258503000+13a000]
  1108. [  521.958564] NVRM: API mismatch: the client has the version 340.106, but
  1109.                NVRM: this kernel module has the version 340.108.  Please
  1110.                NVRM: make sure that this kernel module and all NVIDIA driver
  1111.                NVRM: components have the same version.
  1112. [  521.958575] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1113. [  524.196503] traps: gnome-shell[9650] general protection ip:7f6d62cb4099 sp:7ffd76c57840 error:0
  1114. [  524.196517]  in libX11.so.6.3.0[7f6d62c7b000+13a000]
  1115. [  524.842661] NVRM: API mismatch: the client has the version 340.106, but
  1116.                NVRM: this kernel module has the version 340.108.  Please
  1117.                NVRM: make sure that this kernel module and all NVIDIA driver
  1118.                NVRM: components have the same version.
  1119. [  524.842674] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1120. [  527.077918] traps: gnome-shell[9706] general protection ip:7fb24191a099 sp:7ffeb80f8950 error:0
  1121. [  527.077935]  in libX11.so.6.3.0[7fb2418e1000+13a000]
  1122. [  527.707185] NVRM: API mismatch: the client has the version 340.106, but
  1123.                NVRM: this kernel module has the version 340.108.  Please
  1124.                NVRM: make sure that this kernel module and all NVIDIA driver
  1125.                NVRM: components have the same version.
  1126. [  527.707200] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1127. [  529.923091] gnome-shell[9762]: segfault at 31 ip 00007fd11f497099 sp 00007ffe5d75ed40 error 4 in libX11.so.6.3.0[7fd11f45e000+13a000]
  1128. [  530.547860] NVRM: API mismatch: the client has the version 340.106, but
  1129.                NVRM: this kernel module has the version 340.108.  Please
  1130.                NVRM: make sure that this kernel module and all NVIDIA driver
  1131.                NVRM: components have the same version.
  1132. [  530.547871] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1133. [  532.782219] traps: gnome-shell[9818] general protection ip:7fa7d030a05f sp:7ffff906ec38 error:0
  1134. [  532.782240]  in libncurses.so.5.9[7fa7d030a000+22000]
  1135. [  533.404970] NVRM: API mismatch: the client has the version 340.106, but
  1136.                NVRM: this kernel module has the version 340.108.  Please
  1137.                NVRM: make sure that this kernel module and all NVIDIA driver
  1138.                NVRM: components have the same version.
  1139. [  533.404981] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1140. [  535.737251] traps: gnome-shell[9875] general protection ip:7fc856e7da5b sp:7ffcc6755ea0 error:0
  1141. [  535.737270]  in libX11.so.6.3.0[7fc856e3b000+13a000]
  1142. [  536.390650] NVRM: API mismatch: the client has the version 340.106, but
  1143.                NVRM: this kernel module has the version 340.108.  Please
  1144.                NVRM: make sure that this kernel module and all NVIDIA driver
  1145.                NVRM: components have the same version.
  1146. [  536.390666] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1147. [  538.646612] traps: gnome-shell[9933] general protection ip:7f47f0cf1099 sp:7fffaffece00 error:0
  1148. [  538.646630]  in libX11.so.6.3.0[7f47f0cb8000+13a000]
  1149. [  539.273602] NVRM: API mismatch: the client has the version 340.106, but
  1150.                NVRM: this kernel module has the version 340.108.  Please
  1151.                NVRM: make sure that this kernel module and all NVIDIA driver
  1152.                NVRM: components have the same version.
  1153. [  539.273617] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1154. [  541.508425] gnome-shell[9989]: segfault at 100000007 ip 00007f8cb35fc099 sp 00007ffc0f7c12e0 error 4 in libX11.so.6.3.0[7f8cb35c3000+13a000]
  1155. [  542.140426] NVRM: API mismatch: the client has the version 340.106, but
  1156.                NVRM: this kernel module has the version 340.108.  Please
  1157.                NVRM: make sure that this kernel module and all NVIDIA driver
  1158.                NVRM: components have the same version.
  1159. [  542.140439] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1160. [  545.013460] NVRM: API mismatch: the client has the version 340.106, but
  1161.                NVRM: this kernel module has the version 340.108.  Please
  1162.                NVRM: make sure that this kernel module and all NVIDIA driver
  1163.                NVRM: components have the same version.
  1164. [  545.013471] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1165. [  547.252426] gnome-shell[10101]: segfault at 0 ip 00007f93dfd2697e sp 00007ffd36a4a390 error 4 in libX11.so.6.3.0[7f93dfce4000+13a000]
  1166. [  547.897306] NVRM: API mismatch: the client has the version 340.106, but
  1167.                NVRM: this kernel module has the version 340.108.  Please
  1168.                NVRM: make sure that this kernel module and all NVIDIA driver
  1169.                NVRM: components have the same version.
  1170. [  547.897320] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1171. [  550.127815] gnome-shell[10158]: segfault at 6969192 ip 00007f79c45f9099 sp 00007ffc7704f9d0 error 4 in libX11.so.6.3.0[7f79c45c0000+13a000]
  1172. [  550.757599] NVRM: API mismatch: the client has the version 340.106, but
  1173.                NVRM: this kernel module has the version 340.108.  Please
  1174.                NVRM: make sure that this kernel module and all NVIDIA driver
  1175.                NVRM: components have the same version.
  1176. [  550.757612] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1177. [  553.002840] traps: gnome-shell[10217] general protection ip:7f7194282099 sp:7ffca7653fa0 error:0
  1178. [  553.002855]  in libX11.so.6.3.0[7f7194249000+13a000]
  1179. [  553.625693] NVRM: API mismatch: the client has the version 340.106, but
  1180.                NVRM: this kernel module has the version 340.108.  Please
  1181.                NVRM: make sure that this kernel module and all NVIDIA driver
  1182.                NVRM: components have the same version.
  1183. [  553.625707] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1184. [  555.911978] gnome-shell[10273]: segfault at 7fc172c564e2 ip 00007fc1803b405f sp 00007ffe5b4f7158 error 7 in libstdc++.so.6.0.22[7fc1803b4000+172000]
  1185. [  556.541991] NVRM: API mismatch: the client has the version 340.106, but
  1186.                NVRM: this kernel module has the version 340.108.  Please
  1187.                NVRM: make sure that this kernel module and all NVIDIA driver
  1188.                NVRM: components have the same version.
  1189. [  556.542006] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1190. [  558.797989] gnome-shell[10329]: segfault at 18 ip 00007fd0b2a9a099 sp 00007ffe4a9fd550 error 4 in libX11.so.6.3.0[7fd0b2a61000+13a000]
  1191. [  559.436832] NVRM: API mismatch: the client has the version 340.106, but
  1192.                NVRM: this kernel module has the version 340.108.  Please
  1193.                NVRM: make sure that this kernel module and all NVIDIA driver
  1194.                NVRM: components have the same version.
  1195. [  559.436847] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1196. [  561.706378] traps: gnome-shell[10385] general protection ip:7f98b7ff405f sp:7ffd96ff29d8 error:0
  1197. [  561.706400]  in libncurses.so.5.9[7f98b7ff4000+22000]
  1198. [  562.330617] NVRM: API mismatch: the client has the version 340.106, but
  1199.                NVRM: this kernel module has the version 340.108.  Please
  1200.                NVRM: make sure that this kernel module and all NVIDIA driver
  1201.                NVRM: components have the same version.
  1202. [  562.330630] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1203. [  564.573718] traps: gnome-shell[10441] general protection ip:7f0d78031099 sp:7ffdebfa8ec0 error:0
  1204. [  564.573732]  in libX11.so.6.3.0[7f0d77ff8000+13a000]
  1205. [  565.214665] NVRM: API mismatch: the client has the version 340.106, but
  1206.                NVRM: this kernel module has the version 340.108.  Please
  1207.                NVRM: make sure that this kernel module and all NVIDIA driver
  1208.                NVRM: components have the same version.
  1209. [  565.214679] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1210. [  567.464867] gnome-shell[10497]: segfault at 18 ip 00007f88ccc06099 sp 00007ffcbb6ebff0 error 4 in libX11.so.6.3.0[7f88ccbcd000+13a000]
  1211. [  568.115798] NVRM: API mismatch: the client has the version 340.106, but
  1212.                NVRM: this kernel module has the version 340.108.  Please
  1213.                NVRM: make sure that this kernel module and all NVIDIA driver
  1214.                NVRM: components have the same version.
  1215. [  568.115814] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1216. [  570.428006] gnome-shell[10555]: segfault at 0 ip 00007f03a42df97e sp 00007ffd2673b330 error 4 in libX11.so.6.3.0[7f03a429d000+13a000]
  1217. [  571.071749] NVRM: API mismatch: the client has the version 340.106, but
  1218.                NVRM: this kernel module has the version 340.108.  Please
  1219.                NVRM: make sure that this kernel module and all NVIDIA driver
  1220.                NVRM: components have the same version.
  1221. [  571.071761] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1222. [  573.335079] gnome-shell[10611]: segfault at 9 ip 00007fab3f73e099 sp 00007ffff1fca780 error 4 in libX11.so.6.3.0[7fab3f705000+13a000]
  1223. [  573.972204] NVRM: API mismatch: the client has the version 340.106, but
  1224.                NVRM: this kernel module has the version 340.108.  Please
  1225.                NVRM: make sure that this kernel module and all NVIDIA driver
  1226.                NVRM: components have the same version.
  1227. [  573.972214] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1228. [  576.194539] gnome-shell[10667]: segfault at 4 ip 00007f8f0b24897e sp 00007ffdf1d7b090 error 4 in libX11.so.6.3.0[7f8f0b206000+13a000]
  1229. [  576.823361] NVRM: API mismatch: the client has the version 340.106, but
  1230.                NVRM: this kernel module has the version 340.108.  Please
  1231.                NVRM: make sure that this kernel module and all NVIDIA driver
  1232.                NVRM: components have the same version.
  1233. [  576.823375] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1234. [  579.075902] traps: gnome-shell[10723] general protection ip:7f5b8cbbe099 sp:7fff9e3f39b0 error:0
  1235. [  579.075919]  in libX11.so.6.3.0[7f5b8cb85000+13a000]
  1236. [  579.701568] NVRM: API mismatch: the client has the version 340.106, but
  1237.                NVRM: this kernel module has the version 340.108.  Please
  1238.                NVRM: make sure that this kernel module and all NVIDIA driver
  1239.                NVRM: components have the same version.
  1240. [  579.701586] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1241. [  581.949591] traps: gnome-shell[10781] general protection ip:7f5dd1003099 sp:7ffd940f1140 error:0
  1242. [  581.949608]  in libX11.so.6.3.0[7f5dd0fca000+13a000]
  1243. [  582.603441] NVRM: API mismatch: the client has the version 340.106, but
  1244.                NVRM: this kernel module has the version 340.108.  Please
  1245.                NVRM: make sure that this kernel module and all NVIDIA driver
  1246.                NVRM: components have the same version.
  1247. [  582.603452] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1248. [  584.835254] traps: gnome-shell[10839] general protection ip:7fc091fe1099 sp:7ffc70e56c30 error:0
  1249. [  584.835271]  in libX11.so.6.3.0[7fc091fa8000+13a000]
  1250. [  585.475458] NVRM: API mismatch: the client has the version 340.106, but
  1251.                NVRM: this kernel module has the version 340.108.  Please
  1252.                NVRM: make sure that this kernel module and all NVIDIA driver
  1253.                NVRM: components have the same version.
  1254. [  585.475473] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1255. [  587.833301] gnome-shell[10895]: segfault at 0 ip 00007fda29c2f950 sp 00007ffe7602c510 error 6 in libX11.so.6.3.0[7fda29bea000+13a000]
  1256. [  588.467982] NVRM: API mismatch: the client has the version 340.106, but
  1257.                NVRM: this kernel module has the version 340.108.  Please
  1258.                NVRM: make sure that this kernel module and all NVIDIA driver
  1259.                NVRM: components have the same version.
  1260. [  588.467997] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1261. [  590.722777] gnome-shell[10951]: segfault at 18 ip 00007f7a50ea1099 sp 00007ffc4723dc10 error 4 in libX11.so.6.3.0[7f7a50e68000+13a000]
  1262. [  591.382169] NVRM: API mismatch: the client has the version 340.106, but
  1263.                NVRM: this kernel module has the version 340.108.  Please
  1264.                NVRM: make sure that this kernel module and all NVIDIA driver
  1265.                NVRM: components have the same version.
  1266. [  591.382179] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1267. [  593.627028] traps: gnome-shell[11008] general protection ip:7f9952763099 sp:7ffddc0af810 error:0
  1268. [  593.627042]  in libX11.so.6.3.0[7f995272a000+13a000]
  1269. [  594.253824] NVRM: API mismatch: the client has the version 340.106, but
  1270.                NVRM: this kernel module has the version 340.108.  Please
  1271.                NVRM: make sure that this kernel module and all NVIDIA driver
  1272.                NVRM: components have the same version.
  1273. [  594.253835] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1274. [  596.557117] gnome-shell[11064]: segfault at 55f2429f69b0 ip 000055f2429f69b0 sp 00007ffdde39c5f8 error 15
  1275. [  597.195534] NVRM: API mismatch: the client has the version 340.106, but
  1276.                NVRM: this kernel module has the version 340.108.  Please
  1277.                NVRM: make sure that this kernel module and all NVIDIA driver
  1278.                NVRM: components have the same version.
  1279. [  597.195548] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1280. [  599.473772] gnome-shell[11120]: segfault at 18 ip 00007effe0188099 sp 00007ffc286004b0 error 4 in libX11.so.6.3.0[7effe014f000+13a000]
  1281. [  600.112357] NVRM: API mismatch: the client has the version 340.106, but
  1282.                NVRM: this kernel module has the version 340.108.  Please
  1283.                NVRM: make sure that this kernel module and all NVIDIA driver
  1284.                NVRM: components have the same version.
  1285. [  600.112370] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1286. [  602.353887] gnome-shell[11176]: segfault at 152 ip 00007f0b7b6bb099 sp 00007fff24ff8ef0 error 4 in libX11.so.6.3.0[7f0b7b682000+13a000]
  1287. [  602.991579] NVRM: API mismatch: the client has the version 340.106, but
  1288.                NVRM: this kernel module has the version 340.108.  Please
  1289.                NVRM: make sure that this kernel module and all NVIDIA driver
  1290.                NVRM: components have the same version.
  1291. [  602.991589] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1292. [  605.225674] gnome-shell[11232]: segfault at 1 ip 00007f278738e099 sp 00007fffb94c6df0 error 4 in libX11.so.6.3.0[7f2787355000+13a000]
  1293. [  605.882345] NVRM: API mismatch: the client has the version 340.106, but
  1294.                NVRM: this kernel module has the version 340.108.  Please
  1295.                NVRM: make sure that this kernel module and all NVIDIA driver
  1296.                NVRM: components have the same version.
  1297. [  605.882362] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1298. [  608.154545] gnome-shell[11288]: segfault at 1 ip 00007f320e8ac099 sp 00007ffc3c307560 error 4 in libX11.so.6.3.0[7f320e873000+13a000]
  1299. [  608.786214] NVRM: API mismatch: the client has the version 340.106, but
  1300.                NVRM: this kernel module has the version 340.108.  Please
  1301.                NVRM: make sure that this kernel module and all NVIDIA driver
  1302.                NVRM: components have the same version.
  1303. [  608.786224] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1304. [  611.055333] gnome-shell[11346]: segfault at 18 ip 00007fcdb21aa099 sp 00007fffdd34c8a0 error 4 in libX11.so.6.3.0[7fcdb2171000+13a000]
  1305. [  611.674347] NVRM: API mismatch: the client has the version 340.106, but
  1306.                NVRM: this kernel module has the version 340.108.  Please
  1307.                NVRM: make sure that this kernel module and all NVIDIA driver
  1308.                NVRM: components have the same version.
  1309. [  611.674360] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1310. [  613.934747] traps: gnome-shell[11403] general protection ip:7fdcc1186099 sp:7fff85bb5e20 error:0
  1311. [  613.934763]  in libX11.so.6.3.0[7fdcc114d000+13a000]
  1312. [  614.575172] NVRM: API mismatch: the client has the version 340.106, but
  1313.                NVRM: this kernel module has the version 340.108.  Please
  1314.                NVRM: make sure that this kernel module and all NVIDIA driver
  1315.                NVRM: components have the same version.
  1316. [  614.575186] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1317. [  616.837332] gnome-shell[11459]: segfault at 21 ip 00007f9836d74099 sp 00007ffdc03a46e0 error 4 in libX11.so.6.3.0[7f9836d3b000+13a000]
  1318. [  617.455900] NVRM: API mismatch: the client has the version 340.106, but
  1319.                NVRM: this kernel module has the version 340.108.  Please
  1320.                NVRM: make sure that this kernel module and all NVIDIA driver
  1321.                NVRM: components have the same version.
  1322. [  617.455913] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1323. [  619.711414] traps: gnome-shell[11517] general protection ip:7ffb394fd061 sp:7ffc5cf1b7c8 error:0
  1324. [  619.711429]  in librt-2.24.so[7ffb394fd000+7000]
  1325. [  620.348575] NVRM: API mismatch: the client has the version 340.106, but
  1326.                NVRM: this kernel module has the version 340.108.  Please
  1327.                NVRM: make sure that this kernel module and all NVIDIA driver
  1328.                NVRM: components have the same version.
  1329. [  620.348590] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1330. [  622.608446] traps: gnome-shell[11574] general protection ip:7f542820c05f sp:7fff8b6f0098 error:0
  1331. [  622.608466]  in libncurses.so.5.9[7f542820c000+22000]
  1332. [  623.239177] NVRM: API mismatch: the client has the version 340.106, but
  1333.                NVRM: this kernel module has the version 340.108.  Please
  1334.                NVRM: make sure that this kernel module and all NVIDIA driver
  1335.                NVRM: components have the same version.
  1336. [  623.239190] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1337. [  625.538060] gnome-shell[11630]: segfault at 1e0000000b ip 00007f17279ee099 sp 00007ffcfcbbd3f0 error 4 in libX11.so.6.3.0[7f17279b5000+13a000]
  1338. [  626.171229] NVRM: API mismatch: the client has the version 340.106, but
  1339.                NVRM: this kernel module has the version 340.108.  Please
  1340.                NVRM: make sure that this kernel module and all NVIDIA driver
  1341.                NVRM: components have the same version.
  1342. [  626.171240] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1343. [  628.377243] gnome-shell[11686]: segfault at 0 ip 00007fb921e5397e sp 00007ffd868ca3a0 error 4 in libX11.so.6.3.0[7fb921e11000+13a000]
  1344. [  629.005347] NVRM: API mismatch: the client has the version 340.106, but
  1345.                NVRM: this kernel module has the version 340.108.  Please
  1346.                NVRM: make sure that this kernel module and all NVIDIA driver
  1347.                NVRM: components have the same version.
  1348. [  629.005357] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1349. [  631.257455] gnome-shell[11742]: segfault at 0 ip 00007f2a49ac897e sp 00007ffc13cb0ad0 error 4 in libX11.so.6.3.0[7f2a49a86000+13a000]
  1350. [  631.900745] NVRM: API mismatch: the client has the version 340.106, but
  1351.                NVRM: this kernel module has the version 340.108.  Please
  1352.                NVRM: make sure that this kernel module and all NVIDIA driver
  1353.                NVRM: components have the same version.
  1354. [  631.900756] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1355. [  634.146836] traps: gnome-shell[11798] general protection ip:7fa29190c099 sp:7ffcac972550 error:0
  1356. [  634.146854]  in libX11.so.6.3.0[7fa2918d3000+13a000]
  1357. [  634.791545] NVRM: API mismatch: the client has the version 340.106, but
  1358.                NVRM: this kernel module has the version 340.108.  Please
  1359.                NVRM: make sure that this kernel module and all NVIDIA driver
  1360.                NVRM: components have the same version.
  1361. [  634.791556] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1362. [  637.056534] gnome-shell[11854]: segfault at 9 ip 0000000000000009 sp 00007fffc0f06aa8 error 14 in gnome-shell[560777c66000+4000]
  1363. [  637.708410] NVRM: API mismatch: the client has the version 340.106, but
  1364.                NVRM: this kernel module has the version 340.108.  Please
  1365.                NVRM: make sure that this kernel module and all NVIDIA driver
  1366.                NVRM: components have the same version.
  1367. [  637.708427] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1368. [  639.951491] gnome-shell[11910]: segfault at 18 ip 00007f7987999099 sp 00007fff1cb6ba30 error 4 in libX11.so.6.3.0[7f7987960000+13a000]
  1369. [  640.589184] NVRM: API mismatch: the client has the version 340.106, but
  1370.                NVRM: this kernel module has the version 340.108.  Please
  1371.                NVRM: make sure that this kernel module and all NVIDIA driver
  1372.                NVRM: components have the same version.
  1373. [  640.589197] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1374. [  642.837167] gnome-shell[11966]: segfault at 18 ip 00007f38baf86099 sp 00007ffe6a51d030 error 4 in libX11.so.6.3.0[7f38baf4d000+13a000]
  1375. [  643.485932] NVRM: API mismatch: the client has the version 340.106, but
  1376.                NVRM: this kernel module has the version 340.108.  Please
  1377.                NVRM: make sure that this kernel module and all NVIDIA driver
  1378.                NVRM: components have the same version.
  1379. [  643.485952] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1380. [  645.771580] traps: gnome-shell[12024] general protection ip:7f9b4bfc2099 sp:7ffff8f94e50 error:0
  1381. [  645.771596]  in libX11.so.6.3.0[7f9b4bf89000+13a000]
  1382. [  646.418045] NVRM: API mismatch: the client has the version 340.106, but
  1383.                NVRM: this kernel module has the version 340.108.  Please
  1384.                NVRM: make sure that this kernel module and all NVIDIA driver
  1385.                NVRM: components have the same version.
  1386. [  646.418056] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1387. [  648.702369] gnome-shell[12082]: segfault at 0 ip 00007ff3d6ded950 sp 00007ffcfd0122a0 error 6 in libX11.so.6.3.0[7ff3d6da8000+13a000]
  1388. [  649.338840] NVRM: API mismatch: the client has the version 340.106, but
  1389.                NVRM: this kernel module has the version 340.108.  Please
  1390.                NVRM: make sure that this kernel module and all NVIDIA driver
  1391.                NVRM: components have the same version.
  1392. [  649.338851] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1393. [  651.568909] gnome-shell[12138]: segfault at 0 ip 00007efcc111597e sp 00007ffc2a86ed40 error 4 in libX11.so.6.3.0[7efcc10d3000+13a000]
  1394. [  652.203775] NVRM: API mismatch: the client has the version 340.106, but
  1395.                NVRM: this kernel module has the version 340.108.  Please
  1396.                NVRM: make sure that this kernel module and all NVIDIA driver
  1397.                NVRM: components have the same version.
  1398. [  652.203789] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1399. [  654.437791] gnome-shell[12194]: segfault at 71 ip 00007f7be692e099 sp 00007ffcec69de20 error 4 in libX11.so.6.3.0[7f7be68f5000+13a000]
  1400. [  655.072634] NVRM: API mismatch: the client has the version 340.106, but
  1401.                NVRM: this kernel module has the version 340.108.  Please
  1402.                NVRM: make sure that this kernel module and all NVIDIA driver
  1403.                NVRM: components have the same version.
  1404. [  655.072649] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1405. [  657.263115] traps: gnome-shell[12250] general protection ip:7f4921d74099 sp:7ffe5cc31fd0 error:0
  1406. [  657.263132]  in libX11.so.6.3.0[7f4921d3b000+13a000]
  1407. [  657.911775] NVRM: API mismatch: the client has the version 340.106, but
  1408.                NVRM: this kernel module has the version 340.108.  Please
  1409.                NVRM: make sure that this kernel module and all NVIDIA driver
  1410.                NVRM: components have the same version.
  1411. [  657.911785] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1412. [  660.137818] traps: gnome-shell[12306] trap stack segment ip:7f21b488b05f sp:7ffe9df81698 error:0
  1413. [  660.137834]  in libgcrypt.so.20.1.6[7f21b488b000+107000]
  1414. [  660.774402] NVRM: API mismatch: the client has the version 340.106, but
  1415.                NVRM: this kernel module has the version 340.108.  Please
  1416.                NVRM: make sure that this kernel module and all NVIDIA driver
  1417.                NVRM: components have the same version.
  1418. [  660.774412] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1419. [  663.048313] gnome-shell[12362]: segfault at 1a1 ip 00007f405984a099 sp 00007fff282fd3c0 error 4 in libX11.so.6.3.0[7f4059811000+13a000]
  1420. [  663.674527] NVRM: API mismatch: the client has the version 340.106, but
  1421.                NVRM: this kernel module has the version 340.108.  Please
  1422.                NVRM: make sure that this kernel module and all NVIDIA driver
  1423.                NVRM: components have the same version.
  1424. [  663.674538] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1425. [  665.955448] traps: gnome-shell[12418] general protection ip:7f1300637099 sp:7ffd81e6b460 error:0
  1426. [  665.955465]  in libX11.so.6.3.0[7f13005fe000+13a000]
  1427. [  666.599603] NVRM: API mismatch: the client has the version 340.106, but
  1428.                NVRM: this kernel module has the version 340.108.  Please
  1429.                NVRM: make sure that this kernel module and all NVIDIA driver
  1430.                NVRM: components have the same version.
  1431. [  666.599613] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1432. [  668.862761] traps: gnome-shell[12474] general protection ip:7f5a1c9e4099 sp:7ffe070ccf50 error:0
  1433. [  668.862778]  in libX11.so.6.3.0[7f5a1c9ab000+13a000]
  1434. [  669.501896] NVRM: API mismatch: the client has the version 340.106, but
  1435.                NVRM: this kernel module has the version 340.108.  Please
  1436.                NVRM: make sure that this kernel module and all NVIDIA driver
  1437.                NVRM: components have the same version.
  1438. [  669.501910] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1439. [  671.782384] traps: gnome-shell[12530] general protection ip:7f2e8ede3099 sp:7fff2225d830 error:0
  1440. [  671.782398]  in libX11.so.6.3.0[7f2e8edaa000+13a000]
  1441. [  672.416347] NVRM: API mismatch: the client has the version 340.106, but
  1442.                NVRM: this kernel module has the version 340.108.  Please
  1443.                NVRM: make sure that this kernel module and all NVIDIA driver
  1444.                NVRM: components have the same version.
  1445. [  672.416357] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1446. [  674.690353] gnome-shell[12586]: segfault at 97 ip 00007ff305bab099 sp 00007ffefc048230 error 4 in libX11.so.6.3.0[7ff305b72000+13a000]
  1447. [  675.362699] NVRM: API mismatch: the client has the version 340.106, but
  1448.                NVRM: this kernel module has the version 340.108.  Please
  1449.                NVRM: make sure that this kernel module and all NVIDIA driver
  1450.                NVRM: components have the same version.
  1451. [  675.362710] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1452. [  677.617684] traps: gnome-shell[12646] trap stack segment ip:7fb8aac2d05f sp:7fff6c70b0e8 error:0
  1453. [  677.617700]  in libgcrypt.so.20.1.6[7fb8aac2d000+107000]
  1454. [  678.243371] NVRM: API mismatch: the client has the version 340.106, but
  1455.                NVRM: this kernel module has the version 340.108.  Please
  1456.                NVRM: make sure that this kernel module and all NVIDIA driver
  1457.                NVRM: components have the same version.
  1458. [  678.243384] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1459. [  680.539422] traps: gnome-shell[12704] general protection ip:7f777fd11099 sp:7ffed1575ac0 error:0
  1460. [  680.539435]  in libX11.so.6.3.0[7f777fcd8000+13a000]
  1461. [  681.180559] NVRM: API mismatch: the client has the version 340.106, but
  1462.                NVRM: this kernel module has the version 340.108.  Please
  1463.                NVRM: make sure that this kernel module and all NVIDIA driver
  1464.                NVRM: components have the same version.
  1465. [  681.180570] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1466. [  683.425838] gnome-shell[12760]: segfault at 0 ip 00007f563ddcc97e sp 00007ffcf2e74fc0 error 4 in libX11.so.6.3.0[7f563dd8a000+13a000]
  1467. [  684.074882] NVRM: API mismatch: the client has the version 340.106, but
  1468.                NVRM: this kernel module has the version 340.108.  Please
  1469.                NVRM: make sure that this kernel module and all NVIDIA driver
  1470.                NVRM: components have the same version.
  1471. [  684.074898] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1472. [  686.298080] traps: gnome-shell[12816] general protection ip:7ff5cfb34a5b sp:7fff9cb34320 error:0
  1473. [  686.298099]  in libX11.so.6.3.0[7ff5cfaf2000+13a000]
  1474. [  686.932875] NVRM: API mismatch: the client has the version 340.106, but
  1475.                NVRM: this kernel module has the version 340.108.  Please
  1476.                NVRM: make sure that this kernel module and all NVIDIA driver
  1477.                NVRM: components have the same version.
  1478. [  686.932888] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1479. [  689.204289] gnome-shell[12872]: segfault at 18 ip 00007ff937024099 sp 00007fff81dd3f40 error 4 in libX11.so.6.3.0[7ff936feb000+13a000]
  1480. [  689.836639] NVRM: API mismatch: the client has the version 340.106, but
  1481.                NVRM: this kernel module has the version 340.108.  Please
  1482.                NVRM: make sure that this kernel module and all NVIDIA driver
  1483.                NVRM: components have the same version.
  1484. [  689.836649] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1485. [  692.093729] gnome-shell[12930]: segfault at 18 ip 00007f2f636df099 sp 00007fff2e575040 error 4 in libX11.so.6.3.0[7f2f636a6000+13a000]
  1486. [  692.773871] NVRM: API mismatch: the client has the version 340.106, but
  1487.                NVRM: this kernel module has the version 340.108.  Please
  1488.                NVRM: make sure that this kernel module and all NVIDIA driver
  1489.                NVRM: components have the same version.
  1490. [  692.773886] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1491. [  695.254857] traps: gnome-shell[13007] general protection ip:7f5c0739c099 sp:7ffc7abb1db0 error:0
  1492. [  695.254878]  in libX11.so.6.3.0[7f5c07363000+13a000]
  1493. [  695.902491] NVRM: API mismatch: the client has the version 340.106, but
  1494.                NVRM: this kernel module has the version 340.108.  Please
  1495.                NVRM: make sure that this kernel module and all NVIDIA driver
  1496.                NVRM: components have the same version.
  1497. [  695.902501] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1498. [  698.254256] gnome-shell[13082]: segfault at 0 ip 00007f23827b797e sp 00007ffebfbfc280 error 4 in libX11.so.6.3.0[7f2382775000+13a000]
  1499. [  698.898338] NVRM: API mismatch: the client has the version 340.106, but
  1500.                NVRM: this kernel module has the version 340.108.  Please
  1501.                NVRM: make sure that this kernel module and all NVIDIA driver
  1502.                NVRM: components have the same version.
  1503. [  698.898354] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1504. [  701.153535] gnome-shell[13138]: segfault at 6 ip 00007ff850d2a099 sp 00007fff37ad87c0 error 4 in libX11.so.6.3.0[7ff850cf1000+13a000]
  1505. [  701.786640] NVRM: API mismatch: the client has the version 340.106, but
  1506.                NVRM: this kernel module has the version 340.108.  Please
  1507.                NVRM: make sure that this kernel module and all NVIDIA driver
  1508.                NVRM: components have the same version.
  1509. [  701.786654] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1510. [  704.064969] gnome-shell[13194]: segfault at 0 ip 00007fa3876d597e sp 00007ffcb35f9230 error 4 in libX11.so.6.3.0[7fa387693000+13a000]
  1511. [  704.716154] NVRM: API mismatch: the client has the version 340.106, but
  1512.                NVRM: this kernel module has the version 340.108.  Please
  1513.                NVRM: make sure that this kernel module and all NVIDIA driver
  1514.                NVRM: components have the same version.
  1515. [  704.716165] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1516. [  707.018635] gnome-shell[13250]: segfault at 6969192 ip 00007fb0305f6099 sp 00007ffffc2dfd70 error 4 in libX11.so.6.3.0[7fb0305bd000+13a000]
  1517. [  707.650317] NVRM: API mismatch: the client has the version 340.106, but
  1518.                NVRM: this kernel module has the version 340.108.  Please
  1519.                NVRM: make sure that this kernel module and all NVIDIA driver
  1520.                NVRM: components have the same version.
  1521. [  707.650329] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1522. [  709.914602] traps: gnome-shell[13310] general protection ip:7f918399fa5b sp:7ffdfd29d6c0 error:0
  1523. [  709.914621]  in libX11.so.6.3.0[7f918395d000+13a000]
  1524. [  710.553174] NVRM: API mismatch: the client has the version 340.106, but
  1525.                NVRM: this kernel module has the version 340.108.  Please
  1526.                NVRM: make sure that this kernel module and all NVIDIA driver
  1527.                NVRM: components have the same version.
  1528. [  710.553189] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1529. [  712.823215] gnome-shell[13366]: segfault at 18 ip 00007fb9331b4099 sp 00007ffe9cb79b40 error 4 in libX11.so.6.3.0[7fb93317b000+13a000]
  1530. [  713.471149] NVRM: API mismatch: the client has the version 340.106, but
  1531.                NVRM: this kernel module has the version 340.108.  Please
  1532.                NVRM: make sure that this kernel module and all NVIDIA driver
  1533.                NVRM: components have the same version.
  1534. [  713.471164] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1535. [  715.787005] traps: gnome-shell[13422] general protection ip:7fb0508f4099 sp:7ffc7db515c0 error:0
  1536. [  715.787022]  in libX11.so.6.3.0[7fb0508bb000+13a000]
  1537. [  716.428425] NVRM: API mismatch: the client has the version 340.106, but
  1538.                NVRM: this kernel module has the version 340.108.  Please
  1539.                NVRM: make sure that this kernel module and all NVIDIA driver
  1540.                NVRM: components have the same version.
  1541. [  716.428438] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1542. [  718.689318] gnome-shell[13478]: segfault at 31 ip 00007fef7b96c099 sp 00007ffcf2c3c5d0 error 4 in libX11.so.6.3.0[7fef7b933000+13a000]
  1543. [  719.343616] NVRM: API mismatch: the client has the version 340.106, but
  1544.                NVRM: this kernel module has the version 340.108.  Please
  1545.                NVRM: make sure that this kernel module and all NVIDIA driver
  1546.                NVRM: components have the same version.
  1547. [  719.343630] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1548. [  721.587289] traps: gnome-shell[13534] general protection ip:7f94339e1099 sp:7ffe5886a1a0 error:0
  1549. [  721.587301]  in libX11.so.6.3.0[7f94339a8000+13a000]
  1550. [  722.261954] NVRM: API mismatch: the client has the version 340.106, but
  1551.                NVRM: this kernel module has the version 340.108.  Please
  1552.                NVRM: make sure that this kernel module and all NVIDIA driver
  1553.                NVRM: components have the same version.
  1554. [  722.261969] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1555. [  724.551827] traps: gnome-shell[13590] general protection ip:7efe3da60099 sp:7ffc8e52f360 error:0
  1556. [  724.551841]  in libX11.so.6.3.0[7efe3da27000+13a000]
  1557. [  725.217420] NVRM: API mismatch: the client has the version 340.106, but
  1558.                NVRM: this kernel module has the version 340.108.  Please
  1559.                NVRM: make sure that this kernel module and all NVIDIA driver
  1560.                NVRM: components have the same version.
  1561. [  725.217435] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1562. [  727.407526] gnome-shell[13646]: segfault at e0 ip 00007f83913e7bbc sp 00007ffc63353fb0 error 4 in libmutter.so.0.0.0[7f839130e000+12c000]
  1563. [  728.065453] NVRM: API mismatch: the client has the version 340.106, but
  1564.                NVRM: this kernel module has the version 340.108.  Please
  1565.                NVRM: make sure that this kernel module and all NVIDIA driver
  1566.                NVRM: components have the same version.
  1567. [  728.065467] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1568. [  730.363970] traps: gnome-shell[13702] general protection ip:7fccf453f099 sp:7ffe16a66970 error:0
  1569. [  730.363992]  in libX11.so.6.3.0[7fccf4506000+13a000]
  1570. [  731.010272] NVRM: API mismatch: the client has the version 340.106, but
  1571.                NVRM: this kernel module has the version 340.108.  Please
  1572.                NVRM: make sure that this kernel module and all NVIDIA driver
  1573.                NVRM: components have the same version.
  1574. [  731.010284] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1575. [  733.273446] traps: gnome-shell[13758] general protection ip:7fdd0adc9099 sp:7fff470bd9d0 error:0
  1576. [  733.273462]  in libX11.so.6.3.0[7fdd0ad90000+13a000]
  1577. [  733.914666] NVRM: API mismatch: the client has the version 340.106, but
  1578.                NVRM: this kernel module has the version 340.108.  Please
  1579.                NVRM: make sure that this kernel module and all NVIDIA driver
  1580.                NVRM: components have the same version.
  1581. [  733.914676] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1582. [  736.163338] gnome-shell[13814]: segfault at 0 ip 00007fc15c62697e sp 00007ffd9c5fee80 error 4 in libX11.so.6.3.0[7fc15c5e4000+13a000]
  1583. [  736.816184] NVRM: API mismatch: the client has the version 340.106, but
  1584.                NVRM: this kernel module has the version 340.108.  Please
  1585.                NVRM: make sure that this kernel module and all NVIDIA driver
  1586.                NVRM: components have the same version.
  1587. [  736.816198] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1588. [  739.075139] gnome-shell[13871]: segfault at 7f2d8e778038 ip 00007f2da1e629c7 sp 00007ffc235731e0 error 7 in libX11.so.6.3.0[7f2da1e20000+13a000]
  1589. [  739.717041] NVRM: API mismatch: the client has the version 340.106, but
  1590.                NVRM: this kernel module has the version 340.108.  Please
  1591.                NVRM: make sure that this kernel module and all NVIDIA driver
  1592.                NVRM: components have the same version.
  1593. [  739.717051] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1594. [  741.965584] gnome-shell[13929]: segfault at 12e0 ip 00007f7066a0e97e sp 00007ffee9fee870 error 4 in libX11.so.6.3.0[7f70669cc000+13a000]
  1595. [  742.617188] NVRM: API mismatch: the client has the version 340.106, but
  1596.                NVRM: this kernel module has the version 340.108.  Please
  1597.                NVRM: make sure that this kernel module and all NVIDIA driver
  1598.                NVRM: components have the same version.
  1599. [  742.617199] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1600. [  744.890669] gnome-shell[13987]: segfault at 0 ip 00007f9a24a1b97e sp 00007ffd4222d390 error 4 in libX11.so.6.3.0[7f9a249d9000+13a000]
  1601. [  745.539228] NVRM: API mismatch: the client has the version 340.106, but
  1602.                NVRM: this kernel module has the version 340.108.  Please
  1603.                NVRM: make sure that this kernel module and all NVIDIA driver
  1604.                NVRM: components have the same version.
  1605. [  745.539246] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1606. [  747.741385] gnome-shell[14043]: segfault at 0 ip 00007f356828797e sp 00007ffe8e0297d0 error 4 in libX11.so.6.3.0[7f3568245000+13a000]
  1607. [  748.402750] NVRM: API mismatch: the client has the version 340.106, but
  1608.                NVRM: this kernel module has the version 340.108.  Please
  1609.                NVRM: make sure that this kernel module and all NVIDIA driver
  1610.                NVRM: components have the same version.
  1611. [  748.402764] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1612. [  750.637855] gnome-shell[14099]: segfault at 18 ip 00007f0cdce87099 sp 00007ffdfa1ef150 error 4 in libX11.so.6.3.0[7f0cdce4e000+13a000]
  1613. [  751.311660] NVRM: API mismatch: the client has the version 340.106, but
  1614.                NVRM: this kernel module has the version 340.108.  Please
  1615.                NVRM: make sure that this kernel module and all NVIDIA driver
  1616.                NVRM: components have the same version.
  1617. [  751.311675] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1618. [  753.571338] gnome-shell[14155]: segfault at 7f598cfd6e08 ip 00007f59a04949c7 sp 00007ffe01800050 error 7 in libX11.so.6.3.0[7f59a0452000+13a000]
  1619. [  754.227846] NVRM: API mismatch: the client has the version 340.106, but
  1620.                NVRM: this kernel module has the version 340.108.  Please
  1621.                NVRM: make sure that this kernel module and all NVIDIA driver
  1622.                NVRM: components have the same version.
  1623. [  754.227857] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1624. [  756.475065] gnome-shell[14211]: segfault at 9 ip 0000000000000009 sp 00007ffd3efed328 error 14 in gnome-shell[55f792d3d000+4000]
  1625. [  757.124158] NVRM: API mismatch: the client has the version 340.106, but
  1626.                NVRM: this kernel module has the version 340.108.  Please
  1627.                NVRM: make sure that this kernel module and all NVIDIA driver
  1628.                NVRM: components have the same version.
  1629. [  757.124171] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1630. [  759.380865] gnome-shell[14267]: segfault at 0 ip 00007f62838b397e sp 00007fffd23ee2c0 error 4 in libX11.so.6.3.0[7f6283871000+13a000]
  1631. [  760.023317] NVRM: API mismatch: the client has the version 340.106, but
  1632.                NVRM: this kernel module has the version 340.108.  Please
  1633.                NVRM: make sure that this kernel module and all NVIDIA driver
  1634.                NVRM: components have the same version.
  1635. [  760.023333] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1636. [  762.300800] gnome-shell[14323]: segfault at a6169f60 ip 00007f155159507a sp 00007ffea4932f58 error 6 in libc-2.24.so[7f1551595000+195000]
  1637. [  762.954155] NVRM: API mismatch: the client has the version 340.106, but
  1638.                NVRM: this kernel module has the version 340.108.  Please
  1639.                NVRM: make sure that this kernel module and all NVIDIA driver
  1640.                NVRM: components have the same version.
  1641. [  762.954166] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1642. [  765.230080] gnome-shell[14379]: segfault at 97 ip 00007f2570d9e099 sp 00007fff0cbc4f20 error 4 in libX11.so.6.3.0[7f2570d65000+13a000]
  1643. [  765.865777] NVRM: API mismatch: the client has the version 340.106, but
  1644.                NVRM: this kernel module has the version 340.108.  Please
  1645.                NVRM: make sure that this kernel module and all NVIDIA driver
  1646.                NVRM: components have the same version.
  1647. [  765.865791] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1648. [  768.133384] gnome-shell[14436]: segfault at 0 ip 00007f90bf66697e sp 00007fff780cf950 error 4 in libX11.so.6.3.0[7f90bf624000+13a000]
  1649. [  768.775179] NVRM: API mismatch: the client has the version 340.106, but
  1650.                NVRM: this kernel module has the version 340.108.  Please
  1651.                NVRM: make sure that this kernel module and all NVIDIA driver
  1652.                NVRM: components have the same version.
  1653. [  768.775193] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1654. [  771.055042] gnome-shell[14492]: segfault at 7f287a985ee8 ip 00007f287a985ee8 sp 00007ffc001d9cf8 error 15 in libLLVM-3.9.so.1[7f287a6f9000+2ef000]
  1655. [  771.707763] NVRM: API mismatch: the client has the version 340.106, but
  1656.                NVRM: this kernel module has the version 340.108.  Please
  1657.                NVRM: make sure that this kernel module and all NVIDIA driver
  1658.                NVRM: components have the same version.
  1659. [  771.707778] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1660. [  774.014694] gnome-shell[14552]: segfault at 7f52cbb10960 ip 00007f52cbb10960 sp 00007ffe0a1b5398 error 15 in libLLVM-3.9.so.1[7f52cb886000+2ef000]
  1661. [  774.674847] NVRM: API mismatch: the client has the version 340.106, but
  1662.                NVRM: this kernel module has the version 340.108.  Please
  1663.                NVRM: make sure that this kernel module and all NVIDIA driver
  1664.                NVRM: components have the same version.
  1665. [  774.674861] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1666. [  776.967482] traps: gnome-shell[14608] general protection ip:7f97d992a099 sp:7ffe8c9e4ea0 error:0
  1667. [  776.967501]  in libX11.so.6.3.0[7f97d98f1000+13a000]
  1668. [  777.620264] NVRM: API mismatch: the client has the version 340.106, but
  1669.                NVRM: this kernel module has the version 340.108.  Please
  1670.                NVRM: make sure that this kernel module and all NVIDIA driver
  1671.                NVRM: components have the same version.
  1672. [  777.620281] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1673. [  779.919353] gnome-shell[14664]: segfault at 0 ip 00007fe5038f397e sp 00007ffd5ef567a0 error 4 in libX11.so.6.3.0[7fe5038b1000+13a000]
  1674. [  780.565633] NVRM: API mismatch: the client has the version 340.106, but
  1675.                NVRM: this kernel module has the version 340.108.  Please
  1676.                NVRM: make sure that this kernel module and all NVIDIA driver
  1677.                NVRM: components have the same version.
  1678. [  780.565644] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1679. [  782.825086] traps: gnome-shell[14720] general protection ip:7f10130a1099 sp:7ffc3c0e3cd0 error:0
  1680. [  782.825105]  in libX11.so.6.3.0[7f1013068000+13a000]
  1681. [  783.460796] NVRM: API mismatch: the client has the version 340.106, but
  1682.                NVRM: this kernel module has the version 340.108.  Please
  1683.                NVRM: make sure that this kernel module and all NVIDIA driver
  1684.                NVRM: components have the same version.
  1685. [  783.460806] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1686. [  785.742247] gnome-shell[14776]: segfault at 18 ip 00007f5a48739099 sp 00007ffd2f203a20 error 4 in libX11.so.6.3.0[7f5a48700000+13a000]
  1687. [  786.415371] NVRM: API mismatch: the client has the version 340.106, but
  1688.                NVRM: this kernel module has the version 340.108.  Please
  1689.                NVRM: make sure that this kernel module and all NVIDIA driver
  1690.                NVRM: components have the same version.
  1691. [  786.415385] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1692. [  788.652176] gnome-shell[14832]: segfault at 18 ip 00007f6eb1844099 sp 00007ffdb3e2e6e0 error 4 in libX11.so.6.3.0[7f6eb180b000+13a000]
  1693. [  789.310082] NVRM: API mismatch: the client has the version 340.106, but
  1694.                NVRM: this kernel module has the version 340.108.  Please
  1695.                NVRM: make sure that this kernel module and all NVIDIA driver
  1696.                NVRM: components have the same version.
  1697. [  789.310094] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1698. [  791.595387] gnome-shell[14888]: segfault at 7fd4793e0081 ip 00007fd4793e007b sp 00007ffcef8f62a8 error 7 in libLLVM-3.9.so.1[7fd4793e0000+28c8000]
  1699. [  791.718292] perf: interrupt took too long (10193 > 10170), lowering kernel.perf_event_max_sample_rate to 19500
  1700. [  792.234788] NVRM: API mismatch: the client has the version 340.106, but
  1701.                NVRM: this kernel module has the version 340.108.  Please
  1702.                NVRM: make sure that this kernel module and all NVIDIA driver
  1703.                NVRM: components have the same version.
  1704. [  792.234798] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1705. [  794.491193] gnome-shell[14945]: segfault at 18 ip 00007f5fd7262099 sp 00007fff41fe6c60 error 4 in libX11.so.6.3.0[7f5fd7229000+13a000]
  1706. [  795.176591] NVRM: API mismatch: the client has the version 340.106, but
  1707.                NVRM: this kernel module has the version 340.108.  Please
  1708.                NVRM: make sure that this kernel module and all NVIDIA driver
  1709.                NVRM: components have the same version.
  1710. [  795.176606] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1711. [  797.455147] gnome-shell[15001]: segfault at 21 ip 00007f01c7e83099 sp 00007ffc6658c3f0 error 4 in libX11.so.6.3.0[7f01c7e4a000+13a000]
  1712. [  798.117998] NVRM: API mismatch: the client has the version 340.106, but
  1713.                NVRM: this kernel module has the version 340.108.  Please
  1714.                NVRM: make sure that this kernel module and all NVIDIA driver
  1715.                NVRM: components have the same version.
  1716. [  798.118012] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1717. [  800.343610] gnome-shell[15058]: segfault at 1 ip 00007f8b08309099 sp 00007ffe08179950 error 4 in libX11.so.6.3.0[7f8b082d0000+13a000]
  1718. [  801.002053] NVRM: API mismatch: the client has the version 340.106, but
  1719.                NVRM: this kernel module has the version 340.108.  Please
  1720.                NVRM: make sure that this kernel module and all NVIDIA driver
  1721.                NVRM: components have the same version.
  1722. [  801.002064] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1723. [  803.276623] gnome-shell[15114]: segfault at 41 ip 00007fd628d81099 sp 00007ffe5544fca0 error 4 in libX11.so.6.3.0[7fd628d48000+13a000]
  1724. [  803.921458] NVRM: API mismatch: the client has the version 340.106, but
  1725.                NVRM: this kernel module has the version 340.108.  Please
  1726.                NVRM: make sure that this kernel module and all NVIDIA driver
  1727.                NVRM: components have the same version.
  1728. [  803.921471] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1729. [  806.218521] gnome-shell[15172]: segfault at 0 ip 00007f65f6e4697e sp 00007fffc5743090 error 4 in libX11.so.6.3.0[7f65f6e04000+13a000]
  1730. [  806.873106] NVRM: API mismatch: the client has the version 340.106, but
  1731.                NVRM: this kernel module has the version 340.108.  Please
  1732.                NVRM: make sure that this kernel module and all NVIDIA driver
  1733.                NVRM: components have the same version.
  1734. [  806.873122] NVRM: nvidia_frontend_ioctl: minor 255, module->ioctl failed, error -22
  1735. [  809.144906] traps: gnome-shell[15230] general protection ip:7f65a91bd05f sp:7ffd11db1b58 error:0
  1736. [  809.144928]  in libncurses.so.5.9[7f65a91bd000+22000]
  1737.  

Quellcode

Hier kannst du den Code kopieren und ihn in deinen bevorzugten Editor einfügen. Du kannst den Quellcode auch herunterladen.