(erledigt) nach startx friert das System komplett ein

Du kommst mit der Installation nicht voran oder willst noch was nachfragen? Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
Burner7537
Beiträge: 207
Registriert: 13.09.2005 13:45:29

(erledigt) nach startx friert das System komplett ein

Beitrag von Burner7537 » 16.10.2018 00:56:01

Hallo @all!

Nach langer Zeit mal wieder ein paar Fragen.
Habe meinem Acer Aspire ES 17 eine neue Festplatte gegönnt. Das Acer hat eine Hybrid-Grafikkarte mit einmal Intel und einmal NVidia.
Da ich unter Linux nicht spielen will würde mir die Intel Grafik reichen.
Installiert habe ich nur xorg und fluxbox. Leider friert mir das System komplett ein sobald ich X starte. Kein Umschalten auf eine andere Konsole oder das "abschiessen" des X Servers helfen. Nur noch der Power Knopf. Somit finde ich leider auch nichts in der xorg.log.

Jemand noch eine Idee?

Vielen Dank!

Gruß Burner
Zuletzt geändert von Burner7537 am 24.10.2018 11:10:17, insgesamt 1-mal geändert.

Benutzeravatar
hikaru
Beiträge: 9995
Registriert: 09.04.2008 12:48:59

Re: nach startx friert das System komplett ein

Beitrag von hikaru » 16.10.2018 08:18:08

Da steckt ein Pentium N4200 oder Vergleichbares drin. Der gehört zur Skylake-Generation. Intel-Grafik braucht ab Skylake eine proprietäre Firmware. Diese Firmware findest du in Debianfirmware-misc-nonfree und ich vermute, genau das Paket fehlt dir.

Burner7537
Beiträge: 207
Registriert: 13.09.2005 13:45:29

Re: nach startx friert das System komplett ein

Beitrag von Burner7537 » 16.10.2018 11:15:37

Moin,

habe das Paket installiert und leider hat es nicht geholfen.
Um genau zu sein es ist ein N3710 Prozessor.

Das "alte" System ist ein hochgepatchtes Debian 8. Würde es etwas bringen wenn ich die Paketliste exportiere und auf dem neuen System wieder importiere?
Oder würde das mehr Fehler produzieren?

Gruß Burner

MSfree
Beiträge: 3554
Registriert: 25.09.2007 19:59:30

Re: nach startx friert das System komplett ein

Beitrag von MSfree » 16.10.2018 11:21:12

Burner7537 hat geschrieben: ↑ zum Beitrag ↑
16.10.2018 11:15:37
Um genau zu sein es ist ein N3710 Prozessor.
Da könnte auch der C-State-Bug der Baytrail-CPUs dahinter stecken:
https://askubuntu.com/questions/803640/ ... -bay-trail

Burner7537
Beiträge: 207
Registriert: 13.09.2005 13:45:29

Re: nach startx friert das System komplett ein

Beitrag von Burner7537 » 16.10.2018 12:45:43

Alte Paketliste einspielen bringt nicht das gewünschte Ergebnis.
Das mit grub probiere ich nach Feierabend aus.
Über weitere Ideen freue ich mich natürlich auch.

Gruß Burner

Burner7537
Beiträge: 207
Registriert: 13.09.2005 13:45:29

Re: nach startx friert das System komplett ein

Beitrag von Burner7537 » 24.10.2018 11:10:00

Hallo @all,

leider hat der Link mit Grub nicht weiter geholfen.

Nachdem ich mir nun nicht mehr weiter wusste habe ich einfach mal die 8er aus dem Backup hervorgeholt und installiert.
Hier war wieder alles in Ordnung. Scheint so als wenn im 9er in X was geändert worden ist was so nicht funktioniert. Warum auch immer.

Vielen Dank für die Hilfe und Ausdauer!

Gruß Burner

Antworten