sh: 1: /usr/bin/gdbus: not found (gelöst)

Du kommst mit der Installation nicht voran oder willst noch was nachfragen? Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
Benutzeravatar
jue
Beiträge: 353
Registriert: 25.11.2006 17:44:25
Wohnort: Mitteleuropa

sh: 1: /usr/bin/gdbus: not found (gelöst)

Beitrag von jue » 25.06.2013 20:54:44

Hallo miteinander,

nach dem "apt-get update" bekomme ich bei aktuellem Testing / 3.9-1-amd64 als letzte Meldung "sh: 1: /usr/bin/gdbus: not found".
Im Netz finde ich nichts aktuelles dazu, nur dass es sich bei Debian und Ubuntu vor ein paar Jahren um einen Bug gehandelt hat.
Weiss jemand, was das zu bedeuten hat?
Zuletzt geändert von jue am 25.06.2013 21:31:50, insgesamt 1-mal geändert.
Gruss von jue
-----------------------------

Benutzeravatar
TRex
Moderator
Beiträge: 5797
Registriert: 23.11.2006 12:23:54
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: KA

Re: sh: 1: /usr/bin/gdbus: not found

Beitrag von TRex » 25.06.2013 21:19:10

Debianlibglib2.0-bin wurde vermutlich vor oder während des Vorgangs deinstalliert und irgendwo aufgerufen. Du könntest in /var/log/apt/ nach den letzten Aktionen schauen und eventuell rausfinden, welches der Pakete mit der Meldung daherkam.
Jesus saves. Buddha does incremental backups.
Windows ist doof, Linux funktioniert nichtDon't break debian!

Benutzeravatar
jue
Beiträge: 353
Registriert: 25.11.2006 17:44:25
Wohnort: Mitteleuropa

Re: sh: 1: /usr/bin/gdbus: not found

Beitrag von jue » 25.06.2013 21:29:25

TRex hat geschrieben:Debianlibglib2.0-bin wurde vermutlich vor oder während des Vorgangs deinstalliert und irgendwo aufgerufen. Du könntest in /var/log/apt/ nach den letzten Aktionen schauen und eventuell rausfinden, welches der Pakete mit der Meldung daherkam.
Ich habe in den letzten Aktionen nichts gefunden und dann einfach libglib2.0-bin installiert, ich habe gesehen, dass z. B. Gimp das auch braucht. Jetzt kommt die Meldung nicht mehr. Vielen Dank für den Tipp.
Gruss von jue
-----------------------------

Antworten