Dualboot "Stretch"/Windows 10 mißlungen

Du kommst mit der Installation nicht voran oder willst noch was nachfragen? Schau auch in den "Tipps und Tricks"-Bereich.
qwertzal
Beiträge: 11
Registriert: 08.01.2018 15:40:41
Kontaktdaten:

Re: Dualboot

Beitrag von qwertzal » 20.01.2018 12:38:12


geier22 hat geschrieben: Ich vermisse die FAT 32 Partition. Die müsste doch unter Windows zu sehen sein?
Stimmt, habe ich auch schon vermisst (/data, ca 800 GB).

Was wäre Dein Rat? Alles neu installieren mit folgenden Einstellungen:

UEFI/Legacy Boot: UEFI
UEFI/Legacy Boot Priority: UEFI First
CSM Support: No

(Ich frage mich bloß, wie ich vorgehen soll, wenn der Debian-Installations-USB-Stick mit diesen Einstellungen nicht bootet.)

Oder es noch mal mit SuperGrub2Disk versuchen?

Danke und viele Grüße!

Benutzeravatar
geier22
Beiträge: 3179
Registriert: 23.02.2014 09:43:01
Wohnort: Berlin

Re: Dualboot

Beitrag von geier22 » 20.01.2018 12:46:14

qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 12:38:12
Was wäre Dein Rat? Alles neu installieren mit folgenden Einstellungen:
Würde ich dir empfehlen, da das in der Regel schneller geht als jetzt zu rätseln.
Lese dir aber vorher bitte noch mal unsere Wiki durch und verstehe sie. Speziell folgenden Abschnitt:
https://wiki.debianforum.de/UEFI#Instal ... 7.2F8.2F10
Ich frage mich bloß, wie ich vorgehen soll, wenn der Debian-Installations-USB-Stick mit diesen Einstellungen nicht bootet.
Erst probieren, dann weinen :wink:
4.13.0-1-amd64 #1 SMP Debian 4.13.4-2 (2017-10-15) (Buster)/ XFCE 4.12.3 / Asrock Fatal1ty 970 Performance 3.1 / AMD FX-6300 / 16GB RAM / Nvidia GTX 750 TI (Treiber 375.82-8) / HP LP3065

owl102
Beiträge: 2296
Registriert: 16.10.2010 13:05:57
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Timbuktu

Re: Dualboot

Beitrag von owl102 » 20.01.2018 13:03:22

geier22 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 12:16:42
Die müsste doch unter Windows zu sehen sein?
Nein, die ESP ist unter Windows nicht geradeaus im Dateimanager zu sehen. Die müsste man erst mit "mountvol" anbinden.
Das Volume 2 wird wohl die ESP- Partition sein.
Denke ich auch.
Fedora 28 Workstation -- openSUSE Leap 42 / Gnome -- Debian 9 (Qnap TS-109/119) -- OmniOS (HP N54L)

Benutzeravatar
geier22
Beiträge: 3179
Registriert: 23.02.2014 09:43:01
Wohnort: Berlin

Re: Dualboot

Beitrag von geier22 » 20.01.2018 13:15:01

owl102 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 13:03:22
Nein, die ESP ist unter Windows nicht geradeaus im Dateimanager zu sehen. Die müsste man erst mit "mountvol" anbinden.
Das ist ein Missverständnis. Ich meinte damit nicht die ESP - Partition, die ja zu sehen ist, sondern die von Ihm vermeintlich angelegte FAT32 Partition zur gemeinsamen Nutzung . Die sollte doch zu sehen sein, und nicht als 886 GB Partition mit ext4 / Swap / FAT32 als einen einzigen Block ? Zumal sich ja alles auf einem Laufwerk befindet.
4.13.0-1-amd64 #1 SMP Debian 4.13.4-2 (2017-10-15) (Buster)/ XFCE 4.12.3 / Asrock Fatal1ty 970 Performance 3.1 / AMD FX-6300 / 16GB RAM / Nvidia GTX 750 TI (Treiber 375.82-8) / HP LP3065

owl102
Beiträge: 2296
Registriert: 16.10.2010 13:05:57
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Timbuktu

Re: Dualboot

Beitrag von owl102 » 20.01.2018 13:21:29

qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 12:38:12
Oder es noch mal mit SuperGrub2Disk versuchen?
Ein Problem mit dieser Methode ist mir gerade noch eingefallen: grub-install wird keinen Boot-Eintrag im NVRAM des UEFI erzeugen können, denn das geht nur im UEFI-Modus.

So sollte es aber gehen:

- Debian per SuperGrub2Disk booten (was hoffentlich geht)
- /boot/efi anlegen und in /etc/fstab die ESP als /boot/efi eintragen
- "mount -av" um die ESP zu mounten
- Debiangrub-efi installieren (und Debiangrub-legacy deinstallieren)
- "grub-install /dev/sda"
- "cp -a /boot/efi/EFI/debian\grubx64.efi /boot/efi/EFI/boot/bootx64.efi"

Der letzte Befehl kopiert den Grub-Bootloader an die Standard-Stelle der ESP, so sollte es möglich sein, auch ohne NVRAM-Eintrag das Debian im UEFI-Modus zu booten. (Wenn man das geschafft hat, kann man ja anschließend nochmal "grub-install /dev/sda" ausführen, was dann hoffentlich den NVRAM-Eintrag nachholt.)
Fedora 28 Workstation -- openSUSE Leap 42 / Gnome -- Debian 9 (Qnap TS-109/119) -- OmniOS (HP N54L)

owl102
Beiträge: 2296
Registriert: 16.10.2010 13:05:57
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Timbuktu

Re: Dualboot

Beitrag von owl102 » 20.01.2018 13:29:22

geier22 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 13:15:01
sondern die von Ihm vermeintlich angelegte FAT32 Partition zur gemeinsamen Nutzung . Die sollte doch zu sehen sein, und nicht als 886 GB Partition mit ext4 / Swap / FAT32 als einen einzigen Block ? Zumal sich ja alles auf einem Laufwerk befindet.
Guter Einwand!

Man müsste mal irgendein Live-Linux von USB booten und sich dort die Ausgabe von "gdisk -l /dev/sda" anschauen.

Was mir sonst noch wieder auffällt:
qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 10:18:19
Bei der Debian-Installation bekam ich die Meldung, kein anderes Betriebssystem sei erkannt worden.
Debian sollte wirklich diese Meldung ändern, und sie insbesondere so formulieren, daß sie erstens verständlicher ist und zweitens ernster genommen wird. Denn wenn man diese Meldung bekommt, kann man eigentlich davon ausgehen, daß man kein bootbares System bekommen wird, und daher lieber die Installation abbrechen und stattdessen erst einmal das Problem verstehen+beheben.

Wenn ich die Zeit finde, verfasse ich mal einen Bugreport dazu.
Fedora 28 Workstation -- openSUSE Leap 42 / Gnome -- Debian 9 (Qnap TS-109/119) -- OmniOS (HP N54L)

Benutzeravatar
geier22
Beiträge: 3179
Registriert: 23.02.2014 09:43:01
Wohnort: Berlin

Re: Dualboot

Beitrag von geier22 » 20.01.2018 13:51:53

owl102 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 13:29:22
Man müsste mal irgendein Live-Linux von USB booten und sich dort die Ausgabe von "gdisk -l /dev/sda" anschauen.
Das fände ich auch sinnvoll. Irgendwie kann ich mich des Eindrucks nicht erwehren, dass da was gründlich schief gelaufen ist.

Und jetzt will ich mal raten:

Zumindest das BIOS kann nur von physikalischen Datenträgern booten. Im BIOS - Auswahlmenü hat man deshalb ja auch nur diese.
Ich vermute mal, dass es daher nicht möglich ist, von einem Datenträger per UEFI oder MBR wahlweise zu booten. Hätte er einen 2. Datenträger und Grub dort in den MBR installiert, würde es ja per BIOS -Auswahl funktionieren.
Ähnlich wird sich auch der Installer verhalten: Wenn man Ihm sagt er soll im BIOS-Modus d.h. in den MBR installieren,
sucht er unter "seinesgleichen", also Boot- Einträgen im MBR und da ist halt nix.
Also -------> Kein anderes OS gefunden.
Aber - wie gesagt - geraten.
4.13.0-1-amd64 #1 SMP Debian 4.13.4-2 (2017-10-15) (Buster)/ XFCE 4.12.3 / Asrock Fatal1ty 970 Performance 3.1 / AMD FX-6300 / 16GB RAM / Nvidia GTX 750 TI (Treiber 375.82-8) / HP LP3065

NAB
Beiträge: 5502
Registriert: 06.03.2011 16:02:23
Lizenz eigener Beiträge: MIT Lizenz

Re: Dualboot

Beitrag von NAB » 20.01.2018 16:26:00

Holla ... der Thread ist ja ordentlich explodiert ...

Ehm ... ich fang mal am Anfang an, ja?
qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 10:18:19
Das Laptop ist ein Thinkpad E470. Ich habe eine Windows-Partition, dann für Debian SWAP, /root, /home und /data (Fat32, zum Austausch mit Windows)
Wie wir ja nun wissen, hast du selber partitioniert und anscheinend sind Partitionen verschwunden. Warum das so ist weiß ich auch nicht, aber eine Erklärung wäre, dass du zwei Partitionstabellen angelegt hast - eine alte MBR-Tabelle und eine neue GPT-Tabelle. Dann hättest du ein RIESEN Chaos angerichtet.
qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 10:18:19
Wenn ich mit F12 ins Bootmenü gehe, bekomme ich folgende Angebote:

-Windows Boot Manager
-‎ATA HDD0
-‎PCI LAN
Das ist genau das, was ich meinte. Die erste Option macht einen UEFI-Boot - da ist offensichtlich der Windows-Bootmanager.
Die zweite Option macht einen BIOS-Boot vom MBR. Da, wo wir Grub vermutet haben. Wenn wir dein BIOS jetzt mal beim Wort nehmen, ist da aber kein Grub sondern auch ein Windows-Bootloader. Nanü?

Es könnte natürlich auch sein, dass dein BIOS sehr freundlich zu sein versucht, auf ‎"ATA HDD0" im MBR einfach gar nichts findet und dir dann den Windows Boot Manager ausführt, damit du nicht frustriert vor der Kiste sitzt.
qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 10:18:19
Im Menü "Startup" habe ich gesetzt:
UEFI/Legacy Boot: Both
UEFI/Legacy Boot Priority: Legacy First
CSM Support: Yes
Wie TomL schon sagte, sollte das auf "UEFI First" stehen, damit Debian dir eine UEFI-Installation hinlegt. Dann installiert es Grub in die FAT32-Partition und nicht in den MBR.

Nun sagst du, dann bootet der Debian-USB-Stick nicht - glaubst du. Probiere das doch noch mal, mit F12 und dem Bootmenü des Mainboards. Die nächste Frage wäre dann, wie du den USB-Stick erstellt hast - Unetbootin zum Beispiel erzeugt meineswissend kaputte USB-Sticks.

Was ich von den vorgeschlagenen Rettungsversuchen halten soll, weiß ich nicht. Angesichts des angedeuteten Partitionschaos wäre eine komplette Neuinstallation vermutlich besser.
Never change a broken system. It could be worse afterwards.

"No computer system can be absolutely secure." Intel Document Number: 336983-001

owl102
Beiträge: 2296
Registriert: 16.10.2010 13:05:57
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Timbuktu

Re: Dualboot

Beitrag von owl102 » 20.01.2018 17:08:43

NAB hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 16:26:00
Angesichts des angedeuteten Partitionschaos wäre eine komplette Neuinstallation vermutlich besser.
Falls deine Vermutung stimmt, daß er nun eine MBR/MSDOS-Partitionstabelle hat, die von der GPT abweicht, würde ich erst einmal gar nichts installieren, sondern stattdessen ein Live-Linux von USB booten und das mit gdisk geradeziehen, also die "Protective MBR" Partitionstabelle wieder herstellen.

Dann und erst dann würde ich erst neu installieren.

Mich wundert das ganze. Ich kann mir einfach nicht vorstellen, daß der Debian-Installer so etwas macht, denn der kann doch GPT, auch ohne UEFI. Ich tippe eher darauf, daß der Debian-Installer Grub nicht installiert hat, weil er es nicht konnte, denn im Bereich zwischen MBR und erster Partition sitzt ja schon die GPT. Er bräuchte also einen extra Platz/Partition für Grub, den gibt es aber auf der Platte nicht und den kann der Installer auch nicht selbsttätig anlegen, weil die Platte schon vor-partitioniert war. (Und deswegen kam ja auch die sehr mißverständliche Fehlermeldung "Es gibt schon andere Betriebssysteme", die der Installer immer bringt, wenn er keinen Platz hat, wo er den Bootloader unterbringen kann.)

Allerdings erklärt das nicht die verwundenen Partitionen. Irgendwo ist da noch ein Informationshappen versteckt, den wir noch nicht wissen.

Was mich auch wundert: EFI gibt es seit ca. 20 Jahren, UEFI seit über 10 Jahren, Windows 8 mit UEFI-Zwang bei Auslieferung seit über 5 Jahren. Und dennoch gibt es immer noch haufenweise Leute, die meinen, sie könnten Linux genauso parallel zu Windows 10 installieren wie anno-dazumal parallel zu Windows XP.
Fedora 28 Workstation -- openSUSE Leap 42 / Gnome -- Debian 9 (Qnap TS-109/119) -- OmniOS (HP N54L)

NAB
Beiträge: 5502
Registriert: 06.03.2011 16:02:23
Lizenz eigener Beiträge: MIT Lizenz

Re: Dualboot

Beitrag von NAB » 20.01.2018 18:15:48

owl102 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 17:08:43
Falls deine Vermutung stimmt, daß er nun eine MBR/MSDOS-Partitionstabelle hat, die von der GPT abweicht,
Sooo genau habe ich gar nicht vermutet. Und du vermutest jetzt, dass qwertzal die (verschwundene) Partitionierung mit dem Debian-Installer gemacht hat ... das wissen wir auch nicht. Und ich weiß nicht, wie tolerant Win10 in solchen Sachen ist ... aber wenn Win10 schon per UEFI-Bootloader gestartet wird, müsste es sich den (versauten?) Protective MBR ja gar nicht mehr angucken, sondern könnte gleich zur GPT übergehen ... oder zur Backup-GPT ... oder gar den MBR im Vorbeigehen reparieren. Windows unterstützt UEFI-Boot von MBR nicht.

Tatsache ist nur, dass von der von qwertzal beschriebenen Partitionierung weit und breit nichts zu sehen ist. Mit anderen Worten: das gesamte Debian ist verschwunden.

Ich würd mit einer Neuinstallation von Windows anfangen. Dann kann er gleich das Windows-Partitionierungstool im Installer benutzen. Windows wird die Partitionstabelle schon korrekt schreiben.

Die spannenden Fragen sind dann:
* kriegt er den Debian-Installer im UEFI-Modus gebootet?

* Unterstützt sein BIOS mehrere UEFI-Booteinträge?

Sonst muss er Grub auf einen USB-Stick installieren und von der Krücke booten.
owl102 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 17:08:43
Was mich auch wundert: EFI gibt es seit ca. 20 Jahren, UEFI seit über 10 Jahren, Windows 8 mit UEFI-Zwang bei Auslieferung seit über 5 Jahren. Und dennoch gibt es immer noch haufenweise Leute, die meinen, sie könnten Linux genauso parallel zu Windows 10 installieren wie anno-dazumal parallel zu Windows XP.
Tja nun ... andererseits verspricht der Debian-Installer genau das. Der soll alles automatisch zurechtzaubern ... der Anwender erfährt nicht mal, ob er sich im BIOS- oder UEFI-Modus befindet.
Never change a broken system. It could be worse afterwards.

"No computer system can be absolutely secure." Intel Document Number: 336983-001

qwertzal
Beiträge: 11
Registriert: 08.01.2018 15:40:41
Kontaktdaten:

Re: Dualboot "Stretch"/Windows 10 mißlungen

Beitrag von qwertzal » 20.01.2018 19:40:45

Liebe alle,

erst mal ganz herzlichen Dank an Euch alle für die Tipps und die gute Betreuung - bin beeindruckt.

Den USB-Stick habe ich auf anderem Computer unter MacOs-Terminal bootable gemacht (sudo dd).

Die Partitionen habe ich mit dem Debian-Installer gemacht, nachdem ich unter Windows auf C Platz geschafft habe.

Ich würde jetzt erst mal versuchen, Debian noch mal ganz neu zu installieren. Mit folgenden Einstellungen im BIOS:

UEFI/Legacy Boot: UEFI
UEFI/Legacy Boot Priority: UEFI First
CSM Support: No

Falls der Debian-Stick dann nicht bootet, würde ich diese Einstellungen probieren:

UEFI/Legacy Boot: Both
UEFI/Legacy Boot Priority: UEFI First
CSM Support: No

Was meint Ihr, okay so?

Nochmals danke und herzliche Grüße!

owl102
Beiträge: 2296
Registriert: 16.10.2010 13:05:57
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Timbuktu

Re: Dualboot

Beitrag von owl102 » 20.01.2018 19:57:38

NAB hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 18:15:48
Und du vermutest jetzt, dass qwertzal die (verschwundene) Partitionierung mit dem Debian-Installer gemacht hat ... das wissen wir auch nicht.
Stimmt. Ich hätte immer noch gerne die Ausgabe von "gdisk -l /dev/sda", denn gdisk gibt auch den Zustand der MBR-Partitionstabelle bzw. Differenzen zu dieser aus.
Ich würd mit einer Neuinstallation von Windows anfangen.
Solange das Windows noch problemlos zu funktionieren scheint, halte ich das für übertrieben.
kriegt er den Debian-Installer im UEFI-Modus gebootet?
Unterstützt sein BIOS mehrere UEFI-Booteinträge?
Da würde ich von ausgehen, schließlich handelt es sich um einen recht neuen Rechner.
Tja nun ... andererseits verspricht der Debian-Installer genau das.
Nein, er hat in diesem Falle auf seine recht eigentümliche Weise gemeldet, daß er keinen Platz für Grub finden kann.
der Anwender erfährt nicht mal, ob er sich im BIOS- oder UEFI-Modus befindet.
Hier wäre in der Tat ein dicker Hinweis statt dezente Hinweise (wie ESP wird automatisch eingebunden) angebracht. BTW: Bietet das eigentlich irgendeine Betriebssystem-Installation? (Ich kenne keine.)

Naja, ab 2020 ist eh' Schluß mit Legacy/CSM.
Fedora 28 Workstation -- openSUSE Leap 42 / Gnome -- Debian 9 (Qnap TS-109/119) -- OmniOS (HP N54L)

fireburner
Beiträge: 107
Registriert: 01.12.2017 20:51:31
Lizenz eigener Beiträge: neue BSD Lizenz
Wohnort: der wilde Süden

Re: Dualboot

Beitrag von fireburner » 20.01.2018 20:38:05

Ich vermute, dass die ganzen Partitionen möglicherweise in Volume1 liegen, welches ein LVM ist. Das würde erklären, warum von der Fat Partition nichts in §Windows zu sehen ist (Windows kann kein LVM). Volume 4 könnte die /boot Partition sein, oder /boot fehlt komplett, womit von LVM auch nicht zu booten wäre.

Ich würde vorschlagen, mal ein Live Linux zu booten und uns hier eine Partitionsübersicht zu posten. Dann lässt sich vermutlich am besten der nächste Schritt erörtern.

P.S. im Live System LVM nachinstallieren. system-config-lvm würde auch eine grafische LVM Ausgabe liefern, sofern hier wirklich ein LVM vorliegen sollte.

NAB
Beiträge: 5502
Registriert: 06.03.2011 16:02:23
Lizenz eigener Beiträge: MIT Lizenz

Re: Dualboot

Beitrag von NAB » 20.01.2018 21:03:01

qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 19:40:45
Den USB-Stick habe ich auf anderem Computer unter MacOs-Terminal bootable gemacht (sudo dd).
Klingt genau richtig!
qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 19:40:45
Die Partitionen habe ich mit dem Debian-Installer gemacht, nachdem ich unter Windows auf C Platz geschafft habe.
Öhmmm? "Auf C Platz schaffen" reicht nicht ... du hättest die Partition auch verkleinern müssen, also "neben C Platz schaffen". Und so ganz sauber sieht deine Partitionstabelle für ein vorinstalliertes Windows nicht aus - Windows packt seine FAT32-UEFI-SYSTEM-Partition immer ganz an den Anfang. Siehe das Beispiel von geier22. Da hat vorher schon irgendwer irgendwie dran rumgebastelt. Wie genau wissen wir immer noch nicht.
qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 19:40:45
Ich würde jetzt erst mal versuchen, Debian noch mal ganz neu zu installieren. Mit folgenden Einstellungen im BIOS:

UEFI/Legacy Boot: UEFI
UEFI/Legacy Boot Priority: UEFI First
CSM Support: No
Genau richtig. Versuche, den USB-Stick dann mit F12 im Bootmenü zu finden und als "UEFI" zu starten. Probiere unterschiedliche USB-Ports.

Wenn das nicht klappt, versuche noch mal, "CSM Support" auf "Yes" oder "Legacy first" zu stellen oder was auch immer er da anbietet.
qwertzal hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 19:40:45
Falls der Debian-Stick dann nicht bootet,
Falls der Debian-Stick dann nicht bootet, dann hast du das Problem, dass der Debian-Installer sich im UEFI-Modus nicht starten lässt. Dann wird er dir wieder einen BIOS-Grub installieren und du machst genau das, was du schon mal gemacht hast. Aber gut, ein weiterer Versuch kann nicht schaden, gerade mit Blick auf deine Partitionierungs-Wirrnisse. Achte mal genau darauf, ob es nicht doch einen Fehler bei der Grub-Installation gibt ... ich würde nämlich erwarten, dass er sich über eine fehlende Grub_BIOS-Partition beschwert.
owl102 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 19:57:38
Da würde ich von ausgehen, schließlich handelt es sich um einen recht neuen Rechner.
Also bitte ... mehrere UEFI-Booteinträge sind auf einem Laptop, der einzig und alleine gebaut wurde, Win10 zu betreiben, nun wirklich überflüssig. Und Booten von USB ist auch überflüssig, das verwirrt nur den Kunden. Womöglich kommt der noch auf die Idee, ein Win7 oder sowas zu installieren und jammert dann die Support-Hotline voll ...
owl102 hat geschrieben: ↑ zum Beitrag ↑
20.01.2018 19:57:38
Nein, er hat in diesem Falle auf seine recht eigentümliche Weise gemeldet, daß er keinen Platz für Grub finden kann.
Hat er das? Hab ich was überlesen? Oder vermutest du das nur? Ich hätte da eigentlich auch eine Fehlermeldung erwartet, wenn Grub auf eine GPT ohne Grub-Partition installiert werden soll.

Die Idee von Fireburner hätte natürlich auch was ... aber ich würde erwarten, dass der Debian-Installer dann entweder Grub mit LVM-Support installiert oder einen Fehler schmeißt. Warum Grub nicht startet, erklärt auch das nicht.
Never change a broken system. It could be worse afterwards.

"No computer system can be absolutely secure." Intel Document Number: 336983-001

qwertzal
Beiträge: 11
Registriert: 08.01.2018 15:40:41
Kontaktdaten:

Re: Dualboot "Stretch"/Windows 10 mißlungen

Beitrag von qwertzal » 21.01.2018 00:32:45

Liebe alle!

Es hat geklappt, habt 1000 Dank! Habe Debian noch einmal mit folgenden Einstellungen im BIOS installiert:

UEFI/Legacy Boot: UEFI only
CSM Support: No

Jetzt habe ich ein wunderbares, frisches Debian System - sogar WLAN und Trackpad laufen out of the box. Ich bin begeistert. Windows startet ebenfalls.

Euch nochmals ganz herzlichen Dank und noch ein gutes Wochenende. Würde Euch jetzt gern ein Bier ausgeben.

Viele Grüße!

Antworten