[gelöst] HP Elite 8560w + NVIDIA 1000M

Du kommst mit der Installation nicht voran oder willst noch was nachfragen? Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
buddy67
Beiträge: 85
Registriert: 30.06.2016 22:52:15

[gelöst] HP Elite 8560w + NVIDIA 1000M

Beitrag von buddy67 » 22.10.2019 13:36:18

Moin,

ich habe auf o.g. Laptop Debian 10 installiert. Soweit, so gut. Leider kann ich keinen Treiber für die Nvidia-Karte installieren. Versucht habe ich die Empfehlung von "nvidia-detect", gibt mir an, ich solle "nvidia-driver" installieren, aber die Installation bricht ab -> keine nvidia-karte gefunden :roll:

Die Installation des passenden Treibers von der NVIDIA-Homepage bricht ebenfalls ab, ohne vernünftige Fehlermeldung.

Hat hier jemand vielleicht eine NVIDIA 1000M mit NVIDIA-Treiber unter Debian 10 laufen und kann mir sagen wie ich den Treiber installiert bekomme? Danke!

buddy67
Zuletzt geändert von buddy67 am 22.10.2019 18:14:12, insgesamt 1-mal geändert.

Benutzeravatar
willy4711
Beiträge: 2505
Registriert: 08.09.2018 16:51:16

Re: HP Elite 8560w + NVIDIA 1000M

Beitrag von willy4711 » 22.10.2019 15:25:22

buddy67 hat geschrieben: ↑ zum Beitrag ↑
22.10.2019 13:36:18
aber die Installation bricht ab -> keine nvidia-karte gefunden :roll:
Was hast du denn für einen Befehl eingegeben , der zu dieser Meldung führte ?
Nvidia-Detect hat diŕ auch gesagt, was du installieren sollst.
Bitte auch hier angeben.
Wenn nvidia-detect was findet, sollte der Treiber das doch auch ?
Wirst also einen Fehler gemacht haben.
Helfen kann man nur, mit der genauen Angabe, was das Terminal erzählt

buddy67
Beiträge: 85
Registriert: 30.06.2016 22:52:15

Re: HP Elite 8560w + NVIDIA 1000M

Beitrag von buddy67 » 22.10.2019 17:05:22

...
Wirst also einen Fehler gemacht haben.
Helfen kann man nur, mit der genauen Angabe, was das Terminal erzählt
Das glaube ich ehrlich gesagt nicht... also:

1. su nvidia-detect:

Code: Alles auswählen

Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF108GLM [Quadro 1000M] [10de:0dfa] (rev a1)

Checking card:  NVIDIA Corporation GF108GLM [Quadro 1000M] (rev a1)
Your card is only supported up to the 390 legacy drivers series.
It is recommended to install the
    nvidia-legacy-390xx-driver
..demnach also:

2. su apt-get install nvidia-legacy-390xx-driver
Die Installation läuft soweit durch und fordert einen Neustart. Nach dem Neustart ist kein starten des x-windows mehr möglich (nvidia daemon kann nicht geladen werden) - also mit "apt-get remove --purge nvidia*" alles wieder zurück...

Nächster Versuch: Das Installieren der Treiber von der NVIDIA-Webseite: Installation bricht nach der Frage ob der nouveau-Treiber deaktiviert werden soll ab, im log-file stehen nur die Ausgaben des Scriptes (sprich: " ...wollen Sie den nouveau-Treiber deaktivier? ..." - mehr nicht.

Zum System:

Code: Alles auswählen

root@debian:/# lspci -nnk | grep -i VGA -A2 
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF108GLM [Quadro 1000M] [10de:0dfa] (rev a1)
	Subsystem: Hewlett-Packard Company GF108GLM [Quadro 1000M] [103c:1631]
	Kernel driver in use: nouveau
 

Code: Alles auswählen

root@debian:/# uname -rm 
4.19.0-6-amd64 x86_64
...mmh.. hat noch jemand eine idee?

gruß
buddy

buddy67
Beiträge: 85
Registriert: 30.06.2016 22:52:15

Re: HP Elite 8560w + NVIDIA 1000M

Beitrag von buddy67 » 22.10.2019 18:13:38

..da ich heute nichts besonderes vor hatte habe ich einfach mal den nvidia-340xx-driver installiert... läuft auf anhieb :) und das eigentliche problem, dass grafik-anwendungen unter wine schnarch-langsam sind ist damit auch gleich gelöst :)))

Antworten