[gelöst] 2 Grafikkarten ein Problem

Du kommst mit der Installation nicht voran oder willst noch was nachfragen? Schau auch in den "Tipps und Tricks"-Bereich.
Benutzeravatar
Emess
Beiträge: 3144
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: 2 Grafikkarten ein Problem

Beitrag von Emess » 11.11.2019 16:21:19

@towo

Code: Alles auswählen

root@buster:~# lspci | egrep -i "vga|3d|display"
01:00.0 VGA compatible controller: NVIDIA Corporation GK104GLM [Quadro K3100M] (rev a1)
3d:00.0 Network controller: Intel Corporation Wireless 7260 (rev 6b)
root@buster:~# 
Was sonst noch ?
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Benutzeravatar
willy4711
Beiträge: 2524
Registriert: 08.09.2018 16:51:16

Re: 2 Grafikkarten ein Problem

Beitrag von willy4711 » 11.11.2019 16:23:28

Emess hat geschrieben: ↑ zum Beitrag ↑
11.11.2019 16:19:12
genau was muss ich installieren um eine Ausgage für "!inxi" zu bekommen .
Bin nur alter ambitionierter USER

Code: Alles auswählen

apt install inxi
Hilfreich wäre im Nachhinein

Code: Alles auswählen

inxi -F
Das gibt eine komplette Übersicht über deinen "Neuen"

Benutzeravatar
Emess
Beiträge: 3144
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: 2 Grafikkarten ein Problem

Beitrag von Emess » 11.11.2019 16:29:22

Danke Willy

was immer das auch heißt

Code: Alles auswählen

root@buster:~# inxi -f
CPU:       Topology: Quad Core model: Intel Core i7-4810MQ bits: 64 type: MT MCP L2 cache: 6144 KiB 
           Speed: 1464 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 1397 2: 1397 3: 1397 4: 1402 5: 1397 6: 1399 
           7: 1397 8: 1403 
           Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 bmi2 bts clflush cmov constant_tsc cpuid 
           cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms est f16c flexpriority flush_l1d fma fpu 
           fsgsbase fxsr ht ibpb ibrs ida invpcid invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe msr mtrr 
           nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand 
           rdtscp rep_good sdbg sep smep smx ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc 
           tsc_adjust tsc_deadline_timer vme vmx vnmi vpid x2apic xsave xsaveopt xtopology xtpr 
root@buster:~# 
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Benutzeravatar
willy4711
Beiträge: 2524
Registriert: 08.09.2018 16:51:16

Re: 2 Grafikkarten ein Problem

Beitrag von willy4711 » 11.11.2019 16:34:14

Bitte großes F

Benutzeravatar
Emess
Beiträge: 3144
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: 2 Grafikkarten ein Problem

Beitrag von Emess » 11.11.2019 16:43:14

willy4711 hat geschrieben: ↑ zum Beitrag ↑
11.11.2019 16:34:14
Bitte großes F
gerne

Code: Alles auswählen

root@buster:~# inxi -F
System:    Host: buster Kernel: 4.19.0-6-amd64 x86_64 bits: 64 Console: tty 0 Distro: Debian GNU/Linux 10 (buster) 
Machine:   Type: Laptop System: Hewlett-Packard product: HP ZBook 17 G2 v: A3009DD10303 serial: CND5238B8B 
           Mobo: Hewlett-Packard model: 2255 v: KBC Version 03.12 serial: PENNPE41V8R4U3 BIOS: Hewlett-Packard 
           v: M70 Ver. 01.25 date: 08/29/2019 
Battery:   ID-1: BAT0 charge: 65.4 Wh condition: 65.4/65.4 Wh (100%) 
CPU:       Topology: Quad Core model: Intel Core i7-4810MQ bits: 64 type: MT MCP L2 cache: 6144 KiB 
           Speed: 1298 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 1297 2: 1297 3: 1297 4: 1301 5: 1297 6: 1303 
           7: 1297 8: 1297 
Graphics:  Device-1: NVIDIA GK104GLM [Quadro K3100M] driver: nouveau v: kernel 
           Display: server: X.org 1.20.4 driver: modesetting unloaded: fbdev,vesa tty: 124x30 
           Message: Advanced graphics data unavailable in console for root. 
Audio:     Device-1: Intel 8 Series/C220 Series High Definition Audio driver: snd_hda_intel 
           Device-2: NVIDIA GK104 HDMI Audio driver: snd_hda_intel 
           Sound Server: ALSA v: k4.19.0-6-amd64 
Network:   Device-1: Intel Ethernet I217-LM driver: e1000e 
           IF: enp0s25 state: down mac: 30:8d:99:78:61:2b 
           Device-2: Intel Wireless 7260 driver: iwlwifi 
           IF: wlp61s0 state: up mac: 10:4a:7d:05:2d:a0 
Drives:    Local Storage: total: 931.51 GiB used: 236.12 GiB (25.3%) 
           ID-1: /dev/sda vendor: Seagate model: ST1000LM024 HN-M101MBB size: 931.51 GiB 
Partition: ID-1: / size: 31.30 GiB used: 7.73 GiB (24.7%) fs: ext4 dev: /dev/sda5 
           ID-2: /home size: 297.86 GiB used: 228.39 GiB (76.7%) fs: ext4 dev: /dev/sda6 
           ID-3: swap-1 size: 1.95 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda9 
Sensors:   System Temperatures: cpu: 44.0 C mobo: 43.0 C gpu: nouveau temp: 44 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 196 Uptime: 36m Memory: 19.52 GiB used: 1.06 GiB (5.4%) Init: systemd runlevel: 5 Shell: bash 
           inxi: 3.0.32 
root@buster:~# 
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Benutzeravatar
willy4711
Beiträge: 2524
Registriert: 08.09.2018 16:51:16

Re: 2 Grafikkarten ein Problem

Beitrag von willy4711 » 11.11.2019 16:47:54

Hast du die Intel- Grafik (Intel® HD-Grafik 4600)
im BIOS deaktiviert ?
Die müsste sonst bei der Ausgabe von inxi noch vorhanden sein
Specs:
https://ark.intel.com/content/www/de/de ... 0-ghz.html

Edit:

Das war keine Aufforderung die Intel-Grafik wieder zu aktivieren. Wollte nur sicher sein.
Ohne Intel-Grafik ist vieles einfacher. Allerdings wird dein Lappie mehr Strom verbrauchen.

EDIT 2


Ist das jetzt die Platte aus deinem alten Laptop mit dieser Partitionierung?

Code: Alles auswählen

Die Partitionen sehen so aus:
1. sda1 = Win 10 160GB
2. sda5 = jessie 80 GB
3. sda6 = home( jessie) 300 GB
4. sda7 = testing 80 GB
5. sda8 = home ( testing) ca. 350 GB
6. sda9 = swap
Dann hättest du Jessie gegen Buster getauscht ?
Zuletzt geändert von willy4711 am 11.11.2019 17:24:18, insgesamt 1-mal geändert.

Benutzeravatar
Emess
Beiträge: 3144
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: 2 Grafikkarten ein Problem

Beitrag von Emess » 11.11.2019 17:23:18

Ich bin ja der eher der Meinun in den Systemsettings verstllt zu haben . Hat ja vorher auch geklappt.
Doch was habe ich in der Anzeige verstellt habe keine Ahnung, denn hier im LXDE geht es ja noch .
Nur Plasma bleibt schwarz.
Entschuldigt bitte bin echt nur User
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Benutzeravatar
Emess
Beiträge: 3144
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: 2 Grafikkarten ein Problem

Beitrag von Emess » 11.11.2019 17:24:53

willy4711 hat geschrieben: ↑ zum Beitrag ↑
11.11.2019 16:47:54

Das war keine Aufforderung die Intel-Grafik wieder zu aktivieren. Wollte nur sicher sein.
Ohne Intel-Grafik ist vieles einfacher. Allerdings wird dein Lappie mehr Strom verbrauchen.
Da ist eh ein Riesen Netzteil dabei. Bestimmt gut 2 KG. :mrgreen: :mrgreen: :mrgreen:
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Benutzeravatar
willy4711
Beiträge: 2524
Registriert: 08.09.2018 16:51:16

Re: 2 Grafikkarten ein Problem

Beitrag von willy4711 » 11.11.2019 17:33:34

Emess hat geschrieben: ↑ zum Beitrag ↑
11.11.2019 17:23:18
Ich bin ja der eher der Meinun in den Systemsettings verstllt zu haben . Hat ja vorher auch geklappt.
Nein, dort kannst du die Grafikkarte nicht abschalten. Was dir fehlt, sind die Nvidia Treiber.
Nach hier ist das Abschalten der Intel-Grafikkarte nur über das BIOS oder per /etc/X11/xorg.conf möglich.

Also schau mal bitte im BIOS nach. Muss ja irgendwo vermerkt sein.
Ich möchte dir nicht einfach raten die Debiannvidia-driver zu installieren, ohne vorher Gewissheit zu haben.
Alternativ, falls überhaupt vorhanden:

Code: Alles auswählen

cat /etc/X11/xorg.conf

Benutzeravatar
towo
Beiträge: 3447
Registriert: 27.02.2007 19:49:44
Lizenz eigener Beiträge: GNU Free Documentation License

Re: 2 Grafikkarten ein Problem

Beitrag von towo » 11.11.2019 17:37:06

Wenn lspci keine intel grafik anzeigt, dann ist sie im Bios deaktiviert!

Benutzeravatar
willy4711
Beiträge: 2524
Registriert: 08.09.2018 16:51:16

Re: 2 Grafikkarten ein Problem

Beitrag von willy4711 » 11.11.2019 17:39:28

towo hat geschrieben: ↑ zum Beitrag ↑
11.11.2019 17:37:06
Wenn lspci keine intel grafik anzeigt, dann ist sie im Bios deaktiviert!
Wird wohl so sein. Aber Emess kann ruhig mal seinen Rechner kennen lernen :mrgreen:

guennid
Beiträge: 13325
Registriert: 31.10.2002 19:15:35
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: bei Marburg

Re: 2 Grafikkarten ein Problem

Beitrag von guennid » 11.11.2019 17:43:28

towo hat geschrieben:Wenn lspci keine intel grafik anzeigt, dann ist sie im Bios deaktiviert!
Oder gar nicht vorhanden. Sein Link mit den Rechner-Spezifikationen zeigt mir keine Intel-Grafik. Aber dafür hat er jetzt ein Programm mehr, das er zur Problemlösung nicht benötigte, auf der Platte.

Grüße, Günther

Benutzeravatar
Emess
Beiträge: 3144
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: 2 Grafikkarten ein Problem

Beitrag von Emess » 11.11.2019 17:45:44

Also Leut ich in jetzt sicher es liegtt an der Energievelwaltung von Plasma.
Wenn ich unter LXDE in die KDE sytemsettings gehe und dort die Energieverwaltung aufrufe ist alles angegraut und ich kann nix machen.
die Mldung heisst:

Code: Alles auswählen

Das Einrichtungsmodul der Energieverwaltung kann nicht geladen werden .
Der Energieverwaltungsdienst scheint nicht zu laufen .
das können Sie ändern indem Sie ihn starten oder unter Starten und Beenden einrichten.
Was natürlich nicht geht.
Muss mal für 2 Stunden weg.
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Benutzeravatar
Emess
Beiträge: 3144
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: 2 Grafikkarten ein Problem

Beitrag von Emess » 11.11.2019 17:46:59

willy4711 hat geschrieben: ↑ zum Beitrag ↑
11.11.2019 17:39:28

Wird wohl so sein. Aber Emess kann ruhig mal seinen Rechner kennen lernen :mrgreen:
Da bin ich ja dabei 8O
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Benutzeravatar
willy4711
Beiträge: 2524
Registriert: 08.09.2018 16:51:16

Re: 2 Grafikkarten ein Problem

Beitrag von willy4711 » 11.11.2019 17:50:03

@guennid
Na dann mach du mal weiter. Ich bin es leid immer dämliche Kommentare einzustecken.
Ich bin raus.

Antworten