Debian bootet nicht von CF Card (Futro S400)

Hast Du Probleme mit Hardware, die durch die anderen Foren nicht abgedeckt werden? Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
mindsuk
Beiträge: 4
Registriert: 15.03.2012 22:25:21

Debian bootet nicht von CF Card (Futro S400)

Beitrag von mindsuk » 15.03.2012 22:31:25

Hallo,

ich habe mir einen FSC Futro S400 zugelegt und nun eine IPTAM (IP TK Anlage auf Debian Linux Basis) auf die integrierte 32GB CF Card installiert. So weit, so gut. Leider bootet das System nicht von der CF Card.

Fehlermeldung:

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

Kann mir bitte jemand helfen?
Zuletzt geändert von mindsuk am 16.03.2012 11:40:03, insgesamt 2-mal geändert.
FSC Futro S400
Phoenix Award v6.00PG, Bios Rev. 4.00.0Q
AMD Athlon 1000MHz
1GB RAM
Sandisk Extreme UDMA 8GB Compact Flash
IPTAM (Debian Linux)

ChoMar
Beiträge: 1114
Registriert: 26.01.2004 19:51:47
Kontaktdaten:

Re: Debian bootet nicht von CF Card (Futron S400)

Beitrag von ChoMar » 16.03.2012 00:30:28

Sieht so aus als könnte das Bios keinen Bootsektor (auf der CF-Card) finden.

Wie wurde die Karte denn erstellt und ist das System fürs Booten von CF ausgelegt?
Ist die Bootreihenfolge für die CF-Karte im Bios eingestellt?
Linux und Windows laufen bei mir zusammen. Ich zocke halt gerne.

Benutzeravatar
habakug
Moderator
Beiträge: 3975
Registriert: 23.10.2004 13:08:41
Lizenz eigener Beiträge: MIT Lizenz

Re: Debian bootet nicht von CF Card (Futron S400)

Beitrag von habakug » 16.03.2012 00:51:20

Hallo!

Da ist wohl zu hoch gepokert worden. Das Ding, das übrigens keine japanische Schlafmatte ist, sondern Futro heißt, wird mit Sicherheit keine 32GB CF Karte erkennen.
[1] hat geschrieben:128MB -1GB CF Card (2-4GB for projects only)
"for projects only" ist irgendwie witzig. Ich habe zwei ähnliche Geräte von einem anderen Hersteller, eins davon erkennt 4GB das andere nur höchstens 1GB CF-Karten.

Gruß, habakug
( Der nicht versteht warum [fast] niemand Produktbeschreibungen, Datenblätter oder Handbücher liest, die heutzutage schon vor einem etwaigen Kauf kostenlos vorliegen.)

[1] http://uk.ts.fujitsu.com/rl/servicesupp ... roS400.htm
( # = root | $ = user | !! = mod ) (Vor der PN) (Debianforum-Wiki) (NoPaste)

mindsuk
Beiträge: 4
Registriert: 15.03.2012 22:25:21

Re: Debian bootet nicht von CF Card (Futro S400)

Beitrag von mindsuk » 16.03.2012 09:19:49

Vielen dank für Eure Antworten!

Selbstverständlich hatte ich mir sämtliche Datenblätter und Handbücher geladen, hatte auch die dort angegebene Beschränkung gelesen. Dennoch gibt es im Internet Berichte, wo 32GB Karten im japanischen Bettvorleger 400 zum Laufen gebracht worden sind...aber wahrscheinlich mit XP.
Dennoch gibt es etwas positives zu berichten und auch habakuk kann hier noch seinen Horizont erweitern! Ich habe eben das ganze noch einmal mit einer 8GB CF Card getestet (hatte keine andere) und siehe da es läuft und bootet wunderbar!

Nochmal recht herzlichen Dank!!

mindsuk, der "fast" unter den niemanden!

(der durchaus verstehen kann, wenn sich habakuk aufregt, denn es gibt wirklich (fast) niemand, der Produktbeschreibungen, Datenblätter oder Handbücher liest, die heutzutage schon vor einem etwaigen Kauf kostenlos vorliegen.)
FSC Futro S400
Phoenix Award v6.00PG, Bios Rev. 4.00.0Q
AMD Athlon 1000MHz
1GB RAM
Sandisk Extreme UDMA 8GB Compact Flash
IPTAM (Debian Linux)

Benutzeravatar
habakug
Moderator
Beiträge: 3975
Registriert: 23.10.2004 13:08:41
Lizenz eigener Beiträge: MIT Lizenz

Re: Debian bootet nicht von CF Card (Futro S400)

Beitrag von habakug » 16.03.2012 10:19:05

Hallo!
zum Laufen gebracht worden sind...aber wahrscheinlich mit XP.
Das hat mit XP nichts zu tun, das ist definitiv eine Bios-Beschränkung. Trotzdem herzlichen Glückwunsch. Vielleicht hast du Lust hier nochmal den genauen Typ, Bios-Version usw. anzugeben. Vielleicht steht jemand anders ja vor einem ähnlichen Problem und sucht hier nach Hilfe.

Gruß, habakug
( # = root | $ = user | !! = mod ) (Vor der PN) (Debianforum-Wiki) (NoPaste)

mindsuk
Beiträge: 4
Registriert: 15.03.2012 22:25:21

Re: Debian bootet nicht von CF Card (Futro S400)

Beitrag von mindsuk » 16.03.2012 12:07:34

Im Bios wird die 32GB CF Card allerdings angezeigt! So, Signatur wurde befüllt..
Zuletzt geändert von mindsuk am 16.03.2012 16:30:27, insgesamt 2-mal geändert.
FSC Futro S400
Phoenix Award v6.00PG, Bios Rev. 4.00.0Q
AMD Athlon 1000MHz
1GB RAM
Sandisk Extreme UDMA 8GB Compact Flash
IPTAM (Debian Linux)

owl102
Beiträge: 1958
Registriert: 16.10.2010 13:05:57
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Timbuktu

Re: Debian bootet nicht von CF Card (Futro S400)

Beitrag von owl102 » 16.03.2012 12:50:10

mindsuk hat geschrieben:Dennoch gibt es im Internet Berichte, wo 32GB Karten im japanischen Bettvorleger 400 zum Laufen gebracht worden sind...aber wahrscheinlich mit XP.
Vielleicht mit neuerem BIOS? Gibt es für die Kiste ein BIOS-Update?

Ansonsten kann ich bestätigen, daß Angaben von SD-Kartengrößen in Datenblättern oft für die Tonne sind. Im Handbuch meines Nokia N800 steht explizit "The size limit is 2 GB", in der Online-FAQ (von Nokia) hingegen "The size limit is 8GB", aber 32GB gehen ohne jegliche Probleme, und das nicht nur bei mir. Ich denke der Hersteller wollte auf Nummer Sicher gehen und hat das Limit immer auf genau das gesetzt, was damals verfügbar und vom Hersteller testbar war.

mindsuk
Beiträge: 4
Registriert: 15.03.2012 22:25:21

Re: Debian bootet nicht von CF Card (Futro S400)

Beitrag von mindsuk » 16.03.2012 16:31:02

es ist das letzte aktuelle installiert ;)
FSC Futro S400
Phoenix Award v6.00PG, Bios Rev. 4.00.0Q
AMD Athlon 1000MHz
1GB RAM
Sandisk Extreme UDMA 8GB Compact Flash
IPTAM (Debian Linux)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste