[Gelöst]Neue Grafikkarte nun startet Linux nicht mehr

Hast Du Probleme mit Hardware, die durch die anderen Foren nicht abgedeckt werden? Schau auch in den "Tipps und Tricks"-Bereich.
lusti0
Beiträge: 23
Registriert: 26.12.2016 00:49:58

[Gelöst]Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von lusti0 » 26.12.2016 00:54:23

Hi

Folgendes Problem. Seitdem ich eine neue Grafikkarte habe (gehe davon aus daran liegts) kann ich kein Linux mehr als nutzen. Getestet mit Tails,Debian und Ubuntu. Bei allen kommt nach dem Startbildschirm nur ein schwarzer Bildschirm. Nichts passiert. Lediglich im Safe Mode geht es aber das ist für mich nicht nutzbar.Ich nutze Linux immer nur vom Usb Stick also keine Installation. So mal was zu meinem System

Win10 Home 64bit
Cpu I5
Gpu Gtx 1060 (davor eine 770gtx)
8gb Ram

Linux ist auf Usb Stick

Leider habe ich noch keine Lösung gefunden oder einen Grund warum auf einmal Linux nicht mehr funktioniert. Vielleicht kann mir hier jemand helfen. Danke

Die Meldung erscheint kurz vor dem schwarzen Bildschirm.

nouveau 0000:01:00.0: unknown chipset 136000a1

Es wäre echt toll wenn es eine Lösung geben würde. Danke
Zuletzt geändert von lusti0 am 14.01.2017 16:25:10, insgesamt 1-mal geändert.

Benutzeravatar
niemand
Beiträge: 9668
Registriert: 18.07.2004 16:43:29

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von niemand » 26.12.2016 08:04:25

Der Grund ist, dass der von dir verwendete nouveau-Treiber diese GPU (noch) nicht ansprechen kann. Die Lösung ist, den propietären Treiber zu nutzen. Alternativ könnte man das System im Framebuffer-Modus betreiben, allerdings ist das extrem langsam, bietet keinerlei Beschleunigung und ist daher wohl nicht das, was du möchtest.
••• Hinweis: Von diesem User werden auch Sarkasmus und Ironie verarbeitet. Spuren davon können daher in diesem Beitrag enthalten sein •••
T2IgaWNoIHdhcyB6dSB2ZXJiZXJnZW4gaGFiZT8gTmF0w7xybGljaCBoYWJlIGljaCB3YXMgenUgdmVyYmVyZ2VuIOKAkyBpY2ggYmluIHNjaGxpZcOfbGljaCBlaW4gTWVuc2NoISAK

Benutzeravatar
Strunz_1975
Beiträge: 1410
Registriert: 13.04.2007 14:29:32
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: home/oberfranken/
Kontaktdaten:

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von Strunz_1975 » 26.12.2016 09:12:17

Debian Stretch | Kernel 4.9.0-3-amd64 |
XFCE 4.12

lusti0
Beiträge: 23
Registriert: 26.12.2016 00:49:58

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von lusti0 » 26.12.2016 16:51:44

niemand hat geschrieben:Der Grund ist, dass der von dir verwendete nouveau-Treiber diese GPU (noch) nicht ansprechen kann. Die Lösung ist, den propietären Treiber zu nutzen. Alternativ könnte man das System im Framebuffer-Modus betreiben, allerdings ist das extrem langsam, bietet keinerlei Beschleunigung und ist daher wohl nicht das, was du möchtest.
Hallo

Ich habe aber Windows vorinstalliert. Nutze also Linux nur portable. Kann also keinen Linux Treiber nutzen :(

Benutzeravatar
KBDCALLS
Moderator
Beiträge: 21125
Registriert: 24.12.2003 21:26:55
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Dortmund

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von KBDCALLS » 26.12.2016 17:02:07

Da wäre es erst interessant welches Linux du denn genau verwendests. Was steht denn im Logfile des Xservers. Das wäre /var/log/Xorg.0.log Die gesamte Datei kann man hier auf NoPaste posten. Mit Debianpastebinit hehts aber auch . Dann muß man aber auf ein anderes Paste Server ausweichen.

Beispiel .

Code: Alles auswählen

matthias@tatjana:~$ pastebinit -b paste.ubuntu.com -i /var/log/Xorg.0.log
http://paste.ubuntu.com/23688453/
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Bevor du einen Beitrag postest:
  • Kennst du unsere Verhaltensregeln
  • Lange Codezeilen/Logs gehören nach NoPaste, in Deinen Beitrag dann der passende Link dazu.

lusti0
Beiträge: 23
Registriert: 26.12.2016 00:49:58

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von lusti0 » 26.12.2016 17:14:22

KBDCALLS hat geschrieben:Da wäre es erst interessant welches Linux du denn genau verwendests. Was steht denn im Logfile des Xservers. Das wäre /var/log/Xorg.0.log Die gesamte Datei kann man hier auf NoPaste posten.
Ich nutze ansich immer Tails. Dort hat man mich aber an Debian verwiesen da das Tails ja auf Debian aufbaut. Bin jetzt auch kein Linux Experte fühle mich aber um einiges sicherer wenn ich damit im Netz surfe. Windows brauche ich leider für meine Spiele.

Ähhmmm wo finde ich ein Logfile?

Thx

Benutzeravatar
KBDCALLS
Moderator
Beiträge: 21125
Registriert: 24.12.2003 21:26:55
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Dortmund

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von KBDCALLS » 26.12.2016 17:19:19

Hatte ich doch angeben . Nachträglich habe ich noch ein ein Beispiel angeben , wie man das Logfile von der Kommandozeile aus auf den NOPaste Server von Ubuntu hochflädt . Brauchst dann nur noch den Link hier posten.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Bevor du einen Beitrag postest:
  • Kennst du unsere Verhaltensregeln
  • Lange Codezeilen/Logs gehören nach NoPaste, in Deinen Beitrag dann der passende Link dazu.

lusti0
Beiträge: 23
Registriert: 26.12.2016 00:49:58

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von lusti0 » 26.12.2016 17:36:43

KBDCALLS hat geschrieben:Hatte ich doch angeben . Nachträglich habe ich noch ein ein Beispiel angeben , wie man das Logfile von der Kommandozeile aus auf den NOPaste Server von Ubuntu hochflädt . Brauchst dann nur noch den Link hier posten.
Ich meine wie komme ich an das Logfile wenn ich das Linux nicht starten kann? Das wird doch nicht auf den Usb Stick abgelegt oder?

inne
Beiträge: 1729
Registriert: 25.06.2013 15:45:12
Lizenz eigener Beiträge: GNU General Public License
Kontaktdaten:

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von inne » 26.12.2016 18:43:55

Nimm mal ein Knoppix [1] und starte mit knoppix 2 am boot prompt. ;-)
Oder vielleicht besser ein Debian-Live Image [2]. Der Login ist dort Benutzer user und Passwort live. Und mit STRG+ALT+F1 kommst du auf die Konsole wenn X nicht startet und an das Log. Geht so auch bei Tails, aber dort gibt es keine Login-Daten.

Nur wird die Lösung wird bei Tails schwer/nicht umsetzbar sein...

[1] http://www.knopper.net/knoppix/
[2] https://www.debian.org/CD/live/
(=_=)

Benutzeravatar
KBDCALLS
Moderator
Beiträge: 21125
Registriert: 24.12.2003 21:26:55
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Dortmund

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von KBDCALLS » 26.12.2016 22:08:58

STRG+ALT+F1 müßte auch mit tails funktionieren. Was auch funktionieren müßte. Wenn man die Bootzeile editiert.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Bevor du einen Beitrag postest:
  • Kennst du unsere Verhaltensregeln
  • Lange Codezeilen/Logs gehören nach NoPaste, in Deinen Beitrag dann der passende Link dazu.

lusti0
Beiträge: 23
Registriert: 26.12.2016 00:49:58

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von lusti0 » 26.12.2016 23:16:15

Danke Euch werde das mal morgen testen und dann berichten was es gebracht hat

lusti0
Beiträge: 23
Registriert: 26.12.2016 00:49:58

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von lusti0 » 27.12.2016 05:10:37

Hallo

Muss was falsch machen da ich keine Aufforderung bekomme User oder Pw bei Knoppix einzugeben. Wenn ich Strg+Alt+F1 drücke passiert auch nichts :D Hier mal paar Screens die ich mit dem Smartphone gemacht habe. Starte also normal über Usb dann habe ich die Auswahl F1,F2 und F3 zu drücken wo verschiedene Sachen stehen. Wenn ich normal starte mit Knoppis komme ich bis dorthin bei Bild 3 dann wird alles dunkel


Bild Bild Bild

inne
Beiträge: 1729
Registriert: 25.06.2013 15:45:12
Lizenz eigener Beiträge: GNU General Public License
Kontaktdaten:

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von inne » 27.12.2016 11:23:04

Bei Bild 1 und 2 musst du bei boot: knoppix 2 eingeben (das Beispiel steht auch in Bild 2).
Dann kommst du auf die Konsole und kannst mit startx X manuell starten und dann ins Log schauen.
(=_=)

Benutzeravatar
KBDCALLS
Moderator
Beiträge: 21125
Registriert: 24.12.2003 21:26:55
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Dortmund

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von KBDCALLS » 27.12.2016 11:38:02

Was man versuchen könnte wäre die im Bootscreen die Tab Taste zu drücken (bei Tails) in der Bootzeile das quiet zu löschen und nomodeset hinzufügen.

In der CT 21/2016 S. 106 war übrigens ein Artikel zur GTX 1060. Danach läßt sich Karte erst mit dem Kernel 4.8 zur Mitarbeit bewegen. Tails und Knoppix haben Kernel 4.7 .
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Bevor du einen Beitrag postest:
  • Kennst du unsere Verhaltensregeln
  • Lange Codezeilen/Logs gehören nach NoPaste, in Deinen Beitrag dann der passende Link dazu.

lusti0
Beiträge: 23
Registriert: 26.12.2016 00:49:58

Re: Neue Grafikkarte nun startet Linux nicht mehr

Beitrag von lusti0 » 27.12.2016 14:22:06

KBDCALLS hat geschrieben:Was man versuchen könnte wäre die im Bootscreen die Tab Taste zu drücken (bei Tails) in der Bootzeile das quiet zu löschen und nomodeset hinzufügen.

In der CT 21/2016 S. 106 war übrigens ein Artikel zur GTX 1060. Danach läßt sich Karte erst mit dem Kernel 4.8 zur Mitarbeit bewegen. Tails und Knoppix haben Kernel 4.7 .
Danke für die Info. Habe aber schon Debian wie auch Ubuntu usw. probiert. Überall das gleiche Problem. Hoffe ja ich kann bald wieder Linux nutzen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste