Dubiose Netzwerkpakete

Gemeinsam ins Internet mit Firewall und Proxy.
Antworten
teret4242
Beiträge: 114
Registriert: 03.04.2013 16:25:51

Dubiose Netzwerkpakete

Beitrag von teret4242 » 29.11.2017 17:17:16

Hallo,

kann mir jemand sagen, was das für dubios Pakete (s. Link) sind die ich via tcpdump sehe?

Es sind ziemlich viele. Sogar so viele, dass das ganze Netzwerk wackelt.

Grüße

gallery/image/748/source

Jana66
Beiträge: 2813
Registriert: 03.02.2016 12:41:11

Re: Dubiose Netzwerkpakete

Beitrag von Jana66 » 29.11.2017 18:27:53

Das Bild sagt mir nichts. Mit Debianwireshark kann man Debiantcpdump filtern/analysieren. :wink:
teret4242 hat geschrieben: ↑ zum Beitrag ↑
29.11.2017 17:17:16
Es sind ziemlich viele. Sogar so viele, dass das ganze Netzwerk wackelt.
Schuss in's Blaue: Loop ohne Spanning Tree Protocol? "Dummer" (unmanaged) Switch irgendwo? Debugging/Logs von Spanning Tree Protocol von managed Switches (Upstream) wuerde dir mehr verraten, die muessten Loops erkennen.
Wenn keiner was sagt, wird sich nichts ändern. Wenn alle nur reden ebenfalls nicht.

teret4242
Beiträge: 114
Registriert: 03.04.2013 16:25:51

Re: Dubiose Netzwerkpakete

Beitrag von teret4242 » 29.11.2017 18:44:08

Jana66 hat geschrieben: ↑ zum Beitrag ↑
29.11.2017 18:27:53
Das Bild sagt mir nichts. Mit Debianwireshark kann man Debiantcpdump filtern/analysieren. :wink:

Der dump wurde via tcpdump gemacht und mit Wireshark grafisch aufbereitet ;)
Jana66 hat geschrieben: ↑ zum Beitrag ↑
29.11.2017 18:27:53
Schuss in's Blaue: Loop ohne Spanning Tree Protocol? "Dummer" (unmanaged) Switch irgendwo? Debugging/Logs von Spanning Tree Protocol von managed Switches (Upstream) wuerde dir mehr verraten, die muessten Loops erkennen.
An dem kann es nicht liegen, es wird durchgängig STP eingesetzt und unmanaged Switches sind keine im Einsatz. Weißt du was das für Pakete sind bzw. wann diese generiert werden?

dufty2
Beiträge: 1350
Registriert: 22.12.2013 16:41:16

Re: Dubiose Netzwerkpakete

Beitrag von dufty2 » 29.11.2017 19:39:03

Irgendwo, irgendwas kaputt ;)

Kannst ja mal
https://osqa-ask.wireshark.org/question ... net-header
durcharbeiten, vielleicht findet sich der Übeltäter.

Antworten