[gelöst] pcmanfm mit LXQT - Debian 10 mit LXQt

KDE, Gnome, Windowmanager, X11, Grafiktreiber und alles was dazu notwendig ist. Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
AxelMD
Beiträge: 250
Registriert: 15.03.2009 08:02:11

[gelöst] pcmanfm mit LXQT - Debian 10 mit LXQt

Beitrag von AxelMD » 26.09.2019 07:52:28

Hallo Forum,

wie richte ich es ein, damit keine Passwortabfrage beim Mounten zusätzlicher Partitionen erfolgt?
Bei Lubuntu erfolgt diese Abfrage nicht, bei KDE Plasma auch nicht.

Als Filemanager wir pcmanfm-qt verwendet.

Gleiches Problem:
viewtopic.php?t=169184

MfG

Axel
Zuletzt geändert von AxelMD am 26.09.2019 08:43:36, insgesamt 2-mal geändert.

AxelMD
Beiträge: 250
Registriert: 15.03.2009 08:02:11

Re: pcmanfm mit LXQT - Debian 10 mit LXQt

Beitrag von AxelMD » 26.09.2019 08:41:23

Die Lösung steht hier:

https://wiki.archlinux.org/index.php/PC ... ount_drive
ake PCManFM remember your preferred Sort Files settings

You can use View > Sort Files to change the order in which PCManFM lists the files, but PCManFM won't remember that the next time you start it. To make it remember, go to Edit > Preferences and close. That will write your current sort_type and sort_by values into ~/.config/pcmanfm/LXDE/pcmanfm.conf.
"Not authorized" error when attempting to mount drive

Make this polkit rule in /etc/polkit-1/rules.d/00-mount-internal.rules:

polkit.addRule(function(action, subject) {
if ((action.id == "org.freedesktop.udisks2.filesystem-mount-system" &&
subject.local && subject.active && subject.isInGroup("storage")))
{
return polkit.Result.YES;
}
});

And add your user to storage group:

# usermod -aG storage username
Es muss zuvor ein sudo für den User eingerichtet werden.

MfG

Axel

Antworten