Keine Thumbnails mehr in Nautilus seit Gnome 3.34

KDE, Gnome, Windowmanager, X11, Grafiktreiber und alles was dazu notwendig ist. Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
Teobald
Beiträge: 10
Registriert: 01.09.2019 10:53:18

Keine Thumbnails mehr in Nautilus seit Gnome 3.34

Beitrag von Teobald » 17.11.2019 16:45:58

Hallo,
wenn ich mit Nautilus auf Windowsfreigaben (smb://xxx) zugreife, werden alle Vorschaubilder ohne Probleme angezeigt.
Seit Gnome 3.34 (debian testing) werden sie nur noch lokal angezeigt.
Alle Schalten in den Einstellungen sind natürlich richtig gesetzt.
.cache/thumbnails habe ich auch gelöscht.
Unter Debian sid genau das gleiche Problem.
Kennt jemand die Lösung?
Danke

Benutzeravatar
CH777
Beiträge: 1353
Registriert: 27.05.2008 16:37:17

Re: Keine Thumbnails mehr in Nautilus seit Gnome 3.34

Beitrag von CH777 » 18.11.2019 12:31:03

Zeig mal bitte die Ausgabe von

Code: Alles auswählen

 gsettings get org.gnome.nautilus.preferences show-image-thumbnails

Teobald
Beiträge: 10
Registriert: 01.09.2019 10:53:18

Re: Keine Thumbnails mehr in Nautilus seit Gnome 3.34

Beitrag von Teobald » 22.11.2019 00:12:32

Danke für die Antwort:
Die Ausgabe ist:
'always'

Teobald
Beiträge: 10
Registriert: 01.09.2019 10:53:18

Re: Keine Thumbnails mehr in Nautilus seit Gnome 3.34

Beitrag von Teobald » 29.11.2019 14:36:05

Hallo,
hat jemand schon eine Lösung gefunden oder muss gehts nur mit Debian stable?
Danke.

Teobald
Beiträge: 10
Registriert: 01.09.2019 10:53:18

Re: Keine Thumbnails mehr in Nautilus seit Gnome 3.34

Beitrag von Teobald » 14.12.2019 18:55:26

Habe gerade Debian testing live probiert und da werden die Vorschaubilder auf dem SMB-Laufwerk angezeigt.
Als Linux-Laie, wie kann ich den erkennen an was es liegt?
Gibt es irgendein Logfile dazu?
Danke.

Teobald
Beiträge: 10
Registriert: 01.09.2019 10:53:18

Gelöst: Keine Thumbnails mehr in Nautilus seit Gnome 3.34

Beitrag von Teobald » 23.12.2019 12:08:48

Habs jetzt gelöst:
Als admin (deinstalliert anscheinend Gnome!!):

Code: Alles auswählen

apt remove bubblewrap
und dann

Code: Alles auswählen

apt install gnome
rm -rf ~/.local/share/gvfs-metadata
pkill gvfs-metadata
rm -rf ~/.cache/thumbnails/fail

Antworten