[Erledigt] Flowblade - Timeline fehlt!

Sound, Digitalkameras, TV+Video und Spiele.
Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

[Erledigt] Flowblade - Timeline fehlt!

Beitrag von Celica » 09.05.2021 14:26:15

Hallo,

ich habe das Thema Videobearbeitung unter Linux wieder aufgegriffen und probiere mich gerade ein wenig durch.
Als Desktop Oberfläche nutze ich Gnome unter Buster (Laptop) und Stretch (Desktoprechner).

Bei beiden habe ich Flowblade installiert und zumindest auf dem Laptop habe ich als erstes das Phänomen, dass beim Öffnen von der Software sich das Programmfenster nicht zentriert und einlässt. Das habe ich bei keiner anderen Software/Programm so.
Das Fenster ist größer wie der eigentliche Bildschirm und muss händisch eingekürtzt werden, was leider auch nicht zu 100% funktioniert.
Auf dem Desktoprechner ist das meine ich mich erinnern zu können nicht so.

Schalte ich auf eine zwei Fenster Ansicht/Konzept in Flowblade, dann ist es ok und passt sich in den Desktop ein.

Was aber gar nicht funktioniert: Ich lade AVI Dateien (ist egal was für ein Format) zum bearbeiten in Flowblade und möchte per Drag&Drop dieses in die nicht vorhandene Timeline (Spuren zum bearbeiten) nach untern ziehen.
Da ist einfach nur ein dunkler Bereich mit einem horizontalem Scrollbalken am unteren Rand.
Ich kann das auch machen und es erscheint so als ob das funktioniert, aber da ist keine Timeline zu sehen, obwohl das Video wohl auf einer Spur liegt, die aber nicht sichtbar ist.
Somit kann ich in Flowblade kein Video bearbeiten, was schade ist, da ich das gerne als Alternative zu OpenShot und Blender ausprobieren würde.
Kennt ihr das Problem oder habt eine Idee was ich tun kann?
Vielleicht mache ich auch in der Bedienung etwas falsch oder muss ebbes anders einstellen (wobei ich beides glaube ausschließen zu können)?
Im Netz konnte ich zu dem Problem nichts finden.
Ich nutze ein dunkles Farmschema für Gnome, aber ich habe alle durch um ausschließen zu können, dass es damit etwas zu tun hat.
Was ich nicht ausprobieren kann und möchte, wäre einen anderen DE wie XFCE4, KDE, ... zu testen.
Das muss unter Gnome funktionieren oder ist halt ein NoGo.

Über zusätzliche Tips zum Thema Videobearbeitung unter Linux wäre ich auch nicht abgeneigt, ist aber nicht das Hauptthema.
Euch noch einen schönen Muttertag und genießt das tolle Wetter so lange das da ist :D
Zuletzt geändert von Celica am 11.05.2021 14:14:02, insgesamt 1-mal geändert.
Danke !

Ciao

Celica

Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

Re: Flowblade - Timeline fehlt!

Beitrag von Celica » 10.05.2021 07:13:58

Ich stelle die Frage mal anders herum: Wer benutzt Flowblade erfolgreich?
Vielleicht noch unter Angabe der Debian Version und der Desktopumgebung.
Bin mir nicht sicher ob das Paket aus den Multimedia Repos stammt. Eingebunden habe ich diese jedenfalls.
Danke !

Ciao

Celica

Benutzeravatar
smutbert
Moderator
Beiträge: 7784
Registriert: 24.07.2011 13:27:39
Wohnort: Graz

Re: Flowblade - Timeline fehlt!

Beitrag von smutbert » 10.05.2021 10:10:59

Ich mache selten etwas mit Videos, habe flowblade aber unter testing mit Gnome (wayland) installiert und habe es gerade mit einer mp4-Datei ausprobiert – die erscheint wie erwartet in der Videospur der Timeline, wenn ich sie hineinziehe.
(avi-Datei habe ich keine zur Hand.)

deb-multimedia nutze ich allerdings nicht. Nachdem die Version dort neuer ist wirst du die auch installiert haben?
(Zumindest früher hat deb-multimedia ja sogar mittels epoch-Versionen für die bevorzugte Installation der eigenen Pakete gesorgt, selbst wenn die offiziellen Debianpakete eigentlich eine höhere Version hatten – keine Ahnung ob das immer noch so ist. Es war jedenfalls einer von mehreren triftigen Gründen auf deb-multimedia zu verzichten oder sie zumindest nur mit apt-pinning zu einzusetzen.)

Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

Re: Flowblade - Timeline fehlt!

Beitrag von Celica » 10.05.2021 10:35:13

Es gibt halt Aufgaben die ohne das deb-multimedia repo. nicht zu wuppen sind.
Da gibt es auch immer wieder regelmäßig Beiträge hier im Forum zum deb-multimedia.
Ich habe bisher noch nie Probleme damit gehabt und wenn Flowblade in den multimedia Quellen vorhanden ist, dann kommt das auch daher.
Könnte ich das Paket nicht von Hand einspielen um diese mögliche Fehlerquelle auszuschließen?

Was halt merkwürdig ist, dass die Timeline gar nicht erst sichtbar ist.
Da ist ein leeres Fenster nur mit dem Scrollbalken.
Irgendwie fehlt da etwas für mein Verständnis.
Deswegen die unterschiedlichen GNOME Themen die ich ausprobiert habe.
Im übrigen nutze ich auf dem Stretch Rechner mit GNOME kein Wayland. Auf dem Laptop unter Buster aber wohl.
Daher kann ich das auch ausschließen.
Danke !

Ciao

Celica

Benutzeravatar
smutbert
Moderator
Beiträge: 7784
Registriert: 24.07.2011 13:27:39
Wohnort: Graz

Re: Flowblade - Timeline fehlt!

Beitrag von smutbert » 10.05.2021 11:29:11

Du könntest versuchen flowblade aus Debian zu installieren. Über pinning gibt es einen schönen Artikel in unserem Wiki: Wiki-Artikel zum Thema AptPinning
Ohne pinning könntest du zB das Paket herunterladen Debianflowblade, mit dpkg (oder apt) installieren und hinterher auf Hold setzen, damit es nicht wieder von der deb-multimedia-Version ersetzt wird.

Code: Alles auswählen

apt-mark hold flowblade
Es kann nur sein, dass das das Problem nicht löst und deb-multimedia trotzdem die Ursache ist:
deb-multimedia ersetzt viele Pakete, auch Bibliotheken, die dann natürlich auch die Programme aus den offiziellen Debian-Repository verwenden und wenn das Fehlverhalten auf eine dieser Bibliotheken zurückzuführen ist, bleibt es.

Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

Re: Flowblade - Timeline fehlt!

Beitrag von Celica » 10.05.2021 11:46:11

Ich habe auf einem anderen Rechner wo auch Buster mit den deb-multimedias läuft Flowblade installiert und siehe da, kein Problem.
Timeline vorhanden!

Dann habe ich auf dem Buster Laptop das Paket Flowblade mit "--purge" deinstalliert und über "apt-get" installiert, aber das Ergebnis bleibt das gleiche.

Ich bin ein wenig irritiert!
Danke !

Ciao

Celica

MSfree
Beiträge: 7156
Registriert: 25.09.2007 19:59:30

Re: Flowblade - Timeline fehlt!

Beitrag von MSfree » 10.05.2021 11:56:05

Celica hat geschrieben: ↑ zum Beitrag ↑
10.05.2021 11:46:11
Dann habe ich auf dem Buster Laptop das Paket Flowblade mit "--purge" deinstalliert und über "apt-get" installiert, aber das Ergebnis bleibt das gleiche.
Durch das Purge werden Dateien in deinem Homeverzeichnis nicht gelöscht. Solltest du also eine verkorxte Konfiguration für Flowblade in deinem Home (oder einem Unterverzeichnis) haben, bleibt die auch nach dem Purge bestehen. Durch das Reinstallieren wird dann wieder auf die kaputte Konfiguration zugegriffen.

Suche mal in deinem Home, ob es dort irgendwas relevantes bezüglich Flowblade gibt:

Code: Alles auswählen

find ~ | grep -i flowblade
und verschiebe das irgendwo hin, wo es Flowblade nicht mehr anfaßt. Starte dann Flowblade.
Zuletzt geändert von MSfree am 10.05.2021 12:12:24, insgesamt 1-mal geändert.

fischig
Beiträge: 1440
Registriert: 24.12.2019 12:25:08
Lizenz eigener Beiträge: MIT Lizenz

Re: Flowblade - Timeline fehlt!

Beitrag von fischig » 10.05.2021 12:06:01

Vorab: ich kenne flowblade nicht.

Da mir apt-pinning zu kompliziert ist, ich andererseits deb-mulitmedia zumindest auch verfügbar haben möchte, gehe ich so vor: db-multimedia steht immer auskommentiert in der sources.list. Nur bei Bedarf aktivere ich diesen Eintrag, schaue mir die Abhängigkeiten genau an und frage hier nach, wenn mir etwas problematisch vorkommt. Gegebenenfalls halte ich in einer Datei fest, was bei der Paketinstallation passiert (apt-get -s ...) Danach wird das Repo sofort wieder auskommentiert, gefolgt von apt-get update.

Um smutberts Vorschlag ohne pinning zu benutzen, könntest du nach der Deinstallation von deb-multimedia-flowblade schauen, welche weiteren Pakete von deb-multimedia installiert wurden (dmo im Paketnamen) und die ebenfalls purgen. Anschschließend Debians flowblade installieren und schauen, ob's hilft.

(Aufräumen im home (siehe MSfree) ersetzt das natürlich nicht) :wink:

Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

Re: Flowblade - Timeline fehlt!

Beitrag von Celica » 10.05.2021 12:41:32

Hi,

ich habe jetzt alles mögliche ausprobiert und glaube zu wissen woran es liegt.
Auf dem zweiten Rechner mit Buster (Laptop der Frau) habe ich Flowblade installiert und da war ja alles OK.

Was mir nicht bewusst gewesen ist, dass da die deb-multimedia nicht installiert sind.
Habe meinen Rechner auf dem ich das Problem nach wie vor habe, egal wie ich es drehe und wende, Flowblade auch mal als Paket eingespielt und das Ergebnis ist auch nicht i.O.!

Für mich sieht das so aus als ob die deb-multimedia Quelle hier das Problem ist.

Ich weiß da gibt es immer wieder Diskussionen und ich muss sagen, dass ich das erste Mal hier ein wirkliches Problem damit habe.
Ich kann auch nicht ausmachen welches Paket nicht funktioniert und Probleme bereitet.

Wie kann ich das Problem umschiffen ohne auf die de-multimedia Quellen zu verzichten?

Als Versuch könnte ich doch die deb-multimedia auskommentieren, würde mein System updaten und einen dist-upgrade machen und schaun wo ich hin komme, oder denke ich da falsch?
Auf der anderen Seite ist Flowblade das einzigste Paket mit dem ich im Zusammenhang mit den zusätzlichen Quellen ein Problem habe.
Auch blöd!
Ich habe keine Ahnung was ohne deb-multimedia nicht funktioniert oder was der Mehrgewinn ist, da ich das schon all die Jahre über benutze.
Glaube das hatte mit den mp3 libs angefangen ...
Zuletzt geändert von Celica am 10.05.2021 13:12:10, insgesamt 2-mal geändert.
Danke !

Ciao

Celica

fischig
Beiträge: 1440
Registriert: 24.12.2019 12:25:08
Lizenz eigener Beiträge: MIT Lizenz

Re: Flowblade - Timeline fehlt!

Beitrag von fischig » 10.05.2021 12:50:18

celica hat geschrieben:Was mir nicht bewusst gewesen ist, dass da die deb-multimedia nicht installiert sind.
Wenn ich den Rest richtig verstehe, dann funktioniert Busters flowblade und multimedias nicht.
celica hat geschrieben:Wie kann ich das Problem umschiffen ohne auf die de-multimedia Quellen zu verzichten?
Ich denke sowohl smutbert als auch ich haben dir bereits eine mögliche Lösung angeboten.

Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

Re: Flowblade - Timeline fehlt!

Beitrag von Celica » 10.05.2021 13:20:18

OK, ein Versuch wäre doch auf deb-multimedia erst einmal zu verzichten um zu sehen was mir am Ende tatsächlich fehlt (da haben sich ja auch Sachen geändert in den letzten Jahren) und dann ggf. über deb-multimedia einzelne Pakete hinein zu ziehen.
Pinning ist mir auch zu kompliziert.

Kann ich den einfach aus meinen Quellen deb-multimedia auskommentieren, ein update und dist-upgrade machen ohne mein System dabei zu schreddern?
Ich weiß das ich so etwas schon einmal vor vielen Jahren gemacht habe, aber das ist lange her.
Danke !

Ciao

Celica

fischig
Beiträge: 1440
Registriert: 24.12.2019 12:25:08
Lizenz eigener Beiträge: MIT Lizenz

Re: Flowblade - Timeline fehlt!

Beitrag von fischig » 10.05.2021 13:37:17

Kann ich den einfach aus meinen Quellen deb-multimedia auskommentieren, ein update und dist-upgrade machen ohne mein System dabei zu schreddern?
Nein, du musst wie schon gesagt, erst mal alles, was von deb-multimedia kam, deinstallieren. Du kannst das finden, indem du

Code: Alles auswählen

dpkg -l | grep dmo
laufen lässt. („dmo“ im Paketnamen als eindeutiger Hinweis. Ich bin mir da nicht ganz sicher, sollte jemand anderes verifizieren oder widerlegen, bevor du real zur Tat schreitest, also real deinstallierst. Das genannte Kommando kannst du ausführen. Da passiert nichts, das informiert nur.).

Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

Re: Flowblade - Timeline fehlt!

Beitrag von Celica » 10.05.2021 14:00:41

OK, dass sind nicht so wenige:

Code: Alles auswählen

ii  ffmpeg                                10:4.1.6-dmo1+deb10u1                        amd64        audio/video encoder, streaming server & audio/video file converter
ii  ffplay                                10:4.1.6-dmo1+deb10u1                        amd64        Tools for transcoding, streaming and playing of multimedia files
ii  flowblade                             1:2.0-dmo1                                   all          non-linear video editor
ii  frei0r-plugins                        1:1.6.1-dmo2                                 amd64        Minimalistic plugin API for video effects, plugins collection.
ii  gir1.2-gst-plugins-base-1.0:amd64     1.14.4-dmo2+deb10u2                          amd64        GObject introspection data for the GStreamer Plugins Base library
ii  gstreamer1.0-gl:amd64                 1.14.4-dmo2+deb10u2                          amd64        GStreamer plugins for GL
ii  gstreamer1.0-gtk3:amd64               1.14.4-dmo2                                  amd64        GStreamer plugin for GTK+3
ii  gstreamer1.0-libav:amd64              1:1.14.4-dmo4                                amd64        FFmpeg plugin for GStreamer
ii  gstreamer1.0-plugins-bad:amd64        1:1.14.4-dmo7+deb10u1                        amd64        GStreamer plugins from the "bad" set
ii  gstreamer1.0-plugins-base:amd64       1.14.4-dmo2+deb10u2                          amd64        GStreamer plugins from the "base" set
ii  gstreamer1.0-plugins-good:amd64       1.14.4-dmo2                                  amd64        GStreamer plugins from the "good" set
ii  gstreamer1.0-plugins-ugly:amd64       1:1.14.4-dmo2+deb10u1                        amd64        GStreamer plugins from the "ugly" set
ii  gstreamer1.0-pulseaudio:amd64         1.14.4-dmo2                                  amd64        GStreamer plugin for PulseAudio
ii  gstreamer1.0-x:amd64                  1.14.4-dmo2+deb10u2                          amd64        GStreamer plugins for X11 and Pango
rc  kdenlive-data                         1:19.04.2-dmo1+deb10u2                       all          non-linear video editor (data files)
ii  libaacs0:amd64                        0.9.0-dmo1                                   amd64        free-and-libre implementation of AACS
ii  libaom0:amd64                         1:1.0.0.1-dmo1+deb10u1                       amd64        AV1 Video Codec Library
ii  libaribb24-0:amd64                    1.0.3-dmo1+deb10u1                           amd64        JIS 8 bit characters and parsing MPEG-TS stream - shared library
ii  libaribb25-0                          0.2.7-dmo1                                   amd64        Basic implementation of the ARIB STD-B25 public standard - shared library
ii  libasound2-plugins:amd64              1:1.1.8-dmo1                                 amd64        ALSA library additional plugins
ii  libass9:amd64                         2:0.14.0-dmo1                                amd64        library for SSA/ASS subtitles rendering
ii  libavcodec58:amd64                    10:4.1.6-dmo1+deb10u1                        amd64        Library to encode decode multimedia streams - runtime files
ii  libavdevice58:amd64                   10:4.1.6-dmo1+deb10u1                        amd64        FFmpeg library for handling input and output devices - runtime files
ii  libavfilter7:amd64                    10:4.1.6-dmo1+deb10u1                        amd64        FFmpeg filter library
ii  libavformat58:amd64                   10:4.1.6-dmo1+deb10u1                        amd64        FFmpeg file format library
ii  libavresample4:amd64                  10:4.1.6-dmo1+deb10u1                        amd64        FFmpeg compatibility library for resampling - runtime files
ii  libavutil56:amd64                     10:4.1.6-dmo1+deb10u1                        amd64        FFmpeg avutil library - runtime files
ii  libbasicusageenvironment1             2:2019.06.28-dmo1+deb10u1                    amd64        multimedia RTSP streaming library (BasicUsageEnvironment class)
ii  libbluray2:amd64                      2:1.1.2-dmo1                                 amd64        Blu-ray disc playback support library (shared library)
ii  libcdio-cdda2:amd64                   10.2+2.0.0-dmo2                              amd64        library to read and control digital audio CDs
ii  libcdio-paranoia2:amd64               10.2+2.0.0-dmo2                              amd64        library to read digital audio CDs with error correction
ii  libcdio19:amd64                       1:2.1.0-dmo1                                 amd64        library to read and control CD-ROM
ii  libchromaprint1:amd64                 1:1.4.3-dmo2                                 amd64        Audio fingerprint library
ii  libcue2                               2.2.1-dmo1                                   amd64        CUE Sheet Parser Library
ii  libdav1d1:amd64                       1:0.3.1-dmo1                                 amd64        fast and small AV1 video stream decoder (shared library)
ii  libdca0:amd64                         1:0.0.6-dmo1                                 amd64        decoding library for DTS Coherent Acoustics streams
ii  libdsm3:amd64                         1:0.3.0-dmo1                                 amd64        SMB protocol client implementation in C
ii  libdvbpsi10:amd64                     1:1.3.3-dmo0+deb10u1                         amd64        library for MPEG TS and DVB PSI tables decoding and generating
ii  libebml4v5:amd64                      1:1.3.9-dmo1                                 amd64        Access library for the EBML format (shared library)
ii  libfaac0:amd64                        1:1.29.9.2-dmo2                              amd64        AAC audio encoder - library files.
ii  libfdk-aac2:amd64                     1:2.0.0-dmo1                                 amd64        Fraunhofer FDK AAC codec library.
ii  libgroupsock8                         2:2019.06.28-dmo1+deb10u1                    amd64        multimedia RTSP streaming library (network interfaces and sockets)
ii  libgstreamer-gl1.0-0:amd64            1.14.4-dmo2+deb10u2                          amd64        GStreamer GL libraries
ii  libgstreamer-plugins-bad1.0-0:amd64   1:1.14.4-dmo7+deb10u1                        amd64        GStreamer development files for libraries from the "bad" set
ii  libgstreamer-plugins-base1.0-0:amd64  1.14.4-dmo2+deb10u2                          amd64        GStreamer libraries from the "base" set
ii  libilbc2:amd64                        2.0.2-dmo5                                   amd64        iLBC codec - shared library
ii  libixml10:amd64                       1:1.8.4-dmo0++deb10u1                        amd64        Portable SDK for UPnP Devices, version 1.8 (ixml shared library)
ii  libkvazaar4:amd64                     1:1.2.0-dmo1                                 amd64        Open-source HEVC encoder - shared library
ii  liblivemedia66                        2:2019.06.28-dmo1+deb10u1                    amd64        multimedia RTSP streaming library
ii  libmatroska6v5:amd64                  1:1.5.2-dmo1                                 amd64        Extensible open standard audio/video container format (shared library)
ii  libmfx1:amd64                         1.25-dmo1                                    amd64        Intel media sdk dispatcher - runtime files
ii  libmicrodns0:amd64                    0.1.2-dmo0~bpo10+1                           amd64        minimal mDNS resolver and announcer library (shared library)
ii  libmjpegutils-2.1-0:amd64             2:2.1.0-dmo10                                amd64        MJPEG capture/editing/replay and MPEG encoding toolset (library)
ii  libmlt++3:amd64                       1:6.16.0-dmo1+deb10u1                        amd64        MLT multimedia framework C++ wrapper (runtime)
ii  libmlt-data                           1:6.16.0-dmo1+deb10u1                        all          multimedia framework (data)
ii  libmlt6:amd64                         1:6.16.0-dmo1+deb10u1                        amd64        multimedia framework (runtime)
ii  libmovit8:amd64                       1:1.6.3-dmo1+deb10u1                         amd64        OpenGL-based image processing on the GPU - devel files
ii  libmp3lame0:amd64                     1:3.100-dmo1                                 amd64        Shared libraries for MP3 encoding
ii  libmpeg2encpp-2.1-0:amd64             2:2.1.0-dmo10                                amd64        MJPEG capture/editing/replay and MPEG encoding toolset (library)
ii  libmplex2-2.1-0:amd64                 2:2.1.0-dmo10                                amd64        MJPEG capture/editing/replay and MPEG encoding toolset (library)
ii  libnfs13:amd64                        1:4.0.0-dmo1+deb10u1                         amd64        NFS client library (shared library)
ii  libopenh264-5:amd64                   2.0.0-dmo1                                   amd64        H.264 encoder/decoder from Cisco - shared library
ii  libopenshot-audio6:amd64              2:0.1.8-dmo1                                 amd64        Audio library used by OpenShot
ii  libopenshot17:amd64                   2:0.2.3-dmo1                                 amd64        Library for creating and editing videos
ii  libplacebo2:amd64                     2:0.2.1-dmo1                                 amd64        GPU-accelerated video/image rendering primitives (shared library)
ii  libpostproc55:amd64                   10:4.1.6-dmo1+deb10u1                        amd64        postproc shared libraries
ii  librtmp1:amd64                        2:2.4~20160119.gitfa8646dae-dmo5             amd64        Toolkit for RTMP streams (shared library)
ii  librubberband2:amd64                  1.8.2-dmo2                                   amd64        audio time-stretching and pitch-shifting library
ii  libswresample3:amd64                  10:4.1.6-dmo1+deb10u1                        amd64        FFmpeg library for audio resampling, rematrixing etc. - runtime files
ii  libswscale5:amd64                     10:4.1.6-dmo1+deb10u1                        amd64        FFmpeg library for image scaling and various conversions - runtime files
ii  libtwolame0:amd64                     1:0.3.13-dmo3                                amd64        MPEG Audio Layer 2 encoding library
ii  libupnp13:amd64                       1:1.8.4-dmo0++deb10u1                        amd64        Portable SDK for UPnP Devices, version 1.8 (shared library)
ii  libusageenvironment3                  2:2019.06.28-dmo1+deb10u1                    amd64        multimedia RTSP streaming library (UsageEnvironment classes)
ii  libvidstab1.1:amd64                   2:1.1.0-dmo1+deb10u1                         amd64        Video stabilization library.
ii  libvlc-bin:amd64                      1:3.0.12-dmo0+deb10u2                        amd64        tools for VLC's base library
ii  libvlc5:amd64                         1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer library
ii  libvlccore9:amd64                     1:3.0.12-dmo0+deb10u2                        amd64        base library for VLC and its modules
ii  libvpx6:amd64                         1.8.1-dmo1+deb10u1                           amd64        VP8 and VP9 video codec (shared library)
ii  libx264-157:amd64                     4:0.157.2980+git34c06d1-dmo1+deb10u2         amd64        x264 video coding library
ii  libx265-176:amd64                     1:3.1.2-dmo1+deb10u1                         amd64        x265 video coding library
ii  libxvidcore4:amd64                    3:1.3.7-dmo0+deb10u1                         amd64        High quality ISO MPEG4 codec library
ii  libzimg2                              1:2.9.1-dmo2                                 amd64        scaling, colorspace conversion and dithering library
ii  openshot-qt                           1:2.4.4-dmo4                                 all          Create and edit videos and movies.
ii  python-mlt                            1:6.16.0-dmo1+deb10u1                        amd64        multimedia framework (python bindings)
ii  python3-openshot                      2:0.2.3-dmo1                                 amd64        Python bindings for libopenshot
ii  vlc                                   1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer
ii  vlc-bin                               1:3.0.12-dmo0+deb10u2                        amd64        binaries from VLC
ii  vlc-data                              1:3.0.12-dmo0+deb10u2                        all          Common data for VLC
ii  vlc-l10n                              1:3.0.12-dmo0+deb10u2                        all          Translations for VLC
ii  vlc-plugin-base:amd64                 1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer (base plugins)
ii  vlc-plugin-notify:amd64               1:3.0.12-dmo0+deb10u2                        amd64        LibNotify plugin for VLC
ii  vlc-plugin-qt:amd64                   1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer (Qt plugin)
ii  vlc-plugin-samba:amd64                1:3.0.12-dmo0+deb10u2                        amd64        Samba plugin for VLC
ii  vlc-plugin-skins2:amd64               1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer (Skins2 plugin)
ii  vlc-plugin-video-output:amd64         1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer (video output plugins)
ii  vlc-plugin-video-splitter:amd64       1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer (video splitter plugins)
ii  vlc-plugin-visualization:amd64        1:3.0.12-dmo0+deb10u2                        amd64        multimedia player and streamer (visualization plugins)
Sorry wenn ich das so auf die Schnelle hier rein schmeiße.

Muss ich jedes einzelne Paket was hier aufgeführt ist von Hand löschen, oder gibt es dafür ein Kommando?
Sind viele Pakete dabei die ich nicht in der neusten Version benötige.
Ich konnte jetzt kein Paket sehen, was in den standard Paketquellen nicht auch enthalten wäre, oder täusche ich mich da?
Danke !

Ciao

Celica

fischig
Beiträge: 1440
Registriert: 24.12.2019 12:25:08
Lizenz eigener Beiträge: MIT Lizenz

Re: Flowblade - Timeline fehlt!

Beitrag von fischig » 10.05.2021 14:10:21

Oha! Das ist einiges, was du offenbar (ich vermute unnötigerweise!) von deb-multimedia installiert hast. Die Liste reduzierte sich wahrscheinlich erheblich, wenn du die eigentlichen Programme/Äpps, z.B. vlc erst mal deinstalliertest (danach wird dir wahrscheinlich einiges aus der Liste als Abhängigkeit zum autoremove angeboten) Zur Wiederherstellung zu merken brauchst du dir nur die Äpps, nicht die Abhängigkeiten.

Benutzeravatar
Celica
Beiträge: 1904
Registriert: 16.08.2003 13:37:15
Wohnort: Schleswig Holstein

Re: Flowblade - Timeline fehlt!

Beitrag von Celica » 10.05.2021 14:28:36

Ja, dass kann sicher so sein wie du sagst.
Aber wie mache ich das handwerklich richtig ohne das System zu. Crashen?
Wie kann ich das einfach umsetzen?
Da bin ich etwas schwach.
Danke !

Ciao

Celica

Antworten