[gelöst] sehr langer Bootvorgang

Debian auf Notebooks und speziellen Geräten wie eingebetteten Systemen, Routern, Set-Top-Boxen, ...
Antworten
HousyHarry
Beiträge: 104
Registriert: 22.07.2011 10:44:55
Lizenz eigener Beiträge: MIT Lizenz

[gelöst] sehr langer Bootvorgang

Beitrag von HousyHarry » 23.02.2012 17:00:10

Hallo zusammen

Mein Notebook läuft mit Squeeze. Seit heute dauert der Bootvorgang sehr lange.
Ich mag mich jedoch nicht an eine Änderung an meinem System erinnern, die dies bewirkt haben könnte.
dmesg zeigt:
NoPaste-Eintrag36259

Für mich ist dies Informatiker Latein, kann daraus also wenig lesen.
Hat mir jemand einen Ort, wo ich ansetzen könnte?

Gruss Harry
Zuletzt geändert von HousyHarry am 19.05.2015 00:35:34, insgesamt 1-mal geändert.
Notebook: why! W253EU
OS: Debian testing (stretch) amd64
GUI: Gnome 3

Benutzeravatar
hikaru
Beiträge: 9275
Registriert: 09.04.2008 12:48:59

Re: sehr langer Bootvorgang

Beitrag von hikaru » 23.02.2012 17:12:59

Zeitlich scheint es ja hier zu haken:

Code: Alles auswählen

[    7.692838] input: HDA ATI SB HP Out at Ext Right Jack as /devices/pci0000:00/0000:00:14.2/sound/card0/input9
[  186.668717] device-mapper: uevent: version 1.0.3
Hängt da neuerdings irgendein Monitor oder Audiogerät an dem Notebook?
Kam ein Update des ATI-Treibers oder wurde irgendwas an den Soundeinstellungen verändert?

HousyHarry
Beiträge: 104
Registriert: 22.07.2011 10:44:55
Lizenz eigener Beiträge: MIT Lizenz

Re: sehr langer Bootvorgang

Beitrag von HousyHarry » 23.02.2012 17:22:15

Nein, bei den Audio Einstellungen habe ich meines Wissens nichts gewerkelt, auch nicht am Monitor.
Aber in die fstab, habe ich rein geschrieben, das habe ich mal Auskommentiert, gab jedoch keine Änderung beim Booten.
Notebook: why! W253EU
OS: Debian testing (stretch) amd64
GUI: Gnome 3

Cae
Moderator
Beiträge: 6333
Registriert: 17.07.2011 23:36:39
Wohnort: 2130706433

Re: sehr langer Bootvorgang

Beitrag von Cae » 23.02.2012 19:53:31

Ähm, du hast ab 7.4* ein verklemmtes CD-Laufwerk (sr) und einen folgenden Stacktrace. Nicht gut. Entsprechend bleibt er dann hängen. Lösungen? Evtl. testhalber im BIOs das CD-LW abschalten, komplett ausbauen oder einfach so neu booten.

Gruß Cae
If universal surveillance were the answer, lots of us would have moved to the former East Germany. If surveillance cameras were the answer, camera-happy London, with something like 500,000 of them at a cost of $700 million, would be the safest city on the planet.

—Bruce Schneier

HousyHarry
Beiträge: 104
Registriert: 22.07.2011 10:44:55
Lizenz eigener Beiträge: MIT Lizenz

Re: sehr langer Bootvorgang

Beitrag von HousyHarry » 24.02.2012 13:39:58

Tatsächlich mein Internes CD-Laufwerk ist seit längerem defekt.
Da habe ich es jetzt auf getan, und sah das ne CD drin war.
Nach dem ich diese entfernt hatte, ist das Bootproblem gelöst.

Danke & Gruss
Harry
Notebook: why! W253EU
OS: Debian testing (stretch) amd64
GUI: Gnome 3

Antworten