System friert nach login ein

Debian auf Notebooks und speziellen Geräten wie eingebetteten Systemen, Routern, Set-Top-Boxen, ...
Antworten
AnonymousLuna
Beiträge: 2
Registriert: 27.05.2018 23:38:09

System friert nach login ein

Beitrag von AnonymousLuna » 28.05.2018 00:20:13

Hallo Forenmitgliedern,
ich habe beschlossen mein Laptop ASUS N551VW auf Linux umzustellen, wegen mehreren Frustattacken von Windows. Ich habe mich für Debian entschieden, habe auch die ISO auf nem Stick mittels Rufus bootfähig gemacht und installiert.

Bei der Installation kam die Meldung, dass die Firmware vom Wificard (Intel Dual Band Wireless-AC 7265) fehlt und hab nachgelesen, dass man die Firmware im nachhinein einbinden kann.
Doch ich hab nachgelesen, dass die Intel Website nur die -14.ucode verfügt, doch es wird nach die 26er bis 17er gefragt (siehe Bootmeldung): https://www.intel.com/content/www/us/en ... rking.html
Doch hab ich auf einer weiteren Seite gelesen, dass nur die mit 17 am ende unterstützt wird: https://wireless.wiki.kernel.org/en/use ... rs/iwlwifi
Those devices will not be supported by the newest firmware versions: the last firmware that was released for 3160, 7260 and 7265 is -17.ucode.
Sieht so die Datei aus? https://git.kernel.org/pub/scm/linux/ke ... 730a3add24

Und was hat das zu bedeuten? //Auszug von https://git.kernel.org/pub/scm/linux/ke ... 730a3add24
diff --git a/iwlwifi-7265-17.ucode b/iwlwifi-7265-17.ucode
index 5ec1d01..407afa0 100644
--- a/iwlwifi-7265-17.ucode
+++ b/iwlwifi-7265-17.ucode
Binary files differ
Das System hab ich nach der Installation neugestartet:

Bild

Soweit so gut, nun kommt das login. Wenn ich falsche credentials eingebe kommt die Meldung, dass die Daten falsch sind.
Wenn ich die korrekten Anmeldedaten eingebe, friert das System ein...

Bild

Ich bräuchte dringend hilfe. Danke
ASUS N551VW - Intel i7 6700HQ - Nvidia GTX 960M - 16 GB DDR3 RAM

Benutzeravatar
geier22
Beiträge: 3498
Registriert: 23.02.2014 09:43:01
Wohnort: Berlin

Re: System friet nach login ein

Beitrag von geier22 » 28.05.2018 02:08:42

Guter Rat von mir:

Lade dir entweder für Testing oder Stable eine Netinst- CD runter, die die Firmware enthält, die du benötigst.
Und installiere nochmal neu.
Da fehlt so viel, dass es wenig Sinn macht, die sources.list zu editieren.

Die CD's, die ich dir verlinkt habe, enthalten bereits die Firmware und in der sources.list
sind bereits die contrib und non-free Repos eingetragen die du benötigst.

Für Stable wäre das:
http://cdimage.debian.org/cdimage/unoff ... etinst.iso

Für Testing :
http://cdimage.debian.org/cdimage/unoff ... etinst.iso

Im übergeordneten Verzeichnis kannst du, wenn du willst, auch komplette DVD's laden
http://cdimage.debian.org/cdimage/unoff ... -firmware/

Ich rate dir dringend zu Testing, da du sonst eh Kernel und Treiber aus den Backports benötigst.

Testing ist nicht nur aus meiner Sicht inzwischen sehr stabil und problemlos zu handhaben. Und für moderne Rechner
allemal die bessere Wahl.
Da du zu der Intel APU ja auch noch eine Nvidia im Rechner hast, steht eventuell noch die Installation
von Debianbumblebee an.
Anleitung hier:
https://wiki.debian.org/NvidiaGraphicsDrivers/Optimus

Jedoch würde ich das erst mal lassen und das System mit der Intel Grafik zum Laufen bringen.
Nur Testing und sonst nix Xfce / KDE / Gnome / Asrock Fatal1ty 970 Performance 3.1 / AMD FX-6300 / 16GB RAM / Nvidia GTX 750 TI / HP LP3065

AnonymousLuna
Beiträge: 2
Registriert: 27.05.2018 23:38:09

Re: System friert nach login ein

Beitrag von AnonymousLuna » 28.05.2018 17:38:03

Vielen Dank hat echt geholfen :THX:
ASUS N551VW - Intel i7 6700HQ - Nvidia GTX 960M - 16 GB DDR3 RAM

Antworten