[gelöst]Problem mit Installation von Google-Earth 7.3.2.5493-ro

Du hast Probleme mit Deinem eMail-Programm, Webbrowser oder Textprogramm? Dein Lieblingsprogramm streikt?
Muss
Beiträge: 16
Registriert: 05.12.2013 18:38:08

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von Muss » 17.09.2018 15:20:30

Vielen Dank Willy für Deine schnelle Antwort.

Nachdem ich inxi installiert habe, erhalte ich ganz nette Ausgaben mit -F und -r.
Was meinst Du aber mit:

"Packe die Ausgaben aber bitte um Himmels Willen in sogenannte Code Tags.
Das ist der Button über den Editor- Fenster mit </> drauf."

So etwas habe ich nicht gefunden in meinem Terminal. Editor-Fenster ist das gleich Terminal bzw. Konsole?

Dann: Mein Backup sichert alles ab /. Somit auch /home/ Allerdings habe ich noch nie eine Wiederherstellung gebraucht, denke aber das sei auch später möglich mit deja-dup. Und was heisst oder könnte in meinem Fall heissen "aufräumen"?
Und: Zu meinem ursprünglichen Problem mit Google Earth: Kennst Du Open-Source-Programme, mit denen ich *.gpx - *.kmz - oder ähnliche Fährten auf einer Karte anschauen kann? Das wäre mir sowieso lieber als dies mit Google zu machen. Ich bin aber bisher nicht fündig geworden ausser "Marble" und damit kann ich wenig anfangen.

Dann würde ich aber lieber zuerst auf "stretch" updaten und nachher weitersehen.

Dank und Schöntag

Muss

Benutzeravatar
willy4711
Beiträge: 2117
Registriert: 08.09.2018 16:51:16

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von willy4711 » 17.09.2018 16:20:35

Muss hat geschrieben: ↑ zum Beitrag ↑
17.09.2018 15:20:30
So etwas habe ich nicht gefunden in meinem Terminal. Editor-Fenster ist das gleich Terminal bzw. Konsole?
Damit meinte ich den Editor, wenn du einen Beitrag hier schreibst.
Text aus dem Terminal kopieren und hier einfügen -- markieren - und </> bemühen --Vorschau --- freu
Muss hat geschrieben: ↑ zum Beitrag ↑
17.09.2018 15:20:30
Und: Zu meinem ursprünglichen Problem mit Google Earth: Kennst Du Open-Source-Programme, mit denen ich *.gpx - *.kmz - oder ähnliche Fährten auf einer Karte anschauen kann? Das wäre mir sowieso lieber als dies mit Google zu machen. Ich bin aber bisher nicht fündig geworden ausser "Marble" und damit kann ich wenig anfangen.
ich benutze gerne online
GPSies https://www.gpsies.com/?language=de&cl ... 4_hikebike
BBBke https://www.bbbike.org/de/
Outdooractive https://www.outdooractive.com/de/
Bei allen drei Seiten kannst du gpx / kml importieren und auch exportieren.
Google Earth benutze ich halt um wir meine geplanten Touren dann nochmal genauer anzusehen.
Mit Debianmarble oder gar Debiangnome-maps kann ich auch nichts anfangen.

Muss
Beiträge: 16
Registriert: 05.12.2013 18:38:08

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von Muss » 17.09.2018 16:45:34

Danke Willy
Dann werde ich mir diese Seiten mal genauer ansehen, GPIES benutzte ich, um Tracks, Routen, KML usw. zu konvertieren bis jetzt.
Die Ausgabe von inix -F / -r werde ich baldmöglichst hier posten.

Muss
Beiträge: 16
Registriert: 05.12.2013 18:38:08

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von Muss » 20.09.2018 09:47:46

Willy schrieb:
Um halbwegs einschätzen zu können, ob da Fallstricke bei dir vorhanden sind, installiere doch mal das kleine Tool Debianinxi
und poste hierher für eine Gesamtübersicht die Ausgabe von inxi -F und inxi -r

inxi -F:

Code: Alles auswählen

ystem:    Host: pinkman Kernel: 3.16.0-6-amd64 x86_64 (64 bit) Desktop: KDE 4.14.2 Distro: Debian GNU/Linux 8 
Machine:   System: LENOVO product: 3259MAG v: ThinkPad Edge E530
           Mobo: LENOVO model: 3259MAG v: Win8 STD DPK TPG Bios: LENOVO v: H0ET70WW (2.04 ) date: 09/11/2012
CPU:       Quad core Intel Core i7-3632QM (-HT-MCP-) cache: 6144 KB 
           Clock Speeds: 1: 1696 MHz 2: 1222 MHz 3: 1261 MHz 4: 1420 MHz 5: 1683 MHz 6: 1874 MHz 7: 1353 MHz
           8: 1407 MHz
Graphics:  Card-1: Intel 3rd Gen Core processor Graphics Controller
           Card-2: NVIDIA GF108M [GeForce GT 635M]
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@59.99hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 10.3.2
Audio:     Card-1 Intel 7 Series/C210 Series Family High Definition Audio Controller driver: snd_hda_intel 
           Card-2 Creative SoundBlaster Live! 24-bit External SB0490 driver: USB Audio 
           Sound: Advanced Linux Sound Architecture v: k3.16.0-6-amd64
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: b8:88:e3:df:c8:b2
           Card-2: Intel Centrino Wireless-N 2230 driver: iwlwifi
           IF: wlan0 state: down mac: 84:a6:c8:c2:36:2f
Drives:    HDD Total Size: 1516.3GB (27.1% used) ID-1: /dev/sda model: WDC_WD10JPVT size: 1000.2GB
           ID-2: /dev/sdb model: SanDisk_SSD_U100 size: 16.0GB ID-3: USB /dev/sdc model: MK5059GSXP size: 500.1GB
Partition: ID-1: / size: 230G used: 4.2G (2%) fs: ext4 dev: /dev/sda4 
           ID-2: /boot size: 454M used: 81M (19%) fs: ext3 dev: /dev/sda2 
           ID-3: /home size: 642G used: 206G (33%) fs: ext4 dev: /dev/sda3 
           ID-4: /tmp size: 38G used: 49M (1%) fs: ext4 dev: /dev/sda6 
           ID-5: /usr size: 13G used: 8.0G (63%) fs: ext4 dev: /dev/sdb1 
           ID-6: swap-1 size: 8.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda5 
           ID-7: swap-2 size: 2.01GB used: 0.00GB (0%) fs: swap dev: /dev/sdb2 
Sensors:   System Temperatures: cpu: 62.0C mobo: N/A 
           Fan Speeds (in rpm): cpu: 0 
Info:      Processes: 260 Uptime: 1:36 Memory: 1849.9/7849.1MB Client: Shell (bash) inxi: 2.1.28
inxi -r:

Code: Alles auswählen

Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://ftp.ch.debian.org/debian/ jessie main non-free contrib
           deb-src http://ftp.ch.debian.org/debian/ jessie main non-free contrib
           deb http://ftp.ch.debian.org/debian/ jessie-backports main non-free contrib
           deb-src http://ftp.ch.debian.org/debian/ jessie-backports main non-free contrib
           deb http://ftp.ch.debian.org/debian/ jessie-updates main contrib
           deb-src http://ftp.ch.debian.org/debian/ jessie-updates main contrib
           deb http://ftp.ch.debian.org/debian-security/ jessie/updates main non-free contrib
           deb-src http://ftp.ch.debian.org/debian-security/ jessie/updates main non-free contrib
           Active apt sources in file: /etc/apt/sources.list.d/google-earth-pro.list                                                                                                                                             
           deb http://dl.google.com/linux/earth/deb/ stable main                                                                                                                                                                 
           Active apt sources in file: /etc/apt/sources.list.d/nextcloud-client.list                                                                                                                                             
           deb http://download.opensuse.org/repositories/home:/ivaradi/Debian_8.0/ /                                                                                                                                             
           Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list                                                                                                                                                 
           deb [arch=amd64] https://repo.skype.com/deb stable main
Wäre nun die Frage, ob in diesen inxi-Ausgaben Fallstricke zu finden sind. Ich selber kann das nicht beurteilen. Allerdings würde ich für ein Update auf Stretch alle peripheren Geräte wie Scanner, Drucker, Ext. Soundkarte entfernen. Ist besser nehme ich an.

Noch eine Frage: Erscheint meine Antwort jetzt richtig mit Code-TAGS? Und wie füge ich in meine Antworten Zitate von früheren Konversationen ein? Habe versucht mit " , das scheint mir aber nicht so richtig zu funktionieren.

Danke für Antwort

Muss

Benutzeravatar
willy4711
Beiträge: 2117
Registriert: 08.09.2018 16:51:16

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von willy4711 » 20.09.2018 17:08:29

Fangen wir mal mit dem Einfachen an:
Muss hat geschrieben: ↑ zum Beitrag ↑
20.09.2018 09:47:46
Und wie füge ich in meine Antworten Zitate von früheren Konversationen ein? Habe versucht mit " , das scheint mir aber nicht so richtig zu funktionieren.
Am einfachsten geht das so: Antwort erstellen ---> Ansicht erweitern ---> zu zitierende Stelle markieren---> Im zu zitierenden Beitrag Oben Rechts auf " klicken.

OK Nun mal zu deinem eventuellen Upgrade:

Speicher / Swap
Inxi sagt:

Code: Alles auswählen

Memory: 1849.9/7849.1MB
Wenn du nicht gerade Virtuelle Maschinen betreibst und kein Suspend to Disk(heißt meist Ruhezustand) haben möchtest, brauchst du keine Swap.- Partition. Wozu aber gleich 2 auch noch auf jeweils einer Festplatte?

Code: Alles auswählen

ID-6: swap-1 size: 8.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda5 
ID-7: swap-2 size: 2.01GB used: 0.00GB (0%) fs: swap dev: /dev/sdb2 
Inxi sagt:

Code: Alles auswählen

ID-2: /dev/sdb model: SanDisk_SSD_U100 size: 16.0GB 
Nach meinen Recherchen hat die SanDisk_SSD_U100 128 GB ---> wo ist denn der Rest geblieben ???
Da wäre erst mal die Ausgabe von

Code: Alles auswählen

# blkid 
interessant.
Ist das ein Multi Boot - System ?
Was die Verteilung der verschiedenen System- Verzeichnisse auf unterschiedliche Festplatten für einen praktischen Nährwert haben soll, entzieht sich meiner Kenntnis.

inxi sagt :

Code: Alles auswählen

Card-1: Intel 3rd Gen Core processor Graphics Controller
           Card-2: NVIDIA GF108M [GeForce GT 635M]
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@59.99hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 10.3.2
Inxi gibt für die Nvidia aber keinen Treiber aus. Auch für die Intel - Karte sehe ich keinen speziellen. Die Nvidia- Karte wird also nicht benutzt? auch gut, wenn dir die Intel -Grafik reicht.

Debiani965-va-driver nicht installiert ?

Grundsätzlich: Aus meiner Sicht bringt es für Otto - Normalverbraucher keinen Vorteil das Systemverzeichnis (/)
aufzuteilen. Ein / und ein /home sowie eventuell Swap sollten reichen.

Da bisher nicht bekannt ist, was sich sonst noch auf deinen Festplatten "rumtreibt" und man nicht weiß, was dein Mentor da noch so alles gemacht hat, lass ich es hier erst mal mit weiteren Ratschlägen bleiben.

Benutzeravatar
Dogge
Beiträge: 1879
Registriert: 13.09.2010 11:07:33
Lizenz eigener Beiträge: MIT Lizenz

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von Dogge » 20.09.2018 17:46:07

willy4711 hat geschrieben: ↑ zum Beitrag ↑
17.09.2018 14:25:09
Ein Upgrade macht man, in dem man die sources.list verändert (in deinem Fall würde wheezy durch stretch ersetzt
und man anschließend

Code: Alles auswählen

apt-get update && apt-get dist-upgrade
ausführt (Kanne Kaffee nicht vergessen.)

Ich würde nicht darauf wetten, dass das glatt läuft. Mach lieber ein erst ein upgrade von wheezy auf jessie und danach von jessie auf stretch.
Debian Testing + Gnome | Linux-Anfänger seit 04/2003
http://files.mdosch.de/2014-07/0xE13D657D.asc

Benutzeravatar
willy4711
Beiträge: 2117
Registriert: 08.09.2018 16:51:16

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von willy4711 » 20.09.2018 17:49:52

Dogge hat geschrieben: ↑ zum Beitrag ↑
20.09.2018 17:46:07
Ich würde nicht darauf wetten, dass das glatt läuft. Mach lieber ein erst ein upgrade von wheezy auf jessie und danach von jessie auf stretch.
Mein Fehler :facepalm:
Er hat ja Jessie (s. Ausgabe von Inxi)

Muss
Beiträge: 16
Registriert: 05.12.2013 18:38:08

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von Muss » 21.09.2018 11:32:13

Vielen Dank Willy, (und das ging aber schnell und ich bin wirklich dankbar, dass Du dran bleibst.

Es ist so, dass ich noch eine XP- VM auf dem Rechner betreibe, dies vor allem für technische Anwendungen wie Feuchtemesser, Anlagenüberwachungen und dergleichen. Dann ist "mein Mentor" auch noch als USR vorhanden, vielleicht braucht er die zweite SWAP? Muss ich zu seiner Ehrrettung schreiben, dass er bei weitem der versierteste LINUXER ist, den ich kenne. Nun gut, so viele sind das nicht.

Wie dem auch sei.
willy4711 hat geschrieben: ↑ zum Beitrag ↑
20.09.2018 17:08:29
Da wäre erst mal die Ausgabe von

Code: Alles auswählen

Code: Alles auswählen

# blkid 
interessant.
Hier ist sie:

Code: Alles auswählen

# blkid
/dev/sda1: UUID="6926-58E6" TYPE="vfat" PARTLABEL="EFI" PARTUUID="c5ec80c3-9a01-46f1-96b7-ea50da1c6665"
/dev/sda2: LABEL="boot" UUID="f701a72a-8f2e-4736-813f-482a3ccbb23f" TYPE="ext3" PARTLABEL="boot" PARTUUID="801b9b54-1d41-42ab-a05c-0cf6a8d097ee"
/dev/sda3: LABEL="home" UUID="c5d80a29-d91b-409d-a8ba-bdc592a82373" TYPE="ext4" PARTLABEL="home" PARTUUID="9c1eb16b-6f8b-44a3-8158-e55d25b0d153"
/dev/sda4: LABEL="root" UUID="b78cbf2b-1fe4-429b-bb6f-bd1f2156e661" TYPE="ext4" PARTLABEL="root" PARTUUID="560809b1-bec9-4a71-8085-00f73a09ed8f"
/dev/sda5: UUID="cfc53e1b-c5f3-4255-ada3-94eeda8f76df" TYPE="swap" PARTLABEL="swap_hd" PARTUUID="3b88be50-be29-4e8c-9668-d68e124948ff"
/dev/sda6: LABEL="tmp" UUID="a5eb9a24-4225-4ba5-8145-56f110483e4b" TYPE="ext4" PARTLABEL="tmp" PARTUUID="c31ce38f-e7ac-4fb4-be4b-a7b2f72080f2"
/dev/sdb1: LABEL="usr" UUID="162e547d-7a07-47df-8c33-91c60d1f96ae" TYPE="ext4" PARTLABEL="usr" PARTUUID="ceb118e7-f9cc-4794-bb75-e167d4bdce38"
/dev/sdb2: UUID="4201c352-196a-4364-9862-3a0b613ac45f" TYPE="swap" PARTLABEL="swap_ssd" PARTUUID="45cebc78-dcbd-4b30-8359-47e08593a629"
/dev/sdc1: UUID="b2aa515a-3207-4f22-a2d5-2eba543d6ac2" TYPE="ext4" PARTUUID="58000988-01"
Hilft diese Ausgabe weiter? Oder soll ich Deiner Meinung nach besser warten, bis MENTOR gegen Ende Oktober wieder zurück ist?

In jedem Fall vielen Dank und:

i965-va-driver ist installiert.

Muss

Benutzeravatar
willy4711
Beiträge: 2117
Registriert: 08.09.2018 16:51:16

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von willy4711 » 21.09.2018 15:39:50

Muss hat geschrieben: ↑ zum Beitrag ↑
21.09.2018 11:32:13
Hilft diese Ausgabe weiter?
Auch nicht richtig, weil immer noch nicht klar ist, was sich auf sdb befindet.
Rein aus Interesse bitte noch mal die Ausgabe von

Code: Alles auswählen

#  fdisk -l /dev/sdb
einstellen
Muss hat geschrieben: ↑ zum Beitrag ↑
21.09.2018 11:32:13
Oder soll ich Deiner Meinung nach besser warten, bis MENTOR gegen Ende Oktober wieder zurück ist?
Wenn nicht nachzuvollziehen ist, welchem Zweck der Rest von sdb dient würde ich dazu raten.

eggy
Beiträge: 1955
Registriert: 10.05.2008 11:23:50

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von eggy » 21.09.2018 16:05:37

willy4711 hat geschrieben: ↑ zum Beitrag ↑
20.09.2018 17:08:29
Was die Verteilung der verschiedenen System- Verzeichnisse auf unterschiedliche Festplatten für einen praktischen Nährwert haben soll, entzieht sich meiner Kenntnis.
Ich rate mal:

1) Die Kiste hatte zuerst eine Festplatte, dann kam jemand auf die Idee "ich hab hier noch ne SSD über, die ist zwar klein aber besser als garnix". Und dann verschob man /usr auf das flinkeste zu tun was man hat, ist gar keine so doofe Idee: da liegen Programme und Libs ... das macht den Anwendungsstart hübsch schnell.
Die "das wurde später eingebaut"-Theorie würde auch das verhanden sein von 2 unterschiedlichen Swap-Bereichen erklären.

2) Es handelt sich hier um eine sog Hybrid-Festplatte, also eine Festplatte in der auch noch eine kleine SSD steckt. Die in den meisten Szenarien einfach als Cache genutzt wird, hier aber jemand meinte, da kann man auch gut /usr unterbringen, und den freien Rest nehmen wir einfach als Swap, der ist schön schnell - leider reichts nicht mehr für Suppend2Disk, daher noch nen größeres Swap auf der HDD.

Muss
Beiträge: 16
Registriert: 05.12.2013 18:38:08

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von Muss » 21.09.2018 18:17:30

Danke für alle Eure Antworten

Zuerst zu:
eggy hat geschrieben: ↑ zum Beitrag ↑
21.09.2018 16:05:37
Ich rate mal:

1) Die Kiste hatte zuerst eine Festplatte, dann kam jemand auf die Idee "ich hab hier noch ne SSD über, die
Könnte sein, dass eggy mit seiner Vermutung 1) richtig liegt. Die SSD war zwar von Anfang an eingebaut, aber MENTOR hat - das sind jetzt schummrige Erinnerungen - später festgestellt, dass diese gar nicht in Funktion war und sie deshalb erst dann eingebunden.

Dann:
willy4711 hat geschrieben: ↑ zum Beitrag ↑
21.09.2018 15:39:50
Rein aus Interesse bitte noch mal die Ausgabe von

Code: Alles auswählen

# fdisk -l /dev/sdb

einstellen
Terminal hat zu fdisk leider Folgendes ausgegeben, womit ich natürlich wieder nichts anfangen kann.

Code: Alles auswählen

~$ sudo su fdisk -l /dev/sdb
Kein Passworteintrag für Benutzer »fdisk«
Könnte es sein, dass ich da das PW von MENTOR als Benutzer brauchen würde?

Einen schönen Abend wünscht
Muss

Muss
Beiträge: 16
Registriert: 05.12.2013 18:38:08

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von Muss » 21.09.2018 18:25:09

Nachtrag:

fdisk hat doch eine brauchbare Ausgabe getan, habe ich was falsch gemacht vorher:

Code: Alles auswählen

# fdisk -l /dev/sdb

Disk /dev/sdb: 14.9 GiB, 16013942784 bytes, 31277232 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: gpt
Disk identifier: 2B9A5DAB-738B-4B0D-8B5A-77E771A3E68F

Device        Start      End  Sectors  Size Type
/dev/sdb1      2048 27342847 27340800   13G Microsoft basic data
/dev/sdb2  27342848 31277055  3934208  1.9G Linux swap
Tut mir leid
Muss

Benutzeravatar
willy4711
Beiträge: 2117
Registriert: 08.09.2018 16:51:16

Re: Problem mit Installation von Google-Earth 7.3.2.5493-ro

Beitrag von willy4711 » 21.09.2018 18:25:36

eggy hat geschrieben: ↑ zum Beitrag ↑
21.09.2018 16:05:37
1) Die Kiste hatte zuerst eine Festplatte, dann kam jemand auf die Idee "ich hab hier noch ne SSD über, die ist zwar klein aber besser als garnix". Und dann verschob man /usr auf das flinkeste zu tun was man hat, ist gar keine so doofe Idee: da liegen Programme und Libs ... das macht den Anwendungsstart hübsch schnell.
Die "das wurde später eingebaut"-Theorie würde auch das verhanden sein von 2 unterschiedlichen Swap-Bereichen erklären.
Das scheint wohl so zu sein. Hab jetzt mal genauer nach dieser SanDisk SSD U100 gesucht. Die gibt es tatsächlich in Kapazitäten von 8 - 256GB [1]
Im Handbuch vom Thinkpad E 530 steht:
If your computer is equipped with both a harddisk drive and an mSATA solid-statedrive, you arenot
recommended to use the mSATAsolid-statedrive as abootable device. The mSATAsolid-statedrive is
designed and developed for the “cache” function purpose only.If you use the mSATAsolid-statedrive
as a bootable device, its reliability is not guaranteed.
So was kannte ich noch nicht. Wenn dem so ist, macht es ja auch wenig Sinn, da eine größere einzubauen.

[1] https://www.sandisk.com/about/media-cen ... -notebooks

Antworten