Ping ok, aber kein Internet über den Browser

Einrichten des lokalen Netzes, Verbindung zu anderen Computern und Diensten.
mickdotcloud
Beiträge: 9
Registriert: 16.05.2018 12:24:16

Re: Ping ok, aber kein Internet über den Browser

Beitrag von mickdotcloud » 16.05.2018 16:36:45

Der Server steht in einem RZ in Frankfurt bei einem Cloud-Provider.

mat6937
Beiträge: 935
Registriert: 09.12.2014 10:44:00

Re: Ping ok, aber kein Internet über den Browser

Beitrag von mat6937 » 16.05.2018 16:39:27

mickdotcloud hat geschrieben: ↑ zum Beitrag ↑
16.05.2018 16:36:45
Der Server steht in einem RZ in Frankfurt bei einem Cloud-Provider.
OK, dann frage mal den Cloud-Provider, warum Du von deinem Server aus, z. B. die TCP-Ports 53, 80, 443 im Internet nicht erreichen kannst.

mickdotcloud
Beiträge: 9
Registriert: 16.05.2018 12:24:16

Re: Ping ok, aber kein Internet über den Browser

Beitrag von mickdotcloud » 16.05.2018 16:54:55

Kann ich ja von allen anderen (Windows) -Servern im gleichen LAN. Nur der Linux-Server hat das "Problem". Die müssen alle durch die selbe Firewall. Dort gibt es auch keine Regeln für einzelne Server.

mat6937
Beiträge: 935
Registriert: 09.12.2014 10:44:00

Re: Ping ok, aber kein Internet über den Browser

Beitrag von mat6937 » 16.05.2018 16:56:44

mickdotcloud hat geschrieben: ↑ zum Beitrag ↑
16.05.2018 16:54:55
Nur der Linux-Server hat das "Problem".
Wie ist die Ausgabe von:

Code: Alles auswählen

iptables -nvx -L
?

Du hast den Server doch installiert bzw. konfiguriert? Oder hat der Cloud-Provider sich da auch beteiligt?

mickdotcloud
Beiträge: 9
Registriert: 16.05.2018 12:24:16

Re: Ping ok, aber kein Internet über den Browser

Beitrag von mickdotcloud » 16.05.2018 16:59:27

Der Provider liefert nur Infrastruktur. Ich habe den Server installiert.

Code: Alles auswählen

Chain INPUT (policy ACCEPT 0 packets, 0 bytes)
    pkts      bytes target     prot opt in     out     source               destination

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
    pkts      bytes target     prot opt in     out     source               destination

Chain OUTPUT (policy ACCEPT 0 packets, 0 bytes)
    pkts      bytes target     prot opt in     out     source               destination

mat6937
Beiträge: 935
Registriert: 09.12.2014 10:44:00

Re: Ping ok, aber kein Internet über den Browser

Beitrag von mat6937 » 16.05.2018 17:03:17

mickdotcloud hat geschrieben: ↑ zum Beitrag ↑
16.05.2018 16:59:27
Der Provider liefert nur Infrastruktur. Ich habe den Server installiert.
Mach mal das traceroute auf einem _nicht Linux_-Server (aus dem RZ) und poste die Ausgabe.

EDIT:

Teste mal auf dem Linux-Server, wie weit (hops) Du mit einem tcp-traceroute kommst:

Code: Alles auswählen

traceroute -4 -n -q 2 -w 4 -z 1 -F -T -p 80 144.76.154.165
Starte vor dem tcp-traceroute:

Code: Alles auswählen

tcpdump -vvveni ens6 port 80
Wie ist nach dem tcp-traceroute, auch die Ausgabe von tcpdump?

eggy
Beiträge: 1301
Registriert: 10.05.2008 11:23:50

Re: Ping ok, aber kein Internet über den Browser

Beitrag von eggy » 16.05.2018 22:25:31

Interessant wäre evtl noch ein Versuch ping4/ping6 - wenns am ipv6 liegt, dürfte einer durchkommen und der andere nicht.

mat6937
Beiträge: 935
Registriert: 09.12.2014 10:44:00

Re: Ping ok, aber kein Internet über den Browser

Beitrag von mat6937 » 16.05.2018 22:59:52

eggy hat geschrieben: ↑ zum Beitrag ↑
16.05.2018 22:25:31
Interessant wäre evtl noch ein Versuch ping4/ping6 -...
Wenn der TE, IPv6 auf seinem Server aktiviert bzw. konfiguriert hat:

Code: Alles auswählen

ip -6 a
ip -6 r
ip -6 n s
Dann könnte er die Ausgaben von:

Code: Alles auswählen

nc -zv -6 debianforum.de 443
traceroute -6 -n -q 2 -w 4 -z 1 -F debianforum.de
ping6 -c 2 debianforum.de
nc -zv -6 2606:4700:4700::1111 53
dig -6 aaaa +tcp +short debianforum.de @2606:4700:4700::1111
posten.

Antworten