Ethernet disconnected sporadisch (ThinkPad T420, 82579LM)

Einrichten des lokalen Netzes, Verbindung zu anderen Computern und Diensten.
Antworten
Benutzeravatar
maltris
Beiträge: 292
Registriert: 27.08.2011 12:54:23
Lizenz eigener Beiträge: MIT Lizenz
Kontaktdaten:

Ethernet disconnected sporadisch (ThinkPad T420, 82579LM)

Beitrag von maltris » 15.12.2014 15:38:40

Guten Tag,

hat hier jemand ein T420 mit dem Intel 82579LM Gigabit Ethernet-Adapter?

In Verbindung mit Wicd stürzt bei mit immer und immer wieder das Netzwerk ab. Einen besonderen Treiber habe ich hierbei nicht verwendet, das lief alles quasi OOTB.

Jetzt gerade stürzt es nicht ab. Beim nächsten Absturz schmeiß ich Wicd raus und verbinde manuell. Wenn dann nochmal was abschmiert weiß ich auch nicht weiter. 8O

Grüße

Benutzeravatar
Strunz_1975
Beiträge: 2464
Registriert: 13.04.2007 14:29:32
Lizenz eigener Beiträge: MIT Lizenz
Kontaktdaten:

Re: Ethernet disconnected sporadisch (ThinkPad T420, 82579LM

Beitrag von Strunz_1975 » 27.12.2014 03:33:32

Nutzt du "Stable" oder "Testing"?

Vielleicht hilft dir dieser Thread:
https://bugs.debian.org/cgi-bin/bugrepo ... bug=626220

Gruß
Strunz_1975
Debian Bookworm

Benutzeravatar
maltris
Beiträge: 292
Registriert: 27.08.2011 12:54:23
Lizenz eigener Beiträge: MIT Lizenz
Kontaktdaten:

Re: Ethernet disconnected sporadisch (ThinkPad T420, 82579LM

Beitrag von maltris » 11.02.2015 16:57:17

Das mit der manuellen Verbindung hatte ich getestet - ohne Erfolg. Bin dann erstmal auf WLAN gewechselt.

Vermutlich liegt es an Wheezy und dem alten Kernel. Aber bevor ich dafür jetzt Zeit investiere, werde ich wohl warten bis Jessie stable ist und dann nochmal sehen was passiert.

Antworten