Temporärer Fehlschlag beim Auflösen von »raspbian.raspberrypi.org«

Einrichten des lokalen Netzes, Verbindung zu anderen Computern und Diensten.
inne
Beiträge: 2103
Registriert: 25.06.2013 15:45:12
Lizenz eigener Beiträge: GNU General Public License
Kontaktdaten:

Re: Temporärer Fehlschlag beim Auflösen von »raspbian.raspberrypi.org«

Beitrag von inne » 30.08.2018 09:56:56

Ich würde es schon gerne nutzen wollen. Meinte eher das ich mich damit noch so gut wie nicht beschäftigt habe.
mat6937 hat geschrieben: ↑ zum Beitrag ↑
29.08.2018 13:44:35
[IPv6 ist auf deinem PI nicht richtig konfiguriert. Hast Du einen nativen IPv6-Internetanschluss (DS oder DS-lite oder einen Tunnel)?
Deswegen müsste ich die Supporthotline anrufen, oder kann ich das auch anders in Erfahrung bringen.
(=_=)

Have mercy!

mat6937
Beiträge: 1062
Registriert: 09.12.2014 10:44:00

Re: Temporärer Fehlschlag beim Auflösen von »raspbian.raspberrypi.org«

Beitrag von mat6937 » 30.08.2018 10:08:53

inne hat geschrieben: ↑ zum Beitrag ↑
30.08.2018 09:56:56
Ich würde es schon gerne nutzen wollen. Meinte eher das ich mich damit noch so gut wie nicht beschäftigt habe.
...
Deswegen müsste ich die Supporthotline anrufen, oder kann ich das auch anders in Erfahrung bringen.
Dann teste mal auf deinem PI, ob dein Router bzgl. IPv6 (v6-DHCP bzw. evtl. v6-Firewall) richtig konfiguriert ist:

Code: Alles auswählen

dig -6 aaaa +short myip.opendns.com @2620:0:ccc::2
ndptool -v -i <Interface> -t ra monitor
ndptool -v -i <Interface> --type rs send
(Interface anpassen und ohne spitze Klammern).

inne
Beiträge: 2103
Registriert: 25.06.2013 15:45:12
Lizenz eigener Beiträge: GNU General Public License
Kontaktdaten:

Re: Temporärer Fehlschlag beim Auflösen von »raspbian.raspberrypi.org«

Beitrag von inne » 30.08.2018 12:07:13

Ach ich muss das IPv6 wohl doch fürs Internet deaktivieren. Soweit ich das nun überblicke ist zwar für mein LAN IPv6 aktiv/möglich, aber nicht fürs WAN. Denn für das WLAN ist nur eine IPv4 Adresse eintragen. o2 HomeBox WAN IPv6-Adresse und o2 HomeBox WAN IPv6-Präfix habe keinen Wert.

Sorry, ich hatte das erst nicht ganz begriffen.

Zu deinen Kommandos mit dem ndptool, die habe ich beide auf dem Pi ausgeführt in zwei Terminal, aber es kommt beim ersten kein Output:

Code: Alles auswählen

ndptool -v -i eth0 -t ra monitor

Code: Alles auswählen

ndptool -v -i eth0 -t rs send
Ich werde nun doch das ipv6.disable=1 setzen (müssen).
Und damit ist das Thema dann erledigt, da ich IPv6 im LAN mit einem IPv6 Internetanschluss gleichgesetzt habe?!^^
(=_=)

Have mercy!

mat6937
Beiträge: 1062
Registriert: 09.12.2014 10:44:00

Re: Temporärer Fehlschlag beim Auflösen von »raspbian.raspberrypi.org«

Beitrag von mat6937 » 30.08.2018 12:59:00

inne hat geschrieben: ↑ zum Beitrag ↑
30.08.2018 12:07:13
Ach ich muss das IPv6 wohl doch fürs Internet deaktivieren.

Ich werde nun doch das ipv6.disable=1 setzen (müssen).
BTW: Mit "ipv6.disable=1" wirst Du auf deinem PI, das IPv6 sowohl für das WAN (Internet) als auch für das (W)LAN (m. E. richtigerweise) deaktivieren.

Antworten