[gelöst] xsane scannt nur noch schwarze scans

Einrichten des Druckers und des Drucksystems, Scannerkonfiguration und Software zum Scannen und Faxen.
Antworten
Benutzeravatar
Emess
Beiträge: 3476
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

[gelöst] xsane scannt nur noch schwarze scans

Beitrag von Emess » 18.07.2021 15:15:07

Vorschau und Scan sind schwarz.
Problem heute zum ersten mal.
Bisher gemacht .xsane gelöscht und Scanner neu per USB verbunden
Canon Lide20
Ratlos!

ich würde ja ein screenshot hochladen aber hier wird nur https auch angezeigt.
Zuletzt geändert von Emess am 18.07.2021 16:34:27, insgesamt 1-mal geändert.
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

MSfree
Beiträge: 7377
Registriert: 25.09.2007 19:59:30

Re: xsane scannt nur noch schwarze scanns

Beitrag von MSfree » 18.07.2021 15:47:56

Emess hat geschrieben: ↑ zum Beitrag ↑
18.07.2021 15:15:07
ich würde ja ein screenshot hochladen
Von einem schwarzen Scan?

Benutzeravatar
kalle123
Beiträge: 1496
Registriert: 28.03.2015 12:27:47
Wohnort: Mönchengladbach

Re: xsane scannt nur noch schwarze scanns

Beitrag von kalle123 » 18.07.2021 15:55:53

Hast du nur den einen Rechner mit Testing drauf? Vielleicht noch ein 'altes' WIN 7 in einer VM für nen cross check, ob die Hardware einen weg hat?

cu KH
ASUS PRIME X370-A + AMD Ryzen 5-2600, GeForce GT1030, 16GB, DEBIAN Buster/Bullseye Xfce
ASUS P5QL + Intel Core2 Duo E6750, GeForce GT710, 8GB, DEBIAN Testing Xfce
Lenovo Thinkpad T450s, DEBIAN Buster Xfce

thoerb
Beiträge: 1281
Registriert: 01.08.2012 15:34:53
Lizenz eigener Beiträge: MIT Lizenz

Re: xsane scannt nur noch schwarze scanns

Beitrag von thoerb » 18.07.2021 16:01:21

Hast du mal geprüft, ob die Beleuchtung noch in Ordnung ist? Das siehst du, wenn du während dem Scannen den Deckel anhebst.

Benutzeravatar
kalle123
Beiträge: 1496
Registriert: 28.03.2015 12:27:47
Wohnort: Mönchengladbach

Re: xsane scannt nur noch schwarze scanns

Beitrag von kalle123 » 18.07.2021 16:04:02

thoerb hat geschrieben: ↑ zum Beitrag ↑
18.07.2021 16:01:21
Hast du mal geprüft, ob die Beleuchtung noch in Ordnung ist? Das siehst du, wenn du während dem Scannen den Deckel anhebst.
Viel mir auch gerade ein, aber du warst schneller :mrgreen:

cu KH
ASUS PRIME X370-A + AMD Ryzen 5-2600, GeForce GT1030, 16GB, DEBIAN Buster/Bullseye Xfce
ASUS P5QL + Intel Core2 Duo E6750, GeForce GT710, 8GB, DEBIAN Testing Xfce
Lenovo Thinkpad T450s, DEBIAN Buster Xfce

Benutzeravatar
Emess
Beiträge: 3476
Registriert: 07.11.2006 15:02:26
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Im schönen Odenwald
Kontaktdaten:

Re: xsane scannt nur noch schwarze scanns

Beitrag von Emess » 18.07.2021 16:33:43

Also um es kurz zu machen an einem anderen USB Port geht es. wobei der besagte USB Port mit allen anderen Geräten Funktioniert. Deshalb habe ich das Kabel im Verdacht. Und habe eine neues bestellt.
MSFree "Von einem schwarzen Scan"
Tatsächlich in Verbindung mit den Ersichtlichen Einstellungen: :o
Debian Testing (bleibt es auch)
Debian Buster KDE Plasma 5x Kernel 4.19.0.6-amd64
Notebook HP ZBook 17 G2

http://www.emess62.de

Antworten