[gelöst] Robocut für Graphtec Craft Robo Plotter funktioniert nicht mehr

Einrichten des Druckers und des Drucksystems, Scannerkonfiguration und Software zum Scannen und Faxen.
Antworten
cebi
Beiträge: 20
Registriert: 19.01.2020 08:57:23

[gelöst] Robocut für Graphtec Craft Robo Plotter funktioniert nicht mehr

Beitrag von cebi » 27.04.2020 17:28:09

Hallo, ich habe einen kleinen Graphtec Plotter, den ich von Zeit zu Zeit nutze. Bis zuletzt hat alles funktioniert, nun stürzt Robocut aber jedesmal ab, sobald ich einen Auftrag erteile:

Code: Alles auswählen

benutzer@debian:~/robocut/build$ ./Robocut
Reading file:  ":/examples/Biohazard.svg"
Bounding rect:  QRectF(-15,-15 125x30)
Cutting... VENDOR_ID : 0 PRODUCT_ID: 0 mediawidth: 210 mediaheight: 297media: 100 speed: 1 pressure: 1 trackenhancing: 0 regmark: 0 regsearch:1 regwidth:180 reglength: 240
KCrash: crashing... crashRecursionCounter = 2
KCrash: Application Name = Robocut path = /home/benutzer/robocut/build pid = 3255
KCrash: Arguments: /home/benutzer/robocut/build/Robocut 
The X11 connection broke: I/O error (code 1)
XIO:  fatal IO error 2 (No such file or directory) on X server ":0"
      after 2519 requests (2318 known processed) with 0 events remaining.
KCrash: Attempting to start /usr/lib/x86_64-linux-gnu/libexec/drkonqi from kdeinit
sock_file=/run/user/1000/kdeinit5__0
[2]   Das Signal SIGALRM empfangen (Der Wecker klingelt)                          ./Robocut

[3]+  Angehalten              ./Robocut
Kann jemand etwas aus dieser Fehlermeldung rauslesen? Wie bekomme ich Robocut wieder zum Laufen?

Vielen Dank!
Zuletzt geändert von cebi am 02.05.2020 08:42:28, insgesamt 1-mal geändert.

cebi
Beiträge: 20
Registriert: 19.01.2020 08:57:23

Re: Robocut für Graphtec Craft Robo Plotter funktioniert nicht mehr

Beitrag von cebi » 02.05.2020 08:38:40

Okay, ich muss das Programm mit 'sudo' starten :?

Antworten