apt-get install php5-svn schlägt fehl

Alle weiteren Dienste, die nicht in die drei oberen Foren gehören.
Antworten
marioa
Beiträge: 1
Registriert: 18.08.2017 07:40:48

apt-get install php5-svn schlägt fehl

Beitrag von marioa » 18.08.2017 07:56:56

Hallo miteinander,

ich habe das Problem das ich nicht die php5 SVN-Extension installieren kann.
Ich erhallte immer folgenden Fehler:

Code: Alles auswählen

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 php5-svn : Hängt ab von: phpapi-20100525+lfs
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
Folgende Aktualisierungen habe ich schon durchgeführt:

Code: Alles auswählen

apt-get update
apt-get upgrade 
apt-get dist-uprade
Als Packtetquelle habe ich php56 hinzugefügt und php aktualisiert - schon vor längerem.

Code: Alles auswählen

deb http://packages.dotdeb.org wheezy-php56 all
deb-src http://packages.dotdeb.org wheezy-php56 all
php-svn hatte ich bereits unter php 5.4 am laufen. Allerdings habe ich irgendwann auf php 5.6 aktualisiert und ich denke seither lief diese nicht.

Ich hoffe ihr könnt mir helfen.

Viele Grüße
Mario

Jana66
Beiträge: 3946
Registriert: 03.02.2016 12:41:11

Re: apt-get install php5-svn schlägt fehl

Beitrag von Jana66 » 01.09.2017 18:14:55

Hallo!
Poste besser mal die gesamte Quellenliste.
Handelt es sich beim Webserver um einen Rootserver, VServer oder einen privaten zu Hause?
Wenn keiner was sagt, wird sich nichts ändern. Wenn alle nur reden ebenfalls nicht.

Antworten