Roundcube aus dem Backports lässt sich nicht installieren

Alle weiteren Dienste, die nicht in die drei oberen Foren gehören.
Antworten
dile
Beiträge: 22
Registriert: 22.08.2004 12:35:15

Roundcube aus dem Backports lässt sich nicht installieren

Beitrag von dile » 19.04.2020 13:10:35

Hallo Zusammen,

ich verwende Debian Buster mit den Backports Paketen. Unter anderem benutze ich auch Roundcube und dort ist vor ein paar Tagen eine neuere Version in den Backports gelandet. Das hat leider dafür gesorgt, das meine installierte Roundcube Version deinstalliert wurde und sich die neue Version nicht mehr installieren lässt.

Ich erhalte jetzt beim Versuch Roundcube zu installieren die folgende Fehlermeldung:

roundcube-core : Hängt ab von: php-masterminds-html5 (>= 2.5.0) ist aber nicht installierbar
Empfiehlt: php-pspell


Ich würde mal sagen, dass Problem besteht darin das php-masterminds-html5 weder in Buster noch den Backports vorhanden ist. Was kann ich da machen? Ich möchte ungern ein Paket manuell aus testing installieren.

Gruß dile

MSfree
Beiträge: 5750
Registriert: 25.09.2007 19:59:30

Re: Roundcube aus dem Backports lässt sich nicht installieren

Beitrag von MSfree » 19.04.2020 13:47:39

dile hat geschrieben: ↑ zum Beitrag ↑
19.04.2020 13:10:35
Ich würde mal sagen, dass Problem besteht darin das php-masterminds-html5 weder in Buster noch den Backports vorhanden ist.
Stimmt, Debianphp-masterminds-html5 gibt es wohl nur in testing und SID.
Was kann ich da machen?
Warten, bis php-masterminds-html5 ebenfalls in den Backports landet.

Falls du dazu zu ungeduldig bist, kann du einen Bugreportt schreiben, daß Roundcube/Backports dieses Paket fehlt und es ebenfall in die Backports einzupflegen ist. Danach ist trotzdem warten angesagt.

dile
Beiträge: 22
Registriert: 22.08.2004 12:35:15

Re: Roundcube aus dem Backports lässt sich nicht installieren

Beitrag von dile » 24.04.2020 16:16:04

Ich hab mal meinen ersten Bugreport erstellt und mittlerweile ist das Problem auch behoben. :-)

Antworten