Update auf phpBB v2.0.15

Neues rund um debianforum.de
Antworten
Benutzeravatar
feltel
Webmaster
Beiträge: 9806
Registriert: 20.12.2001 13:08:23
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Leipzig, Germany
Kontaktdaten:

Update auf phpBB v2.0.15

Beitrag von feltel » 08.05.2005 15:56:34

Gerade eben habe ich die seit kurzem Verfügbare Version von phpBB v2.0.15 [1] installiert. Die in diesem Release behobenen Probleme sind in dem Announcement beschrieben.


[1] http://www.phpbb.com/phpBB/viewtopic.php?f=14&t=288194

floschi
Beiträge: 791
Registriert: 17.09.2002 14:36:18
Wohnort: München
Kontaktdaten:

Beitrag von floschi » 08.05.2005 18:43:42

Ging es nur mir so, oder waren bei anderen auch keine Postings als ungelesen markiert beim ersten einloggen seit Update??

mludwig
Beiträge: 623
Registriert: 30.01.2005 19:35:04

Beitrag von mludwig » 08.05.2005 18:49:12

Ist bei mir auch so, "neue Beiträge" funktioniert nicht mehr wie gewohnt. Wenn ich eingeloggt bleibe zeigt er dann die Beiträge an, die seit dem einloggen hinzugekommen sind.

Die neuen Beiträge seit dem letzten Besuch fehlen mir jedoch, schade jedenfalls, da ich diese Funktion häufig benutze.

bye
mludwig

edit: geht scheinbar wieder?! :?: komische sache ...

floschi
Beiträge: 791
Registriert: 17.09.2002 14:36:18
Wohnort: München
Kontaktdaten:

Beitrag von floschi » 08.05.2005 21:12:49

ging bei mir jetzt auch wieder... ist wohl wirklich nr beim ersten einloggen nach dem Update der Fall.

Benutzeravatar
hupfdule
Beiträge: 1864
Registriert: 09.12.2002 15:04:37
Wohnort: Berlin
Kontaktdaten:

Beitrag von hupfdule » 09.05.2005 10:02:37

Kann es sein, dass damit noch ein paar andere Bugs hinein gekommen sind? Im Thread
http://www.debianforum.de/forum/viewtop ... 667#271667
ist die URL nur als Text dargestellt.

Die obige übrigens auch :-)

Benutzeravatar
meandtheshell
Beiträge: 4054
Registriert: 14.01.2005 17:51:30

Beitrag von meandtheshell » 09.05.2005 10:10:31

hupfdule hat geschrieben:Kann es sein, dass damit noch ein paar andere Bugs hinein gekommen sind? Im Thread
http://www.debianforum.de/forum/viewtop ... 667#271667
ist die URL nur als Text dargestellt.

Die obige übrigens auch :-)
das denke ich auch seit gestern nimmt er keine http formatierung mehr von mir an - d.h. die tags mache ich aber die bleiben dann als klartext stehen ohne ihre aufgabe zu erfüllen

Benutzeravatar
feltel
Webmaster
Beiträge: 9806
Registriert: 20.12.2001 13:08:23
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Leipzig, Germany
Kontaktdaten:

Beitrag von feltel » 09.05.2005 10:14:13

Problem scheint bekannt zu sein: [1]. Ich behalt es im Auge.


[1] http://www.phpbb.de/viewtopic.php?t=86161

Benutzeravatar
feltel
Webmaster
Beiträge: 9806
Registriert: 20.12.2001 13:08:23
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: Leipzig, Germany
Kontaktdaten:

Beitrag von feltel » 09.05.2005 15:03:25

So, hab jetzt erstmal die includes/bbcode.php vom Original phpBB 2.0.15-Paket eingespielt. Irgendwie werden die Patches von phpBB immer kränker :x

Antworten