Problem beim upgrade von apache2.2 auf apache2.4

Debian macht sich hervorragend als Web- und Mailserver. Schau auch in den " Tipps und Tricks"-Bereich.
Antworten
nko
Beiträge: 2
Registriert: 04.12.2018 16:09:40

Problem beim upgrade von apache2.2 auf apache2.4

Beitrag von nko » 04.12.2018 16:16:04

Hallo,
bei dem upgrade auf apache2.4 hat es unerwartete Probleme gegeben. Beim Installieren von apache2.4 kommt:
...
Setting up apache2 (2.4.10-10+deb8u12) ...
disable obsolete module mime
WARNING: The following essential module will be disabled.
This might result in unexpected behavior and should NOT be done
unless you know exactly what you are doing!
mime
...
Aber das module mime wird gebraucht und ist nicht obsolate. hat jemand eine Idee?

Danke

Benutzeravatar
niemand
Beiträge: 11949
Registriert: 18.07.2004 16:43:29

Re: Problem beim upgrade von apache2.2 auf apache2.4

Beitrag von niemand » 04.12.2018 17:40:32

Enable es halt im Anschluss wieder. Dran denken, dass sich die Konfig bei dem Versionssprung geändert haben mag.
Hardware: dunkelgrauer Laptop mit buntem Display (zum Aufklappen!) und eingebauter Tastatur; beiger Klotz mit allerhand Kabeln und auch mit Farbdisplay und Tastatur (je zum auf’n Tisch Stellen)
Am 7. Tag aber sprach der HERR: „QWNoIFNjaGVpw58sIGtlaW5lbiBCb2NrIG1laHIgYXVmIGRlbiBNaXN0ISBJY2ggbGFzcyBkYXMgamV0enQgZWluZmFjaCBzbyDigKYK“

nko
Beiträge: 2
Registriert: 04.12.2018 16:09:40

Re: Problem beim upgrade von apache2.2 auf apache2.4

Beitrag von nko » 06.12.2018 13:24:56

Hat leider auch nicht funktioniert, mit a2enmod mime. Aber es läuft wieder, ich habe den apache deinstalliert und neu installiert. Und warum auch immer läuft es wieder, wenn auch nicht auf Anhieb. Da mußte ich noch einige conf ändern.

Antworten