[Gelöst]proftp Paket »proftp« konnte nicht gefunden werden

Probleme mit Samba, NFS, FTP und Co.
Antworten
d4n1oc
Beiträge: 5
Registriert: 28.02.2015 13:51:04

[Gelöst]proftp Paket »proftp« konnte nicht gefunden werden

Beitrag von d4n1oc » 13.04.2017 14:59:55

Hallo zusammen,

ich habe da ein Problem mit der Installation von von proftp auf meinem Debian Jeissie System.
und zwar erhalte ich die Fehlermeldung, wie auch schon im Titel beschrieben wenn ich versuche die Pakate zu installieren.

Folgende Fehlermeldung erhalte ich wenn ich versuche mit apt-get oder aptitute proftp oder proftp-basic zu installieren:

aptitude install proftp:

Code: Alles auswählen

Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Lesen der erweiterten Statusinformationen...
Initialisieren des Paketstatus'...
Lesen der Task-Beschreibungen...
Erzeugen der Tag-Datenbank...
Paket »proftp« konnte nicht gefunden werden, aber die folgenden
Pakete enthalten »proftp« in ihrem Namen:
  proftpd-mod-msg proftpd-mod-autohost proftpd-mod-dnsbl proftpd-mod-ldap 
  proftpd-mod-case proftpd-mod-pgsql proftpd-mod-tar proftpd-abi-1.3.5 
  proftpd-basic proftpd-mod-sqlite proftpd-dev gforge-ftp-proftpd proftpd 
  proftpd-mod-geoip gadmin-proftpd-dbg proftpd-mod-mysql proftpd-doc 
  gadmin-proftpd proftpd-mod-odbc proftpd-mod-fsync 
Paket »proftp« konnte nicht gefunden werden, aber die folgenden
Pakete enthalten »proftp« in ihrem Namen:
  proftpd-mod-msg proftpd-mod-autohost proftpd-mod-dnsbl proftpd-mod-ldap 
  proftpd-mod-case proftpd-mod-pgsql proftpd-mod-tar proftpd-abi-1.3.5 
  proftpd-basic proftpd-mod-sqlite proftpd-dev gforge-ftp-proftpd proftpd 
  proftpd-mod-geoip gadmin-proftpd-dbg proftpd-mod-mysql proftpd-doc 
  gadmin-proftpd proftpd-mod-odbc proftpd-mod-fsync 
Es werden keine Pakete installiert, aktualisiert oder entfernt.
0 Pakete aktualisiert, 0 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
0 B an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 0 B zusätzlich belegt sein.
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Lesen der erweiterten Statusinformationen...
Initialisieren des Paketstatus'...
Lesen der Task-Beschreibungen...
Erzeugen der Tag-Datenbank...
Ich habe mir bereits meine sources list mal angeschaut und konnte hier keine Fehler festellen.
Die Server die hier angegeben sind, scheinen auch drin zu sein: https://linuxconfig.org/debian-apt-get- ... y-mirror-1

Code: Alles auswählen

#------------------------------------------------------------------------------#
#                   OFFICIAL DEBIAN REPOS                    
#------------------------------------------------------------------------------#

###### Debian Main Repos
deb http://ftp.de.debian.org/debian/ jessie main 
deb-src http://ftp.de.debian.org/debian/ jessie main contrib non-free 

###### Debian Update Repos
deb http://security.debian.org/ jessie/updates main 
deb http://ftp.de.debian.org/debian/ jessie-proposed-updates main 
deb-src http://security.debian.org/ jessie/updates main 
deb-src http://ftp.de.debian.org/debian/ jessie-proposed-updates main 

#------------------------------------------------------------------------------#
#                      UNOFFICIAL  REPOS                       #
#------------------------------------------------------------------------------#

###### 3rd Party Binary Repos

#### CRAN for Debian - http://cran.at.r-project.org/bin/linux/debian/
## Run this command: gpg --keyserver subkeys.pgp.net --recv-key 381BA480
deb http://cran.uni-muenster.de/bin/linux/debian jessie-cran3/

#### Webmin - http://webmin.com/
## Run this command: wget -q http://www.webmin.com/jcameron-key.asc -O- | apt-key add -
deb http://download.webmin.com/download/repository sarge contrib

Ich habe innerhalb aptitude mal die pakete aktualisiert und auch schon apt-get update und upgrade gemacht...
bei der Suche mit aptitude, nach Paketen mit namen proftp wird mir folgendes angezeit (proftp schein zu fehlen)

Code: Alles auswählen

p   gadmin-proftpd                  - GTK+-Konfigurationswerkzeug für Proftpd   
p   gadmin-proftpd-dbg              - GTK+-Konfigurationswerkzeug für Proftpd - 
p   gforge-ftp-proftpd              - collaborative development tool - FTP manag
v   proftpd                         -                                           
v   proftpd-abi-1.3.5               -                                           
p   proftpd-basic                   - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-dev                     - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-doc                     - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-mod-autohost            - ProFTPD module mod_autohost               
p   proftpd-mod-case                - ProFTPD module mod_case                   
p   proftpd-mod-dnsbl               - ProFTPD module mod_dnsbl                  
p   proftpd-mod-fsync               - ProFTPD module mod_fsync                  
p   proftpd-mod-geoip               - Versatile, virtual-hosting FTP daemon - Ge
p   proftpd-mod-ldap                - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-mod-msg                 - ProFTPD module mod_msg                    
p   proftpd-mod-mysql               - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-mod-odbc                - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-mod-pgsql               - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-mod-sqlite              - Vielseitiger FTP-Daemon mit virtuellen Hos
p   proftpd-mod-tar                 - ProFTPD module mod_tar                    
Ich weiß nicht was ich sonst noch versuchen könnte oder wo der Fehler liegt ... (meist ja vor dem Bildschirm :roll: )
Ich hoffe jemand von euch kann mir helfen.

Danke schonmal im Vorraus

Gruß D4n1oc
Zuletzt geändert von d4n1oc am 13.04.2017 17:12:01, insgesamt 2-mal geändert.

thoerb
Beiträge: 849
Registriert: 01.08.2012 15:34:53
Lizenz eigener Beiträge: MIT Lizenz

Re: proftp Paket »proftp« konnte nicht gefunden werden

Beitrag von thoerb » 13.04.2017 15:13:18

Tippfehler?

Code: Alles auswählen

apt update && apt install proftpd-basic
...sollte in Jessie eigentlich funktionieren.

https://packages.debian.org/jessie/proftpd-basic

Korodny
Beiträge: 197
Registriert: 09.09.2014 18:33:22
Lizenz eigener Beiträge: GNU Free Documentation License

Re: proftp Paket »proftp« konnte nicht gefunden werden

Beitrag von Korodny » 13.04.2017 15:13:37

proftpd (also ein FTP-Server) ist nicht das, was du suchst? Eine Software namens proftp ist mir nicht bekannt, und die einzigen Treffer bei kurzer Internet-Recherche führen auch alle zu ProFTPD.

d4n1oc
Beiträge: 5
Registriert: 28.02.2015 13:51:04

Re: proftp Paket »proftp« konnte nicht gefunden werden

Beitrag von d4n1oc » 13.04.2017 17:05:54

Natürlich, ihr hab vollkommen recht!!

Ich hab hier eine Anleitung vorliegen, in der genau dieser Tippfehler ist.
Ich habe bei weiteren Recherchen einfach komplett übersehen, das es proftpd und nicht proftp ist. Das ist jetzt peinlich :facepalm:

Naja danke für die schnellen Antworten .. jetzt funktionierts

Schöne Feiertage euch allen

thoerb
Beiträge: 849
Registriert: 01.08.2012 15:34:53
Lizenz eigener Beiträge: MIT Lizenz

Re: [Gelöst]proftp Paket »proftp« konnte nicht gefunden werd

Beitrag von thoerb » 13.04.2017 19:00:30

Noch ein kleiner Hinweis dazu, im Zweifelsfall ist es praktisch die Autovervollständigung mit der TAB-Taste zu nutzen.

Beispiel:
apt-get install proft [TAB-Taste] erzeugt folgende Vorauswahl:

Code: Alles auswählen

proftmb               proftpd-dev           proftpd-mod-case      proftpd-mod-geoip     proftpd-mod-mysql     proftpd-mod-sqlite    
proftmb-dbg           proftpd-doc           proftpd-mod-dnsbl     proftpd-mod-ldap      proftpd-mod-odbc      proftpd-mod-tar       
proftpd-basic         proftpd-mod-autohost  proftpd-mod-fsync     proftpd-mod-msg       proftpd-mod-pgsql

Antworten