Buster: zu wenig loop-Geräte

Probleme mit Samba, NFS, FTP und Co.
Antworten
felixed
Beiträge: 83
Registriert: 19.06.2014 20:29:43

Buster: zu wenig loop-Geräte

Beitrag von felixed » 28.09.2019 21:40:00

Ich war unsicher, in welchen Themenkomplex das gehört, probiere es aber mal hier:

Beim Einbinden von Dateilaufwerken ist bei 8 Stück Ritze. Was nicht funktioniert, sind die unter debian 6-9 funktionierenden Erhöhungen der Anzahl:
#in /etc/default/grub [debian 6]
GRUB_CMDLINE_LINUX_DEFAULT="quiet [nosplash] [noplymouth] max_loop=64"
#ging nicht in debian 8 , aber dort:
#in /etc/modprobe.d/zz_more-loops.conf
options loop max_loop=32
#anderer Tip:
#Edit /etc/modules.conf and add the following line.
options loop max_loop=64
Der Buster nervt.

felixed
Beiträge: 83
Registriert: 19.06.2014 20:29:43

Gelöst: Buster: zu wenig loop-Geräte

Beitrag von felixed » 09.10.2019 22:23:19

Das war nicht die mögliche Anzahl loop-Geräte.

Ich hatte dummerweise einmal zwei USB-Geräte mit demselben [Namen] eingehangen. Darauf hat debian in /media/[user] einen Eintrag [Namen]1 erstellt, so daß es unter [Namen] nicht mehr gefunden wurde.

Weiß der Geier, warum jetzt auch debian in /media/ Eintragungen irgendwann mal angeschlossener Geräte stehenläßt. Soweit ich mich erinnere, kenne ich das von ubuntu.

Antworten