Cinnamon startet nicht mehr automatisch

KDE, Gnome, Windowmanager, X11, Grafiktreiber und alles was dazu notwendig ist. Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
Benutzeravatar
Sandersbeek
Beiträge: 96
Registriert: 04.05.2016 12:01:13

Cinnamon startet nicht mehr automatisch

Beitrag von Sandersbeek » 01.08.2020 14:03:21

Hallo,

ich hab bei mir einen PCIe Netzwerkadapter von Intel eingebaut. Beim Einschalten des PCs kam von BIOS eine Meldung, das ich was umstellen soll (da strand auch was mit USB3), daraufhin hat sich auch das Efi Bios geöffnet. Ich habe nichts geändert und bin direkt wieder raus um zu schauen obs trotzdem läuft. Der ist normal gestaretet, also ihne Meldung.

Der Grub wurde nur ganz kurz angezeigt und weiter gibts, statt zu Grafischen Benutzer Anmeldung, kam eine Fehlermeldung und das Terminal zum Einloggen.

Fehlermeldung hab ich Gegooglt (muss nochmal nachschauen welche das war) und da stand dann der Tipp, das ich was im Bios Aktivieren soll. Hab ich gemacht und die Fehlermeldung war weg.

Nun kommt aber trotzdem noch das Terminal zum einloggen und muss danach immer "startx" eingeben, damit Cinnamon gestartet wird.


Frage ist nun, wie bekomm ich es hin, das Cinnamon wieder Automatisch mit Startet?


PS: Fehlermeldung und was ich im Bios umgestellt habe, reiche ich gleich nach.


Edit: Ich vergas, Debian startet nur noch im "Software-Redering-Modus.
im BIOS unter CPU-Config/Intel Virtualization Technologie

in der Fehlermeldung stand was von "kvm disabled by bios"

Edit2: Hardware Informationen in der Signatur, debian 10.5 (x86-64), Cinnamon 3.8.8, Linux-Kernel 5.4.0-0.bpo.4-amd64
Mit freundlichen Grüßen
Sandersbeek

System:
- Windows 7 Ultimate x64 / Debian 10.2
- CPU: Intel Core i7 Skylake 6700K 4x 4.00GHz So.1151
- Mainboard: Asus ROG Strix Z270E Gaming
- Grafikkarte: 4GB Sapphire Radeon R9 Nano
- Festplatte: 960GB SanDisk Extreme PRO SSD (Win7)
- Festplatte: 1TB SanDisk Extreme Pro M.2 NVMe 3D SSD (Debian)

Antworten