Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Sound, Digitalkameras, TV+Video und Spiele.
Antworten
ALU
Beiträge: 28
Registriert: 19.11.2016 20:21:41

Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von ALU » 25.11.2021 03:33:44

Hallo,

Audacity, in Bullseye, startet nicht. In der Console erscheint:

(Audacity:6782): Gnome-WARNING **: 03:24:45.686: Accessibility: failed to find module 'libgail-gnome' which is needed to make this application accessible

(Audacity:6782): GLib-GObject-WARNING **: 03:24:45.689: cannot register existing type 'GtkWidget'

(Audacity:6782): GLib-GObject-CRITICAL **: 03:24:45.689: g_type_add_interface_static: assertion 'G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

(Audacity:6782): GLib-GObject-WARNING **: 03:24:45.689: cannot register existing type 'GtkBuildable'

(Audacity:6782): GLib-GObject-CRITICAL **: 03:24:45.689: g_type_interface_add_prerequisite: assertion 'G_TYPE_IS_INTERFACE (interface_type)' failed

(Audacity:6782): GLib-CRITICAL **: 03:24:45.689: g_once_init_leave: assertion 'result != 0' failed

(Audacity:6782): GLib-GObject-CRITICAL **: 03:24:45.689: g_type_add_interface_static: assertion 'G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

(Audacity:6782): GLib-GObject-CRITICAL **: 03:24:45.689: g_type_register_static: assertion 'parent_type > 0' failed

uname -a: Linux wp 5.10.0-9-amd64 #1 SMP Debian 5.10.70-1 (2021-09-30) x86_64 GNU/Linux.

Die Suche nach GLib-GObject-CRITICAL in Google war nicht fruchtbar. Ich verstehe nicht, was hinter den Fehlermeldungen steckt.

soundrolf
Beiträge: 251
Registriert: 21.07.2009 13:50:22
Lizenz eigener Beiträge: GNU General Public License
Wohnort: Köln

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von soundrolf » 25.11.2021 13:27:08

Schau doch mal im Synaptic ob das Paket libgail-gnome Installiert ist. Wenn nicht dann solltest du das Nachinstallieren.

Die Fehlermeldung war:
(Audacity:6782): Gnome-WARNING **: 03:24:45.686: Accessibility: failed to find module 'libgail-gnome' which is needed to make this application accessible

Benutzeravatar
novalix
Beiträge: 1863
Registriert: 05.10.2005 12:32:57
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: elberfeld

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von novalix » 25.11.2021 13:35:21

Hallo!

Zwei Fragen:

1. Ist Debianlibgail-common installiert?

Code: Alles auswählen

apt-cache show libgail-common


2. In welchem Desktop Environement versuchst Du den Aufruf, und (falls es sich um ein QT-basierendes handelt) hast Du irgendwelche eigenen Konfigurationen zur Darstellung GTK-basierender Programme vorgenommen?

Edit: Der @soundrolf war schneller bezüglich 1. Allerdings geht 2. auch locker als zwei Fragen durch.
Das Wem, Wieviel, Wann, Wozu und Wie zu bestimmen ist aber nicht jedermannns Sache und ist nicht leicht.
Darum ist das Richtige selten, lobenswert und schön.

ALU
Beiträge: 28
Registriert: 19.11.2016 20:21:41

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von ALU » 25.11.2021 20:24:50

Code: Alles auswählen

apt update
apt install libgail-gnome
E: Unable to locate package libgail-gnome

dpkg -l | grep libgail
ii  libgail-common:amd64                         2.24.33-2
ii  libgail18:amd64                              2.24.33-2
Ich nutze LXDE. Das terminal ist das gnome-terminal.
Ich habe gerade in fluxbox versucht audacity via xterm zu starten, aber da ist alles gleich.

Code: Alles auswählen

gnome-control-center
cc-applications-panel-Message: 20:19:52.639: No permissions store proxy yet, come back later

(gnome-control-center:10622): Gtk-WARNING **: 20:19:52.842: Could not load a pixbuf from icon theme.
This may indicate that pixbuf loaders or the mime database could not be found.
gnome-control-center startet problemlos, aber ich weiß nicht, wie mich das weiter bringt.

Code: Alles auswählen

apt-cache show libgail-common
Package: libgail-common
Source: gtk+2.0
Version: 2.24.33-2
Installed-Size: 453
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Architecture: amd64
Depends: libatk1.0-0 (>= 1.32.0), libc6 (>= 2.4), libgail18 (= 2.24.33-2), libgdk-pixbuf-2.0-0 (>= 2.22.1), libglib2.0-0 (>= 2.37.3), libgtk2.0-0 (>= 2.24.0), libpango-1.0-0 (>= 1.28.3), libx11-6
Description-en: GNOME Accessibility Implementation Library -- common modules
 Gail implements ATK interfaces for GTK widgets which are dynamically
 loadable at runtime by a GTK application. Once loaded, those parts of
 an application that use standard GTK widgets will have a basic level
 of accessibility, without the need to modify the application at all.
 .
 This package contains core shared libraries.
Description-md5: 97f579410f9d8e3edb5f60b6c06b9ef7
Multi-Arch: same
Homepage: http://www.gtk.org/
Tag: role::shared-lib
Section: oldlibs
Priority: optional
Filename: pool/main/g/gtk+2.0/libgail-common_2.24.33-2_amd64.deb
Size: 160368
MD5sum: 90b594199c4baeca10fcf5b53afd0f6a
SHA256: 3268efbe31a92494373bd8caeebeed675f873b91da6fad72f7c9d5fda7b1165a

Benutzeravatar
novalix
Beiträge: 1863
Registriert: 05.10.2005 12:32:57
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: elberfeld

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von novalix » 26.11.2021 12:06:39

Hi,

das ist schon ein seltsames Problem. Ich nehme mal an, dass Debianaudacity auch nicht startet, wenn Du es per launcher aufrufst?
Da LXDE GTK-basierend ist, fällt der Ansatz die gtk bridge zu konfigurieren wohl auch weg.
Ich habe hier ein bullseye mit LXQT, in dem audacity problemlos läuft. Aus dem Terminal aufgerufen zeigt es keine der Meldungen aus Deinem ersten Post.
Existieren noch andere/ähnliche Probleme mit anderen Anwendungen auf Deinem System?
Das Wem, Wieviel, Wann, Wozu und Wie zu bestimmen ist aber nicht jedermannns Sache und ist nicht leicht.
Darum ist das Richtige selten, lobenswert und schön.

ALU
Beiträge: 28
Registriert: 19.11.2016 20:21:41

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von ALU » 26.11.2021 21:59:43

@novalix: ich kenne keine GTK App, die sonst nicht startet. GIMP startet auch mit Warnungen, aber ohne Probleme.
audacity startet auch aus dem LXDE-Menü nicht.

Code: Alles auswählen

dpkg -l | grep audacity
ii  audacity                         2.4.2~dfsg0-5
ii  audacity-data                    2.4.2~dfsg0-5

Benutzeravatar
CH777
Beiträge: 1400
Registriert: 27.05.2008 16:37:17

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von CH777 » 27.11.2021 10:58:53

Ist denn Debianlibgail-3-0 installiert?

Benutzeravatar
novalix
Beiträge: 1863
Registriert: 05.10.2005 12:32:57
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: elberfeld

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von novalix » 27.11.2021 13:33:25

Eine Hau-Ruck-Methode, um das Problem einzugrenzen, wäre ein neues Nutzerkonto zu erstellen und zu testen, ob der Fehler in einer jungfräulichen Umgebung ebenso auftritt.

Die Warnmeldungen im Zusammenhang mit gnome-control-center legen ein

Code: Alles auswählen

update-mime-database /usr/share/mime
und ggf.

Code: Alles auswählen

gdk-pixbuf-query-loaders --update-cache
(jeweils als root) nah.

Bezüglich libgail sind ja alle Abhängigkeiten erfüllt und die Warnmeldung fällt möglicherweise nur deshalb ins Auge, weil sie als erstes in der Liste auftaucht.
Das Wem, Wieviel, Wann, Wozu und Wie zu bestimmen ist aber nicht jedermannns Sache und ist nicht leicht.
Darum ist das Richtige selten, lobenswert und schön.

ALU
Beiträge: 28
Registriert: 19.11.2016 20:21:41

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von ALU » 04.12.2021 16:58:35

Hat jemand seine "ldd /usr/bin/audacity" mit Bullseye-Version und kann sie posten? Ich würde gerne vergleichen.

Code: Alles auswählen

ldd /usr/bin/audacity
linux-vdso.so.1 (0x00007ffd53dcc000)
libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f1bc71d4000)
libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f1bc71b2000)
libwx_gtk3u_adv-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_adv-3.0.so.0 (0x00007f1bc6fc8000)
libwx_baseu-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0 (0x00007f1bc6d04000)
libwx_gtk3u_core-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_core-3.0.so.0 (0x00007f1bc667a000)
libwx_gtk3u_html-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_html-3.0.so.0 (0x00007f1bc6599000)
libwx_baseu_net-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_baseu_net-3.0.so.0 (0x00007f1bc654c000)
libwx_gtk3u_qa-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_qa-3.0.so.0 (0x00007f1bc6519000)
libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007f1bc64ea000)
libsoxr.so.0 => /usr/lib/x86_64-linux-gnu/libsoxr.so.0 (0x00007f1bc647f000)
libavcodec.so.58 => /usr/lib/x86_64-linux-gnu/libavcodec.so.58 (0x00007f1bc4ec7000)
libavformat.so.58 => /usr/lib/x86_64-linux-gnu/libavformat.so.58 (0x00007f1bc4c43000)
libavutil.so.56 => /usr/lib/x86_64-linux-gnu/libavutil.so.56 (0x00007f1bc4980000)
libid3tag.so.0 => /usr/lib/x86_64-linux-gnu/libid3tag.so.0 (0x00007f1bc4963000)
libFLAC++.so.6 => /usr/lib/x86_64-linux-gnu/libFLAC++.so.6 (0x00007f1bc4947000)
libFLAC.so.8 => /usr/lib/x86_64-linux-gnu/libFLAC.so.8 (0x00007f1bc4908000)
libmad.so.0 => /usr/lib/x86_64-linux-gnu/libmad.so.0 (0x00007f1bc48e6000)
libogg.so.0 => /usr/lib/x86_64-linux-gnu/libogg.so.0 (0x00007f1bc48d9000)
libvorbis.so.0 => /usr/lib/x86_64-linux-gnu/libvorbis.so.0 (0x00007f1bc48aa000)
libvorbisenc.so.2 => /usr/lib/x86_64-linux-gnu/libvorbisenc.so.2 (0x00007f1bc47ff000)
libvorbisfile.so.3 => /usr/lib/x86_64-linux-gnu/libvorbisfile.so.3 (0x00007f1bc47f4000)
libtwolame.so.0 => /usr/lib/x86_64-linux-gnu/libtwolame.so.0 (0x00007f1bc47cf000)
liblilv-0.so.0 => /usr/lib/x86_64-linux-gnu/liblilv-0.so.0 (0x00007f1bc47b3000)
libsuil-0.so.0 => /usr/lib/x86_64-linux-gnu/libsuil-0.so.0 (0x00007f1bc47ad000)
libportSMF.so.0 => /usr/lib/x86_64-linux-gnu/libportSMF.so.0 (0x00007f1bc4586000)
libsndfile.so.1 => /usr/lib/x86_64-linux-gnu/libsndfile.so.1 (0x00007f1bc4503000)
libportaudio.so.2 => /usr/lib/x86_64-linux-gnu/libportaudio.so.2 (0x00007f1bc44d2000)
libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f1bc438e000)
libSoundTouch.so.1 => /usr/lib/x86_64-linux-gnu/libSoundTouch.so.1 (0x00007f1bc4376000)
libvamp-hostsdk.so.3 => /usr/lib/x86_64-linux-gnu/libvamp-hostsdk.so.3 (0x00007f1bc4338000)
libgtk-3.so.0 => /usr/lib/x86_64-linux-gnu/libgtk-3.so.0 (0x00007f1bc3b84000)
libgdk-3.so.0 => /usr/lib/x86_64-linux-gnu/libgdk-3.so.0 (0x00007f1bc3a7f000)
libgdk_pixbuf-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgdk_pixbuf-2.0.so.0 (0x00007f1bc3a59000)
libgobject-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0 (0x00007f1bc39ff000)
libglib-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007f1bc38d0000)
libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f1bc3703000)
libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f1bc36e7000)
libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f1bc3522000)
/lib64/ld-linux-x86-64.so.2 (0x00007f1bc83d5000)
libpango-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpango-1.0.so.0 (0x00007f1bc34d0000)
libcairo.so.2 => /usr/lib/x86_64-linux-gnu/libcairo.so.2 (0x00007f1bc33ab000)
libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f1bc3268000)
libnotify.so.4 => /usr/lib/x86_64-linux-gnu/libnotify.so.4 (0x00007f1bc325e000)
libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f1bc323f000)
libpangocairo-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpangocairo-1.0.so.0 (0x00007f1bc322e000)
libSM.so.6 => /usr/lib/x86_64-linux-gnu/libSM.so.6 (0x00007f1bc3223000)
libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007f1bc31e9000)
libjpeg.so.62 => /usr/lib/x86_64-linux-gnu/libjpeg.so.62 (0x00007f1bc3165000)
libtiff.so.5 => /usr/lib/x86_64-linux-gnu/libtiff.so.5 (0x00007f1bc30df000)
libwx_baseu_xml-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_baseu_xml-3.0.so.0 (0x00007f1bc30cb000)
libgomp.so.1 => /usr/lib/x86_64-linux-gnu/libgomp.so.1 (0x00007f1bc308b000)
libswresample.so.3 => /usr/lib/x86_64-linux-gnu/libswresample.so.3 (0x00007f1bc3069000)
libvpx.so.6 => /usr/lib/x86_64-linux-gnu/libvpx.so.6 (0x00007f1bc2e4e000)
libwebpmux.so.3 => /usr/lib/x86_64-linux-gnu/libwebpmux.so.3 (0x00007f1bc2e42000)
libwebp.so.6 => /usr/lib/x86_64-linux-gnu/libwebp.so.6 (0x00007f1bc2dd7000)
liblzma.so.5 => /lib/x86_64-linux-gnu/liblzma.so.5 (0x00007f1bc2daf000)
libdav1d.so.4 => /usr/lib/x86_64-linux-gnu/libdav1d.so.4 (0x00007f1bc2c7b000)
librsvg-2.so.2 => /usr/lib/x86_64-linux-gnu/librsvg-2.so.2 (0x00007f1bc227d000)
libzvbi.so.0 => /usr/lib/x86_64-linux-gnu/libzvbi.so.0 (0x00007f1bc21ed000)
libsnappy.so.1 => /usr/lib/x86_64-linux-gnu/libsnappy.so.1 (0x00007f1bc21e2000)
libaom.so.0 => /usr/lib/x86_64-linux-gnu/libaom.so.0 (0x00007f1bc1d48000)
libcodec2.so.0.9 => /usr/lib/x86_64-linux-gnu/libcodec2.so.0.9 (0x00007f1bc0f63000)
libgsm.so.1 => /usr/lib/x86_64-linux-gnu/libgsm.so.1 (0x00007f1bc0f53000)
libmp3lame.so.0 => /usr/lib/x86_64-linux-gnu/libmp3lame.so.0 (0x00007f1bc0edb000)
libopenjp2.so.7 => /usr/lib/x86_64-linux-gnu/libopenjp2.so.7 (0x00007f1bc0e7e000)
libopus.so.0 => /usr/lib/x86_64-linux-gnu/libopus.so.0 (0x00007f1bc0e23000)
libshine.so.3 => /usr/lib/x86_64-linux-gnu/libshine.so.3 (0x00007f1bc0c16000)
libspeex.so.1 => /usr/lib/x86_64-linux-gnu/libspeex.so.1 (0x00007f1bc0bfb000)
libtheoraenc.so.1 => /usr/lib/x86_64-linux-gnu/libtheoraenc.so.1 (0x00007f1bc0bbe000)
libtheoradec.so.1 => /usr/lib/x86_64-linux-gnu/libtheoradec.so.1 (0x00007f1bc0b9e000)
libwavpack.so.1 => /usr/lib/x86_64-linux-gnu/libwavpack.so.1 (0x00007f1bc0b72000)
libx264.so.160 => /usr/lib/x86_64-linux-gnu/libx264.so.160 (0x00007f1bc08b0000)
libx265.so.192 => /usr/lib/x86_64-linux-gnu/libx265.so.192 (0x00007f1bbf931000)
libxvidcore.so.4 => /usr/lib/x86_64-linux-gnu/libxvidcore.so.4 (0x00007f1bbf81e000)
libva.so.2 => /usr/lib/x86_64-linux-gnu/libva.so.2 (0x00007f1bbf7f1000)
libmfx.so.1 => /usr/lib/x86_64-linux-gnu/libmfx.so.1 (0x00007f1bbf7e3000)
libxml2.so.2 => /usr/lib/x86_64-linux-gnu/libxml2.so.2 (0x00007f1bbf635000)
libbz2.so.1.0 => /lib/x86_64-linux-gnu/libbz2.so.1.0 (0x00007f1bbf620000)
libgme.so.0 => /usr/lib/x86_64-linux-gnu/libgme.so.0 (0x00007f1bbf5d1000)
libopenmpt.so.0 => /usr/lib/x86_64-linux-gnu/libopenmpt.so.0 (0x00007f1bbf3e7000)
libchromaprint.so.1 => /usr/lib/x86_64-linux-gnu/libchromaprint.so.1 (0x00007f1bbf3d1000)
libbluray.so.2 => /usr/lib/x86_64-linux-gnu/libbluray.so.2 (0x00007f1bbf386000)
libgnutls.so.30 => /usr/lib/x86_64-linux-gnu/libgnutls.so.30 (0x00007f1bbf186000)
librabbitmq.so.4 => /usr/lib/x86_64-linux-gnu/librabbitmq.so.4 (0x00007f1bbf16c000)
libsrt-gnutls.so.1.4 => /usr/lib/x86_64-linux-gnu/libsrt-gnutls.so.1.4 (0x00007f1bbf0ab000)
libssh-gcrypt.so.4 => /usr/lib/x86_64-linux-gnu/libssh-gcrypt.so.4 (0x00007f1bbf01d000)
libzmq.so.5 => /usr/lib/x86_64-linux-gnu/libzmq.so.5 (0x00007f1bbef60000)
libva-drm.so.2 => /usr/lib/x86_64-linux-gnu/libva-drm.so.2 (0x00007f1bbef5b000)
libva-x11.so.2 => /usr/lib/x86_64-linux-gnu/libva-x11.so.2 (0x00007f1bbef53000)
libvdpau.so.1 => /usr/lib/x86_64-linux-gnu/libvdpau.so.1 (0x00007f1bbef4b000)
libdrm.so.2 => /usr/lib/x86_64-linux-gnu/libdrm.so.2 (0x00007f1bbef37000)
libOpenCL.so.1 => /usr/lib/x86_64-linux-gnu/libOpenCL.so.1 (0x00007f1bbef25000)
libserd-0.so.0 => /usr/lib/x86_64-linux-gnu/libserd-0.so.0 (0x00007f1bbef0c000)
libsord-0.so.0 => /usr/lib/x86_64-linux-gnu/libsord-0.so.0 (0x00007f1bbef00000)
libsratom-0.so.0 => /usr/lib/x86_64-linux-gnu/libsratom-0.so.0 (0x00007f1bbeef2000)
libasound.so.2 => /usr/lib/x86_64-linux-gnu/libasound.so.2 (0x00007f1bbedf5000)
libjack.so.0 => /usr/lib/x86_64-linux-gnu/libjack.so.0 (0x00007f1bbeda4000)
libmvec.so.1 => /lib/x86_64-linux-gnu/libmvec.so.1 (0x00007f1bbed78000)
libgmodule-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0 (0x00007f1bbed72000)
libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007f1bbed5e000)
libXfixes.so.3 => /usr/lib/x86_64-linux-gnu/libXfixes.so.3 (0x00007f1bbed56000)
libcairo-gobject.so.2 => /usr/lib/x86_64-linux-gnu/libcairo-gobject.so.2 (0x00007f1bbed4a000)
libatk-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libatk-1.0.so.0 (0x00007f1bbed20000)
libatk-bridge-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libatk-bridge-2.0.so.0 (0x00007f1bbece9000)
libepoxy.so.0 => /usr/lib/x86_64-linux-gnu/libepoxy.so.0 (0x00007f1bbebba000)
libfribidi.so.0 => /usr/lib/x86_64-linux-gnu/libfribidi.so.0 (0x00007f1bbeb9c000)
libgio-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0 (0x00007f1bbe9be000)
libpangoft2-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpangoft2-1.0.so.0 (0x00007f1bbe9a5000)
libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007f1bbe8bd000)
libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007f1bbe877000)
libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f1bbe7b4000)
libXinerama.so.1 => /usr/lib/x86_64-linux-gnu/libXinerama.so.1 (0x00007f1bbe7ad000)
libXrandr.so.2 => /usr/lib/x86_64-linux-gnu/libXrandr.so.2 (0x00007f1bbe5a2000)
libXcursor.so.1 => /usr/lib/x86_64-linux-gnu/libXcursor.so.1 (0x00007f1bbe595000)
libXcomposite.so.1 => /usr/lib/x86_64-linux-gnu/libXcomposite.so.1 (0x00007f1bbe590000)
libXdamage.so.1 => /usr/lib/x86_64-linux-gnu/libXdamage.so.1 (0x00007f1bbe58b000)
libxkbcommon.so.0 => /usr/lib/x86_64-linux-gnu/libxkbcommon.so.0 (0x00007f1bbe546000)
libwayland-cursor.so.0 => /usr/lib/x86_64-linux-gnu/libwayland-cursor.so.0 (0x00007f1bbe53d000)
libwayland-egl.so.1 => /usr/lib/x86_64-linux-gnu/libwayland-egl.so.1 (0x00007f1bbe538000)
libwayland-client.so.0 => /usr/lib/x86_64-linux-gnu/libwayland-client.so.0 (0x00007f1bbe527000)
libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007f1bbe512000)
librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f1bbe507000)
libffi.so.7 => /usr/lib/x86_64-linux-gnu/libffi.so.7 (0x00007f1bbe4f9000)
libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f1bbe486000)
libthai.so.0 => /usr/lib/x86_64-linux-gnu/libthai.so.0 (0x00007f1bbe47b000)
libpixman-1.so.0 => /usr/lib/x86_64-linux-gnu/libpixman-1.so.0 (0x00007f1bbe3d0000)
libxcb-shm.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-shm.so.0 (0x00007f1bbe3cb000)
libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f1bbe39e000)
libxcb-render.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-render.so.0 (0x00007f1bbe38f000)
libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007f1bbe185000)
libICE.so.6 => /usr/lib/x86_64-linux-gnu/libICE.so.6 (0x00007f1bbe167000)
libuuid.so.1 => /usr/lib/x86_64-linux-gnu/libuuid.so.1 (0x00007f1bbe15e000)
libzstd.so.1 => /usr/lib/x86_64-linux-gnu/libzstd.so.1 (0x00007f1bbe081000)
libjbig.so.0 => /usr/lib/x86_64-linux-gnu/libjbig.so.0 (0x00007f1bbde73000)
libdeflate.so.0 => /usr/lib/x86_64-linux-gnu/libdeflate.so.0 (0x00007f1bbde57000)
libnuma.so.1 => /usr/lib/x86_64-linux-gnu/libnuma.so.1 (0x00007f1bbde49000)
libicuuc.so.67 => /usr/lib/x86_64-linux-gnu/libicuuc.so.67 (0x00007f1bbdc5e000)
libmpg123.so.0 => /usr/lib/x86_64-linux-gnu/libmpg123.so.0 (0x00007f1bbdbfd000)
libudfread.so.0 => /usr/lib/x86_64-linux-gnu/libudfread.so.0 (0x00007f1bbdbf2000)
libp11-kit.so.0 => /usr/lib/x86_64-linux-gnu/libp11-kit.so.0 (0x00007f1bbdabe000)
libidn2.so.0 => /usr/lib/x86_64-linux-gnu/libidn2.so.0 (0x00007f1bbda9d000)
libunistring.so.2 => /usr/lib/x86_64-linux-gnu/libunistring.so.2 (0x00007f1bbd919000)
libtasn1.so.6 => /usr/lib/x86_64-linux-gnu/libtasn1.so.6 (0x00007f1bbd903000)
libnettle.so.8 => /usr/lib/x86_64-linux-gnu/libnettle.so.8 (0x00007f1bbd8bb000)
libhogweed.so.6 => /usr/lib/x86_64-linux-gnu/libhogweed.so.6 (0x00007f1bbd872000)
libgmp.so.10 => /usr/lib/x86_64-linux-gnu/libgmp.so.10 (0x00007f1bbd7f1000)
libssl.so.1.1 => /usr/lib/x86_64-linux-gnu/libssl.so.1.1 (0x00007f1bbd75e000)
libcrypto.so.1.1 => /usr/lib/x86_64-linux-gnu/libcrypto.so.1.1 (0x00007f1bbd468000)
libgcrypt.so.20 => /usr/lib/x86_64-linux-gnu/libgcrypt.so.20 (0x00007f1bbd348000)
libgpg-error.so.0 => /lib/x86_64-linux-gnu/libgpg-error.so.0 (0x00007f1bbd322000)
libgssapi_krb5.so.2 => /usr/lib/x86_64-linux-gnu/libgssapi_krb5.so.2 (0x00007f1bbd2cf000)
libbsd.so.0 => /usr/lib/x86_64-linux-gnu/libbsd.so.0 (0x00007f1bbd2b8000)
libsodium.so.23 => /usr/lib/x86_64-linux-gnu/libsodium.so.23 (0x00007f1bbd25e000)
libpgm-5.3.so.0 => /usr/lib/x86_64-linux-gnu/libpgm-5.3.so.0 (0x00007f1bbd20c000)
libnorm.so.1 => /usr/lib/x86_64-linux-gnu/libnorm.so.1 (0x00007f1bbd0e3000)
libdbus-1.so.3 => /lib/x86_64-linux-gnu/libdbus-1.so.3 (0x00007f1bbd08e000)
libatspi.so.0 => /usr/lib/x86_64-linux-gnu/libatspi.so.0 (0x00007f1bbd057000)
libmount.so.1 => /usr/lib/x86_64-linux-gnu/libmount.so.1 (0x00007f1bbcff8000)
libselinux.so.1 => /lib/x86_64-linux-gnu/libselinux.so.1 (0x00007f1bbcfcc000)
libresolv.so.2 => /lib/x86_64-linux-gnu/libresolv.so.2 (0x00007f1bbcfb2000)
libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007f1bbcf86000)
libbrotlidec.so.1 => /usr/lib/x86_64-linux-gnu/libbrotlidec.so.1 (0x00007f1bbcf78000)
libdatrie.so.1 => /usr/lib/x86_64-linux-gnu/libdatrie.so.1 (0x00007f1bbcf6c000)
libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f1bbcf67000)
libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f1bbcd61000)
libicudata.so.67 => /usr/lib/x86_64-linux-gnu/libicudata.so.67 (0x00007f1bbb248000)
libkrb5.so.3 => /usr/lib/x86_64-linux-gnu/libkrb5.so.3 (0x00007f1bbb16e000)
libk5crypto.so.3 => /usr/lib/x86_64-linux-gnu/libk5crypto.so.3 (0x00007f1bbb13c000)
libcom_err.so.2 => /lib/x86_64-linux-gnu/libcom_err.so.2 (0x00007f1bbb136000)
libkrb5support.so.0 => /usr/lib/x86_64-linux-gnu/libkrb5support.so.0 (0x00007f1bbb127000)
libmd.so.0 => /usr/lib/x86_64-linux-gnu/libmd.so.0 (0x00007f1bbb11a000)
libsystemd.so.0 => /usr/lib/x86_64-linux-gnu/libsystemd.so.0 (0x00007f1bbb065000)
libblkid.so.1 => /usr/lib/x86_64-linux-gnu/libblkid.so.1 (0x00007f1bbb012000)
libpcre2-8.so.0 => /usr/lib/x86_64-linux-gnu/libpcre2-8.so.0 (0x00007f1bbaf7a000)
libbrotlicommon.so.1 => /usr/lib/x86_64-linux-gnu/libbrotlicommon.so.1 (0x00007f1bbaf57000)
libkeyutils.so.1 => /lib/x86_64-linux-gnu/libkeyutils.so.1 (0x00007f1bbaf50000)
liblz4.so.1 => /usr/lib/x86_64-linux-gnu/liblz4.so.1 (0x00007f1bbaf2d000)

ALU
Beiträge: 28
Registriert: 19.11.2016 20:21:41

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von ALU » 04.12.2021 17:26:59

CH777 hat geschrieben: ↑ zum Beitrag ↑
27.11.2021 10:58:53
Ist denn Debianlibgail-3-0 installiert?

Code: Alles auswählen

dpkg -l | grep libgail
ii  libgail-3-0:amd64                                 3.24.24-4
ii  libgail-common:amd64                              2.24.33-2
ii  libgail18:amd64                                   2.24.33-2
ist installiert 8)

Benutzeravatar
debilian
Beiträge: 131
Registriert: 21.05.2004 14:03:04

Re: Bullseye: audacity startet nicht (GLib-GObject-CRITICAL)

Beitrag von debilian » 04.12.2021 19:12:39

Code: Alles auswählen

root@hp:~# cat /etc/debian_version 
11.1

Code: Alles auswählen

root@hp:~# ldd /usr/bin/audacity
	linux-vdso.so.1 (0x00007fff2878f000)
	libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007fe386cc1000)
	libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007fe386c9f000)
	libwx_gtk3u_adv-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_adv-3.0.so.0 (0x00007fe386ab5000)
	libwx_baseu-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0 (0x00007fe3867f1000)
	libwx_gtk3u_core-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_core-3.0.so.0 (0x00007fe386167000)
	libwx_gtk3u_html-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_html-3.0.so.0 (0x00007fe386086000)
	libwx_baseu_net-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_baseu_net-3.0.so.0 (0x00007fe386039000)
	libwx_gtk3u_qa-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_gtk3u_qa-3.0.so.0 (0x00007fe386006000)
	libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007fe385fd7000)
	libsoxr.so.0 => /usr/lib/x86_64-linux-gnu/libsoxr.so.0 (0x00007fe385f6c000)
	libavcodec.so.58 => /usr/lib/x86_64-linux-gnu/libavcodec.so.58 (0x00007fe3849b4000)
	libavformat.so.58 => /usr/lib/x86_64-linux-gnu/libavformat.so.58 (0x00007fe384730000)
	libavutil.so.56 => /usr/lib/x86_64-linux-gnu/libavutil.so.56 (0x00007fe38446d000)
	libid3tag.so.0 => /usr/lib/x86_64-linux-gnu/libid3tag.so.0 (0x00007fe384450000)
	libFLAC++.so.6 => /usr/lib/x86_64-linux-gnu/libFLAC++.so.6 (0x00007fe384434000)
	libFLAC.so.8 => /usr/lib/x86_64-linux-gnu/libFLAC.so.8 (0x00007fe3843f5000)
	libmad.so.0 => /usr/lib/x86_64-linux-gnu/libmad.so.0 (0x00007fe3843d3000)
	libogg.so.0 => /usr/lib/x86_64-linux-gnu/libogg.so.0 (0x00007fe3843c6000)
	libvorbis.so.0 => /usr/lib/x86_64-linux-gnu/libvorbis.so.0 (0x00007fe384397000)
	libvorbisenc.so.2 => /usr/lib/x86_64-linux-gnu/libvorbisenc.so.2 (0x00007fe3842ec000)
	libvorbisfile.so.3 => /usr/lib/x86_64-linux-gnu/libvorbisfile.so.3 (0x00007fe3842e1000)
	libtwolame.so.0 => /usr/lib/x86_64-linux-gnu/libtwolame.so.0 (0x00007fe3842bc000)
	liblilv-0.so.0 => /usr/lib/x86_64-linux-gnu/liblilv-0.so.0 (0x00007fe3842a0000)
	libsuil-0.so.0 => /usr/lib/x86_64-linux-gnu/libsuil-0.so.0 (0x00007fe38429a000)
	libportSMF.so.0 => /usr/lib/x86_64-linux-gnu/libportSMF.so.0 (0x00007fe384073000)
	libsndfile.so.1 => /usr/lib/x86_64-linux-gnu/libsndfile.so.1 (0x00007fe383ff0000)
	libportaudio.so.2 => /usr/lib/x86_64-linux-gnu/libportaudio.so.2 (0x00007fe383fbf000)
	libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007fe383e7b000)
	libSoundTouch.so.1 => /usr/lib/x86_64-linux-gnu/libSoundTouch.so.1 (0x00007fe383e63000)
	libvamp-hostsdk.so.3 => /usr/lib/x86_64-linux-gnu/libvamp-hostsdk.so.3 (0x00007fe383e25000)
	libgtk-3.so.0 => /usr/lib/x86_64-linux-gnu/libgtk-3.so.0 (0x00007fe383671000)
	libgdk-3.so.0 => /usr/lib/x86_64-linux-gnu/libgdk-3.so.0 (0x00007fe38356c000)
	libgdk_pixbuf-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgdk_pixbuf-2.0.so.0 (0x00007fe383546000)
	libgobject-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0 (0x00007fe3834ec000)
	libglib-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007fe3833bd000)
	libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007fe3831f0000)
	libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007fe3831d4000)
	libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007fe38300f000)
	/lib64/ld-linux-x86-64.so.2 (0x00007fe387eb3000)
	libpango-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpango-1.0.so.0 (0x00007fe382fbd000)
	libcairo.so.2 => /usr/lib/x86_64-linux-gnu/libcairo.so.2 (0x00007fe382e98000)
	libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007fe382d55000)
	libnotify.so.4 => /usr/lib/x86_64-linux-gnu/libnotify.so.4 (0x00007fe382d4b000)
	libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007fe382d2c000)
	libpangocairo-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpangocairo-1.0.so.0 (0x00007fe382d1b000)
	libSM.so.6 => /usr/lib/x86_64-linux-gnu/libSM.so.6 (0x00007fe382d10000)
	libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007fe382cd6000)
	libjpeg.so.62 => /usr/lib/x86_64-linux-gnu/libjpeg.so.62 (0x00007fe382c52000)
	libtiff.so.5 => /usr/lib/x86_64-linux-gnu/libtiff.so.5 (0x00007fe382bcc000)
	libwx_baseu_xml-3.0.so.0 => /usr/lib/x86_64-linux-gnu/libwx_baseu_xml-3.0.so.0 (0x00007fe382bb8000)
	libgomp.so.1 => /usr/lib/x86_64-linux-gnu/libgomp.so.1 (0x00007fe382b78000)
	libswresample.so.3 => /usr/lib/x86_64-linux-gnu/libswresample.so.3 (0x00007fe382b56000)
	libvpx.so.6 => /usr/lib/x86_64-linux-gnu/libvpx.so.6 (0x00007fe38293b000)
	libwebpmux.so.3 => /usr/lib/x86_64-linux-gnu/libwebpmux.so.3 (0x00007fe38292f000)
	libwebp.so.6 => /usr/lib/x86_64-linux-gnu/libwebp.so.6 (0x00007fe3828c4000)
	liblzma.so.5 => /lib/x86_64-linux-gnu/liblzma.so.5 (0x00007fe38289c000)
	libdav1d.so.4 => /usr/lib/x86_64-linux-gnu/libdav1d.so.4 (0x00007fe382768000)
	librsvg-2.so.2 => /usr/lib/x86_64-linux-gnu/librsvg-2.so.2 (0x00007fe381d6a000)
	libzvbi.so.0 => /usr/lib/x86_64-linux-gnu/libzvbi.so.0 (0x00007fe381cda000)
	libsnappy.so.1 => /usr/lib/x86_64-linux-gnu/libsnappy.so.1 (0x00007fe381ccf000)
	libaom.so.0 => /usr/lib/x86_64-linux-gnu/libaom.so.0 (0x00007fe381835000)
	libcodec2.so.0.9 => /usr/lib/x86_64-linux-gnu/libcodec2.so.0.9 (0x00007fe380a50000)
	libgsm.so.1 => /usr/lib/x86_64-linux-gnu/libgsm.so.1 (0x00007fe380a40000)
	libmp3lame.so.0 => /usr/lib/x86_64-linux-gnu/libmp3lame.so.0 (0x00007fe3809c8000)
	libopenjp2.so.7 => /usr/lib/x86_64-linux-gnu/libopenjp2.so.7 (0x00007fe38096b000)
	libopus.so.0 => /usr/lib/x86_64-linux-gnu/libopus.so.0 (0x00007fe380910000)
	libshine.so.3 => /usr/lib/x86_64-linux-gnu/libshine.so.3 (0x00007fe380703000)
	libspeex.so.1 => /usr/lib/x86_64-linux-gnu/libspeex.so.1 (0x00007fe3806e8000)
	libtheoraenc.so.1 => /usr/lib/x86_64-linux-gnu/libtheoraenc.so.1 (0x00007fe3806ab000)
	libtheoradec.so.1 => /usr/lib/x86_64-linux-gnu/libtheoradec.so.1 (0x00007fe38068b000)
	libwavpack.so.1 => /usr/lib/x86_64-linux-gnu/libwavpack.so.1 (0x00007fe38065f000)
	libx264.so.160 => /usr/lib/x86_64-linux-gnu/libx264.so.160 (0x00007fe38039d000)
	libx265.so.192 => /usr/lib/x86_64-linux-gnu/libx265.so.192 (0x00007fe37f41e000)
	libxvidcore.so.4 => /usr/lib/x86_64-linux-gnu/libxvidcore.so.4 (0x00007fe37f30b000)
	libva.so.2 => /usr/lib/x86_64-linux-gnu/libva.so.2 (0x00007fe37f2de000)
	libmfx.so.1 => /usr/lib/x86_64-linux-gnu/libmfx.so.1 (0x00007fe37f2d0000)
	libxml2.so.2 => /usr/lib/x86_64-linux-gnu/libxml2.so.2 (0x00007fe37f122000)
	libbz2.so.1.0 => /lib/x86_64-linux-gnu/libbz2.so.1.0 (0x00007fe37f10d000)
	libgme.so.0 => /usr/lib/x86_64-linux-gnu/libgme.so.0 (0x00007fe37f0be000)
	libopenmpt.so.0 => /usr/lib/x86_64-linux-gnu/libopenmpt.so.0 (0x00007fe37eed4000)
	libchromaprint.so.1 => /usr/lib/x86_64-linux-gnu/libchromaprint.so.1 (0x00007fe37eebe000)
	libbluray.so.2 => /usr/lib/x86_64-linux-gnu/libbluray.so.2 (0x00007fe37ee73000)
	libgnutls.so.30 => /usr/lib/x86_64-linux-gnu/libgnutls.so.30 (0x00007fe37ec73000)
	librabbitmq.so.4 => /usr/lib/x86_64-linux-gnu/librabbitmq.so.4 (0x00007fe37ec59000)
	libsrt-gnutls.so.1.4 => /usr/lib/x86_64-linux-gnu/libsrt-gnutls.so.1.4 (0x00007fe37eb98000)
	libssh-gcrypt.so.4 => /usr/lib/x86_64-linux-gnu/libssh-gcrypt.so.4 (0x00007fe37eb0a000)
	libzmq.so.5 => /usr/lib/x86_64-linux-gnu/libzmq.so.5 (0x00007fe37ea4d000)
	libva-drm.so.2 => /usr/lib/x86_64-linux-gnu/libva-drm.so.2 (0x00007fe37ea48000)
	libva-x11.so.2 => /usr/lib/x86_64-linux-gnu/libva-x11.so.2 (0x00007fe37ea40000)
	libvdpau.so.1 => /usr/lib/x86_64-linux-gnu/libvdpau.so.1 (0x00007fe37ea38000)
	libdrm.so.2 => /usr/lib/x86_64-linux-gnu/libdrm.so.2 (0x00007fe37ea24000)
	libOpenCL.so.1 => /usr/lib/x86_64-linux-gnu/libOpenCL.so.1 (0x00007fe37ea12000)
	libserd-0.so.0 => /usr/lib/x86_64-linux-gnu/libserd-0.so.0 (0x00007fe37e9f9000)
	libsord-0.so.0 => /usr/lib/x86_64-linux-gnu/libsord-0.so.0 (0x00007fe37e9ed000)
	libsratom-0.so.0 => /usr/lib/x86_64-linux-gnu/libsratom-0.so.0 (0x00007fe37e9df000)
	libasound.so.2 => /usr/lib/x86_64-linux-gnu/libasound.so.2 (0x00007fe37e8e2000)
	libjack.so.0 => /usr/lib/x86_64-linux-gnu/libjack.so.0 (0x00007fe37e8bf000)
	libmvec.so.1 => /lib/x86_64-linux-gnu/libmvec.so.1 (0x00007fe37e893000)
	libgmodule-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0 (0x00007fe37e88d000)
	libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007fe37e879000)
	libXfixes.so.3 => /usr/lib/x86_64-linux-gnu/libXfixes.so.3 (0x00007fe37e871000)
	libcairo-gobject.so.2 => /usr/lib/x86_64-linux-gnu/libcairo-gobject.so.2 (0x00007fe37e865000)
	libatk-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libatk-1.0.so.0 (0x00007fe37e83b000)
	libatk-bridge-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libatk-bridge-2.0.so.0 (0x00007fe37e804000)
	libepoxy.so.0 => /usr/lib/x86_64-linux-gnu/libepoxy.so.0 (0x00007fe37e6d5000)
	libfribidi.so.0 => /usr/lib/x86_64-linux-gnu/libfribidi.so.0 (0x00007fe37e6b7000)
	libgio-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0 (0x00007fe37e4d9000)
	libpangoft2-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libpangoft2-1.0.so.0 (0x00007fe37e4c0000)
	libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007fe37e3d8000)
	libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007fe37e392000)
	libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007fe37e2cf000)
	libXinerama.so.1 => /usr/lib/x86_64-linux-gnu/libXinerama.so.1 (0x00007fe37e2c8000)
	libXrandr.so.2 => /usr/lib/x86_64-linux-gnu/libXrandr.so.2 (0x00007fe37e0bd000)
	libXcursor.so.1 => /usr/lib/x86_64-linux-gnu/libXcursor.so.1 (0x00007fe37e0b0000)
	libXcomposite.so.1 => /usr/lib/x86_64-linux-gnu/libXcomposite.so.1 (0x00007fe37e0ab000)
	libXdamage.so.1 => /usr/lib/x86_64-linux-gnu/libXdamage.so.1 (0x00007fe37e0a6000)
	libxkbcommon.so.0 => /usr/lib/x86_64-linux-gnu/libxkbcommon.so.0 (0x00007fe37e061000)
	libwayland-cursor.so.0 => /usr/lib/x86_64-linux-gnu/libwayland-cursor.so.0 (0x00007fe37e058000)
	libwayland-egl.so.1 => /usr/lib/x86_64-linux-gnu/libwayland-egl.so.1 (0x00007fe37e053000)
	libwayland-client.so.0 => /usr/lib/x86_64-linux-gnu/libwayland-client.so.0 (0x00007fe37e042000)
	libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007fe37e02d000)
	librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007fe37e022000)
	libffi.so.7 => /usr/lib/x86_64-linux-gnu/libffi.so.7 (0x00007fe37e014000)
	libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007fe37dfa1000)
	libthai.so.0 => /usr/lib/x86_64-linux-gnu/libthai.so.0 (0x00007fe37df96000)
	libpixman-1.so.0 => /usr/lib/x86_64-linux-gnu/libpixman-1.so.0 (0x00007fe37deeb000)
	libxcb-shm.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-shm.so.0 (0x00007fe37dee6000)
	libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007fe37deb9000)
	libxcb-render.so.0 => /usr/lib/x86_64-linux-gnu/libxcb-render.so.0 (0x00007fe37deaa000)
	libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007fe37dca0000)
	libICE.so.6 => /usr/lib/x86_64-linux-gnu/libICE.so.6 (0x00007fe37dc82000)
	libuuid.so.1 => /usr/lib/x86_64-linux-gnu/libuuid.so.1 (0x00007fe37dc79000)
	libzstd.so.1 => /usr/lib/x86_64-linux-gnu/libzstd.so.1 (0x00007fe37db9c000)
	libjbig.so.0 => /usr/lib/x86_64-linux-gnu/libjbig.so.0 (0x00007fe37d98e000)
	libdeflate.so.0 => /usr/lib/x86_64-linux-gnu/libdeflate.so.0 (0x00007fe37d972000)
	libnuma.so.1 => /usr/lib/x86_64-linux-gnu/libnuma.so.1 (0x00007fe37d964000)
	libicuuc.so.67 => /usr/lib/x86_64-linux-gnu/libicuuc.so.67 (0x00007fe37d779000)
	libmpg123.so.0 => /usr/lib/x86_64-linux-gnu/libmpg123.so.0 (0x00007fe37d718000)
	libudfread.so.0 => /usr/lib/x86_64-linux-gnu/libudfread.so.0 (0x00007fe37d70d000)
	libp11-kit.so.0 => /usr/lib/x86_64-linux-gnu/libp11-kit.so.0 (0x00007fe37d5d9000)
	libidn2.so.0 => /usr/lib/x86_64-linux-gnu/libidn2.so.0 (0x00007fe37d5b8000)
	libunistring.so.2 => /usr/lib/x86_64-linux-gnu/libunistring.so.2 (0x00007fe37d434000)
	libtasn1.so.6 => /usr/lib/x86_64-linux-gnu/libtasn1.so.6 (0x00007fe37d41e000)
	libnettle.so.8 => /usr/lib/x86_64-linux-gnu/libnettle.so.8 (0x00007fe37d3d6000)
	libhogweed.so.6 => /usr/lib/x86_64-linux-gnu/libhogweed.so.6 (0x00007fe37d38d000)
	libgmp.so.10 => /usr/lib/x86_64-linux-gnu/libgmp.so.10 (0x00007fe37d30c000)
	libssl.so.1.1 => /usr/lib/x86_64-linux-gnu/libssl.so.1.1 (0x00007fe37d279000)
	libcrypto.so.1.1 => /usr/lib/x86_64-linux-gnu/libcrypto.so.1.1 (0x00007fe37cf83000)
	libgcrypt.so.20 => /usr/lib/x86_64-linux-gnu/libgcrypt.so.20 (0x00007fe37ce63000)
	libgpg-error.so.0 => /lib/x86_64-linux-gnu/libgpg-error.so.0 (0x00007fe37ce3d000)
	libgssapi_krb5.so.2 => /usr/lib/x86_64-linux-gnu/libgssapi_krb5.so.2 (0x00007fe37cdea000)
	libbsd.so.0 => /usr/lib/x86_64-linux-gnu/libbsd.so.0 (0x00007fe37cdd3000)
	libsodium.so.23 => /usr/lib/x86_64-linux-gnu/libsodium.so.23 (0x00007fe37cd79000)
	libpgm-5.3.so.0 => /usr/lib/x86_64-linux-gnu/libpgm-5.3.so.0 (0x00007fe37cd27000)
	libnorm.so.1 => /usr/lib/x86_64-linux-gnu/libnorm.so.1 (0x00007fe37cbfe000)
	libdb-5.3.so => /usr/lib/x86_64-linux-gnu/libdb-5.3.so (0x00007fe37ca3e000)
	libdbus-1.so.3 => /lib/x86_64-linux-gnu/libdbus-1.so.3 (0x00007fe37c9e9000)
	libatspi.so.0 => /usr/lib/x86_64-linux-gnu/libatspi.so.0 (0x00007fe37c9b2000)
	libmount.so.1 => /usr/lib/x86_64-linux-gnu/libmount.so.1 (0x00007fe37c953000)
	libselinux.so.1 => /lib/x86_64-linux-gnu/libselinux.so.1 (0x00007fe37c927000)
	libresolv.so.2 => /lib/x86_64-linux-gnu/libresolv.so.2 (0x00007fe37c90d000)
	libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007fe37c8e1000)
	libbrotlidec.so.1 => /usr/lib/x86_64-linux-gnu/libbrotlidec.so.1 (0x00007fe37c8d3000)
	libdatrie.so.1 => /usr/lib/x86_64-linux-gnu/libdatrie.so.1 (0x00007fe37c8c7000)
	libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007fe37c8c2000)
	libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007fe37c6bc000)
	libicudata.so.67 => /usr/lib/x86_64-linux-gnu/libicudata.so.67 (0x00007fe37aba3000)
	libkrb5.so.3 => /usr/lib/x86_64-linux-gnu/libkrb5.so.3 (0x00007fe37aac9000)
	libk5crypto.so.3 => /usr/lib/x86_64-linux-gnu/libk5crypto.so.3 (0x00007fe37aa97000)
	libcom_err.so.2 => /lib/x86_64-linux-gnu/libcom_err.so.2 (0x00007fe37aa91000)
	libkrb5support.so.0 => /usr/lib/x86_64-linux-gnu/libkrb5support.so.0 (0x00007fe37aa82000)
	libmd.so.0 => /usr/lib/x86_64-linux-gnu/libmd.so.0 (0x00007fe37aa75000)
	libsystemd.so.0 => /usr/lib/x86_64-linux-gnu/libsystemd.so.0 (0x00007fe37a9c0000)
	libblkid.so.1 => /usr/lib/x86_64-linux-gnu/libblkid.so.1 (0x00007fe37a96d000)
	libpcre2-8.so.0 => /usr/lib/x86_64-linux-gnu/libpcre2-8.so.0 (0x00007fe37a8d5000)
	libbrotlicommon.so.1 => /usr/lib/x86_64-linux-gnu/libbrotlicommon.so.1 (0x00007fe37a8b2000)
	libkeyutils.so.1 => /lib/x86_64-linux-gnu/libkeyutils.so.1 (0x00007fe37a8ab000)
	liblz4.so.1 => /usr/lib/x86_64-linux-gnu/liblz4.so.1 (0x00007fe37a888000)
-- nicht bewegt Sie wie ein GNU --

Antworten