[gelöst] E-Mails landen im Spam-Ordner wegen fehlendem ARC

Debian macht sich hervorragend als Web- und Mailserver. Schau auch in den " Tipps und Tricks"-Bereich.
Antworten
am2
Beiträge: 276
Registriert: 20.08.2016 21:56:44

[gelöst] E-Mails landen im Spam-Ordner wegen fehlendem ARC

Beitrag von am2 » 29.02.2024 19:31:27

Mein Email-Server funktioniert soweit tadellos, bis ich die Tage mitbekommen habe, dass meine Mails im Spam-Ordner eines MS-Exchange-Servers landen. Ein kurzer Blick auf den DSN brachte dann die Erleuchtung: Der Exchange-Server beklagte den Mangel des/der ARC:

Code: Alles auswählen

"ArcAuthStatus" : 0
stand da unter andren.

Es wäre jetzt zu viel, nach Implementierungs- bzw. Einrichtungsdetails des ARC für postfix zu fragen aber für einige Tipps wäre ich wirklich dankbar, denn ich finde keine Pakete oder sonstige Tipps in der gewünschte Richtung. Ausgerechnet diesen Exchange-Server muss ich noch einige Zeit regelmäßig "anmailen", sonst hätte ich darauf verzichtet. Auf andere Email-Anbieter auszuweichen ist eine Option, die als allerletzte Instanz in Frage kommt.

Der Server läuft mit Debian 10 und ISPConfig, auf die neueste Version aktualisiert.
Zuletzt geändert von am2 am 10.03.2024 19:19:49, insgesamt 1-mal geändert.

Benutzeravatar
debilian
Beiträge: 1182
Registriert: 21.05.2004 14:03:04
Wohnort: 192.168.43.7
Kontaktdaten:

Re: E-Mails landen im Spam-Ordner wegen fehlendem ARC

Beitrag von debilian » 29.02.2024 20:13:16

es gibt ja openarc und arc howtos für postfix,
habe mich aber noch nicht damit beschäftigt....

z.b. https://weber.fi.eu.org/blog/Informatiq ... ml?lang=en
-- nichts bewegt Sie wie ein GNU --

am2
Beiträge: 276
Registriert: 20.08.2016 21:56:44

Re: E-Mails landen im Spam-Ordner wegen fehlendem ARC

Beitrag von am2 » 01.03.2024 08:44:34

Das sieht gut aus. Danke erstmal, ich melde mich dann noch wenn es (nicht) geklappt hat :wink:

am2
Beiträge: 276
Registriert: 20.08.2016 21:56:44

Re: E-Mails landen im Spam-Ordner wegen fehlendem ARC

Beitrag von am2 » 10.03.2024 19:19:34

Also... Mit der Anleitung für OpenARC ist es bereits an dem Repo-Key gescheitert - dieser war nicht signiert. Letzten Endes wurde der Server auf Debian 11 hochgezogen und amavis mit rspamd ersetzt. Jetzt sehen die Header auch entsprechend aus. Auf dem Exchange-Server werden die Mails wahrscheinlich immer noch im Spam landen aber das liegt an der Einschränkung auf bekannte Domains. Das geht mir aber am A...sch vorbei :wink:

Kurzes Update: Die Mails landen nicht mehr im Spam. Alles gut.

Antworten