Skype 4.1 unter Squeeze (gelöst)

Du hast Probleme mit Deinem eMail-Programm, Webbrowser oder Textprogramm? Dein Lieblingsprogramm streikt?
Ozelot
Beiträge: 1278
Registriert: 18.11.2007 09:52:58

Skype 4.1 unter Squeeze (gelöst)

Beitrag von Ozelot » 17.11.2012 18:44:58

Gibt es eine Möglichkeit, das aktuelle Skype unter Squeeze zum Laufen zu bringen? Die auf http://www.skype.com/intl/de/get-skype/ ... ter/linux/ herunterladbare Version ist leider nur für Wheezy bzw. benötigt eine neuere Version von QT:

Code: Alles auswählen

dpkg: Abhängigkeitsprobleme verhindern Konfiguration von skype:
 skype hängt ab von libqt4-network (>= 4:4.8.0); aber:
  Version von libqt4-network auf dem System ist 4:4.6.3-4+squeeze1.
 skype hängt ab von libqtcore4 (>= 4:4.7.0~beta1); aber:
  Version von libqtcore4 auf dem System ist 4:4.6.3-4+squeeze1.
 skype hängt ab von libqtgui4 (>= 4:4.8.0); aber:
  Version von libqtgui4 auf dem System ist 4:4.6.3-4+squeeze1.
 skype hängt ab von libqtwebkit4 (>= 2.1.0~2011week13); aber:
  Paket libqtwebkit4 ist nicht installiert.
 skype hängt ab von libstdc++6 (>= 4.6); aber:
  Version von libstdc++6 auf dem System ist 4.4.5-8.
 skype hängt ab von libssl1.0.0; aber:
  Paket libssl1.0.0 ist nicht installiert.
Kennt jemand eine Quelle für ältere, squeezetaugliche Version von Sykpe? Oder kann man diese Bibliotheken gefahrlos updaten? oder irgendwie parallel installieren? Oder liefe ein Ubuntu-Paket besser?
Zuletzt geändert von Ozelot am 19.11.2012 12:28:55, insgesamt 1-mal geändert.

Benutzeravatar
GRed
Beiträge: 363
Registriert: 10.09.2009 14:28:37

Re: Skype 4.1 unter Squeeze

Beitrag von GRed » 17.11.2012 19:26:16

Ich kann dir die Skype 4.0.0.7 x64 Version, die ich unter Squeeze verwende, irgendwo hochladen wenn du willst.
PC
Debian Squeeze
Maiboard: Asus P5E Deluxe
CPU: Core2Quad Q6600
GPU: gForce 6600 GT

Ozelot
Beiträge: 1278
Registriert: 18.11.2007 09:52:58

Re: Skype 4.1 unter Squeeze

Beitrag von Ozelot » 18.11.2012 00:24:56

Danke - aber leider habe ich kein 64bit System installiert. Du hast das nicht zufällig auch für x86?

Benutzeravatar
r900
Beiträge: 1053
Registriert: 09.10.2011 20:06:11
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Stockholm

Re: Skype 4.1 unter Squeeze

Beitrag von r900 » 18.11.2012 01:11:59

Funktioniert die Version für Ubuntu 10.04 nicht mit Squeeze?
http://www.skype.com/intl/de/get-skype/ ... g.ubuntu32

Benutzeravatar
GRed
Beiträge: 363
Registriert: 10.09.2009 14:28:37

Re: Skype 4.1 unter Squeeze

Beitrag von GRed » 18.11.2012 11:51:04

Ozelot hat geschrieben:Danke - aber leider habe ich kein 64bit System installiert. Du hast das nicht zufällig auch für x86?
Habe bischen mit den Links rumprobiert und konnte den zur x86 Version rekonstruieren.
Hier ist der: http://download.skype.com/linux/skype-d ... 1_i386.deb
PC
Debian Squeeze
Maiboard: Asus P5E Deluxe
CPU: Core2Quad Q6600
GPU: gForce 6600 GT

Benutzeravatar
GRed
Beiträge: 363
Registriert: 10.09.2009 14:28:37

Re: Skype 4.1 unter Squeeze

Beitrag von GRed » 18.11.2012 11:54:16

r900 hat geschrieben:Funktioniert die Version für Ubuntu 10.04 nicht mit Squeeze?
http://www.skype.com/intl/de/get-skype/ ... g.ubuntu32
ich glaube nicht, denn die neue version von skype setzt ja auf das neuere Qt, dass es in squeeze nicht gibt.
PC
Debian Squeeze
Maiboard: Asus P5E Deluxe
CPU: Core2Quad Q6600
GPU: gForce 6600 GT

Benutzeravatar
r900
Beiträge: 1053
Registriert: 09.10.2011 20:06:11
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Stockholm

Re: Skype 4.1 unter Squeeze

Beitrag von r900 » 18.11.2012 12:01:15

GRed hat geschrieben:ich glaube nicht, denn die neue version von skype setzt ja auf das neuere Qt, dass es in squeeze nicht gibt.
Deshalb ja das Paket für Ubuntu 10.04, das ist von Squeeze gar nicht so weit weg. Hier die Abhängigkeiten:
Depends: libasound2 (>> 1.0.22), libc6 (>= 2.3.6-6~), libc6 (>= 2.7), libgcc1 (>= 1:4.1.1), libqt4-dbus (>= 4:4.5.3), libqt4-network (>= 4:4.5.3), libqt4-webkit (>= 4:4.5.3), libqt4-xml (>= 4:4.5.3), libqtcore4 (>= 4:4.6.1), libqtgui4 (>= 4:4.6.1), libstdc++6 (>= 4.4.0), libx11-6 (>= 0), libxext6 (>= 0), libxss1, libxv1

In Squeeze ist z.B. libqtcore4 in Version 4:4.6.3-4+squeeze1, sollte also passen.

godfather24
Beiträge: 33
Registriert: 18.01.2011 10:21:00
Lizenz eigener Beiträge: GNU Free Documentation License
Kontaktdaten:

Re: Skype 4.1 unter Squeeze

Beitrag von godfather24 » 19.11.2012 09:59:50

Ich hätte hier noch den Downloadlink zur Vorgängerversion 4.0.0.8-1.
http://download.skype.com/linux/skype-d ... 1_i386.deb

P.s. das Ubuntu-Paket 10.04 hat bei mir nicht funktioniert...
Sei Du selbst die Veränderung, die Du Dir wünschst für diese Welt. - Mahatma Gandhi

Ozelot
Beiträge: 1278
Registriert: 18.11.2007 09:52:58

Re: Skype 4.1 unter Squeeze

Beitrag von Ozelot » 19.11.2012 12:28:41

Danke an alle für die Mühen - 4.0.0.7 läuft, .8 werde ich gelegentlich probieren.

Benutzeravatar
r900
Beiträge: 1053
Registriert: 09.10.2011 20:06:11
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Stockholm

Re: Skype 4.1 unter Squeeze (gelöst)

Beitrag von r900 » 19.11.2012 13:42:06

godfather24 hat geschrieben:P.s. das Ubuntu-Paket 10.04 hat bei mir nicht funktioniert...
Was genau funktioniert da nicht? Bei mir liess es sich problemlos unter Squeeze installieren.

godfather24
Beiträge: 33
Registriert: 18.01.2011 10:21:00
Lizenz eigener Beiträge: GNU Free Documentation License
Kontaktdaten:

Re: Skype 4.1 unter Squeeze (gelöst)

Beitrag von godfather24 » 20.11.2012 12:25:16

r900 hat geschrieben:Was genau funktioniert da nicht? Bei mir liess es sich problemlos unter Squeeze installieren.
Installieren konnte ich das auch ohne Probleme. Allerdings start skype nicht, sondern bricht mit folgendem Fehler ab

Code: Alles auswählen

skype: error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory
Wenn das passiert soll anscheinend libqtwbkit4 installiert werden, was sich derzeit aber nicht in squeeze befindet. Daher bin ich wieder zurück zu skype 4.0.0.8-1 :D
Sei Du selbst die Veränderung, die Du Dir wünschst für diese Welt. - Mahatma Gandhi

Benutzeravatar
r900
Beiträge: 1053
Registriert: 09.10.2011 20:06:11
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Stockholm

Re: Skype 4.1 unter Squeeze (gelöst)

Beitrag von r900 » 20.11.2012 15:47:03

godfather24 hat geschrieben: Installieren konnte ich das auch ohne Probleme. Allerdings start skype nicht, sondern bricht mit folgendem Fehler ab

Code: Alles auswählen

skype: error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory
Wenn das passiert soll anscheinend libqtwbkit4 installiert werden, was sich derzeit aber nicht in squeeze befindet. Daher bin ich wieder zurück zu skype 4.0.0.8-1 :D
Das Paket mit dieser Datei heißt Debianlibqt4-webkit und das gibt es auch in Squeeze. Das skype-Paket hat es auch als Abhängigkeit mit aufgeführt (siehe oben). Da wirst du das Paket einfach mit dpkg installiert und nicht auf die Fehlermeldungen geachtet haben. Hättest danach nur
# apt-get -f install
ausführen müssen.

cincinatus
Beiträge: 54
Registriert: 07.04.2009 21:18:02

Re: Skype 4.1 unter Squeeze

Beitrag von cincinatus » 22.11.2012 23:11:07

GRed hat geschrieben:Ich kann dir die Skype 4.0.0.7 x64 Version, die ich unter Squeeze verwende, irgendwo hochladen wenn du willst.
Hi!
Ich hätte da Interesse, kannst Du einen Link posten?

Benutzeravatar
r900
Beiträge: 1053
Registriert: 09.10.2011 20:06:11
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Stockholm

Re: Skype 4.1 unter Squeeze (gelöst)

Beitrag von r900 » 22.11.2012 23:22:41

cincinatus hat geschrieben:Ich hätte da Interesse, kannst Du einen Link posten?
Wie GRed kurz danach geschrieben hat, kann man die immer noch direkt bei skype herunterladen:
http://download.skype.com/linux/skype-d ... _amd64.deb
http://download.skype.com/linux/skype-d ... _amd64.deb

cincinatus
Beiträge: 54
Registriert: 07.04.2009 21:18:02

Re: Skype 4.1 unter Squeeze (gelöst)

Beitrag von cincinatus » 22.11.2012 23:54:44

Dankeschön!

Antworten