[gelöst]Ungültiger Archiv-Spiegel auf terra mobile 1513

Du kommst mit der Installation nicht voran oder willst noch was nachfragen? Schau auch in den "Tipps und Tricks"-Bereich.
mampfi
Beiträge: 1221
Registriert: 16.08.2005 18:15:29
Wohnort: münchen

[gelöst]Ungültiger Archiv-Spiegel auf terra mobile 1513

Beitrag von mampfi » 17.04.2018 20:11:50

Vorab, Suchmaschine internet und hier im Forum wurde bemüht.

Fehlermeldung kommt bei 64Bit-Version und 32Bit-Version von debian stretch

Installation auf einem Terra Mobile 1513A,

bei Paketmanager konfigurieren


Ungültiger Archiv-Spiegel
Beim Versuch, den angegebenen Debian-Archiv-Spiegel zu verwenden, wurde ein Fehler
erkannt.

Mögliche Ursachen für den Fehler sind: falscher Spiegelserver wurde angegeben; Spiegel nicht erreichbar (möglicherweise aufgrund einer unzuverlässigen Netzwerkberbindung); Spiegel ist beschädigt (zum Beispiel weil eine ungültige Release-Datei gefunden wurde); Spiegel
unterstützt die korrekte Debian-Version nicht.

Zusätzliche Details finden Sie möglicherweise in /var/log/syslog oder auf der vierten Konsole.

Bitte überprüfen Sie den angegebenen Spiegelserver oder versuchen Sie einen anderen.
Zuletzt geändert von mampfi am 18.04.2018 13:29:07, insgesamt 1-mal geändert.
Manchmal ärgert einen die Maschine, eine klassische Liebesbeziehung

Benutzeravatar
niemand
Beiträge: 11204
Registriert: 18.07.2004 16:43:29

Re: Ungültiger Archiv-Spiegel

Beitrag von niemand » 17.04.2018 20:20:12

mampfi hat geschrieben: ↑ zum Beitrag ↑
17.04.2018 20:11:50
Zusätzliche Details finden Sie möglicherweise in /var/log/syslog oder auf der vierten Konsole.
Ich hab’s mal für dich herausgelesen.
Du möchtest schnell und unkompliziert auf meine Ignore-Liste? Schreibe einfach „Gesendet von meinem … mit Tapatalk“ unter deinen Beitrag, oder poste Textausgaben als Bild
Am 7. Tag aber sprach der HERR: „QWNoIFNjaGVpw58sIGtlaW5lbiBCb2NrIG1laHIgYXVmIGRlbiBNaXN0ISBJY2ggbGFzcyBkYXMgamV0enQgZWluZmFjaCBzbyDigKYK“

mampfi
Beiträge: 1221
Registriert: 16.08.2005 18:15:29
Wohnort: münchen

Re: Ungültiger Archiv-Spiegel

Beitrag von mampfi » 17.04.2018 22:05:24

Teile Ihrer Hardware benötigen fehlende Firmware-Dateien iwlwifi-7265D-26.ucode, ...,iwlwifi-7265D-17.ucode

Konsole spricht dasselbe

wie finde ich raus, wo ich die herbbekomme bzw. ob sie Teil einer größeren Datei/Gruppe sind


Bin ich hier richtig?: https://packages.debian.org/de/stretch/ ... i/download
Zuletzt geändert von mampfi am 17.04.2018 22:41:41, insgesamt 1-mal geändert.
Manchmal ärgert einen die Maschine, eine klassische Liebesbeziehung

guennid
Beiträge: 11691
Registriert: 31.10.2002 19:15:35
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: bei Marburg

Re: Ungültiger Archiv-Spiegel

Beitrag von guennid » 17.04.2018 22:23:45

Ich vermute mal, deine Installation ist nicht korrekt abgelaufen. Und weiter tippe ich auf das hier:
Spiegel nicht erreichbar (möglicherweise aufgrund einer unzuverlässigen Netzwerkberbindung).
Und da würde ich mal vermuten, dass hier versucht wird, per wlan zu installieren und dazu unfreie Treiber benötigt werden. Aber wie gesagt, alles Spekulation aufgrund bisher wenig hilfreicher Angaben deinerseits. :wink:

mampfi
Beiträge: 1221
Registriert: 16.08.2005 18:15:29
Wohnort: münchen

Re: Ungültiger Archiv-Spiegel

Beitrag von mampfi » 17.04.2018 22:45:25

Ja so scheint es zu sein unsere Postings haben sich überschnitten.

Bisher lief Installation weiter wenn ich auf das Laden von firmware verzichtet habe. Diesmal ist es nicht so.

Teile Ihrer Hardware benötigen fehlende Firmware-Dateien iwlwifi-7265D-26.ucode, ...,iwlwifi-7265D-17.ucode

(die Dateien von -26.ucode bis -17.ucode
Zuletzt geändert von mampfi am 17.04.2018 22:58:18, insgesamt 1-mal geändert.
Manchmal ärgert einen die Maschine, eine klassische Liebesbeziehung

guennid
Beiträge: 11691
Registriert: 31.10.2002 19:15:35
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: bei Marburg

Re: Ungültiger Archiv-Spiegel

Beitrag von guennid » 17.04.2018 22:54:51

Dann wäre es vielleicht recht interessant, zu erfahren, welches Installationsmedium denn verwendet wird.

mampfi
Beiträge: 1221
Registriert: 16.08.2005 18:15:29
Wohnort: münchen

Re: Ungültiger Archiv-Spiegel

Beitrag von mampfi » 17.04.2018 23:01:43

Installation von einer net-install-CD



Wenn ich von der Fritzbox zum Notebook mit Kabel verbinde und das Nachladen von Treibern mit nein beantworte erscheint noch eine Abfrage nach einer Datei rtl8411-2.fw.

Nach nochmals nein läuft Installation weiter.

Hab damit das Problem (in größerer Form) damit wohl nach später verlagert.
Zuletzt geändert von mampfi am 17.04.2018 23:08:18, insgesamt 1-mal geändert.
Manchmal ärgert einen die Maschine, eine klassische Liebesbeziehung

guennid
Beiträge: 11691
Registriert: 31.10.2002 19:15:35
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: bei Marburg

Re: Ungültiger Archiv-Spiegel

Beitrag von guennid » 17.04.2018 23:06:59

Installation von einer net-install-CD
Mal wieder zu ungenau. Von welcher Net-Install-CD?

Ich würd's mal mit derjenigen (inoffiziellen) CD versuchen, die die unfreien Treiber enthält. Es gibt jede Menge Threads, die einen Link zu dieser CD bieten. Suchen überlass' ich dir.

mampfi
Beiträge: 1221
Registriert: 16.08.2005 18:15:29
Wohnort: münchen

Re: Ungültiger Archiv-Spiegel

Beitrag von mampfi » 17.04.2018 23:12:48

Ich such mir schon den heutigen Tag einen Wolf.

Auch die Suche hier nach und im Web bringt nur Beschreibungen der Fehlermeldung.

Name der Install-CD bzw. die Ursprungsdatei ist debian-9.0.0-amd64-netinst.iso

mit debian-9.4.0-i386-netinst.iso dasselbe Lied.
Manchmal ärgert einen die Maschine, eine klassische Liebesbeziehung

Benutzeravatar
TRex
Moderator
Beiträge: 6003
Registriert: 23.11.2006 12:23:54
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: KA

Re: Ungültiger Archiv-Spiegel

Beitrag von TRex » 17.04.2018 23:17:12

Die non-free Images sind jeweils auf der Downloadseite der CD-Images verlinkt.

https://cdimage.debian.org/debian-cd/cu ... 64/iso-cd/
Non-free Firmware
This is an official Debian image build and so only includes Free Software.

For convenience for some users, there is an alternative unofficial netinst CD build which includes non-free firmware for extra support for some awkward hardware. Look under /cdimage/unofficial/non-free/cd-including-firmware/ if you need that CD image instead.
Nicht wirklich gut versteckt. Erster Treffer bei google für "debian non-free" führt auch dorthin.
Jesus saves. Buddha does incremental backups.
Windows ist doof, Linux funktioniert nichtDon't break debian!

guennid
Beiträge: 11691
Registriert: 31.10.2002 19:15:35
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: bei Marburg

Re: Ungültiger Archiv-Spiegel

Beitrag von guennid » 17.04.2018 23:22:34

So schnell bin ich nicht mehr! (War ich aber zugegebenermaßen wohl noch nie :wink: ) Ich bin hier fündig geworden (3.Beitrag, von uname):
viewtopic.php?f=12&t=169248&hilit=netinst+firmware

mampfi
Beiträge: 1221
Registriert: 16.08.2005 18:15:29
Wohnort: münchen

Re: Ungültiger Archiv-Spiegel

Beitrag von mampfi » 17.04.2018 23:25:11

Nochmal blöd gefragt: Das wäre die Ecke für meinen Fall: https://cdimage.debian.org/cdimage/unof ... 64/iso-cd/
Manchmal ärgert einen die Maschine, eine klassische Liebesbeziehung

guennid
Beiträge: 11691
Registriert: 31.10.2002 19:15:35
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: bei Marburg

Re: Ungültiger Archiv-Spiegel

Beitrag von guennid » 17.04.2018 23:28:24

Naja, ne Garantie gibt's nicht, aber wenn sie dort vorhanden sind und die hardware bekannt ist, werden sie auch installiert.

Da war ja schon wieder jemand schneller als ich! :wink:

mampfi
Beiträge: 1221
Registriert: 16.08.2005 18:15:29
Wohnort: münchen

Re: Ungültiger Archiv-Spiegel

Beitrag von mampfi » 17.04.2018 23:42:20

Ich bin zugegebenermaßen der DAL (dümmster anzunehmender Leser)


Nun habe ich mir diese gegriffen: firmware-9.4.0-amd64-netinst.iso


Beim letzten (fast) gleichen Terra-Rechner wars einfacher.
Manchmal ärgert einen die Maschine, eine klassische Liebesbeziehung

guennid
Beiträge: 11691
Registriert: 31.10.2002 19:15:35
Lizenz eigener Beiträge: MIT Lizenz
Wohnort: bei Marburg

Re: Ungültiger Archiv-Spiegel

Beitrag von guennid » 18.04.2018 00:07:26

Beim letzten (fast) gleichen Terra-Rechner war's einfacher.
Das ist noch gar nicht raus und insofern kannst du, wenn du das falsche Inst-Medium nimmst, nicht sagen, die Installation (mit dem richtigen) war einfacher. :wink:

Antworten