Probleme mit Chromium seit letztem Update

Du hast Probleme mit Deinem eMail-Programm, Webbrowser oder Textprogramm? Dein Lieblingsprogramm streikt?
ocram
Beiträge: 62
Registriert: 26.04.2018 22:30:24

Probleme mit Chromium seit letztem Update

Beitrag von ocram » 13.07.2018 16:14:52

Seit dem letzten Update von Chromium kann ich einige Dateien nicht wiedergeben.
Die Audiofiles auf der Seite https://freesound.org/ lassen sich z.B. nicht abspielen. Unten links kommt dann eine Meldung javascript:void(0). Mit Firefox geht es.
Das scheint mit einem kürzlichen Sicherheitspatch zusammenzuhängen und jemand bei IRC hat den Fehler nach update auf die aktuellste Chromium-Version bestätigt.
Es scheint auch einen bug report zu geben, allerdings finde ich diesen nicht.


--------------------
System: Debian 9,4
Desktop: XFCE
Chromiumversion: Version 67.0.3396.87 (Developer Build) built on Debian 9.4, running on Debian 9.4 (64-bit)
Quad core Intel Core i5-4460, H81M-E34
Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Desktop: Xfce 4.12.3 Distro: Debian GNU/Linux 9 (stretch), +KXStudio

ocram
Beiträge: 62
Registriert: 26.04.2018 22:30:24

Re: Probleme mit Chromium seit letztem Update

Beitrag von ocram » 17.07.2018 14:48:14

Kann das jemand hier bestätigen? Scheint noch nicht gefixed zu sein.
Quad core Intel Core i5-4460, H81M-E34
Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Desktop: Xfce 4.12.3 Distro: Debian GNU/Linux 9 (stretch), +KXStudio

Benutzeravatar
niemand
Beiträge: 11807
Registriert: 18.07.2004 16:43:29

Re: Probleme mit Chromium seit letztem Update

Beitrag von niemand » 17.07.2018 16:10:38

Kann ich hier nicht bestätigen („Version 67.0.3396.99 (Offizieller Build) Arch Linux (64-Bit)“, Xfce4, Pulse) – hab ein paar Sachen angeklickt, alle tun.
Hardware: dunkelgrauer Laptop mit buntem Display (zum Aufklappen!) und eingebauter Tastatur; beiger Klotz mit allerhand Kabeln und auch mit Farbdisplay und Tastatur (je zum auf’n Tisch Stellen)
Am 7. Tag aber sprach der HERR: „QWNoIFNjaGVpw58sIGtlaW5lbiBCb2NrIG1laHIgYXVmIGRlbiBNaXN0ISBJY2ggbGFzcyBkYXMgamV0enQgZWluZmFjaCBzbyDigKYK“

ocram
Beiträge: 62
Registriert: 26.04.2018 22:30:24

Re: Probleme mit Chromium seit letztem Update

Beitrag von ocram » 17.07.2018 16:52:19

niemand hat geschrieben: ↑ zum Beitrag ↑
17.07.2018 16:10:38
Kann ich hier nicht bestätigen („Version 67.0.3396.99 (Offizieller Build) Arch Linux (64-Bit)“, Xfce4, Pulse) – hab ein paar Sachen angeklickt, alle tun.
Ok, danke. Du hast eine aktuellere Version, vielleicht liegt es daran.
Quad core Intel Core i5-4460, H81M-E34
Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Desktop: Xfce 4.12.3 Distro: Debian GNU/Linux 9 (stretch), +KXStudio

DebianDieter
Beiträge: 2
Registriert: 10.12.2016 12:48:22

Re: Probleme mit Chromium seit letztem Update

Beitrag von DebianDieter » 17.07.2018 23:21:49

kann ich bestätigen

sämtliche webradio streams laufen nicht mehr mit
chromium/stable,now 67.0.3396.87-1~deb9u1 amd64

System: Debian GNU/Linux 9.5 (stretch)

Benutzeravatar
Animefreak79
Beiträge: 201
Registriert: 25.11.2017 12:29:51

Re: Probleme mit Chromium seit letztem Update

Beitrag von Animefreak79 » 18.07.2018 07:33:36

Ich habe dasselbe Problem, ich kann beispielsweise manche Streams nicht abspielen, um etwa Animes zu schauen. Nutze deshalb als Alternative, falls etwas gestreamt werden muss, den Debianfirefox-esr. Ich gehe mal davon aus, dass der Bug in der nächsten Version gefixt wird, ansonsten muss ich für Livestreams halt weiter Firefox nutzen. Dailymotion geht auch zur Zeit nicht unter Debianchromium, während Youtube gar keine Probleme macht.
~ Never change a flying system ~

DebianDieter
Beiträge: 2
Registriert: 10.12.2016 12:48:22

Re: Probleme mit Chromium seit letztem Update

Beitrag von DebianDieter » 27.07.2018 09:45:21

hat sich bei mir durch das update auf 68.0.3440.75 erledigt
gelöst :hail:

DerChris
Beiträge: 274
Registriert: 16.03.2009 16:45:12
Lizenz eigener Beiträge: MIT Lizenz

Re: Probleme mit Chromium seit letztem Update

Beitrag von DerChris » 27.07.2018 16:59:55

Siehe auch hier: Debian Bugreport902909
sid & i3

borish
Beiträge: 171
Registriert: 31.08.2009 23:47:21

Re: Probleme mit Chromium seit letztem Update

Beitrag von borish » 28.07.2018 12:40:14

Mein Chromium spielt seit einiger Zeit keine Videos mit JWPlayer mehr ab, zB dieses https://bazonline.ch/kultur/traf-trump- ... y/16203479. Mit Epiphany und Chrome funktioniert es. Ich vermute einen Zusammenhanh mit den letzten Update.
Da ich jedoch Stretch nutze, kann ich nicht einfach Chromium 68 installieren. WIrd es in Stretch ein Update für Chromium geben? Wenn nicht, kann ich auf Version 66 downgraden?

Benutzeravatar
Animefreak79
Beiträge: 201
Registriert: 25.11.2017 12:29:51

Re: Probleme mit Chromium seit letztem Update

Beitrag von Animefreak79 » 29.07.2018 12:11:28

Nachdem es vor ein paar tagen ein weiteres Update gab, scheinen die Probleme wieder behoben. Zumindest bei mir.^^
~ Never change a flying system ~

borish
Beiträge: 171
Registriert: 31.08.2009 23:47:21

Re: Probleme mit Chromium seit letztem Update

Beitrag von borish » 29.07.2018 21:59:33

Mit dem Update auf Chromium 68 sind die Probleme bei mir verschwunden.

ocram
Beiträge: 62
Registriert: 26.04.2018 22:30:24

Re: Probleme mit Chromium seit letztem Update

Beitrag von ocram » 29.07.2018 22:03:12

Bei mir geht's auch wieder :THX:
Quad core Intel Core i5-4460, H81M-E34
Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Desktop: Xfce 4.12.3 Distro: Debian GNU/Linux 9 (stretch), +KXStudio

Ellison
Beiträge: 790
Registriert: 21.08.2008 07:48:57
Lizenz eigener Beiträge: MIT Lizenz

Re: Probleme mit Chromium seit letztem Update

Beitrag von Ellison » 30.07.2018 14:51:19

Sorry für das OT, aber ich möchte keinen extra Thread eröffnen.
Bemerkt man zwischen Chrome und Chromium einen Unterschied in Sachen CPU? Habe den Chrome vor ein paar Monaten runtergeworfen, da der echt Leistung abzwackte wie nur was und der Lüfter oft kaum hinterher kam. (der FF61 ist Gold dagegen). Ist das beim Chromium genauso? Hatte immer den Flashplayer im Verdacht, den das Teil ja mitbringt.

Benutzeravatar
Lord_Carlos
Beiträge: 4228
Registriert: 30.04.2006 17:58:52
Lizenz eigener Beiträge: GNU Free Documentation License
Wohnort: Dänemark

Re: Probleme mit Chromium seit letztem Update

Beitrag von Lord_Carlos » 30.07.2018 15:02:53

Ellison hat geschrieben: ↑ zum Beitrag ↑
30.07.2018 14:51:19
Sorry für das OT, aber ich möchte keinen extra Thread eröffnen.
Bemerkt man zwischen Chrome und Chromium einen Unterschied in Sachen CPU? Habe den Chrome vor ein paar Monaten runtergeworfen, da der echt Leistung abzwackte wie nur was und der Lüfter oft kaum hinterher kam. (der FF61 ist Gold dagegen). Ist das beim Chromium genauso? Hatte immer den Flashplayer im Verdacht, den das Teil ja mitbringt.
Bei Chrome/Chromium ist unter Linux die Hardwarebeschleunigung deaktiviert. Wie das bei FF ist weis ich nicht.
Flash wird nur bei Webseiten mit Flash benutzt ;-) Und die gibt es kaum noch.

Code: Alles auswählen

╔═╗┬ ┬┌─┐┌┬┐┌─┐┌┬┐╔╦╗
╚═╗└┬┘└─┐ │ ├┤ │││ ║║
╚═╝ ┴ └─┘ ┴ └─┘┴ ┴═╩╝ rockt das Forum!

Ellison
Beiträge: 790
Registriert: 21.08.2008 07:48:57
Lizenz eigener Beiträge: MIT Lizenz

Re: Probleme mit Chromium seit letztem Update

Beitrag von Ellison » 30.07.2018 16:06:15

Lord_Carlos hat geschrieben: ↑ zum Beitrag ↑
30.07.2018 15:02:53
Bei Chrome/Chromium ist unter Linux die Hardwarebeschleunigung deaktiviert. Wie das bei FF ist weis ich nicht.
Die Settings stehen auf default, was in dem Falle ON ist.
Lord_Carlos hat geschrieben: ↑ zum Beitrag ↑
30.07.2018 15:02:53
Flash wird nur bei Webseiten mit Flash benutzt ;-) Und die gibt es kaum noch.
Netflix, SkyGo, .. :wink:

Wie gesagt, ich hatte immer irgendeinen propretären Mist in Verdacht, der die CPU so hochtreibt, auch ohne, dass ich Flash-lastige Seiten anschaue. Der FF saugt ein Vielfaches weniger an Leistung.

Antworten