Erfahrung mit Debian Buster/Testing

Smalltalk
KP97
Beiträge: 1661
Registriert: 01.02.2013 15:07:36

Re: Erfahrung mit Debian Buster/Testing

Beitrag von KP97 » 17.04.2019 14:00:55

In dem Beitrag hatte ich bereits geschrieben, daß man problemlos das Paket aus Sid installieren kann.

peter1969
Beiträge: 469
Registriert: 17.10.2006 08:57:58
Lizenz eigener Beiträge: GNU General Public License
Wohnort: Stuttgart

Re: Erfahrung mit Debian Buster/Testing

Beitrag von peter1969 » 18.04.2019 08:49:29

KP97 hat geschrieben: ↑ zum Beitrag ↑
17.04.2019 14:00:55
In dem Beitrag hatte ich bereits geschrieben, daß man problemlos das Paket aus Sid installieren kann.
Und das Paket aus Stretch nicht? Doch, habe es gerade probiert, das Paket aus Stretch geht auch.

Ich mische aber nicht so gerne Versionen. Bevor ich das mache, werde ich werde mal ausprobieren, wie lange ich ohne Synaptic überleben kann.
Zuletzt geändert von peter1969 am 19.04.2019 13:50:46, insgesamt 1-mal geändert.
Grüße, Peter
Debian 10 Buster (64 bit) mit Xfce auf HP 350 G2 (Pentium 3805U/Broadwell)

TuxPeter
Beiträge: 1407
Registriert: 19.11.2008 20:39:02
Lizenz eigener Beiträge: MIT Lizenz

Re: Erfahrung mit Debian Buster/Testing

Beitrag von TuxPeter » 18.04.2019 09:35:20

Nunja, ich habe ja Buster - ist noch nicht lange her - ganz neu installiert, und da war Synaptic noch drin. Das läuft jetzt erst mal weiter.

Aber Packagesearch gefällt mir eigentlich auch ganz gut - installiert habe ich damit zwar noch nichts, aber wenn mal was anfällt, teste ich es mal.

peter1969
Beiträge: 469
Registriert: 17.10.2006 08:57:58
Lizenz eigener Beiträge: GNU General Public License
Wohnort: Stuttgart

Re: Erfahrung mit Debian Buster/Testing

Beitrag von peter1969 » 18.04.2019 22:59:26

Ich hab Packagesearch getestet. Sah zuerst gut aus, aber dann hab ich nach einer Suche den Knopf Clear Search gedrückt und das ganze spielte verrückt (50% Prozessorlast ohne erkennbaren Grund). Mit Killall das Teil getötet und nochmals nach einer Suche den Knopf Clear Search gedrückt. Wieder das gleiche Problem. Also Packagesearch wieder deinstalliert.

Da bleibe ich lieber bei apt list *STRING* um Pakete zu suchen.
Grüße, Peter
Debian 10 Buster (64 bit) mit Xfce auf HP 350 G2 (Pentium 3805U/Broadwell)

Antworten