sni-qt installation schlägt fehl

Du kommst mit der Installation nicht voran oder willst noch was nachfragen? Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
beckt
Beiträge: 1
Registriert: 13.09.2019 17:43:55

sni-qt installation schlägt fehl

Beitrag von beckt » 13.09.2019 20:43:30

Hallo,

ich versuche auf meinem Debian 8 Jessi (i386) das Packet "sni-qt.deb" zu installieren leider kommt folgende Fehlermeldung:

sni-qt: i386 depends on libqtgui4 (>=4:4.8.7+dfsg-2~); however:
Version of libqtgui4:i386 on system is 4:4.8.6+git 64-g5dc8b2b+dfsg-3+deb8u1.


Ich verstehe, dass ich die falsche Version des Packets habe. Leider finde ich im Internet keine passende.

Kann mir jemand helfen oder einen Link für das passende Packet bereitstellen?

Antworten