[Gelöst] Diablo 3 ruckelt PlayOnLinux

Sound, Digitalkameras, TV+Video und Spiele.
Antworten
Sandersbeek
Beiträge: 84
Registriert: 04.05.2016 12:01:13

[Gelöst] Diablo 3 ruckelt PlayOnLinux

Beitrag von Sandersbeek » 04.12.2019 19:44:49

Hallo,

hat jemand ein Tipp oder besser eine Lösung für mich? Ich Habe WineTricks und PlayOnLinux Installiert und den battle.net Clienten, der Startet auch und Diablo 3 Startet auch ohne Probleme.

Das Problem was ich nun habe ist folgendes, im Menü und im Spiel, auch in der Stadt, ruckelt es so das es Unspieltbar ist. Ich muss sicher noch was installieren und/oder Einstellen damit es richtig läuft, weiss nur nicht was.

Die Einstellungen unter Wine hab ich auf Windows 7 gestellt und in PlayOnLinux habe ich "vcrun2010 vcrun2013 vcrun2015 Microsoft-corefonts" Installiert und Wine Version 4.19-staging Eingestellt.

Muss ich bei PlayOnLinux noch was unter "Anzeige" Einstellen? Hab eine 4GB Radeon Graka und habe 3072MB Eingestellt, der Rest steht auf default.



Sobald ich alle Programme/Spiele die es nicht für Linux gibt unter Linux zum laufen gebracht habe, werd ich Windoof endgültig den Rücken zukehren.


Als Anmerkung, unter Win7 direkt läuft Diablo 3 flüssig mit High Einstellungen. Die Linux Spiele die ich unter Steam habe, laufen auch ohne Probleme (ARK ist eins davon).


Danke schon mal für Eure Hilfe :-)
Zuletzt geändert von Sandersbeek am 05.12.2019 17:27:41, insgesamt 1-mal geändert.
Mit freundlichen Grüßen
Sandersbeek

System:
- Windows 7 Ultimate x64 / Debian 10.2
- CPU: Intel Core i7 Skylake 6700K 4x 4.00GHz So.1151
- Mainboard: Asus ROG Strix Z270E Gaming
- Grafikkarte: 4GB Sapphire Radeon R9 Nano
- Festplatte: 960GB SanDisk Extreme PRO SSD (Win7)
- Festplatte: 1TB SanDisk Extreme Pro M.2 NVMe 3D SSD (Debian)

Sandersbeek
Beiträge: 84
Registriert: 04.05.2016 12:01:13

Re: Diablo 3 ruckelt PlayOnLinux

Beitrag von Sandersbeek » 05.12.2019 17:27:22

Hab die Lösung gefunden, hätte ich eher in der WineHQ nachgelesen, wäre es schneller gewesen xD

Diablo3 über den bnet-Client einfach als 32bit starten, dann klappts auch :lol:
Mit freundlichen Grüßen
Sandersbeek

System:
- Windows 7 Ultimate x64 / Debian 10.2
- CPU: Intel Core i7 Skylake 6700K 4x 4.00GHz So.1151
- Mainboard: Asus ROG Strix Z270E Gaming
- Grafikkarte: 4GB Sapphire Radeon R9 Nano
- Festplatte: 960GB SanDisk Extreme PRO SSD (Win7)
- Festplatte: 1TB SanDisk Extreme Pro M.2 NVMe 3D SSD (Debian)

Antworten