ACPI Fehlermeldungen

Warum Debian und/oder eine seiner Spielarten? Was muss ich vorher wissen? Wo geht es nach der Installation weiter?
Antworten
ludger
Beiträge: 237
Registriert: 13.10.2004 18:30:02
Wohnort: Köln

ACPI Fehlermeldungen

Beitrag von ludger » 22.01.2020 13:58:01

Hallo,
auf der Suche nach dem Grund, warum bei meinem Debian Buster mit KDE weder der "Ruhezustand" und das "Standby" über das Menü andere Variationen über hibernate funktionieren, habe ich mir Befehle für eine Systemdiagnose zusammen gesucht und bin in der Ausgabe von dmesg auf folgende rot markierte Fehlermeldungen gestoßen, die aber im Netz nicht wiedergefunden habe:

Code: Alles auswählen

 1.643963] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT0._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
[    1.644029] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT0._GTF, AE_NOT_FOUND (20180810/psparse-516)
[    1.644131] ata1.00: supports DRM functions and may not be fully accessible
[    1.644255] ata1.00: READ LOG DMA EXT failed, trying PIO
[    1.644338] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT1._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
[    1.644403] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT1._GTF, AE_NOT_FOUND (20180810/psparse-516)
[    1.644703] ata2.00: ATA-8: TOSHIBA DT01ACA100, MS2OA750, max UDMA/133
[    1.644757] ata2.00: 1953525168 sectors, multi 16: LBA48 NCQ (depth 32), AA
[    1.645429] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT1._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
[    1.645493] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT1._GTF, AE_NOT_FOUND (20180810/psparse-516)
[    1.645782] ata2.00: configured for UDMA/133
[    1.646808] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
[    1.646872] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT4._GTF, AE_NOT_FOUND (20180810/psparse-516)
[    1.646939] ata5.00: ATAPI: ATAPI   iHAS324   F, CL8F, max UDMA/133
[    1.647818] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
[    1.647883] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT4._GTF, AE_NOT_FOUND (20180810/psparse-516)
[    1.647949] ata5.00: configured for UDMA/133
[    1.649391] usb 4-1: new high-speed USB device number 2 using ehci-pci
[    1.650102] ata1.00: disabling queued TRIM support
[    1.650103] ata1.00: ATA-9: Crucial_CT120M500SSD1, MU03, max UDMA/133
[    1.650156] ata1.00: 234441648 sectors, multi 16: LBA48 NCQ (depth 32), AA
[    1.663226] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT0._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
[    1.663292] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT0._GTF, AE_NOT_FOUND (20180810/psparse-516)
Alles andere scheint unauffällig zu sein, jedenfalls ist sonst in der Ausgabe nichts rot markiert!

Bei meiner Standard-Installation wurde das Paket acpi nicht installiert. Muss ich das nachholen?
Ich weiß leider nicht, welche Informationen Ihr jetzt noch braucht, um mit meinen Angaben etwas anfangen zu können, vielleicht könnt Ihr einen Tipp zu weiteren Informationen geben, die nötig sind?
Hardware?

Installiert habe ich von der aktuellen Netinstiso Debian 10 für 64bit.

ludger

NoPaste-Eintrag40966 Die vollständige Ausgabe von dmesg, falls das wichtig ist.

Benutzeravatar
towo
Beiträge: 3947
Registriert: 27.02.2007 19:49:44
Lizenz eigener Beiträge: GNU Free Documentation License

Re: ACPI Fehlermeldungen

Beitrag von towo » 22.01.2020 15:12:03

Einfach ignorieren, Du bist nicht der einzigeste Mensch auf Erden mit diesen Meldungen.

ludger
Beiträge: 237
Registriert: 13.10.2004 18:30:02
Wohnort: Köln

Re: ACPI Fehlermeldungen

Beitrag von ludger » 22.01.2020 16:42:32

Ah, vielen Dank! Das beruhigt mich ...!

ludger

OrangeJuice
Beiträge: 452
Registriert: 12.06.2017 15:12:40

Re: ACPI Fehlermeldungen

Beitrag von OrangeJuice » 22.01.2020 19:37:17

Oder mal ein Debian Testing nonfree per USB-Live-Stick ausprobieren(Link). Es hat sich einiges getan, außerdem könnte ein Bios Update(bzgl. ACPI) Besserung bringen(Quelle).

Mit folgendem kriegst du recht flott ein paar gute Infos.

Code: Alles auswählen

dmesg -x -l crit,warn,err
Welches System verwendest du?

Benutzeravatar
towo
Beiträge: 3947
Registriert: 27.02.2007 19:49:44
Lizenz eigener Beiträge: GNU Free Documentation License

Re: ACPI Fehlermeldungen

Beitrag von towo » 22.01.2020 19:59:17

Testing und non-free werden diese Meldungen nicht verhindern.

OrangeJuice
Beiträge: 452
Registriert: 12.06.2017 15:12:40

Re: ACPI Fehlermeldungen

Beitrag von OrangeJuice » 22.01.2020 20:13:46

Das habe ich auch nicht geschrieben. Bei mir hat bei einem 3200G ein Firmware-Update dennoch ein Standby Problem behoben, was ja der eigentliche Grund des Beitrags ist.

ludger
Beiträge: 237
Registriert: 13.10.2004 18:30:02
Wohnort: Köln

Re: ACPI Fehlermeldungen

Beitrag von ludger » 22.01.2020 21:57:07

Oh, danke, aber Testing will ich nicht mehr, dafür habe ich einfach zu wenig Ahnung, wenn ein Upgrade mal in die Hose geht wie vor ein paar Jahren mit dem neuen KDE, da funktionierte dann gar nichts mehr!

Den Befehl habe ich mal ausprobiert:

Code: Alles auswählen

[root@debian ~]# dmesg -x -l crit,warn,err
kern  :warn  : [    0.227319] ENERGY_PERF_BIAS: Set to 'normal', was 'performance'
kern  :warn  : [    0.227371] ENERGY_PERF_BIAS: View and update with x86_energy_perf_policy(8)
kern  :warn  : [    0.235250] MDS CPU bug present and SMT on, data leak possible. See https://www.kernel.org/doc/html/latest/admin-guide/hw-vuln/mds.html for more details.
kern  :warn  : [    0.235250]  #3
kern  :warn  : [    0.245275] pmd_set_huge: Cannot satisfy [mem 0xf8000000-0xf8200000] with a huge-page mapping due to MTRR override.
kern  :warn  : [    1.263667] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\PMIO) (20180810/utaddress-213)
kern  :warn  : [    1.263866] ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x000000000000057F (\_SB.PCI0.LPCB.GPBX) (20180810/utaddress-213)
kern  :warn  : [    1.269832] r8169 0000:03:00.0: can't disable ASPM; OS doesn't have ASPM control
kern  :warn  : [    1.282607] ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20180810/utaddress-213)
kern  :warn  : [    1.289311] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x000000000000057F (\_SB.PCI0.LPCB.GPBX) (20180810/utaddress-213)
kern  :warn  : [    1.289392] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20180810/utaddress-213)
kern  :warn  : [    1.290711] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x000000000000057F (\_SB.PCI0.LPCB.GPBX) (20180810/utaddress-213)
kern  :warn  : [    1.290791] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20180810/utaddress-213)
kern  :warn  : [    1.290927] lpc_ich: Resource conflict(s) found affecting gpio_ich
kern  :warn  : [    1.365135] resource sanity check: requesting [mem 0x000c0000-0x000dffff], which spans more than PCI Bus 0000:00 [mem 0x000d4000-0x000d7fff window]
kern  :warn  : [    1.365201] caller pci_map_rom+0x6a/0x1b0 mapping multiple BARs
kern  :err   : [    1.655809] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT1._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
kern  :err   : [    1.655875] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT1._GTF, AE_NOT_FOUND (20180810/psparse-516)
kern  :err   : [    1.656915] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT1._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
kern  :err   : [    1.656985] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT1._GTF, AE_NOT_FOUND (20180810/psparse-516)
kern  :err   : [    1.658539] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
kern  :err   : [    1.658605] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT4._GTF, AE_NOT_FOUND (20180810/psparse-516)
kern  :err   : [    1.659564] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
kern  :err   : [    1.659630] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT4._GTF, AE_NOT_FOUND (20180810/psparse-516)
kern  :err   : [    1.663524] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT0._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
kern  :err   : [    1.663589] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT0._GTF, AE_NOT_FOUND (20180810/psparse-516)
kern  :warn  : [    1.663697] ata1.00: supports DRM functions and may not be fully accessible
kern  :warn  : [    1.663840] ata1.00: READ LOG DMA EXT failed, trying PIO
kern  :err   : [    1.682237] ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.SAT0.SPT0._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
kern  :err   : [    1.682303] ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT0._GTF, AE_NOT_FOUND (20180810/psparse-516)
kern  :warn  : [    1.682407] ata1.00: supports DRM functions and may not be fully accessible
daemon:warn  : [    2.973461] systemd[1]: Failed to bump fs.file-max, ignoring: Invalid argument
kern  :err   : [    3.472493] sd 9:0:0:0: [sde] No Caching mode page found
kern  :err   : [    3.473963] sd 9:0:0:0: [sde] Assuming drive cache: write through
kern  :warn  : [   29.148232] kauditd_printk_skb: 10 callbacks suppressed
kern  :warn  : [  428.434305] kauditd_printk_skb: 302 callbacks suppressed
Was meinst Du mit System? Hardware oder Software?

ludger

KP97
Beiträge: 2574
Registriert: 01.02.2013 15:07:36

Re: ACPI Fehlermeldungen

Beitrag von KP97 » 23.01.2020 14:52:45

Diese ganzen ACPI Meldungen sind - wie so vieles - dieser unangenehmen Firma aus Redmond geschuldet.
Wie auch schon bei UEFI haben die Hardwarehersteller in vorauseilendem Gehorsam sich an die von Microsoft vorgegebenen Spezifikationen gehalten.
Daher tauchen bei einem windowsfreien PC diese Meldungen auf. Man sollte es ignorieren, da man ja weiß, woher das kommt...aber ärgerlich ist es trotzdem.
Hier hat mal jemand was dazu geschrieben:
http://iam.tj/prototype/enhancements/Wi ... i_osi.html
und mit deepl übersetzt:
Seit Mitte der 2000er Jahre haben die meisten Hersteller von (insbesondere) Laptops, Notebooks und Tablet-PCs die Advanced Configuration and Power Interface (ACPI) in der Firmware (BIOS oder UEFI) für Versionen des Microsoft Windows-Betriebssystems (OS) angepasst. Insbesondere die Differenzierte Systembeschreibungstabelle (DSDT), die Bytecode enthält, den das aktive Betriebssystem ausführt, ist so geschrieben, dass viele Funktionen deaktiviert oder stark eingeschränkt sind, wenn das laufende Betriebssystem sich nicht als Windows meldet.
Seit 2007 hatte ich Anlass, den ACPI-DSDT-Code vieler PCs vollständig zu zerlegen und zu verstehen. Glücklicherweise lässt sich der in der DSDT gespeicherte Bytecode leicht in Quellcode umwandeln, der mit ACPI-Tools in den meisten Linux-Distributionen verstanden werden kann.
Als Ergebnis erkannte ich mehrere gemeinsame Muster im Code. Eines dieser Muster besteht darin, dass die DSDT viele Funktionen auf der Grundlage des Namens/der Version des laufenden Betriebssystems (bekannt als der Name der Betriebssystemschnittstelle (OSI)) ermöglicht. Bedrückenderweise prüft der OSI-Code, der testet, welche Betriebssystemversion läuft, fast immer nur auf Versionen von Microsoft Windows.
Wenn der Code das laufende Betriebssystem nicht erkennt, ermöglicht er nur ein Minimum an Funktionalität und lässt viele Funktionen und eingebettete Geräte (wie z.B. eingebautes WiFi, Bluetooth, Speicherkarte, Fingerabdruck, Multimedia-Tasten, erweiterte Funktionstasten, externe Monitoranschlüsse) deaktiviert oder nicht vollständig konfiguriert.
Dieser Mangel an Konfiguration bedeutet, dass Linux als Betriebssystem nicht die gesamte Funktionalität der Systemhardware zur Verfügung hat, wenn es läuft. Infolgedessen funktionieren kritische Funktionen wie Anhalten und Fortsetzen, Herunterfahren und einige Geräte möglicherweise nicht oder verhalten sich unregelmäßig.
BIOS-Updates sollte man besser lassen, die sind immer mit Risiko verbunden und in diesem Fall auch unnötig.

OrangeJuice
Beiträge: 452
Registriert: 12.06.2017 15:12:40

Re: ACPI Fehlermeldungen

Beitrag von OrangeJuice » 23.01.2020 15:50:36

ludger hat geschrieben: ↑ zum Beitrag ↑
22.01.2020 21:57:07
Oh, danke, aber Testing will ich nicht mehr, dafür habe ich einfach zu wenig Ahnung, wenn ein Upgrade mal in die Hose geht wie vor ein paar Jahren mit dem neuen KDE, da funktionierte dann gar nichts mehr!

Was meinst Du mit System? Hardware oder Software?

ludger
Ich meinte auch nur Debian Testing von einem USB Stick aus testen, damit feststellen kannst, ob neuere Pakete das Problem mit dem Standby beheben.

KP97 hat geschrieben: ↑ zum Beitrag ↑
23.01.2020 14:52:45
Man sollte es ignorieren, da man ja weiß, woher das kommt...aber ärgerlich ist es trotzdem.
Den Teil mit den ACPI-Meldungen einfach ignorieren sehe ich nicht so. Es gibt ja durchaus einen Fall(Lojack) wo das dann ausgenutzt werden konnte. Link zu heise.de
Auf der Konferenz Black Hat im Januar 2006 wurde ein möglicher Rootkit-Typ vorgestellt, der selbst eine Neuinstallation des Betriebssystems oder ein Neuformatieren der Festplatte überlebt, indem er das ACPI („Advanced Configuration and Power Interface“) manipuliert oder sich im PC-BIOS festsetzt. Wikipedia

ludger
Beiträge: 237
Registriert: 13.10.2004 18:30:02
Wohnort: Köln

Re: ACPI Fehlermeldungen

Beitrag von ludger » 23.01.2020 17:42:26

@KP97
Danke für die ausführliche Information, das war mir in dem Umfang nicht klar!
Ich meinte auch nur Debian Testing von einem USB Stick aus testen, damit feststellen kannst, ob neuere Pakete das Problem mit dem Standby beheben.
Okay, das könnte ich am WE mal ausprobieren, heute wird das nichts mehr!
KP97 hat geschrieben: ↑ zum Beitrag ↑
23.01.2020 14:52:45
Man sollte es ignorieren, da man ja weiß, woher das kommt...aber ärgerlich ist es trotzdem.
Den Teil mit den ACPI-Meldungen einfach ignorieren sehe ich nicht so. Es gibt ja durchaus einen Fall(Lojack) wo das dann ausgenutzt werden konnte. Link zu heise.de
Was wäre aus Deiner Sicht die Alternative zum Ignorieren?

ludger

KP97
Beiträge: 2574
Registriert: 01.02.2013 15:07:36

Re: ACPI Fehlermeldungen

Beitrag von KP97 » 24.01.2020 16:01:38

Der Link berichtet von einem bestimmten Asus Mainboard - wobei man davon ausgehen kann, daß diese Software in allen Asus Geräten steckt - und im speziellen um Windows OS.
Hier dreht es sich um Windows, also genau das, was ich schon gepostet hatte.

ren22

Re: ACPI Fehlermeldungen

Beitrag von ren22 » 24.01.2020 19:26:10

SB.PCI0.SAT0.SPT1._GTF.DSSP
ein Problem mit Sata0 (SAT=SATA | 0 = PORT --> SATA0)


das Problem liegt wie schon aus dem Zitat von KP97 an den DSDT Tabelle, den darin ist die gesamte ACPI , Belegung von IRQ's, USB; Wakup Funktionen etc, jedes OS schaut in der Regel beim start welche(r) OSI String in den DSDT Tabellen zu finden sind, in der Regel sind das:
/* Operating System Vendor Strings */

"Windows 2000" /* Windows 2000 */
"Windows 2001" /* Windows XP */
"Windows 2001 SP1" /* Windows XP SP1 */
"Windows 2001.1" /* Windows Server 2003 */
"Windows 2001 SP2" /* Windows XP SP2 */
"Windows 2001.1 SP1" /* Windows Server 2003 SP1 - Added 03/2006 */
"Windows 2006" /* Windows Vista - Added 03/2006 */
"Windows 2006.1" /* Windows Server 2008 - Added 09/2009 */
"Windows 2006 SP1" /* Windows Vista SP1 - Added 09/2009 */
"Windows 2006 SP2" /* Windows Vista SP2 - Added 09/2010 */
"Windows 2009" /* Windows 7 and Server 2008 R2 - Added 09/2009 */
"Windows 2012" /* Windows 8 and Server 2012 - Added 08/2012 */
"Windows 2013" /* Windows 8.1 and Server 2012 R2 - Added 01/2014 */
und eine Abfrage in der DSDT Tabelle sieht ungefähr so aus:
Method (OSCK, 0, NotSerialized)
{
Store (One, OSFL)
Store (Zero, \_SB.PCI0.LPC.AAOF)
If (STRC (\_OS, "Microsoft Windows"))
{
Store (Zero, OSFL)
Store (One, \_SB.PCI0.LPC.AAOF)
}

If (STRC (\_OS, "Microsoft WindowsME: Millennium Edition"))
{
Store (Zero, OSFL)
Store (0x02, \_SB.PCI0.LPC.AAOF)
}

If (CondRefOf (\_OSI, Local0))
{
If (\_OSI ("Windows 2001"))
{
Store (0x03, \_SB.PCI0.LPC.AAOF)
}

If (\_OSI ("Windows 2006"))
{
Store (0x08, \_SB.PCI0.LPC.AAOF)
}
}
}
Wenn nun der String als Beispiel:"Linux" oder "LNX" nicht in der (_OSI) DSDT Tabelle enthalten ist bzw. gefunden wird, wird der entsprechende Teil der Hardware nicht oder eingeschränkt angesprochen... Ich habe ein Futro S550-2 auf dem eine FreeBSD-Firewall von einem USB-Stick lief, aber egal welchen USB-Port man verwendette, es lief grotten langsam, irgendwann kahm ich dann zu dem Ergebnis, nach viel Frustation und recherchieren das, dass eigentliche Problem in der fehlerhaften Implementierung der ACPI bzw. ASL (ACPI Source Language) im BIOS zu finden ist. Ein Bios Update gibt es leider nicht mehr,neuestes ist drauf, also musste ich muss auf kurz der lang mit dem BIOS und ACPI auseinander setzen um endlich dieses grotten langsame USB Problem zu beheben. Ich habe dann nach gewisser Zeit circa 17 Patches für das DSDT / ACPI geschrieben und nun läuft auch die FreeBSD Firewall besser als vorher. Zwar habe ich das USB Problem noch nicht behoben, Zeitmangel, aber jetzt wird wenigstens die CPU und andere Komponenten richtig erkannt und angesteuert unter FreeBSD soweit ... Es ist echt eine Schande sehen zu müssen das ein bzw. mehrere Monopolisten (alle unter einer Decke) versuchen alles was nicht mit dem Label aus Redmond versehen ist auf Hardware seitiger Basis zu blockieren, Geld regiert ja bekanntlich die Welt! Die Hoffnung bleibt ja bei der OPEN Source Hardware, die ja so langsam vorran schreitet, wenn man wirklich MSfree sein möchte ;-)
Man kann versuchen die ACPI Tabellen selber zu patchen, aber dazu muss man sich mit den ACPI Spezifikationen auseinander setzen. Oder wenn verfügbar, BIOS Update!
Zuletzt geändert von ren22 am 24.01.2020 21:11:33, insgesamt 2-mal geändert.

Benutzeravatar
Tintom
Moderator
Beiträge: 2590
Registriert: 14.04.2006 20:55:15
Wohnort: Göttingen

Re: ACPI Fehlermeldungen

Beitrag von Tintom » 24.01.2020 20:25:59

Man sieht in dem Log übrigens sehr schön welche Workarounds bei ACPI am werkeln sind, damit sich überhaupt was tut:
[ 0.245779] ACPI: Added _OSI(Module Device)
[ 0.245779] ACPI: Added _OSI(Processor Device)
[ 0.245779] ACPI: Added _OSI(3.0 _SCP Extensions)
[ 0.245779] ACPI: Added _OSI(Processor Aggregator Device)
[ 0.245779] ACPI: Added _OSI(Linux-Dell-Video)
[ 0.245779] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)


Beispielhaft für den letzten Eintrag:
https://patchwork.kernel.org/patch/10533087/ hat geschrieben:Some ThinkPad systems have a power-saving feature that turns off HDMI
audio device in Windows, but NVidia Linux driver does not support this
feature. As a result, HDMI audio will not work on Linux.

A BIOS workaround is added with an OEM_OSI string
"Linux-Lenovo-NV-HDMI-Audio" to power on NVidia HDMI audio when booting.

ludger
Beiträge: 237
Registriert: 13.10.2004 18:30:02
Wohnort: Köln

Re: ACPI Fehlermeldungen

Beitrag von ludger » 24.01.2020 22:48:54

Vielen Dank für die vielen ausführlichen Antworten!

Aber ich muss gestehen, dass Ihr damit meinen Horizont übersteigt! Ich bin nur ein ganz normaler User, der irgendwann die Faxen dicke hatte von MS und sich nach einer Alternative umgesehen hat! Und grundsätzlich habe ich die auch mit Debian gefunden!

Nehmt es mir nicht übel, aber ich bin schon in Rente, meinen ersten PC hatte ich 1997, als ich 45 Jahre alt war! Mir ist klar, dass Euch diese Probleme und das Verständnis dafür viel leichter von der Hand gehen als mir, aber Eure Kenntnisse werde ich mir in diesem Leben nicht mehr aneignen können, dafür fehlt mir viel zu viel Hintergrund!

Macht Euch also wegen mir keine Mühe mehr, zumal wir einer Antwort auf meine ursprüngliche Frage nicht näher gekommen sind. Wenn Euch die Diskussion etwas bringt, freue ich mich, aber ich fühle mich restlos überfordert, weil ich in den letzten Beiträgen bestenfalls noch ahnen konnte, wovon Ihr sprecht / worüber Ihr schreibt ...!

Dankbare Grüße
ludger

ludger
Beiträge: 237
Registriert: 13.10.2004 18:30:02
Wohnort: Köln

Re: ACPI Fehlermeldungen

Beitrag von ludger » 26.01.2020 16:21:04

Testing auf einen USB-Stick zu installieren, ist mir nicht gelungen.

Jetzt habe ich es doch auf der Festplatte! :lol: Mal sehen, wie lange das gut geht.
Das Powermanagement, also der Ruhezustand aus dem Menü von KDE, funktioniert bis jetzt anstandslos und lässt auch das die Netzwerkverbindung in Ruhe. Das ist schon mal super!

Nur mal so aus Interesse und für das nächste Mal: Wie installiert Ihr ein Debian auf einen USB-Stick? Gibt es da Sticks, die besondere Voraussetzungen erfüllen? Bei dem Versuch, den Stick mit dem Gnome-Multi-writer zu beschreiben, ist mir wohl ein Unglück passiert: Jetzt sind meine Festplatten vertauscht:
Kann oder muss ich gar etwas daran ändern?
http://nopaste.debianforum.de/40972

Vielen Dank für Eure vielen Antworten!

ludger

Antworten