[gelöst]TV-Karte funktioniert nicht mehr!

Hast Du Probleme mit Hardware, die durch die anderen Foren nicht abgedeckt werden? Schau auch in den "Tipps und Tricks"-Bereich.
Antworten
ManniK
Beiträge: 70
Registriert: 06.08.2022 19:33:37

[gelöst]TV-Karte funktioniert nicht mehr!

Beitrag von ManniK » 18.09.2023 16:01:14

Seit gestern funktioniert meine TV Karte nicht mehr!
Kaffeine meldet: "Es wurde kein Gerät mit gültigen Einstellungen gefunden oder die Zugriffsberechtigungen sind falsch."
Ich habe nochmals die Firmeware für die TV-Karte installiert leider ohne Erfolg.
Einen Hardwarefehler schließe ich aus, da die Karte unter Windows funktioniert.

Es schaut so aus, als würde es am Kernel 6.1.0-12 liegen. Mit dem Kernel 6.1.0-11 funktioniert die Karte.
Ich hoffe, das das Problem nicht nur bei mir auftritt, darum frage ich hier nach!

Mein System
Dualbootsystem Debian Stable / Windows 11
64 GB Ram
AMD Radeon RX 6600
Hauppauge Starburst 2
Kaffeine 2.0.18
Zuletzt geändert von ManniK am 08.10.2023 11:19:08, insgesamt 1-mal geändert.

Benutzeravatar
kalle123
Beiträge: 2493
Registriert: 28.03.2015 12:27:47
Wohnort: Mönchengladbach

Re: TV-Karte funktioniert nicht mehr!

Beitrag von kalle123 » 18.09.2023 17:26:05

Ist bekannt, dass es da Probleme gibt. :wink:

Siehe hier https://forums.debian.net/viewtopic.php?t=156069

Aber meine Hauppauge funktioniert mit der dvb-fe-tda10071.fw (Bookworm 6.1.0-12-amd64)

Gruß KH

Benutzeravatar
kalle123
Beiträge: 2493
Registriert: 28.03.2015 12:27:47
Wohnort: Mönchengladbach

Re: TV-Karte funktioniert nicht mehr!

Beitrag von kalle123 » 08.10.2023 08:57:41

Mit dem 6.1.0-13-amd64 Kernel scheint das Problem behoben. Meine Technisat SkyStar2 DVB-S2 tut es wieder ....

cu KH

ManniK
Beiträge: 70
Registriert: 06.08.2022 19:33:37

Re: TV-Karte funktioniert nicht mehr!

Beitrag von ManniK » 08.10.2023 11:17:04

Meine Karte funktioniert auch wieder! :D

Antworten